ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Astra F CC 1.8i , C18NZ schüttelt sich - Zündmodul / Elektrik? KURIOS! Brauche Hilfe

Astra F CC 1.8i , C18NZ schüttelt sich - Zündmodul / Elektrik? KURIOS! Brauche Hilfe

Opel Astra F
Themenstarteram 23. November 2017 um 14:19

Frage Astra F CC 1.8i , C18NZ schüttelt sich - Zündmodul / Elektrik? KURIOS! Brauche Hilfe

Moin, Moin! Bin neu hier auf der Seite und habe direkt eine kuriose Sache/ Frage:

Habe einen Astra F CC 1.8l, Bj 92, 66KW, Motor: C18NZ, Automat und wohl Elektronik-/ Elektrikprobleme (Motor).

1.) MKL leuchtete dann und wann - Fehlerspeicher > Lambdasonde.

->Sonde erneuert, Motor läuft 2 Tage einwandfrei

2.) Motor geht während der Fahrt aus, sprang aber gleich wieder an, unrunder Lauf, schlechte Gasannahme

-> Zündmodul (Beru ZM 018, wie verbaut) erneuert, Motor lief 1 Tag einwandfrei

3.) Motor ging beim Einlegen Fahrstufe R aus und sprang nur schlecht an, lief kurze Zeit sehr unrund, stotterte, spuckte. Fing sich dann und lief normal.

*Elektrik im Cockpit hat auch "gesponnen" - Radio schnarrte laut, alle Lampen flackerten - als Motor aus, alles wieder normal. Dann Motor springt nur noch an, wenn Fahrlicht eingeschaltet ist und lief einigermaßen rund -> Licht aus = Fehlzündungen, Motor geht aus; Licht an = Motor läuft einigermaßen.

-> altes Zündmodul verbaut = Motor springt gar nicht an.

4.) Heute morgen springt der Motor gar nicht mehr an. Bei "Licht an", will er- schafft es aber nicht. Bei "Licht aus" dreht nur der Anlasser...

 

Werde nun ein weiteres Zündmodul besorgen und einbauen, habe nur Schiss, daß es auch gleich wieder kaputt geht... irgendeine Ursache muss es ja haben, aber welche???

Hat Jmd viel, viel Ahnung von dieser Materie? Bin Mechaniker, aber eher auf (noch) ältere PKW gut zu sprechen ...

 

Danke im Voraus!!!

ps: Wenn Jmd Interesse an einem HEKU CarCamp Typ 1 mit dem o.g. Astra F(das-hab-ich-ja-noch-nie-gesehn.de) hat, der noch etwas Zeit und Hingabe braucht - bitte melden!!! Wird gerade neu geTÜVt und soll für bummelige 3TEUR vom Hof.

Ähnliche Themen
25 Antworten

Eine Idee habe ich noch kuck mal ob die spritpumpe richtig arbeitet (Kontakte rösten gerne mal ab), da du sagst das er leuft aber sobald er last kriegt geht er aus, kann ich mir eigentlich nur vorstellen das er entweder keinen Funken kriegt oder massiv falschluft zieht oder zu wenig Sprit kriegt. Hast du vielleicht mal was an der drosselklappe gemacht bzw an denn ganzen unterdruckleitungen die dort hingehen, wenn da was falsch angeschlossen ist macht er sich Probleme.

Fahrstufe R ist das ein Automatik??? Da hab ich mir mal den Wolf gesucht und was ist raus gekommen DER BREMSLICHTSCHALTER war Defekt! Das verhinderte das abspringen von dem Opel. Bremsleuchten leuchteten aber der dritte Kontakt gab kein Signal ans Steuergerät und somit zündete er nicht.

Themenstarteram 27. November 2017 um 21:02

Zitat:

@OpelAstraC18NZ schrieb am 27. November 2017 um 19:49:25 Uhr:

Eine Idee habe ich noch kuck mal ob die spritpumpe richtig arbeitet (Kontakte rösten gerne mal ab), da du sagst das er leuft aber sobald er last kriegt geht er aus, kann ich mir eigentlich nur vorstellen das er entweder keinen Funken kriegt oder massiv falschluft zieht oder zu wenig Sprit kriegt. Hast du vielleicht mal was an der drosselklappe gemacht bzw an denn ganzen unterdruckleitungen die dort hingehen, wenn da was falsch angeschlossen ist macht er sich Probleme.

jaein fast, er "will" anspringen, schafft es aber nicht.

Die Falschluft wäre eine Variante, finde aber keine porösen Schläuche (mehr) oder nicht angeschlossene.

Sprit bekommt er. Funken auch :confused: Nach langem "Nüdeln" qualmt (leicht!) und stinkt es...

?!

Themenstarteram 27. November 2017 um 21:03

Zitat:

@Asconac20let schrieb am 27. November 2017 um 19:56:25 Uhr:

Fahrstufe R ist das ein Automatik??? Da hab ich mir mal den Wolf gesucht und was ist raus gekommen DER BREMSLICHTSCHALTER war Defekt! Das verhinderte das abspringen von dem Opel. Bremsleuchten leuchteten aber der dritte Kontakt gab kein Signal ans Steuergerät und somit zündete er nicht.

OK!?!?!?! Ja , Automat. Aber nur mit Bremse zündet er auch nicht. Nur in P-Stellung.

Es gibt einen relativ gut versteckten unterdruckschlauch c.a. 4mm durchmesser (blau) der von dem luftmassenmesser (am luftfilterkasten) zur drosselklappe geht, der ist nur gesteckt kann sein das der sich gelöst hat, dann kann es passieren das er nicht anspringt.

Hast du die einspritzdüse mal kontrolliert, wenn du sagst er qualmt und stinkt (nach sprit??) könnte es auch sein das er zu viel Sprit kriegt (vielleicht mal versuchen mit Vollgas starten) hast du nachdem du die Kerzen neu gemacht hast mal geschaut wie sie jetzt aussehen?

Zum Thema Bremslichtschalter noch mal.

Wenn er trotz Stellung P und getretener Bremse nicht zündet Tausch wirklich mal den Schalter !

Zitat:

Aber nur mit Bremse zündet er auch nicht. Nur in P-Stellung.

Zitat:

DER BREMSLICHTSCHALTER war Defekt! Das verhinderte das abspringen von dem Opel. Bremsleuchten leuchteten aber der dritte Kontakt gab kein Signal ans Steuergerät und somit zündete er nicht.

Ist jetzt die Frage: In Stellung P MIT BREMSE startet er, in allen anderen Positionen MIT BREMSE nicht?!? Oder generell gar nicht?

Wenn er in keiner Stellung, trotz getretener Bremse, nicht startet, würde ich mir auch mal den Bremslichtschalter am Pedal ansehen!

Zitat:

er "will" anspringen, schafft es aber nicht

Macht sich wie bemerkbar? Kurze Zündungen, einzelne Zylinder...?

Zitat:

Sprit bekommt er.

Wie/wo festgestellt?

Druckregler an der Rail defekt? Folge-> zu wenig Einspritzdruck, zu mager zum anspringen!

Zündkerzen nach Startversuch nass oder trocken?

habe die gleiche **heiße - keine Ahung was da los ist!

Ausgelesen - alle Relais getauscht

Leerlaufregler und Drosselklappenpoti getauscht, Benzinfilter gewechselt

Probleme treten nicht immer auf - nur sporadisch.

Kat könnte zu sein - dann käme hinten allerdings weitaus weniger raus als es ist - schließe ich also auch aus.

Zündmodul/ Kabel und Kerzen schließe ich auch aus - da bevor ich den Benzinfilter gewechselt hatte, der Wagen im Kaltstartbetrieb MÄNGELFREI lief und nun nicht mehr.

Mein zweiter gedanke war eine unzureichende Spritzufuhr im regelbetrieb - da das Steuergerät weniger Sprit zur verfügung hat und auf Notlauf schaltet. Dachte durch den Filterwechsel die Sache erledigt wäre - Fehlanzeige.

Heute lese (blinke) ich den Speicher noch einmal aus....klemme die Batt füe 24h ab um den Speicher zu löschen und sehe dann weiter.

Es ist echt zum brechen hoch 2.

MfG Chris

Astra F CC 1.8 i Automatik

Kann mich z.T. mit einreihen. Bei Langstreckenfahrten ging der Motor des öfteren unverhofft während der Fahrt aus (nahm unglaublich schlecht"Gas" an) bzw. ging an der klassischen roten Ampel nach 400km Autobahn aus.

Das Gleiche bei extremen Kurzstrecken oder man merkte nach dem ausschalten, dass er noch ein paar Umdrehungen "nachgluckerte".

So oder so half es, einige Minuten zu warten und dann gut 30 Sekunden den Anlasser orgeln zu lassen.

Irgendwann sprang er gluckernd an - effektiv war es so, dass der Motor "abgesoffen" war, wie damals, wenn man den Choke vergessen hatte reinzuschieben ;)

Dann ging die Lichtmaschine kaputt - seit dem Wechsel ist der Fehler nicht mehr aufgetreten.

Ich habe noch die Lamda oder einspritzdüse in Verdacht, auch wenn kein Fehler hinterlegt ist würde ich diese mal durchmessen bzw prüfen, speziel die einspritzdüse geht beim c18nz gern mal kaputt, so dass sie viel zu viel Kraftstoff einspritzt bzw nachleuft. Was auch ein Grund sein kann sind die diversen unterdruckschleuche, es reicht schon wenn nur ein minimaler riss im Schlauch ist und er leuft wie ein Sack nüsse oder geht bei schnellen Lastwechseln (Vollgas, Vollbremsung) aus.

Es scheint im Astra Forum das OP-Com noch nicht sehr verbreitet zu sein wie im Omega Forum (Zum Nachlesen). Das Teil (Chinaclon) hilft mir Regelmässig bei der Fehlersuche. Bei meinem wie auch bei Frauchens Astra F und div. anderen Opel Modellen.

Es kostet weniger als eine Lambdasonde und zeigt die Lifedaten, Fehlercode und es gibt div. Testprogramme für Baugruppen des Motors sowie der elektrischen Ausrüstung Ein gewisser Grad an Programierung ist auch möglich.

Fehlercode werden nur abgelegt, wenn das entsprechende Bauteil praktisch einen Totalausfall hat. Liefert es aber noch Falsche Informationen, wegen eines defektes, kann man sich einen Wolf suchen und tauscht es nur zufällig.

Ein fehlerhafter Temperatursensor hat auch schon mal für Probleme gesorgt nur weil er im Sommer arktische Temperaturen behauptet hat was zu dem Problem führte ,unrunder Motorlauf, absterben des Motors während der fahrt und entsprechend erhöhter Spritverbrauch usw.

Eine AGR-Ventil Prüfung dauert keine 5 min sowie Zündanlage und Einspritzventile.

Ich kann es nur empfehlen sich da mal schlau zu machen, da es viel Zeit und Tauschteile, auf Verdacht, erspart.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Astra F CC 1.8i , C18NZ schüttelt sich - Zündmodul / Elektrik? KURIOS! Brauche Hilfe