ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. APS 50 ohne Ffunktion

APS 50 ohne Ffunktion

Mercedes E-Klasse W211
Themenstarteram 16. April 2015 um 21:56

Hallo

Ich bin ganz neu hier und hoffe auf Hilfe

Ich hab einen w211 baujahr 2007 220cdi avangarde

Das Problem APS 50

Beim einschalten erscheint nur das mb Logo für 20 sek danach erlischt es..das war alles

War beim Boschdienst,die haben das Radio eingeschickt . Es ist in Ordnung .Heute haben sie es in meinen eingebaut. Wieder das selbe Problem.Der Mostring soll in Ordnung sein. Bosch hat noch eine Fehlerauslese gemacht.Es befindet sich noch ein Fehler in der Schiebedachfunktion sowie mit der Fernbediehnung.Batterie abgeklemmt Sicherungen geprüft ....alles ok.

So jetzt hoffe ich auf euch

gruss lenni2010

Beste Antwort im Thema

MOST Ring prüfen:

  • Alle zum Test nicht benötigten Komponenten aus dem Ring "werfen".
  • Hier wird das Audio 50 APS (kurz APS) und das AGW benötigt.
  • Benötigt werden MOST Brücken. Art und Anzahl hängen von den verbauten Teilen ab.

Wenn auch nach dem Entfernen der nicht benötigten Geräte keine Erfolg erzielt wurde, dann sind die LWL visuell auf Durchgang zu prüfen (Helfer nötig):

  1. MOST Stecker aus AGW und APS lösen
  2. Mit einer Lampe, am besten kleine Schlüsselanhänger-LED-Lampe, einen LWL beleuchten. Helfer sollte jetzt am anderen Ende bei einem LWL Licht sehen.
  3. Versuch mit dem anderen LWL wiederholen

Wenn beide LWL Durchgang haben, bleibt noch die Spannungsversorgung vom AGW zu prüfen. Leider hat das AGW keine Anzeige für den Betriebszustand. Also wird das AGW mit Hilfe der LWL getestet.

  1. prüfen dass der Stecker im AGW richtig steckt
  2. LWL Steckerteil aus dem APS Versorgungsstecker lösen (Rastnase)
  3. APS Stecker ohne LWL kontaktieren
  4. LWL im Blick halten und APS einschalten
  5. wenn einer der LWL beginnt, in unregelmäßigen Abständen, aufzuleuchten, dann ist das AGW diesbezüglich i. O..
  6. wenn kein oder beide LWL blinken ist das AGW def.
  7. diesen Test kann man umgekehrt auch mit dem APS machen

Wenn alle LWL Tests positiv ausfallen, bedeutet dies:

  • der Ring ist okay,
  • AGW und APS senden was,
  • es müssen andere Tests gemacht werden

Und nun?

Wenn schon nach dem Entfernen der anderen MOST Teilnehmer das APS funktioniert, dann muss man natürlich den Schuldigen suchen. Dies geht wesentlich einfacher.

  1. APS ausschalten
  2. ein Teil wieder in den Ring aufnehmen
  3. APS einschalten

Wenn das APS startet die nächste Komponente in den Ring aufnehmen und so weiter. Wenn alle Teile wieder im Spiel sind und das APS noch immer funktioniert, dann war eventuell Schmutz oder ein loser Stecker schuld für den Ausfall.

Wenn der Schuldige gefunden wurde, entscheiden ob das Teil repariert, ersetzt oder entfallen soll. Bis zur Entscheidung kann man mit der LWL Brücke weiter fahren, da ja keine wichtigen Teile im MOST Ring sind.

Gruß

MiReu

20 weitere Antworten
Ähnliche Themen
20 Antworten

Such dir jemanden der eine SD hat oder gehe zu Daimler, der Boschdienst kann die Fehler nicht auslesen.

Themenstarteram 17. April 2015 um 6:24

Na dann muss ich wohl, danke für deine Antwort

Du hast ein Fehler im Mostring wenn nur das Mercedes Symbol kommt .

Themenstarteram 18. April 2015 um 6:50

Wie kann ich den mostring prüfen

Da kann dir nur MB helfen . Entweder ist der Mostring unterbrochen oder irgendein steuergerät im Mostring sendet kein Signal zurück . Also entweder du fährst zu MB . Oder du findest jemand aus dem Forum mit SD der dir helfen kann .

Themenstarteram 19. April 2015 um 0:09

Ok danke

Werde dann berichten

MOST Ring prüfen:

  • Alle zum Test nicht benötigten Komponenten aus dem Ring "werfen".
  • Hier wird das Audio 50 APS (kurz APS) und das AGW benötigt.
  • Benötigt werden MOST Brücken. Art und Anzahl hängen von den verbauten Teilen ab.

Wenn auch nach dem Entfernen der nicht benötigten Geräte keine Erfolg erzielt wurde, dann sind die LWL visuell auf Durchgang zu prüfen (Helfer nötig):

  1. MOST Stecker aus AGW und APS lösen
  2. Mit einer Lampe, am besten kleine Schlüsselanhänger-LED-Lampe, einen LWL beleuchten. Helfer sollte jetzt am anderen Ende bei einem LWL Licht sehen.
  3. Versuch mit dem anderen LWL wiederholen

Wenn beide LWL Durchgang haben, bleibt noch die Spannungsversorgung vom AGW zu prüfen. Leider hat das AGW keine Anzeige für den Betriebszustand. Also wird das AGW mit Hilfe der LWL getestet.

  1. prüfen dass der Stecker im AGW richtig steckt
  2. LWL Steckerteil aus dem APS Versorgungsstecker lösen (Rastnase)
  3. APS Stecker ohne LWL kontaktieren
  4. LWL im Blick halten und APS einschalten
  5. wenn einer der LWL beginnt, in unregelmäßigen Abständen, aufzuleuchten, dann ist das AGW diesbezüglich i. O..
  6. wenn kein oder beide LWL blinken ist das AGW def.
  7. diesen Test kann man umgekehrt auch mit dem APS machen

Wenn alle LWL Tests positiv ausfallen, bedeutet dies:

  • der Ring ist okay,
  • AGW und APS senden was,
  • es müssen andere Tests gemacht werden

Und nun?

Wenn schon nach dem Entfernen der anderen MOST Teilnehmer das APS funktioniert, dann muss man natürlich den Schuldigen suchen. Dies geht wesentlich einfacher.

  1. APS ausschalten
  2. ein Teil wieder in den Ring aufnehmen
  3. APS einschalten

Wenn das APS startet die nächste Komponente in den Ring aufnehmen und so weiter. Wenn alle Teile wieder im Spiel sind und das APS noch immer funktioniert, dann war eventuell Schmutz oder ein loser Stecker schuld für den Ausfall.

Wenn der Schuldige gefunden wurde, entscheiden ob das Teil repariert, ersetzt oder entfallen soll. Bis zur Entscheidung kann man mit der LWL Brücke weiter fahren, da ja keine wichtigen Teile im MOST Ring sind.

Gruß

MiReu

Themenstarteram 20. April 2015 um 13:34

Hallo Mi Reu

Hammer Erklärung , danke!!! Ein LWL am APS 50 beginnt in unregelmäßigen Abständen zu leuchten .

Die Mostbrücken , welche Bauteile sind mit inbegriffen ? Wieviele sollte ich mir kaufen?

Gibt es einen Mostringplan ?

Danke im Voraus

Micha

Zitat:

@lenni2010 schrieb am 20. April 2015 um 13:34:45 Uhr:

Hallo Mi Reu

Hammer Erklärung , danke!!! Ein LWL am APS 50 beginnt in unregelmäßigen Abständen zu leuchten .

Die Mostbrücken , welche Bauteile sind mit inbegriffen ? Wieviele sollte ich mir kaufen?

Gibt es einen Mostringplan ?

Danke im Voraus

Micha

Tja, wie soll man die Frage beantworten? Wenn man nicht weiß welche Ausstattung dein 211er hat, kann man dir auch nicht sagen wie viele MOST Brücken du brauchst.

Natürlich gibt es einen Plan, man muss ihn nur lesen können ;)

Gib mal die FIN.

Zitat:

@lenni2010 schrieb am 20. April 2015 um 13:34:45 Uhr:

Hallo Mi Reu

Hammer Erklärung , danke!!! Ein LWL am APS 50 beginnt in unregelmäßigen Abständen zu leuchten .

Die Mostbrücken , welche Bauteile sind mit inbegriffen ? Wieviele sollte ich mir kaufen?

Gibt es einen Mostringplan ?

Danke im Voraus

Micha

Hallo Lenni,

Du kannst auch am AGW den LWL-Stecker ziehen und dann die Leitung die mit dem Pfeil zum AGW gekennzeichnet ist abziehen.

Jetzt den Stecker wieder ans AGW und APS einschalten... ist jetzt rotes blinkendes Licht an der losen Leitung zu sehen, dann kannst du zu 99% davon ausgehen das zumindest der Most-Ring ok ist.

Aus meiner Erfahrung ohne zu wissen was jetzt bei dir verbaut ist, ist es meistens das UHI STG das Probleme macht.

Grüße

Boki

Ja es ist meistens das Telefonsteuergerät das war es bei mir auch

Themenstarteram 21. April 2015 um 21:15

Hallo ihr PROFIS !!!!! Ich sauge eure Vorschläge auf wie ein Schwamm,super.

Habe allerdings noch keine Zeit gehabt ,um das umzusetzen.

An Mi Reu

Die FIN WDB2112081B201030

Danke

mhh, eine Telefonanlage ist offensichtlich nicht verbaut: WDB2112081B201030 bei http://mercedes-benz-teile.info

 

Da is nix verbaut außer dem AGW und dem Audio 50 APS. Also ist entweder einer der beiden defekt oder der noch nicht getestete LWL.

Deine Antwort
Ähnliche Themen