Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. an die Turbo-Spezis: 2,3 Turbo: Nur 0,4 Bar nach Chiptuning(vorher0,5)-was prüfen?

an die Turbo-Spezis: 2,3 Turbo: Nur 0,4 Bar nach Chiptuning(vorher0,5)-was prüfen?

Themenstarteram 23. Januar 2006 um 1:13

Hallo Forum!

Ich habe beim Saab 9000 2,3 Turbo nur 0,4 Bar (über-)Druck nach Chiptuning (Hirsch-Chip im originalen STG).

Wie hoch ist der Serien-Ladedruck?

Wo kann ich suchen? Mögliche Indizien: Kühlwassertemperaturanzeige immer nur im ersten drittel, also evtl Thermostat defekt. Folge: Kühlwasser zu kalt - wird dann evtl nicht der volle Ladedruck freigegeben, sondern nur das was die Wastegatefedervorspannung erlaubt?

Gibt es einen Kühlmitteltemperaturschalter, der den vollen Ladedruck erst bei warmem Motor freigibt?

Wie kann man das Taktventil testen?

Was macht das Taktventil mit den drei schläuchen (wie regelt es? Wie das Wastegate aufgebaut ist weiß ich)

Hilfäää! Brauche endlich wieder Ladedruck!

Vincent

Ähnliche Themen
17 Antworten

Baujahr ?

Themenstarteram 23. Januar 2006 um 10:19

Oh, sorry. Baujahr 1995.

Mit seriensoftware macht er wieder 0,5 Bar, mit chip nur 0,4 Bar.

Ruf doch schnell mal bei Hirsch an. Nummer ist im Netz unter hirschperformance.

Ich habe zwar was im Hinterkopf, aber nicht soviel Ahnung, dass ich das näher ausführen kann.

Hängt mit der trionic zusammen, der muss man das sozusagen erst beibringen - mit dem manuellen Vorgang - anderer Chip -- ist es nicht getan.

Themenstarteram 23. Januar 2006 um 11:09

Ich habe grade mit Hirsch Telefoniert aber die glauben ich hätte irgendwo einen chip ausgebaut und kopiert und wollen mir (verständlicherweise) nicht helfen. Die Trionic ist das Motorsteuergerät, und wird wohl auch angepasst. Normalerweise wird meiner erfahrung nach ein anderer Drucksensor oder andere widerständ vor selbigem verbaut, falls der druchbereich noch ausreicht, den der Sensor abdeckt. Was wird da geändert?

Vincent

@clawfinger

Ich grüsse Dich!:)

0,4 oder 0,5 bar Ladedruck kann ja nur der Grundladedruck sein!

Wie hoch ist denn der volle Druck?

Der sollte nämlich bei mindestens 0,9 bar liegen!

Wenn nicht, ist an der Ladedruckregelung was nicht in Ordnung. Entweder die Schläuche am Magnetventil vertauscht, Ventil kaputt...:(

Ich gehe hoffentlich recht in der Annahme, daß Du ein LPT zum Vollturbo machen möchtest, oder?

Themenstarteram 24. Januar 2006 um 2:12

Ich hole mal weiter aus: Der Saab ist das Auto eines sehr guten Freundes. Ich habe schon mehrere Audi Turbo gehabt die ich selbst gechipt habe, und das möchte ich jetzt mit dem Saab auch machen. Den vollen Solldruck (Serie) kenne ich nicht, liegt der bei 0,9 Bar? Klingt nach vernünftigem Wert. Das Auto macht aber nur 0,5 Bar Überdruck mit Serienchip. Schläuche sind mit allerhöchster Wahrscheinlichkeit nicht vertauscht, und das Auto zieht angeblich schon immer so, laut dem Freund von mir. Es ist aber möglich, dass das Taktventil schon lange hin ist - denn davor hat den Wagen sein Vater gefahren und der hat wahrscheinlich niemals Vollgas gegeben. Aber sagt mir doch vorsichtshalber mal wie die Schläuche dranhängen sollten. Für mich sieht es auch nach Grundladedruck aus. Nennt mir doch bitte mal Ladedruckwerte wie sie von Serie sein sollten und wo sie beispielsweise liegen, wenn der Wagen gechipt ist.

Wie prüfe ich das Taktventil?

Oder soll ich es aus Prinzip erneuern?

Wo sitzt der Ladedrucksensor?

Auf welchen Maximalbereich steigt der Ladedruckanzeiger im Kombiinstrument bei Serienzustand? grün/gelb/rot?

Grüße, Vincent

@Clawfinger

Ich grüsse Dich!:)

Jetzt mal Butter bei die Fische!

Was für´ne Karre?...2.3t...2.3T...170PS...200PS...225PS???

Sind alle Turbos!:D

Ladedruck gemessen per Manometer?...abgenommen am Saugrohr?...und nur 0,4 bar?

Ist auf jeden Fall nur Grundladedruck!

Der 170 PS Motor hat einen Ladedruck von 0,55Bar...hat aber auch kein Magnetventil zur Ladedruckkontrolle.:)

Der 2.3 mit 200PS hat einen Ladedruck von 0,81bar!

Und der 2.3 mit 225PS hat 1,1bar Ladedruck!

Wenn Dein Klient nur 0,5 bar Ladedruck hat...selbst mit Chip...ist irgendwo was faul, gell?

WAS hast Du denn eingebaut???

Nur das Steuergerät?...oder auch ein Magnetventil?

Klare Aussagen erzeugen auch klare Antworten.

(ist mir ehrlich auch egal, ob es Deine Karre ist...oder Oma damit fährt...von wegen guter Freund und so...:D)

dann hat Hirsch den Braten also gerochen !

Themenstarteram 24. Januar 2006 um 11:00

Hähä. Ist echt nicht mine karre, ich würd mir da nix denken :-) Schau doch mal auf meine Signatur ;-)

Aber erst mal nägel mit köpfen, d hast du recht. Ich wusste nicht dass es mehrere Varianten gibt. Es geht um die 200 PS- Variante, ich wollte den Ladedruck am Saugrohr nehmen aber der Kumpel wollte lieber einfach und wir haben an den Schlauch hinten am Kombiinstrument ein T-Stück eingesetzt. Magnetventil hab ich keins eingebaut (musste ich bei meinen Turbo-audis auch nicht) - oder meintest du zweckst verschlauchungsänderung für schnelleren Druckaufbau mit zusätzlichem Magnetventil ("simulation gerissener Wastegatemembran während druckaufbau")?

Jedenfalls liegen an dem Anschluss am KI 0,5 Bar maximal an. einmal habe ich die nadel kurz auf 0,8 bar gehen sehen, direkt nach dem schalten (Automatik), der ladedruck ist aber nach einer sekunde wieder auf 0,5 zurückgefallen. Aber das war auch nur ein mal. Ich habe nur die Chips getauscht, nicht das steuergerät. Ich habe die alten chips ausgelötet und Stecksockel eingebaut, damit man wechseln und testen kann. Das Taktventil ist vorhanden, das Auto sollte wie gesagt 200 PS haben, und die Kontakte am taktventil sehen völlig sauber aus. wenn ich den Finger auf den oberen Nippel des Taktventils lege (schlauch abgesteckt) und per hand gas gebe, spüre ich eine pulsiernde luftsäule. Allerdings war das nicht unter last. Mit taktventil meine ich das mit drei schläuchen verbundene regelventil vorne links nähe linker scheinwerfer hinter dem kühler, das einen dreipoligen anschlusstecker hat. Strom kommt an, an zwei leitungen lieigt je nach gasfuß spannung an. testlämpchen wurde mit mehr gas immer dunkler, ohne gas geben war es hell. aber wahrscheinlich wird das ja eh getaktet angesteuert, also nnicht wirklich aussagekräftig. Aber zumindest die Leitung ist in ordnung.

Was kann denn ursache für abschalten der elektronischen zuregelung von ladedruck sein?

-Schlechter Sprit/klopfen, klar.

-Kühlwassertemperatur?

-Ansauglufttemperaturfühler defekt?

-Taktventil defekt?

Vincent

Hirsch behaelt den Grundladedruck beim 9000 bei: 0,45 bar, abgedrueckt bei stehendem Motor am Wastegate.

Max Ladedruck haengt vom Fahrzeugtyp ab. Mein Aero bringt abgelesene 1,2 bar. Wer mehr will (auch wenn man's nicht braucht) geht zu Maptun ,oder noch besser Speedparts.

@Clawfinger

Ich grüsse Dich!:)

Bei nur 0,4 bar Ladedruck spielen locker 50 PS Verstecken! Ist dann die lahmste Kimme unter Gottes Sonne!:(

Der Motor hat keinen Klopfsensor, sondern misst den Ionisierungsstrom an den Zündkerzen...das betroffene Bauteil ist die rote Zündkassette. Wenn diese Funktion gestört ist, läuft der Motor nur im Grundladedruck.

DI-Kassette defekt!

APC-Ventil taktet...ist also wohl in Ordnung!

Bleibt noch der MAP-Sensor an der Spritzwand. Dieser könnte auch defekt sein, glaube ich aber nicht dran!

Da der Motor schon vorher nur Grundladedruck hatte, wird wohl die Zündkassette defekt sein!

WIESO SCHREIBE ICH MIR EIGENTLICH DIE FINGER WUND...........wenn sowieso nicht gelesen wird.:(

Komm schon Kater. Deine Beiträge sind neben der Bibel das meistgelesene Buch - ich hoffe, es wird ein Buch - irgendwann mal !

Themenstarteram 3. Febuar 2006 um 14:17

Von wegen! Klar les ich das! Danke für den Hinweis im Oberen Thread.

Nachmal Klartext:

Das Auto hat APC ventil von Serie.

Baut 0,4 Bar auf.

Hatte gestern zündausstetzer - nach motorabstellen und wieder anlassen war wieder alles okay (Zündkasette?)

Zündkasette wurde vor ein od. zwei jahren gwechselt.

Das Auto braucht jetzt endlich Ladedruck!

Ist jemand aus München da, der mal zehn Minuten als teiletauscher fungieren könnte? Ich möchte nicht Zündkassette und APC-Ventil neu kaufen, wenn vielleicht doch dieser sensor an der Spritzwand hinüber ist.

Würde jemand vielleicht kurz seine Zündkassete und das APC-Ventil zum ausprobieren herleihen? Am besten heute Abend?

Danke @ kater für die Mühe - ich weiß es doch schon zu schätzen, keine Panik :D

Vincent

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. an die Turbo-Spezis: 2,3 Turbo: Nur 0,4 Bar nach Chiptuning(vorher0,5)-was prüfen?