Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Probleme mit meinem 9000 2.3 16V Turbo

Probleme mit meinem 9000 2.3 16V Turbo

Themenstarteram 12. Febuar 2006 um 20:39

Hallo,

kann mir jemand bei meinen Problemen mit meinem 9000 2.3 16V Turbo mit 143 KW von 10/90 helfen ?

Folgende Probleme habe ich :

Der Wagen beschleunigt seit einiger Zeit nicht mehr so wie er eigentlich sollte, außerdem zeigt die APC Anzeige seitdem keine Regung mehr. Saab würde mir gern einen neuen Turbolader einbauen, habe aber jetzt ein paar Informationen (Magnetventiel usw.) von Leuten bekommen und weiß nicht mehr weiter. Ich weiß ja nicht mal wo das Magnetventil, Wastegate usw. sitzt und schon garnicht wie die Teile aussehen.

Das zweite Problem ist das TCS, soweit funktioniert es noch. Wenn ich den Wagen im 1. + 2. Gang langsam gleiten lasse ohne zu Beschleunigen um in den 3. zu schalten (ganz besonders schlimm auf holprigen Wegen) flackert die orangene TCS Krontroll-Leuchte auf und ich spüre am Brems- und Kupplungspedal im Takt mit der Leuchte, leichte Schläge. Das selbe macht er auch beim anfahren nach dem betätigen der Kupplung (nur im 1. + 2. Gang), sobald ich im 3. Gang bin ist das Problem weg. Ich habe inzwischen auch festgestellt, das wenn ich den Wagen starte ohne die Kupplung zu halten flackert die Leuchte nicht so oft als wenn ich den Wagen mit betätigen der Kupplung starte. Wer kann mir helfen und was kann das sein ?

Gruß JMR-Felgenklinik

Ähnliche Themen
11 Antworten

@jmr-felgenklinik

Ich grüsse Dich!:)

Wenn die Ladedruckanzeige sich garnicht bewegt, also auch nicht in´s weiße Feld absackt im Leerlauf, ist ein Unterdruckschlauch defekt oder abgerutscht.

Sollte die Anzeige allerdings im Leerlauf in´s weiße Feld absacken...und nicht mehr ins gelbe Feld beim Bschleunigen, dann ist mit dem Turbolader oder Ladedrucksteuerung etwas nicht in Ordnung.

Bei einem defektem Magnetventil, sitzt am Wasserkühler, hat der Motor aber noch Grundladedruck...dann sollte die Anzeige noch bis zu einem Drittel in´s gelbe Feld steigen.

Bei einem geplatztem Druckschlauch würde der Motor "falsche Luft" ziehen...und unrund laufen bzw. absterben!

Wenn der Motor aber im Leerlauf noch normal läuft, ist der Fehler am Lader oder wastegate zu suchen.

Am Turbolader befindet sich eine Membrandose mit Regelstange worüber das Klappenventil gesteuert wird.

Entweder ist die Stange abgefallen und das Ventil steht offen...dann geht der Ladedruck direkt weg!:(...oder der Turbolader sitzt fest.:(

TCS-Fehler......da hilft nur das Auslesen der Fehlerspeicher beim Saab-Schmied. Kann in der Steuerung vom ABS-System liegen, kann auch eine Fehlfunktion im ETS sein.

Ist so aus der Ferne ein Ratespiel.......

Themenstarteram 13. Febuar 2006 um 18:34

Danke für die Antwort,

ja der Motor läuft im Leerlauf etwas unruhig, habe allerdings angenommen das es an dem Leerlaufventil liegt und mir da noch keine großen Gedanken gemacht, da das Standgas nicht so sehr pendelt (Drehzahl pendelt ab und zu von ca. 900 bis 1000 U/min.). Die APC-Anzeige bewegt sich garnicht, das heißt sie steht ständig an der selben Stelle, ob der Wagen an oder aus ist und ob ich beschleunige oder nicht.

Du meinst das es an einem Unterdruckschlauch liegen ? Welche Schläuche sind diese Unterdruckschläuche ? Ist das Wastegate das Teil aus Messing, das zwischen dem Turbo und dem Motor sitzt ? Ich kann dort nur leider keine Stange sehen. Ich sehe dort nur einen Schlauch der mit dem Magnetventil verbunden ist.

Gruß JMR-Felgenklinik

Zitat:

Original geschrieben von jmr-felgenklini

ja der Motor läuft im Leerlauf etwas unruhig...

Die APC-Anzeige bewegt sich garnicht, das heißt sie steht ständig an der selben Stelle...

Du meinst das es an einem Unterdruckschlauch liegen ?

Welche Schläuche sind diese Unterdruckschläuche ? Ist das Wastegate das Teil aus Messing, das zwischen dem Turbo und dem Motor sitzt ? Ich kann dort nur leider keine Stange sehen. Ich sehe dort nur einen Schlauch der mit dem Magnetventil verbunden ist.

Gruß JMR-Felgenklinik

Ich grüsse Dich!:)

Wenn die Ladedruckkontrolle garnicht mehr geht, dann ist zu 99% ein Unterdruckschlauch ab oder kaputt. Dazu passt dann auch der unruhige Leerlauf...Unterdruckschläuche sind die dünnen Gummischläuche mit 5mm Aussendurchmesser. Guck mal genau am Ansaugkrümmer, ob da irgendwo ein Nippel ohne Schlauch zu finden ist.:D

Das Messingteil ist besagte Unterdruckdose, welches per Regelstange unterhalb des Laders (von oben nur zu erahnen!) das wastegate betätigt. Um die Regelstange sehen zu können muß der Wagen auf eine Bühne/Grube.:)

Wenn DU die Felgenklinik bist...befindest Du Dich in meinem Dunstkreis.:D

Ich bin jeden Dienstagabend in Wardt...beim Squaredance...:)...im Landhaus Wardt.

Themenstarteram 13. Febuar 2006 um 22:56

Hallo,

ja, ich bin die Felgenklinik aus Xanten (inzwischen auch in Goch) ich danke dir für deine Tipps und werde gleich morgen mal nachsehen. Gruß JMR-Felgenklinik

Zitat:

Original geschrieben von jmr-felgenklini

Hallo,

ja, ich bin die Felgenklinik aus Xanten (inzwischen auch in Goch) ich danke dir für deine Tipps und werde gleich morgen mal nachsehen. Gruß JMR-Felgenklinik

Meine Felgen sind noch ganz.:)

Aber vielleicht hat hier noch ein anderer User Probleme?!?

Themenstarteram 14. Febuar 2006 um 11:07

Hallo,

ich habe eben gerade tatsächlich einen wahrlos herum hängenden dünnen Schlauch im Motorraum in der nähe der Einspritzanlage gefunden und das wohl dazu passende Anschlußstück. Es ist eine 3-fach Plastikverbindung an dem eine Anschlußstelle frei war. Ich habe den Schlauch mit dem Teil verbunden und siehe da, die Anzeige bewegt sich wieder. Das Problem das mir jetzt noch Kopfschmerzen bereitet ist, dass die Leistung immer noch nicht so ist wie vorher (etwas besser) und die Anzeige beim starten im weißen Bereich steht und sich dann beim beschleunigen nur minimal in den gelben Bereich bewegt, egal wie hoch ich beschleunige. Was kann das jetzt noch sein ? Gruß JMR-Felgenklinik

P.S. Ich repariere Felgen nicht nur, hauptsächlich veredle (Hochglanzpolieren) ich Alu-Felgen, Motorenteile, Motorrad-Felgen u.Teile und Edelstahl aller Art.

Vielleicht hat ein Schlauch einen Riss (oft an der Naht der Schläuche).

Im Standgas und im Schiebebetrieb muß die Nadel ein gutes Stück in den weißen Bereich gehen.

Geht die Nadel nur bis Mitte Gelb (orange), fährst Du nur mit GLD.

Schau als erstes nochmal gut die Schläuche nach.

P.S.: Was nimmst Du denn für das Polieren eines Felgenbettes bei einer 16" Felgeß ;-)

hej,

dann ist es wohl das APC-Ventil auf dem Wasserkühler.

3 Fach Verbindung ist doch nur an dem Ventil.

Soll mit Bremsenreiniger zu reinigen sein!?

Gr. C.

...bei mir war die Stange vom Wastegate abgerutscht. Jetzt ist sie angewchweißt und hält ewig, hoffentlich.

Gruß Waldemar

Zitat:

Original geschrieben von wwaallddii

...bei mir war die Stange vom Wastegate abgerutscht. Jetzt ist sie angewchweißt und hält ewig, hoffentlich.

Gruß Waldemar

Mmmhh.:(

Dann ist mit einstellen auch nix mehr...:(

Solche "Endlösungen" sollte man sich überlegen!

Ich persönlich bin da kein Freund von...

Zitat:

Original geschrieben von der41kater

Mmmhh.:(

Dann ist mit einstellen auch nix mehr...:(

Solche "Endlösungen" sollte man sich überlegen!

Ich persönlich bin da kein Freund von...

Chris, ich weiß! Es ist nicht so technisch wie praktisch und elegant schon gar nicht. Aber, ich habe die Stange leicht an die "Unterdruck"membran angezogen (vielleicht 1 daN, entspricht weniger als 0,1 Bar Überdruck), so daß die Membran erst mit diesem Vordruck beaufschlagt werden muß, bis sich am Wastegate etwas bewegt. Und so ist sie durch Punktschweißen fixiert worden. Also die Membran ist leicht vorgespannt und mit dieser Vorspannung ist das Ventil leicht geschlossen. Bisher alles OK und wenn mal Probleme auftauchen sollen, dann kostet es nicht die Welt alles wieder anständig zu machen. Ich bin mir einer Schhlamperei bewusst und habe Deinen Beitrag, als gerechte Strafe, auch schnellstens erwartet.

Danke unjd Gruß

Waldemar

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Probleme mit meinem 9000 2.3 16V Turbo