ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Aktivlenkung defekt - Steuergerät oder Lenkgetriebe?

Aktivlenkung defekt - Steuergerät oder Lenkgetriebe?

BMW 3er E93
Themenstarteram 26. August 2015 um 11:15

Hallo Leute :)

Ich lese schon seit längerer Zeit hier still und heimlich mit und freue mich echt über viele hilfreiche Sachen in diesem Forum.

Nun habe ich allerdings selbst ein Problem und komme nicht wirklich weiter damit. Habe selbstverständlich schon die Suchfunktion benutzt und auch Google durchforstet, bin allerdings nicht so richtig fündig geworden. Deshalb versuche ich es hier auf diesem Wege noch einmal.

Also, ich fahre einen E93 Bj 2007 330d. Vor ein paar Monaten fing das Problem an, dass meine Aktivlenkung einen Fehler ausspuckte und im gleichen Zuge auch alle weiteren Regelsysteme. Nach dem Motorneustart war alles wieder weg. Dieses Spiel wiederholte sich ein paar Mal alle paar Monate. Also für mich noch nichts gravierendes. Bis das Problem irgendwann durchgehend erschien und nicht mehr weg ging. Also bin ich zum :) gefahren: Ergebnis Niederspannung. Neue Batterie rein und alle Fehler waren behoben.

Bis vor 2 Wochen. Gleicher Fehler wieder. Lenkrad steht schief, lässt sich noch mit normaler Servolenkung steuern, aber alle Fehler wie gehabt im System.

Fehlerspeicher löschen bringt nichts! Kommen sofort wieder. Aktivlenkung wurde auch schon versucht neu zu initialisieren, allerdings ohne Erfolg! Der Lenkwinkelsensor spuckt allerdings normale Werte aus!

Die eine Werkstatt meint nun, dass es das komplette Lenkgetriebe sei, die andere Werkstatt sagt, das Steuergerät ist defekt.

Das kuriose: Manchmal bleiben die Fehler DSC, DBC, RPS auch verschwunden und nur die Aktivlenkung spuckt den Fehler aus. Dann funktionieren die Regelsysteme auch wie gewohnt. Meistens springt allerdings alles sofort nach ein paar Metern fahren an.

Ich hoffe ihr könnt mir helfen.... ich verzweifle leider langsam und traue auch den Werkstätten nicht mehr richtig, da jede etwas anderes erzählt :(

Vielen Dank im Voraus

Ähnliche Themen
40 Antworten

Aber was im Fehlerprotokoll steht, willst Du uns nicht sagen, oder?

Wenn Du es einstellen würdest, wäre es sicher zu leicht für uns, etwas genaues zu sagen.

Aber es soll ja vielleicht eine Ratestunde werden, oder?

Das Wort "defekt" wird ja wohl kaum im Fehlerprotokoll stehen.

Themenstarteram 27. August 2015 um 9:52

Da ich leider kein Fehlerprotokoll habe kann ich es hier nicht posten :(

Sonst hätte ich das sicherlich schon gemacht.

War nur leider selbst zu blöd das von der Werkstatt mitzunehmen :´(

Themenstarteram 27. August 2015 um 12:52

Update:

Stellantrieb: Stromwert zu hoch.

Jemand eine Idee?

Dann wie schon gesagt, blockiert entweder das Lenkgetriebe und das Steuergerät kann nicht mehr steuern oder das Steuergerät ist kaputt.

Also analysieren.

Themenstarteram 27. August 2015 um 20:48

Danke erstmal! Ich habe jetzt am Montag einen Termin bei BMW und lasse eine Diagnose machen.

Die Servolenkung funktioniert ja noch normal... Kann es dann das Lenkgetriebe sein ?

Nein, dann wird das Lenkgetrieben i.O. sein.

Was mir noch eingefallen ist:

Die Sicherungen sind ok?

Die Aktivlenkung hat doch einen Elektromotor, hast Du Dir mal die Anschlüsse angesehen, ob Wasser eingedrungen ist?

Themenstarteram 28. August 2015 um 8:49

Nein, das habe ich nicht. Um ehrlich zu sein, wüsste ich auch nicht wo ich die Anschlüsse finde oder die jeweiligen Sicherungen ;-)

Vielen Dank schon mal für die Hilfe :)

Steuergerät wäre mir lieber als Lenkgetriebe...

Hallo,

hatte das gleiche bei meinem alten E92.

Der Freundliche hat zu erst Lenkgetriebe gewechselt.Fehler wurde dadurch nicht behoben.

Danach wurde das Steuergerät gewechselt,ab da war Ruhe :-)

Ob das allerdings bei dir genauso ist kann ich nicht sagen da ich mich nicht auskenne.

Grüsse

Themenstarteram 28. August 2015 um 9:39

Musstest du dann beide Reparaturen bezahlen? Das Lenkgetriebe wurde dann ja völlig unnötig gewechselt ?!

War in der Garantiezeit.

Aber so wie ich den :) kenne zahlt man beides-.-

Grüsse

Themenstarteram 28. August 2015 um 9:57

vermutlich...

wenn man ein gebrauchtes STG verbaut, muss dieses noch "programmiert" werden?

Oder reicht ein einfacher Plug and Play Wechsel und neue Achsvermessung und Initialisierung ?

Das kann ich dir leider nicht beantworten.Lenkgetriebe musste meines Wissens programmiert werden.

Themenstarteram 2. September 2015 um 9:08

Also hier mal wieder ein Update.

Ich war bei BMW zur Diagnose.

Anscheinend ist der Schwingungsdämpfer ausgeschlagen, dadurch soll er nicht mehr genug Strom zur Aktivlenkung geben... ?! Spannung 10,xx V wodurch sich diese automatisch abschaltet.

Kann das denn sein? Müsste das ganze Auto dann nicht noch mehr Fehler anzeigen, wenn die Spannung generell so niedrig ist?

Stell doch mal das Fehlerprotokoll hier ein.

Niemand hat gesagt, dass die Spannung generell zu niedrig ist.

Es geht doch nur um die Spannung an der Aktivlenkung.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Aktivlenkung defekt - Steuergerät oder Lenkgetriebe?