ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. AGR-Ventil defekt

AGR-Ventil defekt

Opel Corsa C
Themenstarteram 26. November 2006 um 14:08

Hallo!

Gestern hat bei mir die Abgaslampe geleuchtet. Das Auslesen des Fehlerspeichers ergab, dass das AGR-Ventil verdreckt oder defekt sei. Da der Fehler nun schon zum 2. Mal aufgetreten ist wird es nun denke ich Zeit zu handeln.

Hattet ihr schonmal Probleme mit dem Ventil? Wenn ja, habt ihr es selbst hinbekommen das auszutauschen bzw. zu reinigen?

Gibts dafür irgendwo eine Anleitung?

Danke schonmal!

Ähnliche Themen
29 Antworten
am 26. November 2006 um 17:28

Hatte noch keine Probleme mit dem AGR.

Legs doch einfach still ^^.

Guck ma im B-Corsa-Forum, da gibts 2 aktuelle Threads drüber.

Hatte ich auch schon an meinem GSi bei 80.000km.

Ventil kostet 62,66€, Arbeit 5AW = 28,25€ beim FOH. (zzgl. MwSt.)

Kann man aber auch relativ einfach selber machen. Das Ventil sitzt meines Wissens vorne rechts am Motor. Ist ein zylindrisches Teil. Zum Wechseln muss im Prinzip nur die Motorabdeckung runter, Schrauben los und der Stecker ab.

Nachtrag: Stillegen kannste vergessen, da alle C-Corsa onboard-Diagnose (OBD) haben und das spätestens bei der nächsten AU auffällt.

am 27. November 2006 um 19:49

Zitat:

Original geschrieben von PD03

Nachtrag: Stillegen kannste vergessen, da alle C-Corsa onboard-Diagnose (OBD) haben und das spätestens bei der nächsten AU auffällt.

Klar - nach dem Stilllegen verschlechtert sich die Abgasnorm ... aber zur AU könnte man das Teil wieder reaktivieren ;).

Okay, wenns defekt iss, muss eh n neues her ...

Themenstarteram 27. November 2006 um 19:49

Das klingt doch gut =)

AGR-Ventil habe ich gesten bei eBay ersteigert. Dann werde ich bald mal auf die Suche im Motorraum gehen ;)

Jahrzehnte altes Opel-Leiden!

Ich hatte AGR-Probleme beim Astra F 1,6 und beim Corsa C 1,4. Die Werkstatt hat aber nichts gewechselt, sondern das Ventil gereinigt. Vermutlich mit Waschbenzin. Astrein! Hat fast nix gekostet. Schlage vor, das bei Deiner Werkstatt so zu verlangen! Daß die lieber ein neues AGR einbauen und rumlamentieren statt sich die Finger dreckig zu machen, ist ja wohl klar (-vor allem, wenn sie merken, daß einer keine Ahnung hat!). ;)

MfG Walter

Themenstarteram 12. Dezember 2006 um 14:22

Hab mir ein neues AGR für 50 Euronen bei eBay ersteigert. Hab mir gerade selbst die Hände schmutzig gemacht ;) Das ganz hat mich (totaler Laie bzgl. Motor) ganze 30 Minuten gekostet =)

Man braucht wirklich nur das Plastik über dem Motor wegzumachen und 2 Schrauben zu lösen. Das bekommt jeder hin!

Danke für den Tipp!!!

bei welchen motoren ist es den in den kühlkreislauf eingebunden?

bin mir jetzt nicht mehr ganz sicher...

gruß chri

Ganz sicher bei den Familie 0 Motoren, sprich Z10XE und Z12XE. Bei den Familie 1 Motoren (also alles darüber) hängts nicht im Kühlkreislauf.

Bei den Twinports weiß ichs nicht genau, denke aber mal, dass da die gleiche "Verteilung" gilt.

hi

hab heut mal bei meinem Z14XEP nachgeguckt und ich denke dass das agr mit am kühlkreislauf hängt

gruß chri

am 26. Dezember 2006 um 10:58

aber was soll das denn jetzt genau bringen bzw. bweirken? Wie geht das den bei einen 1.2 liter model ohne tp- weil oben etwas gemailt wurde von kühlkreislauf und so?

Beim alten 1.2er hängts auch im Kühlkreislauf. Warum? KA :(

Oder meintest du jetzt den Sinn vom AGR generell?

am 26. Dezember 2006 um 19:19

ne, ich meine generell den sinn dieses agr ventils abzuklemmen???? Kann mir nicht vorstellen das dass was an leistungszuwachs oder zu einer ruhigeren laufkultur des motors führt...

am 26. Dezember 2006 um 20:47

Das AGR führt nen Teil der Abgase wieder zurück, welche dann wieder in den Brennraum gelangen. Durch die Stilllegung werden keine Abgase mehr zurückgeführt und der Motor kriegt quasi nurnoch Frischluft.

Zitat:

Original geschrieben von PD03

Hatte ich auch schon an meinem GSi bei 80.000km.

Die Laufleistung scheint irgendwie eine magische Grenze darzustellen...:D Bei unserem 1.3 CDTI haben wir das Problem jetzt bei 83600 km.

Deine Antwort
Ähnliche Themen