ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. AGR Ventil ausbauen..festgebacken?

AGR Ventil ausbauen..festgebacken?

VW Lupo 6X/6E
Themenstarteram 4. November 2014 um 19:55

Hallo Leute,

habe mein AGR Ventil durch Stilllegen getestet und festgestellt das es defekt ist. (AKQ, 1.4)

Nun möchte ich es ausbauen und erneuern. Leider bekomme ich das Rohr, welches zur Drosselklappe geht, nicht vom AGR Ventil ab. Ich kann die Mutter lösen aber irgendwann ist das Gewinde zu Ende und das Rohr steckt immer noch drin. Gibt es einen besonderen Trick? Muss ich Gewalt anwenden? Wer hat das Ding schonmal ausgebaut?

Dankeee

Ähnliche Themen
29 Antworten
Themenstarteram 6. November 2014 um 10:28

Hat keiner das Ding beim AKQ schon mal ausgebaut??

Hallo,

geht denn das Rohr an der Drosselklappe ab ? Dann könntest Du das Rohr gleich mit reinigen. Scheint wohl richtig festgebacken zu sein ....... wenn das alles ab ist, siehst Du es. Kannst es ja mal mit einem Rostlöser oder mit Backofenspray einsprühen. Einen Tag einwirken lassen. Wenn Du klopfst, dann mit einem Stück Hartholz, nicht mit dem Hammer.

Wenn alles ausgebaut ist, gut "einweichen" lassen. Nicht versuchen das AGR-Ventil zu zerlegen, dann ist es nur noch Schrott. Denke daran, neue Dichtungen zu ordern ...... die dürften "kleben".

Gruß Hans

PS.: Wie hast Du das AGR-Ventil denn stillgelegt ? Dazu muss man das AGR-V. doch abbauen. Welche Fehler waren im Fehlerspeicher abgelegt ?

Themenstarteram 6. November 2014 um 20:51

Zitat:

@Hans Audi 200 schrieb am 6. November 2014 um 16:21:47 Uhr:

Hallo,

geht denn das Rohr an der Drosselklappe ab ? Dann könntest Du das Rohr gleich mit reinigen. Scheint wohl richtig festgebacken zu sein ....... wenn das alles ab ist, siehst Du es. Kannst es ja mal mit einem Rostlöser oder mit Backofenspray einsprühen. Einen Tag einwirken lassen. Wenn Du klopfst, dann mit einem Stück Hartholz, nicht mit dem Hammer.

Wenn alles ausgebaut ist, gut "einweichen" lassen. Nicht versuchen das AGR-Ventil zu zerlegen, dann ist es nur noch Schrott. Denke daran, neue Dichtungen zu ordern ...... die dürften "kleben".

Gruß Hans

PS.: Wie hast Du das AGR-Ventil denn stillgelegt ? Dazu muss man das AGR-V. doch abbauen. Welche Fehler waren im Fehlerspeicher abgelegt ?

An der Drosselklappe habe ich das Rohr noch nicht gelöst, will erstmal das AGR rausbekommen...

Habe es vom Krümmer getrennt und die Dichtung mit Alufolie umwickelt/verschlossen...

ok, ist es denn nicht besser zu händeln, wenn das AGR-Ventil mit dem Rohrstück zusammen ausgebaut wird. Also an der Drosselklappe lösen. Nachher auf der Werkbank lässt sich das Rohr vom AGR-Ventil doch besser trennen.

Gruß Hans

Themenstarteram 7. November 2014 um 18:22

Zitat:

@Hans Audi 200 schrieb am 7. November 2014 um 18:04:08 Uhr:

ok, ist es denn nicht besser zu händeln, wenn das AGR-Ventil mit dem Rohrstück zusammen ausgebaut wird. Also an der Drosselklappe lösen. Nachher auf der Werkbank lässt sich das Rohr vom AGR-Ventil doch besser trennen.

Gruß Hans

Das ist eine einfache aber sehr gute Idee, habe ich garnicht dran gedacht!

Dieses Wochenende schaffe ich es leider nicht, aber nächstes probiere ich es auch und gebe einfach mal Rückmeldung.

Danke!

Themenstarteram 24. Dezember 2014 um 12:23

So...

Gestern habe ich das AGR-Ventil nun erfolgreich ausgetauscht. Vielen Dank an Hans Audi 200, auf der Werkbank war das Ventil mit einigen kräftigen gezielten Hammerschlägen gelöst. Im eingebauten Zustand hätte ich es nie ab bekommen. Der Lupo läuft jetzt wieder hervorragend und hat wieder ordentlich Leistung ohne Ruckeln.

Themenstarteram 27. Dezember 2014 um 13:45

Ich muss das Thema leider nochmal aufgreifen. Nachdem ich das AGR-Ventil ausgetauscht habe ist mir ein ungewöhnliches Pfeifen beim Beschleunigen und ein sehr starkes Ruckeln bei konstanter Fahrt aufgefallen *kotz*! Nach längerer Suche habe ich bemerkt, dass ich die Dichtung zwischen Drosselklappe und Rohr zum AGR-Ventil vergessen hatte und habe Sie dann eingebaut.

Das Pfeifen war danach weg, das Ruckeln leider nicht. Daraufhin habe ich alles abgesprüht und konnte keine weitere Falschluft feststellen. Zum testen habe ich den Stecker vom AGR-Ventil abgezogen und dann lief er wunderbar ohne Ruckeln oder sonstige Mucken. Stecker wieder drauf und Batterie 5 Min abgeklemmt und wieder getestet. Das Ruckeln bei konstanter Fahrt, sprich ohne Beschleunigen ist weg, dafür ruckelt er nun aber wieder beim Beschleunigen. Allerdings nur wenn ich viel Gas gebe.

Hat irgendjemand eine Idee was ich noch machen kann? Muss man das scheiß Ding anlernen??

Ich weis nicht weiter :(

Themenstarteram 31. Dezember 2014 um 12:18

Leider gibt es noch keinen neuen Stand. Anscheinend gibt es auch keinen der das AGR-Ventil schon mal erfolgreich ausgetauscht hat. Sogar die Werkstatt gab mir den Tipp das Ding stillzulegen :D...

Aber ich will es reparieren und deswegen höre ich nicht auf.

Nachdem ich heute den kleinen Luftfilter am AGR-Ventil überprüft und durchgeblasen habe, und alles anscheinend i.o. ist, werde ich im nächsten Schritt ausprobieren, ob sich das Ventil anlernen lässt.

Ich halte euch auf dem Laufenden, vielleicht gibt es ja irgendwo da draußen jemanden den es interessiert und für den Abklemmen auch keine Alternative ist :D

Hallo Moritz,

die Sicherung SB30, 5A, ist für den AKQ ab Oktober 1998,

die Sicherung SB31, 5A, ist für den AKQ ab September 1998 ........ also für einen Monat. Du musst jetzt genau nachschauen.

Gruß Hans

Themenstarteram 1. Januar 2015 um 11:02

Sicherungen sind alle in Ordnung..

ok Moritz,

e-Mail gelesen ?

Gruß Hans

Themenstarteram 1. Januar 2015 um 12:48

Soeben gelesen und geantwortet :)

Themenstarteram 2. Januar 2015 um 15:18

Heute war ich beim Freundlichen um das AGR-Ventil einzulernen. Dies war bei diesem Model nicht möglich.

Zu Testzwecken habe ich mal wieder den Stecker vom AGR abgezogen, und siehe da, der Fehler war immer noch da. Dann den Schlauch vom AGR-Ventil abgezogen und der Fehler war immer noch da. Daraufhin das AGR-Ventil zu gemacht (Dichtung mit Alufolie umwickelt) und der Fehler war auch noch da.

Anscheinend handelt es sich nun um ein anderes Problem.

Ruckeln/Aussetzer/keine Leistung bei Vollgas :(

Was soll ich nun machen???

Themenstarteram 2. Januar 2015 um 16:04

Habe mir mal soeben die Zündkabel und Zündkerzen angeschaut. Auf den ersten Blick konnte ich keine Beschädigung der Kabel entdecken.

Würdet ihr empfehlen sie auf verdacht zu tauschen?

Die Kerzen sehen alle Super aus, bis auf Zylinder 1 (Fahrtrichtung ganz rechts), diese ist ganz weiß (siehe FOTO).

Was hat die weiße Kerze zu bedeuten?

Img-20150102-155027
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. AGR Ventil ausbauen..festgebacken?