ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. AGR Durchfluss zu gering, Fehlercode 16785

AGR Durchfluss zu gering, Fehlercode 16785

Audi A3 8P
Themenstarteram 19. März 2012 um 19:45

Hallo Audi-Freunde.

 

Wir haben uns einen Audi A3 8P Bj 2003, 1,9 TDI (77KW, Motorcode:BKC) zugelegt, sind soweit zufrieden bis auf diesen Fehler, der uns zu schaffen macht und ich selber noch nicht ganz dahinterkomme. Ich benötige ein paar Anregungen oder Tipps. Leider habe ich nichts hilfreiches in der SuFu gefunden!

 

Nach dem Kauf vom Händler, kam nach kurzer Zeit folgender Fehler:

Fehler 16758 Abgasrückführungssystem - Durchsatz zu klein.

P0401- 000 - sporadisch

Die MIL ist an, geht aber nach einer bestimmten Zeit wieder aus (da Fehler sporadisch)

Folgende Punkte wurden durch den Händler geprüft:

-Unterruckschlauch (Ansteuerung vondem Relaisventil) zum AGR neu

- AGR neu

Laut Händler funtkioniert das Ventil problemlos, es ist neu und er hat es getestet .

Der Fehler tritt leider immernoch auf.

Was könnte es sein?

Ferner, welcher Sensor erkennt eigentlich, dass zu wenig Abgase zurückgeführt werden?????

Was ist sonst noch im AGR-Kreislauf, was zu dem geringen Durchfluss führen könnte? AGR-Kühler und die Drosselklappe, in welchem das Ventil sitzt, richtig?

ACH JA: Es es vor ein paar Wochen so bitterkalt war, kam der Fehler nicht!

Und, es herrscht kein Leistungsverlust, kein Notlauf! Er läuft im Stand nur minimal unruhig, vielleicht hat das was zu sagen!

 

Danke vielmals für Anregungen oder Tipps!

LG!

Beste Antwort im Thema
Themenstarteram 14. Oktober 2012 um 11:02

Hallo Freunde.

Ich wollte das euch nicht vorenthalten, dass ich vermutlich die Fehlerquelle gefunden habe.

Der Ladeluftschlauch vorne links unten war nicht ganz dicht, damit meine ich die Verbindung der jeweiigen Plastiksektionen mit der Spannklemmme. Es befindet sich im Schlachkonus noch ein Gummidichtring, welcher nicht mehr richtig abdichtete. Es bildeten sich ab und zu Öltropfen unterhalb des Ladeluftschlauches an der tiefsten stelle zwischen Turbo und Ladeluftkühler. Ich habe den Schlauchteil ausgebaut, die Anschlussstelle der vorherigen Teils sowie des nachfolgenden Teils gereinigt. Den Gummisteg neu abgedichtet, eingebaut, und siehe da, AGR-Fehler war weg.

Vermutlich hat dort Falschluft gezogen oder zu viel Ladeluft verloren, dann wurde ein AGR-Fehler gesetzt.

Der Fehler kommt nun schon seit 5 Monaten nicht mehr.

 

LG, Tobi

32 weitere Antworten
Ähnliche Themen
32 Antworten

Zitat:

Original geschrieben von Tobi1006

welcher Sensor erkennt eigentlich, dass zu wenig Abgase zurückgeführt werden?????

Ich denke, daß das über die LMM-Werte rückgeschlossen wird (bin bei Deinem

Motor aber nicht sicher).

Zumindest ist es ja so, daß bei Öffnung der AGR ein Teil der angesaugten (bzw.

vom Turbo gepumpten) Luft durch Abgas ersetzt wird. Also müssen die LMM-Werte

sinken. Sinken sie nicht oder nicht genug, wird Fehler gemeldet.

Wenn das so ist, bleibt die Frage, warum sie nicht genug sinken: wenn bei

Deinem Motor durch eine Art Drosselklappe die Frischluftzufuhr noch zusätzlich

gedrosselt wird (um die AGR-Rate weiter zu erhöhen), dann geht vll. die Steuerung

der Drosselklappe schief. Mal Unterdruckverschlauchung prüfen oder Klappe nicht

gescheit gängig.

Schüttelt er beim Ausmachen bißchen (kann sein, daß die Drosselklappe auch die

Funktion der Abstellklappe mit übernimmt) ?

Grüße Klaus

Themenstarteram 20. März 2012 um 18:46

Hallo Klaus!

Vielen Dank für die Tipps.

Ich meine, die Abgase werden nach dem LMM eingesteuert. Somit fällt dieser raus. Eventuell muss man mal die Drosselklappe untersuchen. Ausgehen tut er normal.

LG

Themenstarteram 24. März 2012 um 9:10

Hat jemand schonmal so einen Fehler gehabt?

LG

Themenstarteram 14. Oktober 2012 um 11:02

Hallo Freunde.

Ich wollte das euch nicht vorenthalten, dass ich vermutlich die Fehlerquelle gefunden habe.

Der Ladeluftschlauch vorne links unten war nicht ganz dicht, damit meine ich die Verbindung der jeweiigen Plastiksektionen mit der Spannklemmme. Es befindet sich im Schlachkonus noch ein Gummidichtring, welcher nicht mehr richtig abdichtete. Es bildeten sich ab und zu Öltropfen unterhalb des Ladeluftschlauches an der tiefsten stelle zwischen Turbo und Ladeluftkühler. Ich habe den Schlauchteil ausgebaut, die Anschlussstelle der vorherigen Teils sowie des nachfolgenden Teils gereinigt. Den Gummisteg neu abgedichtet, eingebaut, und siehe da, AGR-Fehler war weg.

Vermutlich hat dort Falschluft gezogen oder zu viel Ladeluft verloren, dann wurde ein AGR-Fehler gesetzt.

Der Fehler kommt nun schon seit 5 Monaten nicht mehr.

 

LG, Tobi

Zitat:

Original geschrieben von Tobi1006

Hallo Freunde.

Ich wollte das euch nicht vorenthalten, dass ich vermutlich die Fehlerquelle gefunden habe.

Der Ladeluftschlauch vorne links unten war nicht ganz dicht, damit meine ich die Verbindung der jeweiigen Plastiksektionen mit der Spannklemmme. Es befindet sich im Schlachkonus noch ein Gummidichtring, welcher nicht mehr richtig abdichtete. Es bildeten sich ab und zu Öltropfen unterhalb des Ladeluftschlauches an der tiefsten stelle zwischen Turbo und Ladeluftkühler. Ich habe den Schlauchteil ausgebaut, die Anschlussstelle der vorherigen Teils sowie des nachfolgenden Teils gereinigt. Den Gummisteg neu abgedichtet, eingebaut, und siehe da, AGR-Fehler war weg.

Vermutlich hat dort Falschluft gezogen oder zu viel Ladeluft verloren, dann wurde ein AGR-Fehler gesetzt.

Der Fehler kommt nun schon seit 5 Monaten nicht mehr.

 

LG, Tobi

Hallo Tobi,

ich beoabachte nun seit 4 Wochen das gleiche Phänomen an meinem A3 1,9 tdi und möchte mich dem Problem nun auch widmen. Soweit ich Dich richtig verstanden habe benötige ich keine Neuteile, d.h. O-Ringe, Schlauch..., oder?

Auch ist bei mir der Leerlauf unruhig. Hat sich das bei Dir durch das Abdichten normalisiert?

Meiner Meinung nach ist mein Verbrauch auch überdurchschnittlich ( unter 5,6 L/100km unmöglich ) trotz fahren in geringen Drehzahlen.

Danke im Voraus.

Gruß,

Manuel

Hallo,

mein 2004er 1.9TDI hatte folgenden Fehler im Fehlerspeicher:

"P0401 - Abgas-Rückführ-System (EGR) zu niedriger Durchfluss detektiert"

Das AGR wurde durch ein neues ersetzt und der Fehlerspeicher gelöscht. Nach 80km ging die Abgaskontrollleuchte aber wieder an, selber Fehler im Fehlerspeicher.

Das AGR war meiner Meinung nach definitv defekt, da es sehr verrußt war.

Was könnte es sonst noch sein?

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

Zitat:

Original geschrieben von JannikA3

Was könnte es sonst noch sein?

Meiner Meinnung nach der LMM.

Wenn das AGR aufgemacht wird, muß ja der LMM-Wert sinken. Wenn der

LMM jedoch generell zu tiefe Werte liefert, dann fällt ja die Abnahme des

LMM-Werts bei "AGR-Aufmachen" auch sehr klein aus, eben vll. zu klein.

Generell zu kleine LMM-Werte fallen zwar meist durch mangelnde Motorleistung

auf, das ist aber nicht bei allen TDIs so (z.B. bei unserem Polo ist die

Motorleistung völlig unabhängig von LMM-Werten, da wird die Rußbegrenzung

über den Ladedruck berechnet).

Vll. ist es bei Deinem TDI auch so, dann könnte der LMM schuld am Fehler sein,

ohne daß Dir Leistung fehlt.

Grüße Klaus

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

ich hatte subjektiv das Gefühl dass nach dem Tausch des AGR mehr Leistung da war, aber das wäre unlogisch, wenn's am LMM liegt..

kann man das irgendwie herausfinden? Würde ungern auf Verdacht den LMM tauschen

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

Zitat:

Original geschrieben von JannikA3

kann man das irgendwie herausfinden? Würde ungern auf Verdacht den LMM tauschen

LMM-Werte messen. Werkstatt oder besser mit VCDS aufzeichnen (MWB 3 und 8).

VCDS-Members

Grüße Klaus

 

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

ich tippe auf defekten agr kühler...wenn der undicht ist dringt kühlwasser ins system und verklumpt mit der ölkohle ablagerung im inneren den strömungsweg...fehler mit zu geringem durchsatz wird gesetzt;)

check den mal!

lg

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

Ich fahre mit dem Problem jetzt seit knapp30.000km durch die Gegend. Wenn ich kühlflüssigkeit im System hätte, würde sich das doch im kühlwasser Verbrauch bemerkbar machen. und bis jetzt habe ich nichts bemerkt

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

es reicht ein minimale riss hin damit das wasser dort eindringt...das merkst du nicht.

aber selbst wenn kein kühlwasser dort drin ist, kann der kühler innen verkoken...dort befinden sich nur kleine dünne röhrchen die gern zugehen...sind sie es, ist der durchfluss auch zu gering,

aber das sind natürlich nur tipps...suchen musst du selbst.

aber dieser bereich mit den zu-/ableitungen und dem kühler würde ich mir als erstes anschauen, da es am naheliegensten ist wenn das ventil ok ist

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

Zitat:

Original geschrieben von micha225

... kann der kühler innen verkoken...dort befinden sich nur kleine dünne röhrchen die gern zugehen...sind sie es, ist der durchfluss auch zu gering,

Strömt durch die Röhrchen das Abgas und wird vom umliegenden Wasser gekühlt

oder ist es umgekehrt (Röhrchen mit Kühlwasser kühlen die umliegenden Abgase) ?

Grüße Klaus

 

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

Zitat:

Original geschrieben von Klausel

Zitat:

Original geschrieben von micha225

... kann der kühler innen verkoken...dort befinden sich nur kleine dünne röhrchen die gern zugehen...sind sie es, ist der durchfluss auch zu gering,

Strömt durch die Röhrchen das Abgas und wird vom umliegenden Wasser gekühlt

oder ist es umgekehrt (Röhrchen mit Kühlwasser kühlen die umliegenden Abgase) ?

Grüße Klaus

innerhalb abgas, außen wasser...darum gehen sie auch zu;)

 

[Von Motor-Talk aus dem Thema 'AGR getauscht - Fehler noch da (1.9TDI '04)' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. AGR Durchfluss zu gering, Fehlercode 16785