Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. ACC Temperaturregelung spinnt total

ACC Temperaturregelung spinnt total

Saab 9000 YS3C
Themenstarteram 20. Mai 2019 um 10:27

An meinem 97er habe ich seit noch immer ein Problem mit der Regelung.

Wenn die Außentemperaturen so unter 15 Grad sind und ich Wärme benötige, dann ist die Regelung überhaupt kein Problem.

Ist es draußen aber wärmer oder ich fahre so wie gestern lange Strecken, also länger als 1 Stunde und der Innenraum bzw. Motorraum ist entsprechend aufgeheizt, dann kühlt die ACC zu stark runter. Möchte ich dann eine angenehme Innenraumtemperatur, dann muss ich mindestens auf 26 Grad gehen, damit er weniger kühlt.

Gestern am späten Nachmittag hatte ich dann eine Außentemperatur von 15 Grad und die ACC hat gekühlt wie blöde. ACC ausschalten war auch nicht die Lösung, denn da kamen dann die vollen 15 Grad von draußen rein.

Bisher habe ich schon folgendes getauscht, da ich ja die Bauteile zwischen den beiden 9000er jederzeit wechseln kann und diese Teile in meinem zweiten Elch problemlos funktionieren.

ACC, Innenraumsensor, den langen Metallfühler im Verteilbereich, die Motoreinehit für die Steuerung der Klappen und die Sonnenlichtsensor oben auf dem Armaturenbrett.

Ich habe ja auch schon die komplette Kombination ACC und Innenraumsensor zwischen beiden Autos getauscht, hat alle nichts geholfen.

Ich bekomme die Temperatur schon etwas runter, aber eben nicht so komfortabel wie ich es gewohnt bin.

Welche Sensoren haben da noch Einfluß auf die Regelung, denn das Problem kommt immer erst nach einer längeren Fahrtstrecke, was besonders auf langen Urlaubsreisen extrem nervig wird.

So wie es aktuell für mich aussieht, muss die Störung vom Fahrzeug selbst kommen und nicht von den Bauteilen, da die ja im zweiten ohne Störung laufen. Eventuell kommt da ja die Störung über den Kabelbaum oder oder…

Hat da noch jemand von den verbleibenden Besitzern eine Idee?

Gruß

rpe 9000

Ähnliche Themen
22 Antworten

Ich denke, daß es nicht an der ACC-Steuerung liegt, sondern an der AC-Anlage selber.

...

Nehmen wir mal eine Klimaanlage ohne ACC.

Da arbeitet ein Kompressor und drückt ein Kältemittel mal gasförmig, mal flüssig durch das System.

Dabei spielen der Kondensator und der Verdampfer die grössten Rollen, ein Temperatursensor am Kompressor, ein Drucksensensor/Schalter am Trockner und ein Expansionsventil die weiteren Rollen.

Der Kompressor drückt das gasförmige Kältemittel durch den Kondensator, wo das Kältemittel verflüssigt und dann in Richtung Verdampfer gedrückt wird. Im Verdampfer wird der einströmenden Luft Wärme entzogen und dadurch wird das Kältemittel wieder gasförmig.

Um die Menge des Kältemittels, welches durchströmt, möglichst gleich zu halten, bedient man sich eines Ventils.

Das Expansionsventil regelt die Menge des einströmenden flüssigen Mittels nach der Menge des ausströmenden gasförmigen Mittels. Dadurch ist die Kühl-Leistung immer gleichbleibend und eine manuelle Temperaturregelung über den Heizungsregler ist dadurch auch relativ stabil einstellbar, sobald die Betriebstemperatur erreicht wurde.

Die ACC regelt die Beimischung der beheizten Luft automatisch, um die gewünschte Temperatur zu erreichen und bei zu behalten. Dies wird durch den Innenraum-Temperatursensor, dem Sonnenlichtsensor und dem Luftmischsensor erreicht.

................

WAS passiert, wenn das Expansionsventil nicht mehr funktioniert, bzw. der Durchstrom des Kältemittels ungleichmäßig ist???

Der Durchfluß bleibt nicht stabil und AC kühlt ungleichmäßig. Die gesamte Sensorik der Regelung versucht dies auszugleichen, schafft es aber nicht mehr. ...da beginnt der Lüfter zu rödeln, mal rauf, mal runter, Klappen gehen auf und wieder zu, usw.

Die gleichmässige Kühl-Leistung ist also eine maßgebliche Größe, damit die ACC-Regelung vernünftig funktionieren kann.

...................

Im vorliegenden Fall ist entweder die Füllmenge des Kältemittels zu niedrig...der erforderliche Druck vor dem Expansionsventil wird nicht mehr erreicht...oder das Expansionsventil ist defekt und kann die Durchflußmenge im Verdampfer nicht mehr stabil halten.

Der einfache User kann nur im Stand den Kompressor beobachten und die Zeit zwischen Laufen und Pause beobachten. Läuft der Kompressor länger wie die Pausen...dann ist wahrscheinlich zuwenig Kältemittel im System.

Gibt es so gut wie keine Pausen...oder der Kompressor läuft immer durch, ist wahrscheinlich das Expansionsventil defekt.

Richtig testen und sicher diagnostizieren geht nur mit einem Drucktest der Anlage mit einem Klima-Füllgerät.

Themenstarteram 20. Mai 2019 um 15:44

Chris das Problem habe ich ja schon seit einigen Jahren und vor 2 oder 3 Jahren habe ich dazwischen auch eine Klimawartung machen lassen. Angeblich war zu viel Öl drin und die haben dann nur so um die 5ml wieder eingefüllt. Genauen Wert muss ich mal suchen falls das wichtig ist.

Noch ein Nachtrag zur Regelung. Die Temperatur wird ja noch geregelt, aber eben nicht mehr so schnell und stabil wie ich es kenne. Ist es zu kalt und ich stelle auf 26 Grad, dann wird da auch langsam wieder etwas warme Luft dazu gemischt, aber das dauert halt schon einige Minuten und geht nicht sofort wie bei dem anderen. Irgendwann kann ich dann auch von den 26 runder auf 25 oder 24 regeln.

Ich werde aber am WE mir mal die Laufzeiten von dem Kompressor anschauen.

Die ACC-Regelung im 9000er war eigentlich immer etwas "rustikaler".

Wenn die Klimaanlage wirklich noch okay sein sollte...also Füllung und Expansionsventil fur gut befunden werden...liegt es meistens am Innenraumtemperatur-Sensor. Der kleine Ventilator verdreckt gerne und läuft dann nicht mehr mit oder nicht immer mit und dadurch bekommt das Steuergerät falsche oder verspätete Werte.

Themenstarteram 21. Mai 2019 um 8:35

Ich werde am WE mal einige Teile ausbauen, Sensoren prüfen und Verkabelung messen. Mal sehen ob ich da weiterkomme. Es wird auf jeden Fall eine Rückmeldung geben.

Zitat:

@rpe 9000 schrieb am 20. Mai 2019 um 10:27:01 Uhr:

Ich habe ja auch schon die komplette Kombination ACC und Innenraumsensor zwischen beiden Autos getauscht, hat alle nichts geholfen.

Wie Linear Cycle hätte ich auch als erstes auf den Innenraumsensor getippt. Nun hast du den zwar schon quergetauscht, aber läuft der kleine "Miefquirl" überhaupt? Halt mal dein Ohr nach dem Motorabstellen dran, der läuft immer einige Minuten nach. Ist nicht zu überhören.

Und hast du mal die Klappenverstellung der Luftmischung überprüft? Bewegt die sich, wenn du den Temperatur-Sollwert veränderst? Die siehst du nach Abnahme des Aquariumdeckels hinten links neben dem Gebläsemotor.

Mischklappenverstellung
Themenstarteram 21. Mai 2019 um 22:01

Ich wäre froh wenn es der Innenraumsensor wäre. Im letzten Sommer hatte ich bei der Urlaubsfahrt in den Süden 3 ACC dabei die ich immer mal wieder durchgetauscht habe aber alle halfen nicht über einen längeren Zeitraum. Da hatte jede ihre eigenen Macken.

Das Problem kommt ja immer erst nach einer entsprechenden langen Fahrtzeit.

Aber wie schon geschrieben, ich werde die Sensoren aus beiden Autos rausnehmen und mal die Werte messen.

Hat eventuell einer von euch eine Idee welches Bauteil da vorne draufsitzt um die Temperatur zu messen?

Eventuell hat das ja nach 20 Jahren mal seine Sollwerte verloren und müsste erneuert werden.

D.h., du hast die Innenraumsensoren noch nie überprüft und gereinigt? Dabei ist das ja das naheliegendste, an den man ja auch noch sehr gut ran kommt.

Das Teil an der Sptze, also der Sensor, ist ein ganz normaler NTC- (=Negative Temperature Coefficient) Widerstand. Den Wert weiß ich gerade nicht, müsste ich mal nachmessen. Aber dass der über die Jahre seine Kennlinie verändert, habe ich noch nie erlebt.

Die Temperaturmessung erfolgt übrigens folgendermaßen: Ein kleiner Ventilator befördert die Innenraumluft an diesem Sensor vorbei, so dass dieser genau die Innenraumtemperatur annimmt.

Läuft nun dieser Ventilator zu langsam oder gar nicht, heizt sich der Sensor durch den Strom etwas auf, der ihn wegen der Messtechnik zwangsläufig durchfließt. D.h., der Sensor ist nun wärmer als die Innenraumtemperatur. Die ACC-Steuerung "denkt" nun aber, dass es im Wagen zu heiß ist und versucht deswegen, auf den eingestellten Wunschwert herunter zu kühlen. Und da ihr das (vermeintlich) nicht gelingt, kühlt sie immer noch stärker! So einfach ist das!

Also, nimm nun mal diesen Sensor raus, zerlege den Gebläsemotor, reinige ihn sorgfältig und gib einen Tropfen Uhrmacheröl an seine Gleitlager!

Übrigens, auch andere Autofabrikate messen mit genau demselben Prinzip. Und genau dein Problem hatt ich an unserem alten Focus auch, und auch da half eine gründliche Reinigung!

Viele Erfolg!

Themenstarteram 22. Mai 2019 um 8:00

Ich habe doch oben geschrieben, dass ich all diese Teile schon getauscht habe. Der Sensor war das erste Teil das ich bei diesem Fehler draußen und gereinigt hatte. Danach immer ein Teil nach dem anderen getauscht.

Nochmal da solche Dinge gerne überlesen werden.

Ich fahre zwei 9000er, einen BJ 96 und einen BJ 97. Der aus 97 hat das Problem und bei dem BJ 96 funktionierte die ACC super.

Ich habe dann auch mal den Innenraumsensor und die ACC zwischen den beiden Fahrzeugen getauscht, aber auch das hat keine Verbesserung gebracht.

Daher war eben auch meine Vermutung, das der Fehler nicht an diesen beiden Geräten liegt. Früher war da mal ein Autotelefon mit eingebaut, das hatte auch sporadische Störungen an der ZV mit verursacht. Daher werde ich mir auch nochmals die Verkabelung etwas genauer ansehen, denn die hatten den Strom fürs Telefon am Kabelbaum in der Mittelkonsole abgenommen.

Aber zuerst will ich jetzt am WE nochmal eine Vergleichsmessung mit meinen drei Innenraumsensoren durchführen, also Schritt für Schritt versuchen das Problem einzugrenzen.

Zitat:

@rpe 9000 schrieb am 22. Mai 2019 um 08:00:49 Uhr:

Ich habe doch oben geschrieben, dass ich all diese Teile schon getauscht habe. Der Sensor war das erste Teil das ich bei diesem Fehler draußen und gereinigt hatte. Danach immer ein Teil nach dem anderen getauscht.

Nochmal da solche Dinge gerne überlesen werden.

Ich fahre zwei 9000er, einen BJ 96 und einen BJ 97. Der aus 97 hat das Problem und bei dem BJ 96 funktionierte die ACC super.

Ich habe dann auch mal den Innenraumsensor und die ACC zwischen den beiden Fahrzeugen getauscht, aber auch das hat keine Verbesserung gebracht.

Das alles habe ich durchaus gelesen:o. Aber du hast meine entscheidende Frage immer noch nicht beantwortet, ob du den Ventilator des Innenraumsensor laufen hörst. Wenn dieser - möglicherweise aufgrund eines Leitungsunterbrechung - nicht läuft, führt das exakt zu dem von mir aben beschrieben Symptom! Da kannst du dann den Sensor tauschen so oft du willst, es wird sich nichts ändern.

Und die Frage, wie sich denn das Gestänge der Luftklappenverstellung verhält, hats du auch noch nicht beantwortet.

Ich kann dir nur helfen und den Fehler einkreisen, wenn du meine Fragen beantwortest und Tips beherzigst! Meine Glaskugel kann das leider nicht :mad:

Dann sind wir jetzt zu Dritt, um das aktuelle Problem der ACC in den Griff zu bekommen.

ALLE Sensorenn wurden schon quer getauscht ohne Ergebniss oder Veränderung.

ACC wurde ebenfalls getauscht ohne Veränderung.

Es gab damals noch keine CAN.BUS.Anbindung. Alle Systeme mussten analog miteinander verbunden werden.

Für heutige Mechatroniker schwer zu verstehen.

Saab hatte damals schon 3 Systeme zusammengefasst in der Tronic.

DAS war 1993 und noch vor dem CAN...Zündung, Kraftstoff und Turboladeregelung.

Aber die ACC war nur über die Trioinic eingebunden, weil es eine Schnittstelle am Motorsteuergeräät ab.

........................................................................................................................................

rpm9000 hat alle Sensoren quer getauschtu nd alle Dinge für gut befunden. ..auch die ACC (das Steuergerät).

...MY95 undMY97 kann in der Steuerung nicht gleich sein, weil die Motorsteuerung nicht gleich ist.

Themenstarteram 23. Mai 2019 um 16:13

@SAAB9000-Fan,

ich kann mich da erst am Wochenende darum kümmern, deshalb habe ich noch nichts dazu geschrieben.

Ich melde mich hierzu auf jeden Fall zurück.

Zitat:

@Linear Cycle schrieb am 23. Mai 2019 um 06:05:16 Uhr:

rpm9000 hat alle Sensoren quer getauschtu nd alle Dinge für gut befunden. ..auch die ACC (das Steuergerät).

...MY95 undMY97 kann in der Steuerung nicht gleich sein, weil die Motorsteuerung nicht gleich ist.

Laut EPC ist aber die Trionic von ´94 bis ´98 zumindest hardwaremäßig genau dieselbe :confused:

Und die ACC-Steuerung ebenfalls, die hat seit ´94 die Nummer 43 83 790. Somit ist ein Quertausch der ACC-Steuerung zwischen einem 95er und 97er durchaus zulässig.

...hast schon mal geguckt ob die Magnetkupplung ihren AN-/AB-Schaltzyklus durchführt? Hört man dieses Klacken? Kann sein dass sie gar nicht abschaltet und Deine ACC Dauerkühlung erzeugt. Bei mir ging es mit einer Dauervereisung des Mischsensors (metallstiftförmig) hinter dem Handschuhfach einher, weil er nicht abschaltete und von draußen sehr heiße und feuchte Luft herienkam (Gegend Dubrovnik, Kotor). Und das ganze Rohrgeflecht um den Kompressor herum war blocksmäßig vereeist. Nach etwa 20-25 Min kam dann gar keine Kühlung mehr. Nach einer 1/4 Stunde Pause mit Wasserpfützen unterm Wagen kühlte dann die ACC wieder ganz normal oder eben stärker als normal, aber nur für 20-25 Min. Mir wurde damals der Stiftsensor im Mischer getauscht, die Mengen und Drücke korrigiert und es war Ruhe danach. Ich vermute mal, dass in Deinem 97er die Mengengeschichte nicht stimmt.

Themenstarteram 25. Mai 2019 um 18:07

So wie versprochen eine Rückmeldung von mir.

Der Kompressor läuft ganz normal und schaltet auch ab.

Dann vorne noch die Abdeckung vom Aquarium runter und die Stellklappe geprüft. Auch hier wird beim Wechsel von ganz warm auf ganz kalt die Klappe bewegt.

Der Lüfter dreht, aber der Sensor vorne war doch sehr mit Staub belegt. Ich habe die Leitungen zur ACC gemessen und bekam dort den gleichen Widerstandswert wie NTC direkt, also keine Leitungsunterbrechung auch nicht an den beiden Kontakten für den Motor.

Da ich die ACC von beiden Autos draußen hatte, wurden zur Sicherheit nochmals die Kontakte gereinigt und innen auf der Platine habe ich die Lötstellen die von PIN 16 weggingen als Vorsichtsmaßnahme nachgelötet.

Von den Sensoren hatte ich ja dann drei für einen Vergleich, alle hatten die gleichen Werte und regierten sofort auf die leichteste Temperaturschwankung wenn ich den NTC angepustet habe. Also ist der Teil schon mal in Ordnung.

Jetzt wollte ich mir den Bereich um das kleine Lüfterrädchen mal genauer ansehen. Der hintere Teil lässt sich mit Hilfe von zwei flachen Messern leicht entriegeln und abziehen. Dann reicht es nur eines der blauen Kabel abzulöten und schon kann man die Platine hochnehmen und zur anderen Seite wegklappen um den drehbaren Teil rauszuziehen. Hier muss man nur auf die kleinen Kerben achten, denn so wie das Konstrukt verstanden habe, wird das Rädchen mit zwei seitlichen Magneten zentriert und etwas angehoben. Ich glaube sogar, dass die Mittelachse gar keine Lagerung hat sondern nur als Führung oben und unten gedacht ist, denn die Spitzen haben doch reichlich Spiel.

Wenn man sich nämlich den Lüfter anschaut, dann zuckt der nach dem Einschalten eine ganze Weile hin und her, bevor er so viel Schwung hat, um dann in eine Richtung zu drehen. Um eine typische Fehlerquelle auszuschließen, habe ich noch den einen Elkos ausgelötet, aber der hatte seinen vollen Wert auch jetzt noch nach 20 Jahren. Der wird ja nur für den Anlauf benötigt. Innen auf dem Rädchen ist ein Ringmagnet und der Antrieb erfolgt über zwei flachliegende Spulen auf der Unterseite der Platine, also direkt über dem Ringmagnet.

Auch hier habe ich auf der Platine wieder alle Lötpunkte nachgelötet. Dann bekamen die beiden Lagenenden jeweils noch einen Tropfen Nähmaschinenöl, bevor ich die Platine wieder angesetzt und das lose Kabel angelötet habe. Nach schnell eine Prüfmessung an den Kontaktfahne, der NTC liefert wieder seinen Wert.

Der erste Test im Auto zeigt einen sehr leicht und leise drehenden Lüfter und auch sonst gab es keine negativen Auffälligkeiten.

Der nächste Langstreckentest am Vatertag wird zwar nur 200km sein, aber mal sehen ob die heutige Aktion was gebracht hat oder wie sich die ACC dann verhält.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. ACC Temperaturregelung spinnt total