ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. ABS Leuchte und Handbremsleuchte flackern und 3x Warntöne (piepsen) ertönen

ABS Leuchte und Handbremsleuchte flackern und 3x Warntöne (piepsen) ertönen

VW Lupo 6X/6E
Themenstarteram 7. März 2017 um 12:50

Hallo an alle,

ich habe jetzt seit ca. 10 Wochen folgendes Problem, die ABS Leuchte und die Handbremsleuchte flackern kurz oder bis zu 2 sek. auf und 3 Warntöne (piepsen) ertönen. Auf 30 km Wegstrecke kann das schon bis zu 5x vorkommen. Es passiert bei den verschiedensten Fahrsituationen (Regen, Trocken, 120 km/h, bremsen, auch beim Starten, ...)

In verschiedenen Werkstätten konnte kein Fehler ausgelesen werden.

Bremsflüssigkeitstand ist in Ordnung, Steckverbindungen und Sensoren wurden durch eine Werkstatt augenscheinlich überprüft, ABS Funktion in Ordnung.

Bei Werkstattprobefahrten erfolgt der Fehler natürlich nicht.

Jetzt wahllos Teile ersetzen hatte ich nicht vor.

Wer kann mir Tips zur weiteren Fehlersuche geben.

Gruß Andreas

Ähnliche Themen
15 Antworten

Hallo,

wenn Du handwerklich gut drauf bist, dann kontrolliere erst mal an jedem Rad den Zustand die Rotoren für die Drehzahlfühler. Sind sie verrostet oder verdreckt, dann säubern.

Sind die Drehzahlfühler verdreckt oder sogar lose, sollte kontrolliert werden. Das Beste ist, die Drehzahlfühler ausbauen, reinigen und mit einer Feststoff-Schmierpaste versehen wieder einsetzen.

Die Werkstatt hätte normalerweise einen sporadischen Fehlereintrag im ABS-Steuergerät ( nicht im Motorsteuergerät ) auslesen müssen. Es gibt auch noch andere Möglichkeiten dies festzustellen, auch wenn kein Fehler eingetragen ist.

 

Bis hierher kostet es noch nichts. Ist in letzter Zeit an der Bremsanlage gearbeitet worden ? Ansonsten Google mal hier im Forum, da wirst Du schon etwas finden dazu.

Hier hast Du schon gelesen ? : http://www.motor-talk.de/forum/abs-leuchte-t5965114.html

 

Gruß Hans

 

Themenstarteram 7. März 2017 um 15:51

Vielen Dank für die schnelle Antwort,

deinen Link zum ähnlichen Thread hatte ich schon gelesen.

Allerdings leuchtet bei mir keine Warnlampe dauerhaft.

Mit Rotor meinst du die gelochten, festsitzenden Scheiben?

Das hat alles eine Seat Werkstatt geprüft, nachdem Sie mir neue Bremsscheiben vorne eingebaut haben (die alte links war verglast). Aber der Fehler war schon vorher da.

Ich bin handwerklich vorbelastet, allerdings möchte ich nicht an der Bremsanlage rumbasteln.

Das mit dem ABS-Steuergerät auslesen werde ich mal ansprechen, aber was bedeutet:

"Es gibt auch noch andere Möglichkeiten dies festzustellen, auch wenn kein Fehler eingetragen ist."

ich glaube, ich muss den Jungs ein wenig auf die Sprünge helfen.

Gruß Andreas

Hallo Andreas,

mit den Rotoren meinte ich die gelochten Scheibe, welche sich mit dem Rad drehen müssen. Bei der Fehlerdarstellung ist das Piepsen und Blinken von Kontroll-Leuchten der letzte Hinweis, dass etwas nicht stimmt ..... danach erfolgt in der Regel, wenn dies ignoriert wird, der Totalausfall. Kann man im Bordbuch nachlesen. Piepsen und Blinken erregt mehr Aufmerksamkeit als nur Leuchten ;);)

In Augenschein nehmen, heißt absolut nicht prüfen. Da müssen schon die Sensoren ausgebaut werden. Oder aber die von den Sensoren abgegebenen Spannungen gemessen werden. Sind die Kabelstecker und die Kabel geprüft worden ?

Ist beim Bremsscheibentausch die Bremsanlage mit Bremsflüssigkeit getauscht oder neu befüllt und entlüftet worden. ?

Wenn die Sensoren an allen vier Rädern nicht ausgebaut wurden und die Eisenspänchen nicht entfernt wurden bleibt der Fehler erstmal bestehen. Die Sensoren haben einen Magneten, da sitzt eine Spule auf und wenn das Ganze an der gelochten Scheibe vorbei läuft wird eine Spannung indiziert, welche das ABS-Steuergerät verarbeitet. Mit der Zeit sammelt sich dort ein Haufen magnetisches Zeugs an.

Sensoren ausbauen, reinigen, einfetten und wieder einbauen. Kostet erst mal nichts.

Dazu stelle ich mal drei Bilder ein .... sind die Sensoren eines Audis. Die Fotos sind selbsterklärend. Der Fehler war ähnlich wie an Deinem Lupo.

 

Gruß Hans

Img-4209
Img-4204
Img-4198
Themenstarteram 9. März 2017 um 18:33

Update:

Ich habe das Auto gestern von der Werkstatt abgeholt, trotz meines Auftrages die vorderen Radsensoren auszubauen, zu reinigen und ggf. zu ersetzen, hat die Werkstatt dies ignoriert und stattdessen das Radio (nicht Original) untersucht und behauptet, dies würde den Fehler verursachen.

Was soll ich sagen, ich habe das Radio heute ausgebaut und der Fehler tritt immer noch auf.

Ich bin zur Zeit auf der Suche nach einer neuen Werkstatt. ,-)

Ich hatte das auch mal. Bei mir war es nur eine lose Verbindung vom Stecker zum Luftmassenmesser .

Hallo,

es ist schon bedingt richtig, was die Werkstatt gesagt hat. VW-Originalradios werden auf Pin 3 des ISO-Stecker vom Diagnose-Steuergerät mit überwacht. Du hast sicher ein Fremdradio verbaut. Wird der Draht an Pin 3 nicht ausgelöst oder abgeschnitten, zurück gebunden und isoliert, kann es Schwierigkeiten mit der Fahrzeug-Diagnose geben.

Da Du das Radio ausgebaut hast, kontrolliere auch mal die übrigen Dinge welche beim Einbau eines Fremd-Radios beachtet werden müssen. Der User " Hurz100 " hat da mal was zusammen gestellt.

Lies die PDF-Datei mal aufmerksam durch.

Dann gehe ich mal davon aus, dass die ABS-Kontroll-Leuchte beim Fahren immer noch aufleuchtet. Wenn nicht alle 4 Sensoren und Rotoren richtig kontrolliert werden, kommt man nicht weiter.

Hat die Werkstatt denn den Fehlerspeicher des ABS überhaupt ausgelesen ? ( Bremsenelektronik 0x03 ) ?

Bzw., wenn das Radio in der Tat der Verursacher ist, sollte der Fehlerspeicher ausgelesen werden und Fehlereinträge gelöscht werden .... sonst dauert es bis zu 40 Fahrzyklen bis der Fehler sich automatisch löscht. Vorher muss er aber beseitigt sein.

Lies mal die PDF-Datei und kontrolliere ob vom schwarzen ISO-Stecker an Pin 3 noch ein Draht angeschlossen ist.

Gruß Hans

 

Themenstarteram 20. März 2017 um 18:35

Update II:

Das Wichtigste zuerst, der Fehler ist immer noch da.

Jetzt zum Ablauf der Fehlersuche.

- Radio komplett ausgebaut

- Alle 4 Radsensoren gereinigt und auf Beschädigungen untersucht

- Fehlerspeicher gelöscht

- Probefahrt ohne Fehler durchgeführt

Und jetzt kommts, Auto abgeholt und im Stillstand kam der Fehler (mit Warntönen) wieder. Später auch beim Fahren.

- Autoradio wieder eingebaut

Beim Musik hören über AUX Eingang sich ständig wiederholender Fehler mit dreimaligen Warntönen.

Beim Radio hören, gelegentliche (selten) Fehlermeldung mit Warntönen.

Wenn man aufs Armaturenbrett schlägt, kann man gelegentlich den Fehler provozieren.

Werkstattaussage: Bremsanlage und ABS System sind voll funktionsfähig.

Kann es sein, dass das Kombiinstrument (Tacho) defekt ist?

Läuft das Radio über das Kombiinstrument?

Was kostet es, dies in einer Werkstatt (vielleicht gebraucht) auszutauschen?

Mit verzweifelten Grüßen

Andreas

Hallo Andreas,

vorweg, hast Du den Stand der Bremsflüssigkeit mal kontrolliert ??? Ansonsten könnten die beiden Stecker im KI nicht sauber eingerastet sein. Auch der Bremslichtschalter könnte eine Ursache sein. Dieser gibt, wenn Du den Fuß aufs Bremspedal setzt und nur leicht nach unten drückst ein Signal an das ABS, dass einen Bremsung eingeleitet wird. Kann man nur messen oder für die 10 EUR einfach wechseln.

Genau so der Stecker des Steuergerätes für ABS, sitzt im Motorraum links.

Hier etwas, was ich Anfang März in einem Beitrag geschrieben habe:

Etwas zum Bremssystem des Lupos:

Eine Fehleranzeige über das Bremssystem durch zwei Kontroll-Leuchten in Wechselwirkung.

Erlischt die Kontrollleuchte für ABS nach dem Einschalten der Zündung und nach Beendigung des Prüfablaufs nicht, können nachstehende Fehlerursachen vorliegen:

1.) Die Bordspannung ist unter 10 Volt abgesunken.

2.) Es liegt ein ABS-Fehler vor.

3.) Nach dem letzten Motorstart lag ein sporadischer Drehzahlfühler-Fehler vor. Aber in diesem Fall erlischt die Kontrollleuchte für das ABS nach einem neuen Motorstart und einer Geschwindigkeit über 15 bis 20 Km/h.

4.) Die Verbindung vom Schalttafeleinsatz zum ABS-Steuergerät ist fehlerhaft.

5.) Und dann besteht noch die Möglichkeit das der Schalttafeleinsatz defekt ist

 

Kontrollleuchte für ABS und Kontrollleuchte für Bremsanlage leuchten

Erlischt die Kontrollleuchte für ABS aber die Kontrollleuchte für die Bremsanlage leuchtet, können folgende Fehler vorliegen:

6.) Die Handbremse ist angezogen

7.) Der Bremsflüssigkeitsstand ist zu niedrig

8.) Es kann ein Fehler in der Leitungsführung zur Kontrollleuchte für die Bremsanlage vorliegen.

Leuchten die Kontrollleuchte für ABS und die Kontrollleuchte für Bremsanlage ist das ABS-System defekt.

Hier muss dann mit einem verändertem Bremsverhalten gerechnet werden. Die Hinterräder können blockieren ( Es ist kein Bremsdruckregler verbaut ).

Hast Du den Fehler gelöscht als mindestens ein kurze Fahrt gemacht wurde ? Wird der Fehler vorher gelöscht kann das Löschen nicht funktionieren. Welcher Fehler war gelöscht worden und welcher Fehler ist nun im Fehlerspeicher ?

 

Gruß Hans

Hallo Andreas,

hatte vergessen zu erwähnen, dass auch u.U. der Schwimmerschalter im Bremsflüssigkeitsbehälter nicht mehr funktionieren könnte. Ist der Schwimmer undicht, so läuft er voll mit Bremsflüssigkeit und schaltet dann so als wäre keine Bremsflüssigkeit mehr im Behälter. Ist eine Möglichkeit, Schwimmerschalter.

Es kann auch eine Widerstandsdekade verbaut sein ... das Ganze kann man messen. Das wäre dann auch die Ursache des Piepsen.

Muss mal nachsehen, wie das beim Lupo geregelt ist. ......... Habe mal nach gesehen, der Warnkontakt für den Bremsflüssigkeitstand ( druckbetätigt ) und der Warnkontakt Handbremse ( mechanisch betätigt ) sind parallel geschaltet und führen zum Kombi-Instrument. Leuchte K7 und Warnlautsprecher

Wenn die Dinger nicht funktionieren und der Behälter ist voll, denkt man meist nicht an einen solchen Fehler.

Auch die Leitungsführung vom Bremsflüssigkeitsbehälter her wäre zu überprüfen.

Poste mal bitte die Motor-Kenn-Buchstaben mit Baujahr. Das ist wichtig für ABS und Motor, Ausstattungsabhängig....Bremslichtschalter etc.

Gruß Hans

Themenstarteram 21. März 2017 um 12:18

Wie schon erwähnt, keinerlei Fehler auslesbar.

Ich werde mich diese Woche/WE einmal der Steckverbindungen und Sicherungen im Motorraum widmen.

Ich hoffe, mein Sohn kann mal auf sein Auto verzichten ;-)

Den Schwimmerschalter im Bremsflüssigkeitsbehälter hat auch die letzte Werkstatt ins Spiel gebracht,

konnte ihn aber nicht durchmessen, weil die Widerstandswerte nicht bekannt waren.

Tauschen geht auch nicht so einfach, weil wohl der gesamte Behälter getauscht werden muss.

Ich habe einmal den Stecker komplett gezogen, es kam aber keine optische/akustische Fehlermeldung.

Ist das so?

Motor-Kenn-Buchstaben mit Baujahr versuche ich herauszufinden und poste es dann.

Gruß Andreas

Hallo Andreas,

der Warnkontakt für den Bremsflüssigkeits - Stand ist nach den Stromlaufplänen ein sogenannter druckbetätigter Schalter. Um eine genaue Aussage machen zu können ist von der Kenntnis der MKB abhängig.

Dies gilt für die elektrische Grundausstattung der Lupos. Motorenspezifisch kann es aber schon mal etwas anders aussehen. Deshalb die Frage nach den MKB.

Die Motor-Kenn-Buchstaben ( MKB ) z. B. AUC, ALL, AVY etc. findest Du:

1.) Auf der Zahnriemen-Abdeckung

2.) Auf einem Aufkleber im Kofferraum, linke Seite auf einem Aufkleber unter dem Teppich

3.) Im Bordbuch auf der zweiten Seite

4.) Oder auch auf Reparatur - oder Service - Rechnungen

Zu dem gezogenen Stecker. Welcher Stecker war es und wo sitzt er ?. Evtl. ein Foto gemacht ?.

Sollte es ein Stecker mit Wackelkontakt im Stromkreis Bremsflüssigkeits- und Handbrems-Überwachung gewesen sein ? ( Überwachungskabel, Stecker, Wackelkontakte etc. nicht angeschlossen oder defekt, lösen im Normalfall immer etwas aus. )

Die Werkstatt hätte an der Steckverbindung 10b/Pin 6 nach Masse messen können ob der Schalter offen oder geschlossen war ( ist ). Diese ist 10-fach, schwarz, und sitzt an der Kupplungsstation unter dem Relaisträger.

Das keine Fehler auszulesen sind, stimmt mich etwas merkwürdig. Es gibt permanente und sporadische Fehler welche mit einem Code in die jeweiligen Speicher abgelegt werden. Leuchtet die MIL, gelbe Leuchte, und oder die EPC-Leuchte auf ? Wenn beide Kontroll-Leuchten nicht aufleuchten, dann ist auch fürs erste kein Fehler abgespeichert.

Oder leuchten nur die ABS- und die Handbrems-Kontroll-Leuchten auf ?.

Mal voraus gesetzt dies ist der Fall, dann könnte, da ja an der Bremsanlage gearbeitet wurde das ABS-System nicht oder nur unvollständig entlüftet worden sein. Das ABS-System zu entlüften kann nicht auf konventionelle Art geschehen. Da sind bestimmte Regeln einzuhalten.

Bremslichtschalter und Bremsleuchten wurden kontrolliert ? Weil der Bremslichtschalter das ABS-System sofort in Gang setzt ... bei der geringsten Bewegung des Bremspedal. Irgendwie muss das "Gehirn" des ABS ja wissen, wann und ob überhaupt gebremst wird.:rolleyes: Da aber bei einem defekten Bremslichtschalter solch eine " Geisterbremsung " eingeleitet werden kann aber das "Gehirn" der ABS ... das ABS-Steuergerät keine weiteren Signale bekommt, sagt es ... ich gehe erst mal auf Störung. :confused:

Bin fast geneigt zu sagen, da steckt der böse Bube drin. Kostet so um die 10 EUR. Beim Einbau des neuen Bremslicht-Schalters sind Dinge zu beachten. Ist an sich recht einfach und in wenigen Minuten getan.

Gruß Hans

Themenstarteram 31. März 2017 um 10:42

So, nun nach eine längeren Pause hier noch einmal eine Wasserstandsmeldung.

Als erstes der Motorkennbuchstabe: AUC Bj: 2004

Nach Prüfung von vielen Steckern auf Korrosion im Motorraum, hatte ich mich entschlossen den Stecker des ABS Steuergerätes zu ziehen.

Jetzt ist die Situation so, dass beim Losfahren einmalig die ABS Störung (3x Piepsen) und die ABS-Leuchte (Gelb) dauerhaft, bzw. die Warnleuchte Bremsanlage (Rot) blickend leuchtet.

Es werden keine weiteren zusätzlichen sporadischen Fehler ausgegeben.

Ich denke, damit kann man das Problem auf das ABS System eingrenzen und Fehlerquellen wie Radio oder Störungen des Kombiinstrumentes aussschließen. Sehe ich das Richtig?

Nun noch eine Frage, nächste Woche geht das Auto zur elektrischen Überprüfung wieder in die Werkstatt.

Was genau spielt alles zur Fehlermeldung im ABS Steuergerät mit?

Mir schon bekannt, ABS Sensoren, Bremslichtschalter, Bremsflüssigkeitsfüllstand.

Vielen Dank schon einmal für die gute Zuarbeit bisher.

Gruß Andreas

Themenstarteram 30. Mai 2017 um 18:49

.

Themenstarteram 30. Mai 2017 um 19:04

So und nun das Ende der Geschichte, ausgetauscht wurde das Kombiinstrument / Tacho.

Ein beharrlicher Schrauber einer freien Werkstatt überzeugte mich, den Tacho zur Überprüfung zu einer Reparaturwerkstatt zu schicken und siehe da, der Fehler wurde identifiziert. Leider irreparabel.

Ein Austauschgerät mit passender Software war schnell geliefert, eingebaut und nun bringt das Fahren wieder Spass.

Vielen Dank für jede Hilfe oder alle Tipps von euch, aber manchmal ist es doch einfach das fast unmögliche.

Gruß Andreas

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. ABS Leuchte und Handbremsleuchte flackern und 3x Warntöne (piepsen) ertönen