Forum4er, 5er, 6er
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 4er, 5er, 6er
  6. ABS bei Peugeot 605

ABS bei Peugeot 605

Themenstarteram 1. Januar 2007 um 13:36

hallo leute,

wer hat erfahrung bei ausfall von abs beim 605 Bj. 1991?

abs leuchte leuchtet immer. und abs ist deaktiviert weil die werkstatt das abs nicht reparieren kann.

gruß

nübbel

Ähnliche Themen
9 Antworten

Mein 605 hatte sich auch mal ein ABS Fehler geleistet, dass war aber mit ein reinigen der Sensoren direkt an den Rädern behoben. danach hatte ich nie wieder Probleme mit den System.

leider ist das Auto schon lange verkauft.

Gruß Frank

Themenstarteram 2. Januar 2007 um 8:59

Zitat:

Original geschrieben von Gruendling

Mein 605 hatte sich auch mal ein ABS Fehler geleistet, dass war aber mit ein reinigen der Sensoren direkt an den Rädern behoben. danach hatte ich nie wieder Probleme mit den System.

leider ist das Auto schon lange verkauft.

Gruß Frank

hallo frank,

vielen dank für deinen beitrag. leuchtete bei diesem fehler dann auch die kontrollleucht ständig??

gruß

jupp alias ojosc

Ja die Kontrolleuchte hat ständig geleuchtet.

Das waren aber nur zwei Tage voller angst. weil es sich ohne abs hin und wieder ganz schön ins rutschen kam.

der Aufenthalt in der Werkstadt war recht kurz. alle Felgen runter. mit Pressluft alles weg geblasen. Felgen drauf fertig.

das hat ca. 20 Minuten gedauert.

aber diesen Fehler kennen die schon bei der Werkstadt. Wenn es der Fehler ist dann hätten sie Ihn schon behoben.

Gruß Frank

Hi!

Ich hatte mal eine Ausfall des Bremlichtschalters, das führte zur Deaktivierung von ABS und ESP. Laß das doch mal prüfen!

Gruß

Jörg-Peter

Hi,

Also mein 605 ist auch Baujahr 91 und hat zur Zeit ein defektes ABS. Man kann damit ganz gut fahren - ist halt wie früher, als es noch kein ABS gab. Nur beim TÜV muß ein ab Werk vorhandenes ABS auch funktionieren. Ein "Ausbauen" ist nicht erlaubt, selbst wenn es den Fahrzeugtyp mal ohne ABS gab.

Laß doch mal von Deiner Werkstatt den Fehlercode auslesen. Der wird beim Auflauchten der ABS-Lampe gespeichert. Dann weißt Du mehr.

Die Werkstätten machen bei den alten 605ern nicht mehr viel, da die Teile zu teuer sind. Ein Baujahr 91 605er hat noch das Bendix-ABS (später wurde Bosch verbaut). Da kostet ein einzelner Sensor 370 € (!) ohne Einbau. Der von Bosch kostet nur 95 €, paßt aber nicht zum Bendix-ABS. Die ABS-Pumpe von Bendix liegt übrigens bei 2.700 €, die daran angebauten Druckschalter gibts nicht einzeln. Daher rechnet sich eine Reparatur nicht.

Meist sind aber wirklich nur die Sensoren defekt oder verbogen. Wenn nach dem starten UND NICHT LOSFAHREN nach ca. 5 Sekunden die ABS-Lampe ausgeht - oder zumindest zusammen mit der STOP-Lampe ausgeht, sind die Sensoren durchgängig und evtl. nur einer falsch eingestellt. Wenn Du jetzt losfährst und die ABS-Lampe geht an, dann meldet mindestens einer der Sensoren keine Radumdrehungen. Die haben alle Stecker und man kann die prüfen.

Wenn die ABS-Lampe nach dem starten durchgängig brennt, dann kann evtl. ein Sensor defekt sein, oder der Steckverbinder ist gammelig. Bis Baujahr 93 gab es viele elektrische Probleme an allen Steckverbindern. Auch hier gilt, zunächst die Steckverbinder öffnen und dort messen, ob der Sensor noch die korrekten Werte hat.

Der ABS-Sensor sollte einen Widerstandswert von 1000 bis 1400 Ohm haben. Bei Raddrehung muß eine Spannung von 0,1 bis 0,3 Volt meßbar sein.

Wenn die Sensoren korrekte Werte melden, hilft wohl wirklich nur noch das Auslesen des ABS-Fehlerspeichers und der gebrauchte Kauf des entsprechenden Ersatzteils.

Viel Erfolg,

Matthias

Themenstarteram 4. Januar 2007 um 8:56

Abs bei peugeot 605

 

Zitat:

Original geschrieben von baerchen2004

Hi,

Also mein 605 ist auch Baujahr 91 und hat zur Zeit ein defektes ABS. Man kann damit ganz gut fahren - ist halt wie früher, als es noch kein ABS gab. Nur beim TÜV muß ein ab Werk vorhandenes ABS auch funktionieren. Ein "Ausbauen" ist nicht erlaubt, selbst wenn es den Fahrzeugtyp mal ohne ABS gab.

Laß doch mal von Deiner Werkstatt den Fehlercode auslesen. Der wird beim Auflauchten der ABS-Lampe gespeichert. Dann weißt Du mehr.

Die Werkstätten machen bei den alten 605ern nicht mehr viel, da die Teile zu teuer sind. Ein Baujahr 91 605er hat noch das Bendix-ABS (später wurde Bosch verbaut). Da kostet ein einzelner Sensor 370 € (!) ohne Einbau. Der von Bosch kostet nur 95 €, paßt aber nicht zum Bendix-ABS. Die ABS-Pumpe von Bendix liegt übrigens bei 2.700 €, die daran angebauten Druckschalter gibts nicht einzeln. Daher rechnet sich eine Reparatur nicht.

Meist sind aber wirklich nur die Sensoren defekt oder verbogen. Wenn nach dem starten UND NICHT LOSFAHREN nach ca. 5 Sekunden die ABS-Lampe ausgeht - oder zumindest zusammen mit der STOP-Lampe ausgeht, sind die Sensoren durchgängig und evtl. nur einer falsch eingestellt. Wenn Du jetzt losfährst und die ABS-Lampe geht an, dann meldet mindestens einer der Sensoren keine Radumdrehungen. Die haben alle Stecker und man kann die prüfen.

Wenn die ABS-Lampe nach dem starten durchgängig brennt, dann kann evtl. ein Sensor defekt sein, oder der Steckverbinder ist gammelig. Bis Baujahr 93 gab es viele elektrische Probleme an allen Steckverbindern. Auch hier gilt, zunächst die Steckverbinder öffnen und dort messen, ob der Sensor noch die korrekten Werte hat.

Der ABS-Sensor sollte einen Widerstandswert von 1000 bis 1400 Ohm haben. Bei Raddrehung muß eine Spannung von 0,1 bis 0,3 Volt meßbar sein.

Wenn die Sensoren korrekte Werte melden, hilft wohl wirklich nur noch das Auslesen des ABS-Fehlerspeichers und der gebrauchte Kauf des entsprechenden Ersatzteils.

Viel Erfolg,

Matthias

danke matthias für die ausführliche beschreibung möglicher ursachen des problems . werde mich mit den anderen beschreibungen auf den weg zur werkstatt machen. die helfen mir bestimmt die kosten zu dämpfen. das auto läuft einfach zu gut und ist nach wie vor ein tolles reisegefährt!! ich bin ansich ein anhänger "deutscher autos". aber seit ich dieses auto fahre, weiß ich das raumangebot und die bequemlichkeit wärend einer längeren fahrt mit dem gefährt zu schätzen.

Themenstarteram 26. Januar 2007 um 14:22

abs bei peugeot 605 Bj. 1991

 

hallo leutz,

nachdem die erste werkstatt nach einmal reinschauen die reparatur des abs auf über 2000 teuros (Steuergerät oder so) bezifferte, bin ich zu einer anderen gefahren und habe nun meinen alten 91er 605er wieder. der werkstattaufenthalt hat vier tage gedauert und die kosten belaufen sich auf 350teuros. war eine antriebswelle und ein sensor defekt. nach der ersten probefahrt muß ich sagen, alles ok. nun muß ich abwarten und hoffen, daß alles auch noch nach weiteren 50000 km intakt ist. gebe wieder bericht! danke für die tips. haben mich von der ersten werkstatt ferngehalten:D:D

 

jrus

jupp;);)

ganz genau mathias hat recht, ich muss sargen dass das abs von benix schrott ist und das von bosch ist problemlos.

wenns wirklich die pumpe ist, dann prost mahlzeit, unbezahlbar. in polen reprieren sie noch solche pumpen, aber bei uns gibts das nicht, kleiner trost, fast alle 605 mit dem bendix system von 89-ende 93 haben ein änliches problem.

gruss 405 t16

 

 

605svtd

106 xsi

306 cabrio

mb w124 300ce

hoffe auch dass daß das problem behoben ist, da hat die werkstatt gute arbeit geleistet.

 

gruß 405 t16

Deine Antwort
Ähnliche Themen