ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ABS bei niedriger km/h rattert

ABS bei niedriger km/h rattert

Mercedes
Themenstarteram 13. Juli 2020 um 0:14

Hallo liebe Mercedes Fahrer ??

Ich fahre einen ML 550 w164.

Es wurde letzte Woche das Lenkgetriebe getauscht. Seit dem tritt bei niedriger Geschwindigkeit (10-30kmh )in einer Kurve das ABS ein, rattert ganz kurz. Habe heute auch mal voll nach links eingeschlagen und im Kreis gefahren, da blinkte auch die ESP Lampe.

Im Fehlerspeicher war nichts hinterlegt. Es wurde darauf hin auf Verdacht vorne beide Drehzahlsensoren getauscht (Original Mercedes Teil). Es wurde auch im Beisein von mir eine Diagnosefahrt mit der SD gemacht, Livedaten waren alle gut.

Der Fehler ist leider immer noch vorhanden.

Habt ihr eine Vermutung oder eine Idee?

LG????

Beste Antwort im Thema

Du hast das falsche Lenkgetriebe gekauft.

Bei den letzten ML wurde ein Getriebe mit Direktlenkung verbaut.

Du bist aber nicht der Erste dem das passiert ist und ich habe das schon mal ausführlich beschrieben.

https://www.motor-talk.de/forum/abs-fehler-t5923460.html

Die Programmierung des ESP Steuergerätes muss zum Lenkgetriebe passen.

20 weitere Antworten
Ähnliche Themen
20 Antworten

Du hast das falsche Lenkgetriebe gekauft.

Bei den letzten ML wurde ein Getriebe mit Direktlenkung verbaut.

Du bist aber nicht der Erste dem das passiert ist und ich habe das schon mal ausführlich beschrieben.

https://www.motor-talk.de/forum/abs-fehler-t5923460.html

Die Programmierung des ESP Steuergerätes muss zum Lenkgetriebe passen.

@MichaelV12 Respekt!

 

@MichaelV12 schrieb am 13. Juli 2020 um 07:14:02 Uhr:

Du hast das falsche Lenkgetriebe gekauft.

Bei den letzten ML wurde ein Getriebe mit Direktlenkung verbaut.

Du bist aber nicht der Erste dem das passiert ist und ich habe das schon mal ausführlich beschrieben.

https://www.motor-talk.de/forum/abs-fehler-t5923460.html

Die Programmierung des ESP Steuergerätes muss zum Lenkgetriebe passen.

Themenstarteram 13. Juli 2020 um 23:00

Vielen lieben Dank Michael. Habe dir mal eine PN geschrieben.

Hallo Bekir,

die Nummer passt. Es gibt 11 verschiedene Linkslenker Lenkgetriebe für den W164 und Deiner braucht die ..0700 weil das das einzige Getriebe mit Direktlenkung ist. Diese Getriebe sind auch schwer zu finden weil es die nur kurze Zeit gegeben hat.

Ich habe Dich doch richtig verstanden, dass das Problem nur in engen Kurven auftritt ?

Die Magnetringe halte ich für unwahrscheinlich weil dann die ABS Lampe immer an wäre. Die Live Werte sind ja ok so wie Du schreibst. Nur passt eben der Lenkwinkel vom Lenkwinkelsensor nicht zur Drehzahl. Dadurch denkt das ESP Steuergerät dass das Rad durch dreht und will es bremsen.

Merkst Du denn in der Lenkung einen Unterschied zu vorher ? Musst Du mehr am Lenkrad drehen um die gleiche Kurve zu fahren.

Habe ich das richtig verstanden, dass Dein Lenkgetriebe undicht war und es wurde dann eines eingebaut, das auch undicht ist ?

Ich denke immer noch, dass das Lenkgetriebe nicht passt. Das kann jetzt mehre Ursachen haben. Entweder ist es einfach das falsche Getriebe oder es sind falsche Teile im richtigen Gehäuse. Es gibt bei eBay einige Betriebe die Lenkgetriebe überholen und gar nicht wissen dass es unterschiedliche Übersetzungen gibt. Wenn das Getriebe in so einer Werkstatt war könnte das schon sein, dass die falsche Übersetzung drin ist.

Die Nummer sollte auf einem Aufkleber oben drauf stehen. Schau mal bei eBay nach diesen Getrieben und dann findest Du einige Bilder wo der Aufkleber sein sollte. Dann kannst Du Dich mal mit einem Spiegel oder dem Handy unter das Auto legen und ein Bild machen.

Grüße

Michael

Themenstarteram 14. Juli 2020 um 11:07

Hallo Michael,

mein Mechaniker hat mir die Teilenr. A 164 460 0700 mitgeteilt, damit ich mich nach einem gebrauchten umschauen soll. Er konnte aber kurzfristig selber eins besorgen.

Ja, das Lenkgetriebe wurde getauscht, weil es undicht war! Das "neue" gebrauchte Original Teil ist dicht. Es war nur eine Dichtung undicht am Lenkgetriebe, die hat er gewechselt. Funktioniert einwandfrei, bis auf dieses rattern halt. Das macht der ab und an mal, gefühlt bei 10-15 Lenkeingriffen 1x, man hört kurz dass das ABS eingreift und das auch nur bei Kurvenfahrt mit 10-20km/h.

Ich finde die Lenkung, ist genauso wie vorher, meine Frau fährt überwiegend den ML.

Wo sitzt das Lenkgetriebe genau wenn ich mich drunter lege?

Das alte habe ich noch "retten" können heute Morgen, der Azubi hat es aus dem Schrottcontainer rausgekramt und bei Seite gelegt, bis mein Mechaniker aus dem Urlaub da ist. Etikett mit den Nummern, lässt er mir gleich zukommen.

Wir haben gestern bei meinem örtlichen Mechaniker, der kleine Sachen für mich macht, per Delphi den Lenkwinkelsensor im Stand die Ist Werte ausgelesen, ich hänge es dir mal an hier.

Die Diff. von rechts/links sind 30°. Ist das normal?

Gruß Bekir

Whatsapp-image-2020-07-14-at-11-04
Whatsapp-image-2020-07-14-at-11-05

Nein da hat dein Freibeuter Mist gebaut von 0 Punkt aus muß die Grad Zahl nach Links-Rechts gleich sein.

Themenstarteram 14. Juli 2020 um 18:12

Könnte es also daran liegen? Wie kann man das korrigieren den Wert? Was sagst du dazu Michael?

Werde mich bis zum Wochenende, drunterlegen und schauen ob ich die Nummer vom verbautem Lenkgetriebe sehen kann. Das lässt mir einfach keine Ruhe, paar Wochen vor dem Urlaub, sowas.

Eigentlich kommt es verhältnismäßig oft vor, dass falsche Teile oder kleinste Fehler in der Lenkgeometrie zu genau solchen Fehlern führen. Der Service sollte das kennen.

Themenstarteram 16. Juli 2020 um 20:05

Hallo zusammen, habe Neuigkeiten, die nicht so toll sind :(

Habe eben bei meinem örtlichen Kfzler der kleinigkeiten für mich macht, mal auf die Bühne genommen den dicken und nach der Teilenr.gesucht.

Ich habe folgende Teilenr.auf dem Lenkgetriebe gefunden, was gestanzt ist: A 251 1101 1009

Mit dem Spiegel hat mein Mechaniker noch folgende Nummer gefunden auf dem Teil A164 1040 1029

Anbei auch ein Bild, von dem gestanzten.

9a4d432f-833d-4988-bf00-562438a9ee46
Themenstarteram 21. Juli 2020 um 20:52

Hallo zusammen,

da mein Mechaniker im Urlaub ist und nur ein einziges gebrauchtes im Netz auffindbar war, habe ich dies gekauft.

Jetzt bin ich Total verwirrt. Auf dem gebrauchten, was ich besorgt habe, ist auch die A251 1101 1009 gestanzt. Auf dem Etikett steht aber A164 460 0700.

Was stimmt denn nun?

Passt das Teil was ich besorgt habe zu meinem @MichaelV12 ? FIN hatte ich dir ja geschickt per PN.

Bild 1
Bild 2

Vergleichen nur mit der Nummer am Aufkleber.

Themenstarteram 10. August 2020 um 22:29

Mein Mechaniker ist aus dem Urlaub wieder zurück. Auto heute hingebracht und abgestellt. Er wollte sich damit befassen, ab Morgen. Evtl. kann man es raus codieren sagte er die Parameter Lenkung.

Das "neue" reinmachen, wäre ja wieder mit viel Arbeit verbunden.

Was hat das eigentlich für einen Vor- oder Nachteil die Paramater Lenkung?

Geschwindigkeitsabhängige Servounterstützung

Zitat:

@Bekiro schrieb am 10. August 2020 um 22:29:20 Uhr:

es raus codieren sagte er

Dann hoffe, dass er sowas auch richtig kann.

sollte hinterher Can Fehler drinnen stehen, kommen bestimmt die faulen ausreden wieder.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. ABS bei niedriger km/h rattert