ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. A8 4D: Xenon Licht rechts geht manchmal aus

A8 4D: Xenon Licht rechts geht manchmal aus

Audi A8
Themenstarteram 13. August 2009 um 19:34

Hallo,

habe das Problem, dass das Xenon Licht vorne rechts während der Fahrt ausgeht. Schaltet man sofort wieder an, flackert das Licht mehrmals und geht dann wieder aus oder bleibt für 10-20min an. Habe bereits das Xenon-Lämpchen als auch das Steuergerät getauscht, der Fehler bleibt aber der Gleiche. Woran könnte es noch liegen ? Hat jemand das selbe Problem gehabt ? Ich bedanke mich schonmal vielmals für die Hilfe :)

Ähnliche Themen
23 Antworten

Hatte ich auch - ich habe einfach mal den Scheinwerfer getauscht. Aber ich glaube es reicht, wenn Du den kleinen schwarzen kasten in dem Scheinwerter austauscht.

Themenstarteram 14. August 2009 um 12:26

was genau für ein kleiner schwarzer Kasten ist das, ein anderes Steuergerät ? Hast du zufällig die Teilenummer oder noch in Erinnerung, was der Scheinwerfer gekostet hat ?

Danke schonmal

Ich glaube es ist die Zündeinheit. Da gabs neulich schon mal einen Beitrag zu. Such einfach mal.

Teilenummer weiss ich nicht. Aber scheinwerfer neu liegt bei 1.800, gebraucht unter 200.

Zitat:

Original geschrieben von Hasuki-san

Hallo,

habe das Problem, dass das Xenon Licht vorne rechts während der Fahrt ausgeht. Schaltet man sofort wieder an, flackert das Licht mehrmals und geht dann wieder aus oder bleibt für 10-20min an. Habe bereits das Xenon-Lämpchen als auch das Steuergerät getauscht, der Fehler bleibt aber der Gleiche. Woran könnte es noch liegen ? Hat jemand das selbe Problem gehabt ? Ich bedanke mich schonmal vielmals für die Hilfe :)

Hi,

bei meinem fing das auch so an. Brauchte dann einen neuen Brenner (oder wie das heißt). Hat mich bei Audi incl. allem 200 EURO gekostet.

Tom

Habe das selbe problem, kann mir aber nicht vorstellen das es am Xenonbrenner ( Birne ) liegt, da er sonst gar nicht mehr funktionieren würde !

am 20. August 2009 um 9:45

Hallo Leute,

ich hatte das selbe Problem bei meinem linken Scheinwerfer beim Golf IV. Dann wurde das Elektronisches Vorschaltgerät (EVG) getauscht und siehe da, es funktionierte wieder....

Der Preis war mit dem Einbau 450 Euro. Ich denke, war ganz ok.

lg

Kiwi

...stimmt so nicht ganz...

Aus eigene Erfahrung kann ich sagen: Xenon-Brenner verhalten sich eben nicht wie Glühlampen, die ganz tot sind wenn die Glühwendel durch ist.

Meine alten Brenner hatten das gleiche Problem: Ab und zu "Wackler" und Aussetzer.

Licht aus und wieder an - geht wieder (bis zum nächsten Aussetzer).

Ich hatte dann nach kurzer Zeit (ca. 10 Monate) mit Billig-Brennern wieder das gleiche Problem.

Eindeutig war es dieses Mal aber ebenfalls wieder ein Brenner.

Seit längerem fahre ich nun die Philips Ultra 6000k und bin sehr zufrieden!

Gruß

Zitat:

Original geschrieben von njup`

Habe das selbe problem, kann mir aber nicht vorstellen das es am Xenonbrenner ( Birne ) liegt, da er sonst gar nicht mehr funktionieren würde !

Hallo,

habe auch immernoch dieses Problem das mir der linke scheinwerfer sporadisch ausfällt.

Mach ich das Licht aus und dann schalte ich wieder ein, geht es erstmal wieder.

Wo genau ist dieser schwarze kasten? ist das,daß vorschaltgerät?

Kann ich die von links nach rechts tauschen? Nur um sicher zu gehen das es daran liegt.

Ist das viel aufwand ich denke die scheinwerfer müssen dann raus.

Hat jetzt jemand ne teile nummer? Was kostet das ding?

Danke + Grüße

Sascha

Brenner schon getauscht? Wenn nicht, würde ich den zuerst tauschen.

(Wie schon geschrieben wurde, Brenner verhalten sich NICHT wie Glühbirnen).

Hallo,

Brenner sind bereits erneuert worden, sind phillips drin.

Hab die auch mal untereinander get. Fehler bleibt links.

Das Steuergerät müsste eigentlich direkt hinten auf dem Schweinewerfer sitzen ;)

Die TN steht auch dort direkt drauf.

Aber nicht an dem Stecker das rote teil mit dem hochspannungszeichen oder?

Kann ich das im eingebauten zusatand tauschen?

Ich hatte bisher zwei Ausfälle vorne Links. Beidemale waren es Autobahnfahrten bei Regen. Das Licht ist einfach ausgefallen. Auch Ein und Ausschalten haben nicht geholfen. Am nächsten Morgen ging es wieder.

Ich habe jetzt erstmal die Dichtungsgummis der Scheinwerferabdeckungen mit Silikonspray behandelt.

Wenn du das Kabel vom Xenon-Brenner weg zurückverfolgst, kommst du automatisch zum Steuergerät des jeweiligen Brenners. Meistens ist es eigentlich Silber, wenn ich das richtig im Kopf habe, aber vieleicht gibt es da versch. Farben. Das Hochspannungszeichen ist auf dem Gerät jedenfalls zu finden, da ja Xenon sehr hohe Spannungen benötigt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. A8 4D: Xenon Licht rechts geht manchmal aus