Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 - Anlasser dreht nur sporadisch und klackt meist nur, manchmal aber nicht mal ein Klacken

A4 B7 - Anlasser dreht nur sporadisch und klackt meist nur, manchmal aber nicht mal ein Klacken

Audi A4 B7/8E
Themenstarteram 19. Mai 2021 um 10:13

Moin

Seit Samstag steht mein Audi, ich wurde abgeschleppt.

Habe das Auto am Samstag ganz normal bewegt und dann beim Einkauf abgestellt.

Als ich wieder losfahren wollte drehte der Anlasser nur für den Bruchteil einer Sekunde, danach kam immer nur noch ein "klacken" vom Anlasser.

Die Batterie ist okay.

Heute morgen dann habe ich nochmal probiert zu starten, meistens klackt es, manchmal aber nicht mal das.

Nach gut 10 versuchen drehte der Anlasser ganz schwerfällig an, doch dann sprang der Wagen an.

Als ich den Wagen wieder ausgestellt habe, sprang er wieder nicht an.

Wenn man durchgehend "Klack" hören würde, wäre es ja wahrscheinlich der Magnetschalter, doch mich macht etwas stutzig das selbst das Klack manchmal nicht zu hören ist.

Die Batterie ist wie gesagt in Ordnung und auch die Lichtmaschine arbeitet tadellos.

Im Fehlerspeicher sind keine Fehler hinterlegt.

Vielleicht ein Elektronik Problem im Anlasser?

Ähnliche Themen
18 Antworten

Zuerst wie immer per VCDS auslesen ob ein Fehler hinterlegt ist.

Deine Beschreibung klingt aber schon ein wenig nach Magnetschalter. In den späten 90ern hatten wir "jungen Leute ohne Geld" immer einen Hammer dabei um dem Anlasser auf die Sprünge zu helfen ... Kleiner Spaß am Rande ...

Ließ erstmal den Fehlerspeicher aus und schau dann weiter.

Themenstarteram 19. Mai 2021 um 10:35

Zitat:

@Da_Bayer schrieb am 19. Mai 2021 um 10:28:34 Uhr:

Zuerst wie immer per VCDS auslesen ob ein Fehler hinterlegt ist.

Deine Beschreibung klingt aber schon ein wenig nach Magnetschalter. In den späten 90ern hatten wir "jungen Leute ohne Geld" immer einen Hammer dabei um dem Anlasser auf die Sprünge zu helfen ... Kleiner Spaß am Rande ...

Ließ erstmal den Fehlerspeicher aus und schau dann weiter.

Im Fehlerspeicher sind keine Fehler hinterlegt, habe ich vergessen hinzuzufügen.

Habs oben geändert.

Was mich halt etwas stutzig macht ist die Tatsache das manchmal nicht einmal das klacken zu hören ist von dem Ritzel der nach vorne geschoben wird an das ZMS.

Bist du dir bei der Batterie ganz sicher? Bzw. mal getestet?

Muss gestehen dass Fahrzeug Elektrik nun nicht zu meinen Stärken gehört, hatte aber auch mal merkwürdige Fehler ohne etwas im Speicher zu sehen. Nach dem wechsel der Batterie waren die Fehler weg.

Batterie ist der häufigste Fehler bei solchen Anzeichen. Aber für mich hört sich das doch eher nach Anlasser an.

Bzw. dem Magnetschalter. Was sich auch lohnen kann - die Kontakte zu prüfen. Wenn da riesengammel dran ist, bekommst du auch Übergangswiderstände wie sonstwas. Und das ist Spannungsabfall, die Leistung geht bei konstantem Widerstand mit Spannung^2.... Also 10V statt 13.8V anliegen haben sind bereits nur 52% der Nennleistung.

Batterie tot

Themenstarteram 19. Mai 2021 um 11:27

Zitat:

@proshot schrieb am 19. Mai 2021 um 11:02:32 Uhr:

Batterie tot

Die ist wie gesagt okay.

Themenstarteram 19. Mai 2021 um 11:31

Zitat:

@GaryK schrieb am 19. Mai 2021 um 10:57:11 Uhr:

Bzw. dem Magnetschalter. Was sich auch lohnen kann - die Kontakte zu prüfen. Wenn da riesengammel dran ist, bekommst du auch Übergangswiderstände wie sonstwas. Und das ist Spannungsabfall, die Leistung geht bei konstantem Widerstand mit Spannung^2.... Also 10V statt 13.8V anliegen haben sind bereits nur 52% der Nennleistung.

Aber dann müsste das doch eigentlich dauerhaft so sein oder?

Wie gesagt, nach vielen versuchen wo es nur klackte startete der Anlasser dann auch das Auto.

Hallo Jannes0494

Ich gehe mal davon aus, das du noch einen Zündschloss hast !

Hinter dem Zündschloss ist das Kontaktteil verbaut und das ist gefettet !!

Das ließ daraus schließen , das du nach 10 x Versuchen du wieder Kontakt hast und

und der Anlasser dreht, wenn auch sehr mühsam. Du hast dadurch das Fett was meistens

genau im laufe der Jahre, an den Kontakt 51 "gelaufen" ist, so gerade wegdrücken können

und damit startkontakt gehabt. (So ein Problem trat früher sehr häufig auf )

Das Kontaktteil wurde früher ausgebaut und mit Benzin wieder "kontaktfähig" gemacht.

Ob das bei dir möglich ist leider k. A.

V.G. und viel Erfolg !

Themenstarteram 19. Mai 2021 um 11:39

Zitat:

@Augenfrosch schrieb am 19. Mai 2021 um 11:36:31 Uhr:

Hallo Jannes0494

Ich gehe mal davon aus, das du noch einen Zündschloss hast !

Hinter dem Zündschloss ist das Kontaktteil verbaut und das ist gefettet !!

Das ließ daraus schließen , das du nach 10 x Versuchen du wieder Kontakt hast und

und der Anlasser dreht, wenn auch sehr mühsam. Du hast dadurch das Fett was meistens

genau im laufe der Jahre, an den Kontakt 51 "gelaufen" ist, so gerade wegdrücken können

und damit startkontakt gehabt. (So ein Problem trat früher sehr häufig auf )

Das Kontaktteil wurde früher ausgebaut und mit Benzin wieder "kontaktfähig" gemacht.

Ob das bei dir möglich ist leider k. A.

V.G. und viel Erfolg !

Moin

Das Zündschloss kann man ausschließen, denn es klackt ja fast immer (das Ritzel bewegt sich zum ZMS), es fließt also Strom zum Anlasser.

Nur dreht der Anlasser nicht.

Wenn die Batterie sicher auszuschließen ist, wird es wohl am Anlasser und hier dem Magnetschalter liegen.

Wenn es mal nicht klackt, könnte es daran liegen, dass das Ritzel vorne am Zahnrad ist, weil zb. die Gabel klemmt, also das Ritzel nicht in seine Ausgangsposition zurück geht.

Für den altbewährten Schlag mit dem Hammer, dürfte kein ausreichender Platz mehr sein, also Anlasser ausbauen und den Magnetschalter/Gabel/Ritzel checken.

Dann würde ich auf den Magnetschalter tippen !

D.h. Anlasser tauschen, oder wenn du DIY bist, selber nachschauen und den

Magnetschalter "brücken" , wenn er dann richtig dreht hast du den Fehler gefunden.

Viel Erfolg

Was macht dich so sicher dass es nicht die Batterie ist?

Themenstarteram 19. Mai 2021 um 12:13

Zitat:

@Da_Bayer schrieb am 19. Mai 2021 um 12:05:07 Uhr:

Was macht dich so sicher dass es nicht die Batterie ist?

Wurde überprüft, auch unter Last.

Auch die Lichtmaschine arbeitet tadellos.

1x nach langer Standzeit hatte ich die Batterie leer im Winter, da flackerte alles beim starten aber er sprang trotzdem noch an.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 - Anlasser dreht nur sporadisch und klackt meist nur, manchmal aber nicht mal ein Klacken