Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 2.0 ALT - Motor geht im Teillastbereich einfach aus

A4 B6 2.0 ALT - Motor geht im Teillastbereich einfach aus

Audi A4 B6/8E
Themenstarteram 6. Januar 2017 um 19:26

Mein A4 Avant mit 2.0 ALT Motor hat nach 14 Jahren problemlosen Betriebs plötzlich ein massives Problem.

Während der Fahrt mit ca. 80km/h ging er urplötzlich einfach aus, kein Stottern oder so. Ich bin rechts am Straßenrand stehen geblieben und hab ihn wieder angelassen und er ist sofort wieder angesprungen und läuft im Leerlauf und springt auch problemlos immer wieder an.

Gibt man nun ein bischen Gas geht er sofort wieder aus.

Gibt man richtig viel Gas auf (ca. >4000-5000 U/min) läuft er rund, sobald man aber etwas vom Gas runter geht, geht er sofort wieder aus.

Er läuft also im Teillastbereich gar nicht mehr, im Leerlauf und Vollast aber völlig normal und auch völlig ohne ruckeln.

Habe vorhin den Fehlerspeicher ausgelesen - nichts, keine Fehler aufgezeichnet.

Vom Gefühl her stellt er im Teillastbereich so spontan ab als würde er gar nicht zünden, aber evt. wird da auch gar kein Benzin mehr eingespritzt?

Was kann das sein? Bin für alle Tipps und Hinweise sehr dankbar, ich brauch ihn am Montag wieder für die Fahrt zur Arbeit.

BG lightdreamer

Beste Antwort im Thema
Themenstarteram 4. März 2017 um 19:30

Hallo,

auch wenn es jetzt schon einige Zeit her ist möchte ich die Ursache noch aufklären, vielleicht hilft es ja Anderen.

Ursache war Falschluft durch einen angeknaberten Schlauch. Deswegen auch der schwankende G70 Wert.

Besten Dank nochmal für alle Tipps!

BG lightdreamer

22 weitere Antworten
Ähnliche Themen
22 Antworten

Adaptionswerte LTFT bitte posten.

Themenstarteram 6. Januar 2017 um 21:29

Hallo,

und besten Dank für die Rückmeldung.

Ich hab ihn erst mal auf ca. 50Grad im Leerlauf laufen lassen (draußen hat es gerade unter -10Grad):

Die Werte im Anhang als Screenshot...

Komisch 0,0 oder?

BG lightdreamer

Vcds

Hattest du gerade einen Fehlercode gelöscht? Wenn ja, dann ist 0.0 normal weil auch die Lernwerte mit dem Quittieren von Fehlern zurückgesetzt werden.

Keine Leistung und säuft beim Gasgeben sofort ab stinkt nach einem Gemischproblem und dem kommt man am schnellsten über die Adaptionswerte auf die Schliche.

Kraftstoff Filter okay?

Themenstarteram 8. Januar 2017 um 10:40

Kraftstoff Filter gestern noch gewechselt, keine Änderung.

Ist es eigentlich normal, dass der Mass Airflow Wert G70 im Leerlauf stark schwankt

0,14-0,5 g/s?

BG lightdreamer

Eigentlich nicht. Kraftstoffdruck wäre auch noch zu prüfen. Der ALT müsste einen Kraftstoffdruckregler haben, wenn da poröse Schläuche sind würde das Kraftstoffmassenschwankungen gut erklären.

Sonst keine Fehler? Könnte auch an Elektronik liegen. Wenn z.B. der Kurbelwellensensor den Geist aufgibt, kann der Motor auch urplötzlich und ohne Vorwarnung ausgehen.

er hätte bei einem Ausfall im Fehlerspeicher stehen müssen.

Themenstarteram 8. Januar 2017 um 20:27

Danke erst mal an alle, hab für morgen erst mal den Roller ausgepackt, das kann lustig werden 20cm Neuschnee.

BG

Luftmassenmesser:

Leerlauf 4g/s Schwankungen +- 1,5g/s bei mir.

Vollgas mind. 90g/s bei ca. 5000U/Min (Vom Beifahrer ablesen lassen, oder loggen!)

Das Auto fährt testweise auch ohne LMM, d.h. einfach Kabel abstecken.

Fährt es dann besser, sollte man den LMM tauschen, kostet so 85€ (Bosch).

Kurbelwellensensor:

War bei mir auch schon defekt.

Dann lies sich das Auto schlecht starten, wenn er warm war. Erhöhter Mehrverbrauch. Eine andere Lampe als die Motorleuchte war dann an. Schwebender Fehler, der sofort wieder spurlos verschwindet, wenn der Sensor wieder geht. Der Sensor ist eine Spule mit Eisenkern. 40-50€?

Sonst keine Probleme.

Hat er. Mit Unterdruckschlauch.

Zitat:

@GaryK schrieb am 8. Januar 2017 um 11:04:07 Uhr:

Eigentlich nicht. Kraftstoffdruck wäre auch noch zu prüfen. Der ALT müsste einen Kraftstoffdruckregler haben, wenn da poröse Schläuche sind würde das Kraftstoffmassenschwankungen gut erklären.

Kraftstoffregler
Themenstarteram 4. März 2017 um 19:30

Hallo,

auch wenn es jetzt schon einige Zeit her ist möchte ich die Ursache noch aufklären, vielleicht hilft es ja Anderen.

Ursache war Falschluft durch einen angeknaberten Schlauch. Deswegen auch der schwankende G70 Wert.

Besten Dank nochmal für alle Tipps!

BG lightdreamer

Was man wirklich gut an den Gemischadaptionswerten (Trimwerten) sieht, GERADE im Leerlauf. OBD2 Dongle plus Torque kostet keine 25€ und damit die Hälfte dessen, was ein Audi Fritze abrechnet um seinen Kafeepausen-Flirt mit der "Thekentussi" zu unterbrechen.

@GaryK: Gibt's sowas auch, mit dem man codieren kann? Dann müsst ich nich immer den Laptop und Kabel mitschleppen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 2.0 ALT - Motor geht im Teillastbereich einfach aus