ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. 4.2 (FL) Probleme nach Getriebe-Reparatur

4.2 (FL) Probleme nach Getriebe-Reparatur

Audi A8 D2/4D
Themenstarteram 29. Dezember 2015 um 11:03

Hallo zusammen,

also ich fahre einen Audi A8 d2 1999 4,2l 228kw/310PS 248854 km.

Mein Automatikgetriebe wurde vor einem Monat repariert.

Nun hat es sich schon wieder verabschiedet und der Dicke geht erneut in die Werkstatt.

Nun kommen wir zu meinem Problem.

Als ich meinen Dicken wiederbekommen habe war das Schaltverhalten sehr sehr schlecht.

Das Anfahren im kalten zustand mach keine Probleme doch wenn der Dicke auf Betriebstemperatur war

haute er die Gänge nur so rein.

Das runter schalten war genau so schlimm.

Ich informierte meine Werkstatt darüber und bekam die Aussage das es schon mal 4000 km dauern kann.

Bis der Dicke sich an das reparierte Getriebe wieder gewöhnt hätte.

Nur der erste, zwei Gang sind davon betroffen.

Nun meine Frage kann das so richtig sein ?

Mein Dicker hat so ein schlechtes Schalten vorher nicht gehabt.

Er schaltete immer ruhig und sauber.

Mein erster Getriebeschaden kam von heute auf morgen.

Ich bin zur Tankstelle haben den Dicken gewaschen und wollte am Nachmittag nochmal wegfahren.

Beim los fahren gab es dann einen Ruck und das Notprogramm war drin.

Dann ging er zur Werkstatt.

Ich dachte das man nach eine Getriebereparatur wieder ein ganz normales Schaltverhalten hätte.

Gruß Sebastian

Ähnliche Themen
56 Antworten

Hallo Sebastian!

Dein Getriebe ist lernfähig. Dass es nach der Reparatur etwas ruppiger und generell etwas "planloser" schaltet, ist normal. Zumindest, wenn nach der Reparatur die Lernwerte zurückgesetzt wurden. Das STG muss alles zuerst wieder neu lernen. Das hat bei mir auch relativ lange gedauert. Mit der Zeit wird es mehr und mehr wieder sanfter und präziser schalten.

Auf die Schnelle könnte man vielleicht den Ölstand nochmal kontrollieren.

Was genau wurde denn repariert? Welche Werkstatt hat die Arbeiten ausgeführt? Was hat das gekostet?

Themenstarteram 29. Dezember 2015 um 12:42

Hallo micha204,

ich habe 3470 Euro bezahlt für die Reparatur.

In diesem Preis war der Einbau einer Waschwasserpumpe (nur Einbau), Elektrolüfter (nur Einbau) und das Getriebe.

Was und wie genau etwas repariert wurde kann ich leider nicht sagen.

Ich war auf Empfehlung eines Arbeitskollegen bei einem seiner Bekannt.

Eine Frei Werkstatt die von sich selbst sagt das man sich auf Audi spezialisiert hat http://www.hh-autotechnik.de.

Ausgelesen wurde 1 und 2 Gang falsches Übersetzungsverhältnis.

Was für mich die ganze Zeit immer sehr schwierig ist aus den Aussagen der Werkstatt und Leuten mit dem man sich drüber unterhält zu wissen was richtig und falsch ist.

Ein zweiter Arbeitskollege arbeitet nebenbei in einer anderen KFZ Werkstatt mit und meinte das er sich nicht vorstellen kann warum so ein Getriebe lernfähig sein soll.

Du nun stimmst dem wieder zu.

Gruß Sebastian

Doch doch, das ist es. Ich weiss es aus erster Hand ;) Bei Audi nennt sich das "DSP" (steht für Dynamisches Schaltprogramm) und kann sogar relativ einfach rein- und rauscodiert werden. Wenn Dein Kumpel sich das nicht vorstellen kann, sollte er überlegen, ob er in einer KFZ-Werkstatt richtig aufgehoben ist.

Themenstarteram 29. Dezember 2015 um 12:55

Naja Kumpel ist etwas viel gesagt. :) wir lassen es mal beim Arbeitskollegen

Siehe an wie drei Buchstaben die Welt verändern.

Google überschlägt sich gerade mit Einträgen :)

Aber dsp passt sich doch nur an den fahrer an nicht an das getriebe.

mfg

Das ist korrekt und steht nicht im Widerspruch zu meiner Antwort ;)

Ich versuche nur, es für einen Laien möglichst übersichtlich zu halten...

Themenstarteram 29. Dezember 2015 um 14:00

Also habe nun bisschen was zum DSP gelesen.

In vielen Beiträgen geht es um das ausschalten des DSP.

Doch würde das das Problem lösen wenn der Dicke aus der Werkstatt kommt?

Das andere ist das ich mir selbst nicht sicher bin ob ich auf das DSP verzichten will.

Also ICH würde es lassen und noch etwas abwarten. Wenn sich das Auto überhaupt gar nicht mehr fahren lässt, dann würde ich halt nochmal hin zu der Werkstatt. Es sollte schon noch fahrbar sein. Nur halt nicht ganz so komfortabel.

Zitat:

Nun meine Frage kann das so richtig sein?

Meines Erachtens eindeutig nein!

DSP würde ich ebenfalls drinlassen.

Wenn dein Getriebe ansich neu oder revidiert/neuwertig ist, hast du nur ein paar weitere Parameter, die erfüllt sein sollten, damit alles richtig abläuft, einen problemlos funktionierenden Motor setze ich mal voraus. (Keine Gewähr auf Vollständigkeit :D)

1. Ölstand im Getriebe muss zu 100% passen, sonst ergeben sich Probleme bei denen man sich dumm und dämlich suchen kann!

2. Wie alt ist der LMM? Wichtig, der liefert Wertetechnisch eine der Hauptgrößen zur Drehmomentberechnung die ans Getriebe gehen, beeinflusst demnach nichtnur Verschleiß und Schaltkomfort, sondern auch maßgeblich den Verbrauch.

3. Kühlmittel-Temperaturgeber G62, liefert ebenfalls einen wichtigen Wert, der dem Getriebe-SG zur Berechnung seiner Parameter dient. Sitzt wenn du vorm Motor stehst (obere Verkleidung wegnehmen), hinter der linken Zylinderbank in einem schwarz lackierten Kühlwasserrohr, welches beide Zylinderköpfe miteinander verbindet, der Geber hat die Farbe Grün (so ein altes Polizeifarbengrün, vielleicht etwas heller). Ist das Alter des Gebers unbekannt, einfach tauschen! Kostet nicht die Welt und auch solche Geber altern eben mit den Jahren und liefern "manchmal" nichtmehr die exaktesten Werte.

Ich habe bei meinem 4.2er AQF damals direkt nach Kauf das Getriebe-SG ersetzten müssen, dieses war Defekt und hat ohne nachvollziehbare Gründe öfters mal einen Notlauf verursacht. Ein VW-Betrieb hat das für mich durchgeführt, die Lernwerte wurden, so wurde mir damals mitgeteilt, auf das neue Getriebe-SG aufgespielt, somit also vom alten übernommen, gleichzeitig wurde der LMM und der G62 ersetzt. Der Ölstand wurde nicht geprüft, wie sich später jedoch rausstellte, war auch dieser völlig okay.

Hier der Thread den ich damals dazu eröffnet hatte: Getriebesteuergerät-Verhalten / Probleme

Meine Vermutung war und ist, das bei passender Ausgangssituation (die drei oben erwähnten Dinge) ein vollständiger Fahrzyklus mit wechselnden Fahrsituationen notwendig ist, bis sich das Getriebe vollständig adaptiert hat. Bei mir war das damals ganz einfach Stop&Go in der Stadt, Landstraße, Autobahn, Bergrauf und Bergrunter mit anständiger Steigung, da ich das alles bei meinem Wohnort vorfinden kann, musste ich nichtmal sehr lange fahren. Er hat dann über Nacht im Parkhaus gestanden und als ich am nächsten Tag fahren konnte, war das kein Vergleich mehr zu vorher, so wie ich das in meinem Thread auch schon beschreibe.

Anderes Beispiel, anderer Motor.

Mein W12 hat nach Kauf ebenfalls, erstmal das volle Programm an Service bekommen, darunter auch beide LMM´s, sämtliche Temperaturgeber, Ölwechsel überall, ect ect ect... Schaltkomfort danach super, davor noch schrecklich da im Getriebe unter andrem Öl gefehlt hat.

Jedenfalls..., etliche 1000Km später ging das Getriebe dann doch seinen letzten Weg und so bekam er ein komplett Neues rein, hierbei wurden auch die Lernwerte des Getriebe-SG zurückgesetzt.

Die erste Fahrt verlief gut, manche Schaltvorgänge waren ein wenig härter, als ich es bei einem neuen Getriebe erwartet hätte aber es hielt sich noch im Rahmen, kein Vergleich zum 4.2er damals nach Tausch des Steuergerätes. Bei der zweiten Fahrt hingegen, trat schon eine deutliche Verbesserung ein, die Schaltvorgänge waren kaum noch feststellbar und manchmal nur am Drehzahlwechsel zu erkennen.

Was ich damit sagen will, ich halte die Aussage, dass es mehrere 1000Km dauern soll, bis sich das Getriebe angepasst hat einfach nur für Schwachsinn oder Unwissen. Was ich jedoch bestätigen kann ist, dass der Adaptionswert an den Fahrer, welcher sich im Bereich von 1-100 bewegt, nur langsam anpasst und auch nur wenn ein neues Fahrprofil dauerhaft gehalten wird. Ich bin mir nichtmehr ganz sicher aber soweit ich mich erinnere, je kleiner der Wert ist desto sportlicher war/ist man unterwegs und je größer der Wert ist, desto ökonomischer/Verbrauchsorientierter fährt man. Bei einer rapiden Änderung des Wertes, ist das ebefalls geänderte Verhalten des Getriebes, sehr deutlich zu spüren.

Wenn ich mich nicht ganz arg täusche, kann man diesen Wert auch manuell anpassen, ich kann jedoch nur Mutmaßungen anstellen, ob er beispielsweise bei 50 liegt, wenn ein neues Getriebe-SG verbaut wird.

Themenstarteram 29. Dezember 2015 um 16:09

Hallo Magnus-Vehiculum,

also ich hatte meinen Dicken nun ca. 1 Monat vielleicht etwas mehr.

Doch ich konnte keine Verbesserung feststellen.

Ich kann aber auch nicht sagen ob es schlechter geworden ist.

Was ich aber weiß das wenn er kalt war hat er diese Probleme um ein sehr viel faches weniger.

Das hoch schalten spürte man kaum das runter schalten war erträglich.

Doch wenn der Dicke seine Betriebstemperatur von 90° Grad erreicht hat war das fahren kein Spaß mehr.

Was mich auch sehr irritiert ist das es nur um die ersten Gänge geht.

Sagen wir mal das Steuergerät wurde zurück gestellt.

Müsste es dann nicht auch Probleme in den 3,4 und 5 Gang geben?

Aber es sind immer nur die ersten 2.

Ja auch die andren Gänge wären betroffen, zumindest jedoch der 3. würde sich noch bemerkbar machen. Jeder Gang hat ein andres Übersetzungsverhältnis und je nach Last merkst du den Schaltvorgang halt mal mehr und mal weniger.

Nun, ich persönlich würde nach deinen Schilderungen dann als aller Erstes den Ölstand prüfen (lassen). Eines der fürs Getriebe wichtigen Dinge, die sich im Verlauf der Warmfahrphase ändern ist der Öldruck, dieser nimmt bei steigender Öltemperatur ab (beim Motor übrigens genauso).

Ein seltsamer Zufal ist es, das der 1. und 2. Gang defekt waren, revidiert wurden und nun Probleme verursachen...

Du solltest auf jedenfall dran bleiben. Wurde auch mal ne Probefahrt mit dir zusammen unternommen, nachdem du in dem Betrieb das neue Problem geschildert hast? Bzw. wurde überhaupt irgendwas gemacht, außer das man dich mit Wischiwaschi-Aussagen vertröstet hat?

Aus welcher Gegend kommst du denn?

Oha, den Monat hatte ich überlesen. Nach dieser Zeit sollte die Adaption eigentlich abgeschlossen sein. Da aber ja jeder etwas anders empfindet, macht es vielleicht Sinn, mal eine weitere Meinung dazu einzuholen. Sollte die genauso ausfallen wie Deine, ist es vielleicht tatsächlich besser, ihn nochmal da hinzustellen. Schließlich hast Du ja Garantie da drauf. Achte drauf, ALLES schriftlich zu dokumentieren.

EDIT: Magnus war schneller...

Themenstarteram 29. Dezember 2015 um 16:54

Danke euch zwei für eure Antworten.

Es kann gut möglich sein das der 3 Gang auch nicht ganz so gut läuft aber was ich genau sagen kann ist das der erste und zwei am meisten Probleme machen.

Eine Probefahrt mit mir zusammen wurde nicht gemacht.

Nachdem ich meine Dicken aus der Werkstatt geholt habe rief ich gleich einen Tag später an und erklärte das Problem mit dem schlechten Schaltverhalten.

Mir wurde darauf gesagt das das Getriebe sich nun erst wieder neu anlernen muss und man sagte mir das es bei einem ihrer Fälle mal ca 4000 km gedauert hätte bis alles wieder richtig läuft.

Kurze Zeit später ca 1 bis 2 Wochen stellte ich den Dicken wieder vor die Werkstatt da mir das Notprogramm angezeigt wurde.

Erklärung dazu im Steuergerät war noch der alte Fehler drin.

Ich weiß nicht ob ich zu viel erwarte für das Geld was ich bezahlt habe.

Aber das kann es doch nun echt nicht sein.

Der Dicke steht nun auf meine Parkplatz und ich warte drauf das er von der Werkstatt abgeholt wird.

Am 19.12 habe ich den Dicken das letzte mal gefahren und das Ende vom Lied wenn man nun auf die Fahrstufe D stellt hörte es sich an als würde man einen Schraubenschlüssel ins Getriebe hauen.

Ich komme aus Berlin.

Gruß

Zitat:

Ich weiß nicht ob ich zu viel erwarte für das Geld was ich bezahlt habe.

Aber das kann es doch nun echt nicht sein.

Nein tust du nicht, ist eine sehr anständige Bezahlung, da kannst du auch guten Service erwarten, das kapieren die meisten Werkstätten nur leider nie.

Zitat:

Der Dicke steht nun auf meine Parkplatz und ich warte drauf das er von der Werkstatt abgeholt wird.Am 19.12 habe ich den Dicken das letzte mal gefahren und das Ende vom Lied wenn man nun auf die Fahrstufe D stellt hörte es sich an als würde man einen Schraubenschlüssel ins Getriebe hauen.

Autsch.... das hattest du aber vorher nicht erwähnt oder hat ich das Überlesen? :eek:

Um ehrlich zu sein, wenn man als "spezielisierter" Betrieb zu blöde ist den Fehlerspeicher nachm Getriebetausch abzufragen und zu löschen.... oder zumindest wurde dir das als Antwort aufgetischt. Naja dann hät ich jedenfalls Bedenken, ob die auch dazu fähig sind, das Getriebe anständig instandzusetzten.

Nun ist guter Rat teuer, wär intressant ob der Fehlerspeicher nun schon was ausspuckt, falls alle Stricke reißen, ich denke Matze wird sich demnächst irgendwann hier melden, er kommt aus Sachsen nähe Narsdorf (zwischen Leipzig / Chemnitz) und dort wird dir dann wirklich garantiert geholfen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. 4.2 (FL) Probleme nach Getriebe-Reparatur