ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 330 cia elektronik spinnt

330 cia elektronik spinnt

BMW 3er E46
Themenstarteram 26. Juni 2008 um 19:38

Hallo

Kann mir bitte jemand helfen fahre einen 330 ci aut. bj.7/2000 seit einger zeit spinnt die elektronik sobald das auto in der sonne steht

d.h. DSC,motortemperatur im roten bereich obwohl wagen ca. 8-9 std.steht handbremskontrolle leuchtet, getriebe kontrolle leuchtet

schaltet in NOTLAUF nach einigen malen zündung an bzw.aus gehts wieder als nichts gewesen ist hat jemand eine idee.

Danke Stole78

Ähnliche Themen
19 Antworten

Hallo!

Klemm doch mal über Nacht die Batterie ab, damit alle Systeme runter fahren können.

Das wirkt oft Wunder.

Hi,

bei den M54 Motoren kann es vereinzelt zu Flüssigkeitseinbruch am Steuergerät kommen.

Auch kann ein defeter Öldruckschalter das Problem sein.

Durch die Ummantelung der Kabel gelangt dann Öl oder Flüssigkeiten bis zu dem Stecker an dem DME Steuergerät.

Also einfach mal die Steuergerätebox aufschreuben, befindet sich auf der Fahrerseite im Motorraum (nähe Scheibenwischer).

Batterie abklemmen um Fehler zu vermeiden und dann die einzelnen Stecker mal abstecken.

Achtung beim einstecken das Du keinen PIN umknickst.

Ist Flüssigkeit in den Steckern oder am Steuergerät zu erkennen, kann dieses trockengelegt werden mit Bremsenreiniger und Druckluft.

Aber Du solltest auch damit rechnen das der Verursacher gefunden werden muss.

Evtl. Wassertemperatur und Oldrucksensor erneuern und hoffen dfas nicht zu viel Flüssigkeit in den Ummantelungen sind.

Vereinzelt muissten auch Motorkabelbäume erneuert werden.

 

Mache Dich aber nicht sofort kirre, wenn man alles mit Bremsenreiniger apült, dann kann es auch reichen.

Sagen wir mal so, ist es mein Auto dann würde ich es so machen, wer verschenkt auch gerne Geld.

 

Wenn dort kein Wasser in den Steuergeräten ist (schwarzes und blaues für EGS Elektronische Getriebesteuerung), dann muss das Auto mal an dem DIS Tester zum auslesen! ;)

 

MfG und bye

Zitat:

Original geschrieben von baghyra

Hallo!

Klemm doch mal über Nacht die Batterie ab, damit alle Systeme runter fahren können.

Das wirkt oft Wunder.

Ein Batteriereset brauch nicht länger als 30 sec.!

Es ist also unnötig das Auto eine Nacht abzuklemmen, max 2 Min und dann sind alle Kondensatoren leer! ;)

 

Stimmen tut aber mit dem Reset, hilft oft.

Aber beim E46 ist es noch nicht so geläufig das sich das Auto so aufhängt.

 

MfG und bye

am 3. Juni 2013 um 15:23

hallo,

 

muss das thema noch mal aufgreifen denn ich habe eine flüssigkeit am steuergerät bei den steckern.

 

siehe bild

 

ist das selten?

 

 

mfg

Hyper-snap1256

Da man auf dem Bild leider nicht viel erkennen kann, ist eine Aussage auch nicht einfach. Ich persönlich kenne niemanden der das schon hatte. Es wundert mich auch ein wenig, das dort Flüssigkeit hinkommen können soll.

Zitat:

Original geschrieben von Leinad78

Da man auf dem Bild leider nicht viel erkennen kann, ist eine Aussage auch nicht einfach. Ich persönlich kenne niemanden der das schon hatte. Es wundert mich auch ein wenig, das dort Flüssigkeit hinkommen können soll.

Ich habe mir das Bild mal vergrößert (halt immer abhängig von der Originalqualität, AUFLÖSUNG!!) , also ich bin da auch sehr verwundert. Allerdings, ich sag`s ungern, und ich kann mich wie immer täuschen, aber da sind doch Kontakte zu erkennen, da würde ich mal auf "Wasser bzw. Feuchtigkeit" tippen. ;)

Aber das ist eine ganz, ganz schwierige Diagnose, so aus der Ferne...:rolleyes:

Öl im Kabelbaum, also ich weiß es nicht, bin da aber eher skeptisch. Sorry, mehr geht von meiner Seite her nicht.:)

Sind denn unplausibele Signale da? Bei mir hat BMW das Steuergerät gemacht und die Rechnung genullt, aber leider den Kabelbaum berechnet. War noch zu der Zeit, als ich noch an BMW geglaubt habe. :confused:

Der Meister hat damals zu mir gesagt "es gab da vereinzelt mal Probleme". :p

Nur nebenbei:

2 Wochen nach der Reparatur war mein Zylinderkopf im Eimer und BMW hat mir ins Gesicht gesagt:

"wir können nichts mehr für sie tun"

 

am 4. Juni 2013 um 8:52

also das war irgendwas sehr flüssiges in richtung wasser würde ich sagen.

 

wie es dort hin kommt....keine ahnung....

 

hab das mit elektroreiniger sauber gemacht und dann wieder zusammen gebaut.

 

bin mal gespannt.....muss morgen 400km fahren, werde berichten.

 

das problem was ich hab ist das der llr immer zwischen 1500 und 2000 u/min einen fehler aus gibt- llfs klemmt offen.

 

das ding ist neu, 2 wochen alt, wurde wegen der meldung von bmw gtauscht..... kommt nur im teillastbereich sonst nicht.

 

bin aber nicht der einzige.....

 

 

mfg

 

 

bild in hoher quali

20130603-151647

Zitat:

Original geschrieben von 330i-touring-m54-lpg

also das war irgendwas sehr flüssiges in richtung wasser würde ich sagen.

wie es dort hin kommt....keine ahnung....

hab das mit elektroreiniger sauber gemacht und dann wieder zusammen gebaut.

bin mal gespannt.....muss morgen 400km fahren, werde berichten.

das problem was ich hab ist das der llr immer zwischen 1500 und 2000 u/min einen fehler aus gibt- llfs klemmt offen.

das ding ist neu, 2 wochen alt, wurde wegen der meldung von bmw gtauscht..... kommt nur im teillastbereich sonst nicht.

bin aber nicht der einzige.....

 

mfg

 

bild in hoher quali

Von den LLR habe ich damals 3 Stück bekommen, mal sehen wie das bei Dir ausgeht. Habs in FFM gemacht, du bestimmt in KS?

am 4. Juni 2013 um 17:13

ja aber an dem llr kann es ja nicht liegen.....wäre sehr sehr selten das zwei dieser teile in kurzer zeit kaputt gehen. hatte nämlich vor nem jahr den ersten getauscht und vor zwei wochen den nächsten auf garantie.

 

woher weiß die dme denn das er angeblich offen klemmt - mechanisch?

 

die bekommt doch bestimmt den wert von dem llr und wenn das kabel einen weg hat?

ich überlege ein kabel zum llr zu legen um den kabelstrang aus zu schließen.....denke 0,75mm² sollte reichen....

 

 

mfg

 

 

Bist du dir wirklich sicher, dass es nicht mit deiner Gasanlage zusammenhängt?

am 7. Juni 2013 um 8:22

moin,

 

wenn du mir sagen kannst wie ich sie 100%ig ausschließen kann....ich wüsste nicht wie...

 

mfg

am 23. Juni 2013 um 17:34

hi leute,

 

ist ne "never ending story" mit meinem auto...könnte echt kotzen.....

 

also hab mal das lpg steuergerät ein paar tage ab gehabt. kam auch nichts bis auf heute. habe eben das auto 5mal neustarten müssen auf dem weg von kassel nach hause (15km).

 

man merkt auch das der motor nach dem neustart immernoch sehr schlechte leistung hat. und man muss ca 3000u/min fahren weil der fehler sonst sofort wieder kommt....

 

 

bin etwas verzeifelt mit der karre....

 

hab vor frust schon nach nem neuen geguckt aber bei den preisen wieder ne katze im sack kaufen, kein bock.

 

 

tja werde jetzt mal den motorkabelbaum neu machen und zur not auch noch die dme wenn es dann noch immer so sch.... bleibt. denke 2000euro reinstecken ist besser als 17t euro für nen neuen bmw....

 

mfg

 

 

 

ps. hatte denn noch nie einer hier son problem? ich kann doch nicht der einzige sein...hmm

 

Hi,

Schlechtes Startverhalten, rauer Motorlauf keine Leistung, hoher Sritverbrauch!

Hatte ich ja schon mal geschrieben, glaube ich?

Mein Steuergerät war ab gesoffen. Das hat BMW als erstes trocken gelegt. Danach ging es ein wenig besser.

Hat sich aber nach einer kurzen Zeit wieder hochgeschaukelt. Danach waren die unplausibelen Signale wieder da.

Also wurde der Kabelbaum gemacht. Dabei war noch raus gekommen, dass der Impulsgeber Kurbelwelle total verölt war.

Ich habe 1300,00 € bezahlt. Danach lief er wieder, allerdings war es ein paar Wochen später um den Motor geschehen. Hat bestimmt nichts miteinander zutun, war aber so.

Meine Empfehlung ist der Impulsgeber Kurbelwelle (kostet nicht die Welt). Die Verteilerdose an der KGE, da wo die Stecker von Nockenwelle usw daran gehen, würde ich mir auch mal genauer anschauen. War bei mir verkrustet...

Wie schon erwähnt, gab es mal Probleme mit dem Kabebäumen. Das hat mir auf jeden Fall mal jemand bei BMW gesagt...

Meiner läuft wieder, aber Du willst nicht wissen was ich damit alles angestellt habe. Denn dann kaufst Du einen neuen. Wie immer muss ich dau sagen, BMW war da keine Hilfe. Da gibt's andere für!

Sorry, hoffe das wird wieder

Grüße aus KS

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 330 cia elektronik spinnt