ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320D 136PS Turbolader neu eingebaut - pfeift laut / geringere Leistung

320D 136PS Turbolader neu eingebaut - pfeift laut / geringere Leistung

BMW 3er E46
Themenstarteram 16. Juni 2012 um 20:10

Hallo,

bin echt ratlos :-((((

Habe einen neuen (ok generalüberholten) Lader eingebaut, warmlaufen lassen und bin ca. 10km gefahren. Alles schien OK zu sein. Nach ca. 10 km zurück - Lader pfeift plötzlich laut. Diagnose zeigt Ladedruckfehler an.

Also Ansaugrohr demontiert und in den Lader geschaut, alles OK. Kurze Strecke gefahren, kein Ladedruckfehler mehr, aber trotzdem lautes Pfeifen und gefühlt geringere Leistung.

Habt ihr ne Ahnung woran das liegen kann ?

Zur Vorgeschichte: 260 Tkm - Lader kaputt

- Ansaugtrakt (inkl. Brücke) demontiert, mit Benzin gereinigt und ausgeblasen

- alle Dichtungen neu, Ölleitung von und zum Turbolader neu

- Öl, Ölfilter, Luftfilter und natürlich Motorentlüftung neuer Filter und kontrolliert.

- Ladeluftkühler neu (kein Original BMW, aber von einem seriösen Zubehörhändler)

Für eure Tipps bin ich wirlich dankbar, da ich nicht mehr weiter weiß.

Dachte vlt. an Ladedruckregler (wie kann man den prüfen ?).

Gruß Dirk

Ähnliche Themen
20 Antworten

Habt ihr die Unterdruckschläuche auch erneuert? Wäre wichtig.

Es gibt folgende Faktoren/Ursachen:

-Unterdruckschläuche porös/rissig - Ladedruck kann nicht aufgebaut werden

-generalüberholter Lader ist ein Pfusch - hat die Welle Spiel? Würde das Pfeiffen erklären ..

-Druckwandler nicht mehr in Ordnung

-LLK hat eine geringere Durchlassmenge (hat also nicht so weite/breite Lamellen) - somit fehlt etwas Leistung

BMW_Verrückter

Zitat:

Original geschrieben von Dimark

Hallo,

bin echt ratlos :-((((

Habe einen neuen (ok generalüberholten) Lader eingebaut

Habt ihr ne Ahnung woran das liegen kann ?

 

Für eure Tipps bin ich wirlich dankbar, da ich nicht mehr weiter weiß.

Dachte vlt. an Ladedruckregler (wie kann man den prüfen ?).

Gruß Dirk

Generalüberholt?

das wäre schon eine mögliche Fehlerquelle

 

Themenstarteram 17. Juni 2012 um 11:05

Bei anderen Autos kommt soetwas auch vor, falls das Ölsieb (in der Ölwanne) verstopft ist und nicht genügend Druck aufgebaut wird. Für den Motor reicht es, allerdings nicht für den Turbolader, der ganz oben liegt.

Hat der 320D so ein Sieb ?

Habt ihr damit Erfahrung ?

Danke und Gruß,

Dirk

Zitat:

-generalüberholter Lader ist ein Pfusch - hat die Welle Spiel? Würde das Pfeiffen erklären ..

Da hat er (wie fast immer) Recht:cool:. Das Pfeifen, egal ob schwach oder stark, kommt doch immer vom Lager der Welle (Axial-oder Radialspiel zu groß). Bevor Du den Lader als Fehlerquelle nicht ausschliessen kannst, suchst Du Dich dämlich.

Du hast meine Fragen nicht beantwortet, sondern stellst Gegenfragen .. Ist natürlich auch ein Weg, sich das Leben schwer zu machen :)

BMW_verrückter

Themenstarteram 18. Juni 2012 um 9:26

Zitat:

Original geschrieben von Bmw_verrückter

Habt ihr die Unterdruckschläuche auch erneuert? Wäre wichtig.

Es gibt folgende Faktoren/Ursachen:

-Unterdruckschläuche porös/rissig - Ladedruck kann nicht aufgebaut werden

-generalüberholter Lader ist ein Pfusch - hat die Welle Spiel? Würde das Pfeiffen erklären ..

-Druckwandler nicht mehr in Ordnung

-LLK hat eine geringere Durchlassmenge (hat also nicht so weite/breite Lamellen) - somit fehlt etwas Leistung

BMW_Verrückter

Sorry, wollte nur mal eine Idee einbringen, die mir ein Kumpel (Automechaniker) mitgegeben hat.

Sollte keine Gegenfrage sein, sondern nur eine weitere Frage.

* Die Unterdruckschläuche wurden nicht erneuert, aber komplett abgenommen, gereinigt und scheinen in Ordnung (keine Risse entdeckt).

* Druckwandler ? Wo sitzt der und wie kann ich den prüfen ? oder meinst du den Öldruckschalter ?

siehe Teil 8: http://www.realoem.com/bmw/showparts.do?...

Ich habe die Möglichkeit, per Carsoft eine Diagnose zu machen und Live-Werte zu sehen.

* LKK: Zu Beginn der Fahrt zog der Wagen ganz normal. Der Leistungsverlust ich meiner Meinung auch nur eine Folgeerscheinung.

Meiner Meinung nach könnte es am Ansaugrohr liegen. Zumindest sieht es so aus, als ob hier ein Sieb drin ist (Teil 12):

http://www.realoem.com/bmw/showparts.do?...

Falls ja, wie komme ich daran - wahrscheinlich über Abbau der Ölwanne, was bei dem Auto richtig Spaß macht, woe ich gehört habe :-(

 

Gruß Dirk

1) Okay, also Unterdruckschläuche sind in Ordnung.

2) Druckwandler - Teil Nr. 1 - Klick

Kannst mal nach dem Fahren den Unterdruckschlauch abziehen vom Druckwandler - der sollte etwas schwerer runtergehen und nicht schon von selbst quasi runterrutschen. Da Unterdruck herrscht.

3) Okay.

4) Wie kommst du nun auf das Saugrohr, welches das Öl aus der Ölwanne Richtung Pumpe und Filter saugt, um es im Motor zu verteilen?!

BMW_verrückter

Themenstarteram 18. Juni 2012 um 11:53

Zitat:

Original geschrieben von Bmw_verrückter

 

4) Wie kommst du nun auf das Saugrohr, welches das Öl aus der Ölwanne Richtung Pumpe und Filter saugt, um es im Motor zu verteilen?!

Bei Toyota kommt es bei einigen Modellen durch Undichtigkeiten der Injektoren und Eindringen von Abgasen zu Bildung von Ruß im Ölkreislauf. Das ist am Öl nicht zu erkennen, verstopft aber das Ölsieb in der Ölwanne.

Die Öldrucklampe geht nicht an, der Druck reicht aber trotzdem nicht aus um den oben liegenden Turbolader zu versorgen. Folge: Turbo-Lagerschaden.

Bekanntlich ist das Abnehmen der Ölwanne mit enorm viel Aufwand verbunden (Motolager lösen, Motor anheben, Querlenker lösen, usw.). Das brauche ich nicht um festzustellen, dass kein Sieb vorhanden ist ;-)

Den Druckwandler kenne ich. Wie kann der denn getestet werden ?

Habe mir am Samstag angesehen, ob die Unterdruckdose des Laders bei einem Gasstoß anzieht - das tut sie.

Noch einmal zum Fehler: Also wenn ich den Motor anwerfe läuft er erst einmal normal im Leerlauf. Nach ein paar kurzen Gasstößen fängt der Lader stark an zu pfeifen. Dann schalte ich ihn wieder ab, will ihn nicht himmeln.

Per Carsoft kann ich wie gesagt auch Ladedruckwerte (evtl. auch Öldruck) messen. Kenne allerdings die Soll-Vorgabe nicht.

Mein Turbolader-Pfeifen ist übrigens ähnlich wie der hier:http://www.youtube.com/watch?v=6dZZeryK7BI

Gruß Dirk

Hatte die Welle axiales Spiel?

Ein Lader-Pfeiffen ist normal! Die geringe Leistung aber nicht.

Denke nicht an das mit dem Öl - ist mir bei keinem BMW bekannt ;)

Du solltest eher den Lader überprüfen, oder die Unterdruckschläuche.

BMW_verrückter

Themenstarteram 19. Juni 2012 um 14:45

Hallo BMW_verrückter,

habe ihn gestern noch einmal genau unter die Lupe genommen; zusammen mit einem Werkstattmeister.

Das mit dem Öldruck ist tatsächlich ein Toyota Phänomen, da dort der Turbolader höher liegt als die Nockenwellen. Der Turbolader liegt hinten über dem Motor. Das ist bei BMW nicht der Fall - also wie du bereits vermutet hast abhaken.

Das Pfeifen ist deutlich stärker als beim alten Turbolader, jedoch nach Aussage des Meisters am Limit und noch nicht besorgnis erregend. Dicht ist der Ansaugtragt seiner Ansicht nach auch. Die Welle hat kein Axialspiel, nur "normales" Spiel auf und ab. Haben auch mal den Ladedruck per Diagnose gemessen. Im Leerlauf 990 mbar, bei 4000 Touren waren es ca. 1500 mbar (kenne die Sollvorgaben allerdings nicht).

Das mit der Leistung erkläre ich mir momentan mit dem LMM, da ich vorallem im unteren Drehzahlbereich einen Durchhänger habe (1500-2500upm). Der LMM wurde nach Ausbau des Defekten Laders mit Druckluft ausgeblasen um jegliche Späne zu vertreiben und war vorher schon nicht mehr der beste (ca. 130 Tkm auf dem Buckel). Der Heißfilm könnte dadurch weiter beeinträchtigt worden sein.

Außerdem weiß ich nicht, inwiefern das zerbröselte Verdichterrad des alten Turbos Schaden in den Brennräumen angerichtet hat !? Das kann man nicht aussschließen. Habe manchmal der Eindruck, er zieht halbwegs nomal und manchmal nicht (werde noch paranoid).

Habe einen LMM-Einsatz von Pierburg bestellt und baue diesen in den nä. Tagen ein. Mal sehen, ob sich das Fehlerbild noch ändert.

Ich melde mich auf jeden Fall.

Schöne Grüße,

Dimark

Zitat:

Original geschrieben von Dimark

Hallo BMW_verrückter,

habe ihn gestern noch einmal genau unter die Lupe genommen; zusammen mit einem Werkstattmeister.

Das mit dem Öldruck ist tatsächlich ein Toyota Phänomen, da dort der Turbolader höher liegt als die Nockenwellen. Der Turbolader liegt hinten über dem Motor. Das ist bei BMW nicht der Fall - also wie du bereits vermutet hast abhaken.

Das Pfeifen ist deutlich stärker als beim alten Turbolader, jedoch nach Aussage des Meisters am Limit und noch nicht besorgnis erregend. Dicht ist der Ansaugtragt seiner Ansicht nach auch. Die Welle hat kein Axialspiel, nur "normales" Spiel auf und ab. Haben auch mal den Ladedruck per Diagnose gemessen. Im Leerlauf 990 mbar, bei 4000 Touren waren es ca. 1500 mbar (kenne die Sollvorgaben allerdings nicht).

Das mit der Leistung erkläre ich mir momentan mit dem LMM, da ich vorallem im unteren Drehzahlbereich einen Durchhänger habe (1500-2500upm). Der LMM wurde nach Ausbau des Defekten Laders mit Druckluft ausgeblasen um jegliche Späne zu vertreiben und war vorher schon nicht mehr der beste (ca. 130 Tkm auf dem Buckel). Der Heißfilm könnte dadurch weiter beeinträchtigt worden sein.

Außerdem weiß ich nicht, inwiefern das zerbröselte Verdichterrad des alten Turbos Schaden in den Brennräumen angerichtet hat !? Das kann man nicht aussschließen. Habe manchmal der Eindruck, er zieht halbwegs nomal und manchmal nicht (werde noch paranoid).

Habe einen LMM-Einsatz von Pierburg bestellt und baue diesen in den nä. Tagen ein. Mal sehen, ob sich das Fehlerbild noch ändert.

Ich melde mich auf jeden Fall.

Schöne Grüße,

Dimark

Jeder Lader hat Achsialspiel das ist Bauart bedingt und zum Messen benötigt man eine Messuhr. Original verbaut BMW ja Garet Lader, (Ich arbeite in einer Motorenfirma im Versuch und wir testen auch gerade verschiedene Turbolader wobei der Garet am lautesten Pfeift. Ich würde mal das Achsial und Radialspiel genau ermitteln, und vergleichen wenn möglich mit den Herstellerangaben. Schau dir die Schaufelräder und Turbinengehäuse genau an ob irgendwelche Schleifspuren vorhanden sind. Es könnte ja irgendwie bei der Montage ein Fremdkörper rein gekommen sein der dann zu einem Schaden führt. Ist das alles in Ordnung dann überprüf deine Unterdruckleitungen, und Ladedruckregler.

Ja, LMM könnte auch noch sein. Naja, mal sehen. Melde dich nach dem Einbau!

BMW_verrückter

Themenstarteram 21. Juni 2012 um 9:14

Ich hab ihn die letzten Tage ein wenig höher drehen lassen um zu testen, wie die Leistungsentfaltung ist. War heute morgen auf 210 Tacho (bevor ich wieder abbremsen musste). Da würde er wahrscheinlich nicht hinkommen, wenn der Turbolader nicht richtig drehen würde.

Habe aber trotzdem ein komisches Phänomen: Wenn ich steil bergauf fahre und im 2 Gang richtig Gas gebe, dann fängt er bei ca. 3000upm für 1-2 Sekunden an zu "kreischen". Hört sich komisch an, ist aber so ;-) Vieleicht doch eine Undichtigkeit !?

Hab soetwas auch erst 2 Mal gelesen, allerdings ungelöst.

Naja, mal abwarten was der Tausch des LMM noch bringt.

Moin.

@Dimark:

Zitat:

War heute morgen auf 210 Tacho (bevor ich wieder abbremsen musste)

Damals, als alles noch schön war und mein Wägelchen jung, fuhr er 215 km/h bei 4400U/Min. (Auch 320 D M47 136 PS) Heute sinds nur noch 4200U/Min und 210 km/h. Frage: Wieviel Umdrehungen sind es bei Dir?

Zitat:

Wenn ich steil bergauf fahre und im 2 Gang richtig Gas gebe, dann fängt er bei ca. 3000upm für 1-2 Sekunden an zu "kreischen". Hört sich komisch an, ist aber so ;-)

Bei mir ist ein ... 'Heulen/Jaulen' zwischen 3000 und 3500 U/Min. zu hören. Laut Aussage von BMW (2007 wohlgemerkt) 'normal'.

Da keine Ausfälle diesbezüglich zu verzeichnen waren, bin ich noch immer auf diesem Stand.

Also: Ist das Geräusch schon immer da gewesen, und nur jetzt (weil man jetzt nach Allem vielleicht etwas feinfühliger hinhört) hört man es? (Keine Unterstellung.)

LGD.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320D 136PS Turbolader neu eingebaut - pfeift laut / geringere Leistung