ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318td Compact - nimmt sporadisch kein Gas an

318td Compact - nimmt sporadisch kein Gas an

BMW 3er E46
Themenstarteram 20. Februar 2018 um 20:59

Hallo liebe gemeinde!

Seit 2 tagen habe ich mit meinem Dauerläufer ein riesen problem. Wärend dem fahren geht auf einmal die Verbrauchsanzeige bei Vollgas runter auf 10 liter und das Auto kommt einfach nicht mehr vorran. Es fühlt sich an als ob der turbo nicht mehr mitlaufen würde, sprich 0 leistung.

Das Auto wird vorwiegend kurzstrecken gefahren sprich 24 km am tag die autobahn sieht es recht selten.

Km stand liegt aktuell bei 270tkm.

Heute habe ich das Agr ventil gereinigt, was sehr verschmutz war, dachte nach 50 km fahrt das es geholfen hat doch dann wieder das selbe problem!

Das komische daran ist wenn ich den motor neu starte alles wieder ne zeit lang normal läuft. Nunja zumindest einige kilometer :(

Hat jemand eine Idee was das sein kann?

PS: Nunja nach der reinigung des Agr ist zumindest das ruckeln im teillastbereich verschwunden.

 

Img-20180220-090711
Img-20180220-090708
Img-20180220-090708
Ähnliche Themen
19 Antworten

Hallo!

Fehlerspeicher schon ausgelesen?

Wurde der Ölabscheider regelmässig gewechselt?

Unterdruckschläuche schon kontrolliert?

Könnte aber auch sein, dass dein Luftmassenmesser den Geist aufgibt. Dass wären mal die günstigeren Sachen, vor Turbo, Injektoren usw..

mfg

Themenstarteram 20. Februar 2018 um 21:15

Danke für die schnelle antwort!

 

Speicher wird morgen ausgelesen, ölabscheider wurde beim Kunden-Dienst meines wissens gewechselt.

Unterdruck-Schläuche scheinen in Ordnung nach Sicht-Prüfung.

Ivh hoffe das überhaupt ein Fehler im Speicher abgelegt ist da ja ned mal die motor kontroll leuchte leuchtet und der fehler ja Zeit-weise weg ist nach dem neu starten des motors.

 

Turbo kann ich mir eigentlich nicht vorstellen, das würde man doch hören wenn der was hat oder?

Turbolader Schaden muss man nicht unbedingt hören.

Hatte erst vor kurzen einen X3, der baute keinen Ladedruck mehr auf! Turbo augenscheinlich in Ordnung und auch kein Spiel, nur halt kein Druck.

mfg

Themenstarteram 20. Februar 2018 um 21:27

Ok jetzt mach mir mal keine Angst :(

Ich hoff ja immernoch das es letztendlich irgend nen sensorfehler oder sonst was ist.

 

Ich meld mich wenn ich den speicher ausgelesen habe

Entweder ist deine VTG im Turbo verschmutzt und damit nicht mehr in der Lage den Ladedruck zu regeln, oder die Vorförderpumpe ist dabei ihren Dienst zu quttieren, wurde die schon mal getauscht bei 270.000 Km Laufleistung? Ansonsten hat die erstaunlich lange gehalten für diesen Km Stand.

Themenstarteram 21. Februar 2018 um 8:27

Hmm VTG dachte ich auch nicht dran wäre ein anhaltspunkt..

 

Nein die pumpe ist immer noch die erste von 2004 ich sag ja das auto ist ein Dauerläufer.

Bin mal gespannt was im FS hinterlegt ist und ob überhaupt was drin steht

Themenstarteram 23. Februar 2018 um 9:13

Fehlerbericht liegt vor..

Fehlerspeicher.jpg

Glühkerzen+ Glühkerzensteuergerät tauschen.

Und beim Ladedruck, den Stecker zum Magnetventil kontrollieren auf Kabelbruch oder das Magnetventil erneuern, dann müsste wieder alles funktionieren.

mfg

Zum einen scheint dein Vorglühsteuergerät einen Fehler zu haben, denn Drei Glühkerzen auf einmal gehen nicht defekt. Und zweitens, wie vermutet hast du ein Problem mit dem Turbo, und da entweder in der Sensorik, oder am Turbo selber, der nicht korrekt angesteuert wird.

Vermutlich ist nur der Sensor in der Druckdose kaputt, oder die Zuleitung dahin ist verschmutzt.

Themenstarteram 23. Februar 2018 um 9:44

Glühkerzensteuergerät würde ich erstmal ausschliessen da das bei 270tkm immer noch die ersten kerzen sind... Oder irre ich mich?

 

Das was mich nur wundert meines wissens regelt doch das VTG den ladedruck per unterdruckdose daher fehler Ladedruckregelung..

Aber wieso fehler nach masse??

Das einzige was an dem turbo elektrisch ist is doch der Ladedrucksensor und der regelt ja den druck nicht sondern erfasst nur die werte?!?

Blicke da nicht soo ganz durch

Das Unterdruckmagnetventil vom Turbolader wird auch elektrisch angesteuert.

Der Ladedrucksensor gibt seine Werte an das MSG weiter, und diese werden dort verarbeitet, steuen also den Ladedruck. Vermutlich im Stecker der "weiblichen Seite" ein Kontaktproblem, daher auch dieser Massefehler.

Ev. ist nur ein Kontakt im Stecker korrodiert oder verbogen, also keine große Sache, nur etwas fummelig.

Themenstarteram 23. Februar 2018 um 11:03

Ja beim compact ist halt alles sehr verbaut..

Und meinst du wirklich ich sollte das vorglühsteuergerät tauschen?

Weil es ist gut möglich das die glühkerzen schon länger fällig sind..

Deswegen gibts ja keine fehlermeldung, und ich mein 270tkm sind schon ein wort

:)

Auto wurde ja eig. Von 2004 bis 2016 nur für langstrecken genutzt und seit 2017 überwiegend kurzstrecken

Die Stecker sollen getauscht oder ersetzt werden, nicht das Vorglüh-STG. Den Stecker und Sensor am Turbo, nicht am MST oder GKSTG.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318td Compact - nimmt sporadisch kein Gas an