ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 316ti Compact - Probleme mit der Valvetronic

316ti Compact - Probleme mit der Valvetronic

BMW 3er E46
Themenstarteram 7. August 2016 um 23:01

Hi Leute,

Ich bin neu in diesem Forum, sieht aber wirklich ansprechend aus.

Kurz zu mir:

Ich bin Philipp, bin 18 Jahre und bin auf dem Gebiet Auto/BMW absoluter Leie.

Seit kurzem habe ich ein Problem mit meinem 3er

Kurz zu den Fahrzeugdaten:

316ti Compact mit 115PS

Erstzulassung: Ende 2004, demnach auch Baujahr 2004

KM-Stand: 155.000 und nen paar zerquetschte :)

Nun zum eigentlichem Problem:

Leider habe ich seit neustem Probleme mit der Valvetronic.

Und zwar folgendes:

Wenn ich den Motor kalt starte läuft er absolut sauber, auch nach mehreren Stunden Fahrt auf der Autobahn sowie Landstraße keine Probleme.

Wenn der Motor nun richtig schön warmgelaufen ist nach zb 1 Stunde Fahrtzeit und ich den Motor dann kurz abstelle und nach ein paar Minuten wieder anmache dann habe ich das Problem dass der Motor sofort in den Notlauf geht und die Motorkontrollleuchte aufleuchtet. Das passiert allerdings nicht nach jedem Warmstart sondern nur gelegentlich. Bei Kaltstarts ist alles nach wie vor einwandfrei.

Wenn der Motor nun in den Notlauf gegangen ist starte ich ihn 1 mal neu und der Notlauf geht aus und der BMW fährt wieder einwandfrei.

Das verwunderliche für mich ist halt nur dass dieser Fehler lediglich auftritt wenn der Motor im warmen Zustand gestartet wird.

Hier nun mal die beiden Fehler die ich immer nach Notlauf des Motors auslesen konnte:

1. Fehler: 2A67 VVT-Aktivierung

2. Fehler: 2A6B Stromversorgungsgrenzwert VVT Notfall

Ich lösche dann meistens die beiden Fehler, die produziert werden.

Ich habe auch noch einmal ein Bild von der Analyse mit angehangen

Ich habe natürlich zu diesen Fehlern etwas recherchiert und herausgefunden dass es mit hoher Warscheinlichkeit der Stellmotor ist.

Deshalb frage ich auch an dieser Stelle nochmal ob ihr mir was genaues zu den Fehlern sagen könnt?

Ich bin nämlich momentan noch in der Ausbildung und kann es mir nicht leisten zum Freundlichen zu gehen und ihn den Fehler erst suchen zu lassen, immerhin verlangt BMW dafür ne Stange geld.

Über eure Hilfe wäre ich wirklich dankbar.

 

Ich hoffe dass ich euch mein Problem gut und verständlich geschildert habe und ihr mit diesen Informationen etwas anfangen könnt

Ich wünsche euch noch nen schönen Restsonntag :-)

Liebe Grüße

Philipp

Index
Ähnliche Themen
14 Antworten

stellmotor kann sehr gut möglich sein... da aber vvt aktivierung als fehler vorhanden ist, ist es vielleicht aber auch der exzenterwellensensor der unter der motorabdeckung ist. das ist die abdeckung mit dem öldeckel drauf. über dem öldeckel sitzt der sensor, einfach mal rausziehen und putzen oder kontaktspray auftragen. vielleicht hilft das ja schon. wenn nicht besorgste mal einen gebrauchten stellmotor bei dem du sicher sein kannst das er funktioniert und testest das mal mit dem "neuen" gebrauchten teil. wenns funzt passt das doch :D

mfg dom

Themenstarteram 8. August 2016 um 22:52

Vielen Dank für deine Hilfe, ich werde mich der Sache mal annehmen und werde dann berichten

Zitat:

@phli2008 schrieb am 7. August 2016 um 23:01:07 Uhr:

 

Hier nun mal die beiden Fehler die ich immer nach Notlauf des Motors auslesen konnte:

1. Fehler: 2A67 VVT-Aktivierung

2. Fehler: 2A6B Stromversorgungsgrenzwert VVT Notfall

Servus,

Mein Tip ist auch klar der Stellmotor.

Bei mir verhielt es sich zwar etwas anders, Wagen Kalt alles läuft erstmal normal,

ist er warmgelaufen bekam ich während der Fahrt(nach etwa 30-40min) den

Notlauf. Wagen abgestellt und gleich wieder angelassen dann lief er wieder und

zwar augenscheinlich normal, er war jedoch im VVT Notlauf und lief mit Vollhub

über die Drosselklappe als Laststeuerrung. Dies passierte mir letzte Woche

unterwegs dreimal, da aus dem Kalten der Stellmotor erstmal wieder lief.

Da mir es dann auf den Keks ging wurde der Stecker vom Exzenterwellensensor

gezogen, so lief der Wagen von Anfang an im VVT Notlauf der Stellmotor konnte

auch noch auf Vollhub gefahren werden so das man normal Fahren konnte.

Wie Lange das jedoch gut kann man schwer sagen, weil wenn der Stellmotor

irgendwann mal bei worst Case minimalen Hub hängenbleibt dann geht auch im

VVT Notlauf nix mehr vorwärts.

Der Fehler 2A67 wird über INPA(die Version die ich hab) mit:

CDKVEST - VVT Ansteuerung mit Kurzschluss der Motorleitung geführt.

Im warmen Zustand wurde der Fehler trotz löschen auch gleich wieder gesetzt.

Ein Anlernen der VVT Endanschläge (als Bewegungstest) war dann auch nicht

möglich, abbruch wegen Fehler. Der Stellmotor machte keinen Mux, also wurde

nicht etwas bewegt. (Motor war aus, Zündung aber voll an).

Bei mir war zudem noch der Fehler 2A70 CDKDIVVT Fehler Stromplausibilisierung

vorhanden, dieser auch das erste mal schon vor längerer Zeit, wohl die ersten

anzeichen, am Ende(letzte Fahrt mit Notlauf) dann auch mit zusatz:

P100F VVT Überlastschutz Stellmotorstrom.

Am WE dann den Stellmotor getauscht und die bisher 3 Fahrten mit etwa 220km

kein Problem mehr.

(Diese fahrten ergaben die Tage zuvor alle den Notlauf im Fahrbetrieb)

 

Der Exzenterwellensensor besitzt noch eigene Fehlereinträge wenn dessen

Werte unplausibel sind, meines wissens hat dieser auch einen digitalen

Datenausgang zum Übertragen seiner Werte. Dies sind auch Imo min. 2Werte,

beide Werte zusammen ergeben immer den gesamten möglichen Verstellwinkel

von etwa 180° (Führungs und Referenzgröße oder so ähnlich).

Für die Datenübertragung hat dieser auch separate Fehlereinträge bei

Übertragungsproblemen.

Daher mein Tip der Stellmotor....

Einen gebrauchten Stellmotor würde ich nur unter Vorbehalt empfehlen, wäre

ärgerlich wenn der im kalten funktioniert und im warmen dann auch wieder

Fehler verursacht. Den Stellmotor von VDO bekommt man für etwa 130€ neu,

da die Zylinderkopfhaube (Ventildeckel) runter muss am besten noch ein

Dichtset dazu etwa 50€ von z.B Elring(mit Dichtungsflansch Exzenterwellensensor

Anschluss und den 4 Ringdichtungen für die Zündkerzenschacht hülsen)

Die Werkstatt Preise differieren hier, BMW nimmt gerne und gut 200€ für den

Stellmotor alleine plus ~80€ für die Dichtungen.

Dazu müssten etwa 1,5 +-0,5std Arbeitszeit kommen. bei einer guten Freien

solltest aber mit 350-450€ rumkommen.

Exzenterwellensensor ziehen und VVT Notlauf erzwingen kann eine weile ruhe

schaffen,so lange der Stellmotor noch auf Vollhub(wäre ideal) gefahren werden

kann gehts über die Drosselklappe normal vorwärts.

(halt nicht mehr so Kraftstoff effizient).

PS: bei mir ist es ein 318i von 04 mit N46-Motor

 

 

 

P1020269-work-klein
P1020280-work-klein
Themenstarteram 9. August 2016 um 22:25

FloMann 80,

Ich bedanke mich wirklich recht herzlich für deinen langen und ausführlichen Beitrag. Nicht jeder macht sich die Mühe und verfasst solche langen Beiträge. DANKE! :-)

Ich denke auch dass es der Stellmotor ist, da diese beiden Fehler eigentlich nur auf den Stellmotor zurückzuführen sind.

Was mich halt verwundert ist dass diese Fehler wirklich nur im warmen Zustand des Motors auftreten.

Gibt es dafür eine Erklärung?

Ich denke dass ich den Stellmotor selber wechseln werde, da man ja laut deinen Bildern recht gut an ihn rankommt.

Jetzt meine Frage:

Muss ich den Stellmotor anlernen oder reicht es ihn einzusetzen und gut ist?

Laut Forum müssen Stellmotoren der VVT nicht angelernt werden.

Ich bedanke mich nochmal bei dir und DoM9424 für die Hilfe, das erspart mir eine menge Kosten.

Beste Grüße

Philipp

Du solltest alle Fehler im Speicher löschen dann die Lernwerte ( Adaptionen ) des Motors löschen und dann die Adaptionen des Stellmotors Minimalhub und Maximalhub anlernen .

Themenstarteram 4. September 2016 um 19:54

Ich melde mich an dieser Stelle da ich noch eine Frage habe.

Ich habe nun das Auto nochmals mittels INPA ausgelsen. Dieses werde ich mit posten.

Geht euer Tipp auch nach dem INPA-Protokoll in Richtung Stellmotor?

Sorgen macht mir vor allem der Fehler: 0x2A67 CDKDVEST - VVT-Ansteuerung: Explizit aber der Satz: Kurzschluss der Motorleitung! Was hat das zu bedeuten?

Übrings kommt dieser Fehler sofort nach löschen des Fehlerspeichers wieder: 0x2A67 CDKDVEST - VVT-Ansteuerung

Motorkontrollleuchte bleibt allerdings aus, da ja laut INPA Protokoll der Fehler nicht gespeichert ist.

Über eure Hilfe wäre ich euch wie immer dankbar!

Wenn ich mehr von euch weiß, dann werde ich den Stellmotor bestellen und einabuen.

Ne neue Ventildeckeldichtung habe ich beriets hier liegen :-)

Noch nen schönen Restsonntag euch noch.

Achso, ist mir gerade noch eingefallen: Ein Anlernen der VVT-Anschläge ist leider auch nicht möglich.

 

 

K O M M E N T A R

-----------------

felerspeicher BMW

-------------------------------------------------------------

F E H L E R S P E I C H E R L E S E N

---------------------------------------

Datum : 02.09.2016 18:59:58

JobStatus: OKAY

Variante : MEV9N46.PRG

Version : 1.001

-------------------------------------------------------------------------------

ERGEBNIS : 2 Fehler im Fehlerspeicher!

-------------------------------------------------------------------------------

0x2A67 CDKDVEST - VVT-Ansteuerung

0xD050 unbekannter P-Code

Fehlerhäufigkeit: 19

Logistikzähler : 40

1. Umweltsatz

Absolute Zeit ???? s

Kilometerstand 156730 km

Motordrehzahl (nmot) 0.00 /min

Versorgungsspannung (ub) 12.43 V

Spannung Diagnose-Port VVT- Ansteuerung 1.66 V

Temperatur VVT- Endstufe 42.00 Grad C

2. Umweltsatz

Absolute Zeit ???? s

Kilometerstand 156730 km

Motordrehzahl (nmot) 0.00 /min

Versorgungsspannung (ub) 12.72 V

Spannung Diagnose-Port VVT- Ansteuerung 1.68 V

Temperatur VVT- Endstufe 208.00 Grad C

3. Umweltsatz

Absolute Zeit ???? s

Kilometerstand 156800 km

Motordrehzahl (nmot) 0.00 /min

Versorgungsspannung (ub) 12.72 V

Spannung Diagnose-Port VVT- Ansteuerung 1.48 V

Temperatur VVT- Endstufe 208.00 Grad C

Kurzschluss der Motorleitung

Testbedingungen erfuellt

Fehler momentan vorhanden und bereits gespeichert

Fehler wuerde das Aufleuchten einer Warnlampe verursachen

Diagnose aktiv

--

Zyklus-Flag gesetzt

--

MIL ein

--

Fehlercode: 2A 67 E8 15 D0 50 13 28 3D 39 00 84 55 2A 3D 39

00 87 56 D0 3D 40 00 87 4C D0

-------------------------------------------------------------------------------

0x2A6B CDKDVPMN - Leistungsbegrenzung VVT-Notlauf

0xD062 unbekannter P-Code

Fehlerhäufigkeit: 10

Logistikzähler : 40

1. Umweltsatz

Absolute Zeit ???? s

Kilometerstand 156770 km

Spannung VVT- Relais 12.27 V

Motorstrom VVT 0.00 A

Istwert Exzenterwinkel VVT 49.60 Grad

Tastverhaeltnis VVT- Motoransteuerung 0.00 %

2. Umweltsatz

Absolute Zeit ???? s

Kilometerstand 156770 km

Spannung VVT- Relais 12.19 V

Motorstrom VVT 0.00 A

Istwert Exzenterwinkel VVT 49.60 Grad

Tastverhaeltnis VVT- Motoransteuerung 0.00 %

3. Umweltsatz

Absolute Zeit ???? s

Kilometerstand 156800 km

Spannung VVT- Relais 12.42 V

Motorstrom VVT 0.00 A

Istwert Exzenterwinkel VVT 49.60 Grad

Tastverhaeltnis VVT- Motoransteuerung 0.00 %

Exzenterwinkel faehrt nicht auf Vollhub

Testbedingungen erfuellt

Fehler momentan nicht vorhanden, aber bereits gespeichert

Fehler wuerde das Aufleuchten einer Warnlampe verursachen

Diagnose aktiv

--

Zyklus-Flag gesetzt

--

MIL ein

--

Fehlercode: 2A 6B A2 15 D0 62 0A 28 3D 3D 9D 00 3E 00 3D 3D

9C 00 3E 00 3D 40 9F 00 3E 00

===============================================================================

Mein Tip ist weiterhin tausche den Stellmotor aus, bei mir ist seit dem Ruhe.

Mkl ging bei mir auch nicht an, nur die EML wenn der Notlauf während dem fahren

aktiviert wurde. Direktes neu anlassen versetzte den Motor in Vvt notlauf (reiner drosselklappen

Betrieb) und die EML war wieder aus.

Der Stellmotor fährt die Anschläge ab kurz nachdem die Zündung an ist, dennoch hab ich per inpa

vor dem Zusammenbau diese paar mal durchgefahren, einfach zum checken und den Stellmotor

nochmal nachgezogen. Adaptionen hab ich keine zurückgesetzt, und minimalhub auch nicht

verändert.. letzteres versuche ich dann mal sollte mein leerlauf/niedrigst last betrieb unruhig

werden und dies auf ein einlaufen der vvt Teile zurückzuführen wäre in diesem bereich.

Themenstarteram 8. September 2016 um 18:51

Hallo Leute,

Ich möchte nochmal ein paar Fragen stellen.

Der Stellmotor von VDO ist bestellt und bereits bei mir. diesen möchte ich morgen einbauen und dann die Anschläge neu anlernen.

Nun zu meinem INPA-Protokol weiter oben:

Immer wenn der Notlauf kam ist ja bekanntlich die MKL an. Wenn ich den Fehlerspeicher nun lösche ist die Motorkontrollleuchte zwar aus, es befindet sich aber trotzdem dieser Fehler immernoch im Fehlerspeicher, die Motorkontrollleuchte bleibt aber aus.

0x2A67 CDKDVEST - VVT-Ansteuerung

Fehler momentan vorhanden aber noch nicht gespeichert ( Entprellphase) (Logistikfehler: 40)

Jetzt meine Fragen:

was bedeutet Entprellphase?, das bin ich nämlich überfragt

wegen diesem einen nicht löschbaren Fehler kann ich auch leider keine VVT-Anschläge anlernen.

Wenn ich jetzt den Stellmotor gewechselt habe, erkennt dass das Auto dann dass es wieder ein funktionierenden Stellmotor zur Seite hat und der eine Fehler lässt sich löschen?/ Wie kann ich den Fehler löschen nach wechsel des Stellmotors?

Ich will ja dem neuen Stellmotor die Anschläge lernen nur geht das mit diesem Fehler leider nicht.

Ich hoffe, dass hier Experten unter euch weilen und meine Fragen beantworten können.

Und Kopf hoch, morgen ist Freitag :-)

Lg Philipp

Nachtrag: Ich könnte mir gut vorstellen dass ich den fehler wegkriege indem ich die Adaptionen der Valvetronic lösche.

Wisst ihr wie und unter welchem Punkt das in INPA geht?

Ich wäre euch über eure Hilfe echt dankbar

Lg Philipp

Zitat:

 

Nachtrag: Ich könnte mir gut vorstellen dass ich den fehler wegkriege indem ich die Adaptionen der Valvetronic lösche.

Wisst ihr wie und unter welchem Punkt das in INPA geht?

Ich wäre euch über eure Hilfe echt dankbar

Lg Philipp

Hmmm,

wenn man die Zündung einschaltet und wartet, fährt der Stellmotor die Anschläge.

Dauert ein paar Sekunden bis der Motor sich bewegt.

Das ist meines Wissens nach alles.

Themenstarteram 8. September 2016 um 21:21

Zitat:

Hmmm,

 

wenn man die Zündung einschaltet und wartet, fährt der Stellmotor die Anschläge.

Dauert ein paar Sekunden bis der Motor sich bewegt.

 

Das ist meines Wissens nach alles.

Löscht man so die Adaptionen der Valvetronic oder wie ist das gemeint?

Zitat:

@phli2008 schrieb am 8. September 2016 um 21:21:32 Uhr:

Zitat:

Hmmm,

 

wenn man die Zündung einschaltet und wartet, fährt der Stellmotor die Anschläge.

Dauert ein paar Sekunden bis der Motor sich bewegt.

 

Das ist meines Wissens nach alles.

Löscht man so die Adaptionen der Valvetronic oder wie ist das gemeint?

So "lernt" sich der Stellmotor an.

Die Adaption der Motorsteuerung ist was anderes.

Zum nicht löschbaren Fehler:

http://www.motor-talk.de/.../...nde-den-fehler-nicht-t5447086.html?...

 

In dem Thread geht es zwar im Detail um was anderes, aber das Prinzip ist immer das selbe.

Falls jemand noch eine Nagelneue Excenterwelle braucht gerne Pn an mich.410€ inkl. Versand n42/n46 Motor

Themenstarteram 26. September 2016 um 16:09

So, an dieser Stelle möchte ich nun nochmal berichten:

Der Stellmotor der Exzenterwelle wurde erfolgreich getauscht. Nach 400 KM in ca. 1 woche kann ich nun positives Berichten: Der Fehler ist weg und ist auch nicht wieder aufgetreten! Jetzt muss ich mir nur noch abgewöhnen, bei Warmstarts immer verkrampft auf die EML-MKL zu gucken, dauert bestimmt 2-3 wochen :-)

Ich hatte kurz nach dem Wechsel zwar 4 Fehler vom Exzenterwellensensor, allerdings kann ich euch beruhigen, ich hatte den Motor gestartet ohne die Valvetronic-Anschläge anzulernen, deshalb diese Fehler, nach dem Anlernen waren sie alle wieder weg.

Somit ist das Problem behoben und ich kann mich auf meinen Kleinen wieder voll und ganz verlassen.

Ich möchte mich trotzdem recht herzlich für die super Hilfe hier im Forum bedanken, ohne euch wäre die Reperatur für mich als Vollleien nicht möglich gewesen!

DANKE!

Und ich habe mir bei einem Telefonat mit meinem Freundlichen sagen lassen, dass bei bei dem Fehler 2A67/2A67 VVT-Ansteurung und daraus resultierend VVT-Notlauf zu 99 Prozent der Stellmotor schuld ist, der altersbedingt bei den meisten BMW-Fahrzeuge noch der 1. ist.

Danke und schönen Tag euch noch

Gruß Philipp

Ach ja, bevor ich es vergesse, der Wagen zieht jetzt auch deutlich besser!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 316ti Compact - Probleme mit der Valvetronic