ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 316i - Extreme Motorprobleme

316i - Extreme Motorprobleme

BMW 3er E46
Themenstarteram 11. Februar 2017 um 21:16

Hallo,

ich habe massive Probleme mit meinem 316i.

Bin zweit Besitzer, der Vorbesitzer war ein älterer Herr der das Auto stest gepflegt und auch alles gemacht hat was gemacht werden kann.

nun zu den Problemen, er hat massive Probleme im Leerlauf bei kaltem Motor, wie hier:

https://youtu.be/DVUlMWEw2WA

Das komische ist das es nicht immer auftritt? Mal ganz plötzlich dann macht er es zwei Tage bei kaltem Motor immer und dann wieder 2 Wochen nicht? Wenn er es macht dann fahr ich so einige Minuten mit den Problemen starte den Motor neu und ALLES weg.

Was ich weiß, LMM kaputt weswegen er generell etwas komisch fährt nen neuer ist allerdings schon bestellt, doch dieses Gas geben kommt denke ich mal nicht daher? Er gibt quasi von alleine Gas. Was kann das sein? Durch den LMM ruckelt er manchmal beim anfahren und beim beschleunigen hat er im unteren Drehzahl Bereich Leistungslöcher, aber wie gesagt ist unterwegs.

Fehlerspeicher sagt auch nur LMM.

Wenn diese Probleme auftreten ist der Verbrauch generell höher. Was sonst Komisch ist das nie irgendeine Kontrollleuchte aufleuchtet wenn er diese Probleme macht... lediglich bei Zündung an brennen MKL UND EML/ELM?(weiss grad nicht genau)

Irgendwelche Ideen?

Ähnliche Themen
14 Antworten

Der LMM kann eben doch dieses Fehlerbild erzeugen. Also erstmal den Neuen einbauen und dann schauen. :)

Hallo

 

Das Video und deine Beschreibung klingen für mich nach massiver Falschluft.....;-)

 

Kontrollier mal den großen Gummischlauch von dem LMM hin zur ASB, da sind bestimmt Risse drin.

Bei starker Falschluft kann auch der LMM im FS stehen, weil er durch zu große Regelabweichung als defekt erkannt wird. Die Gemischregelung läuft dann über Standardwerte und du hast keine Probleme.....

Meistens ist der LMM in dem Fall aber nicht defekt.....;-)

 

Gruß Stormy

Themenstarteram 12. Februar 2017 um 10:27

Zitat:

@Stormy78 schrieb am 11. Feb. 2017 um 22:37:19 Uhr:

Hallo

 

Das Video und deine Beschreibung klingen für mich nach massiver Falschluft.....;-)

 

Kontrollier mal den großen Gummischlauch von dem LMM hin zur ASB, da sind bestimmt Risse drin.

Bei starker Falschluft kann auch der LMM im FS stehen, weil er durch zu große Regelabweichung als defekt erkannt wird. Die Gemischregelung läuft dann über Standardwerte und du hast keine Probleme.....

Meistens ist der LMM in dem Fall aber nicht defekt.....;-)

Den finde ich wo? Bin nicht der größte Mechaniker.

Habe nur Angst das es sich hierbei um einen Defekt des Steuergerätes handelt..... Gibt es auch eine Erklärung wieso er es dann nicht immer macht?

 

Zitat:

@pakk0r schrieb am 11. Feb. 2017 um 22:14:19 Uhr:

Der LMM kann eben doch dieses Fehlerbild erzeugen. Also erstmal den Neuen einbauen und dann schauen.

Echt? Frage ist halt nur warum er es nicht immer macht dafür aber mit der Zeit immer öfters.

 

 

 

 

Was mir auch noch gerade einfällt ist das es im Motorraum bei geöffneter Motorhaube einen abwechselnden hochfrequnten Piepton zu hören gibt? Er ist nicht sonderlich laut man hört ihn allerdings, piepen im Sekunden takt. Wo es war konnte ich nicht lokalisieren.... Wenn er das macht ist auch beim anfahren bzw. wenn man abbremst der Verbrauch sonderlich hoch...

Ich hatte dieses Hochdrehen auch zweimal im Leben und dann nie wieder, ist ein Jahr her.

Aus dem Motor wird man nicht schlau :)

Ich meine den großen Schlauch vom Luftfilter zum Motor, auch Faltenbalg genannt ;-)

 

Wenn da ein Riß ist, hat man nichtgemessene Luft im Motor, welche das Gemisch abmagert. Das wird dann durch die Lambdasonden erkannt und ausgeglichen. Die Regelung ist aber sehr ungenau, weshalb der Motor so komisch läuft ;-)

 

Ab und zu wird dann die Regelung angeschaltet und es wird mit Standardwerte gearbeitet, wobei der Motor ruhig und gleichmäßig läuft, als wäre nichts gewesen.....

Anbei der Faltenbalg den Stormy meint. (M43TÜ Motor) Ganz genau auf der Unterseite inspizieren, da ist er dann meist etwas rissig.

Das Pfeifen klingt komisch. Aber wenn du ein Lichtzucken hast könnte es mit der Lichtmaschine zusammenhängen. Mal im Geheimmenü nachsehen wie viel Spannung er im laufenden Zustand fördert. Von welcher Seite kommt das Geräusch wenn du Gas gibst?

20170212-122216

Ach Gottchen. Kaum im Forum und schon "extreme" Probleme ist etwas übertrieben.

Wer diesen Motor fährt hält dies wahrlich nicht für ein "extremes" Problem. Das kommt einem nur am Anfang so vor.

Bleibt dabei. Erstmal mit gutem neuen LMM probieren.

http://www.e46fanatics.de/.../42899-n42-drehzahl-geht-hoch.html

Eins ist klar. Diese Schwankungen kommen nicht von Falschluft. Schon von der Symptombeschreibung ist das kaum möglich. Falschluft verschwindet nicht für 14 Tage und kommt dann wieder. Auch verschwindet die nicht, wenn ich den Wagen einmal abschalte und wieder starte. Irgendwas ist mit der Sensor bzw. Regeltechnik.

Womit ich nicht sagen will, dass der Wagen keine Falschluft bekommt bzw. der Faltenbalg hinüber ist (sollte man schon mal kontrollieren. Das ruckeln beim Anfahren kann nämlich daher rühren (war beim mir so).

Das Problem ist die valvetronic Steuerung. Dummerweise hängen da viele Sensoren dran.

Beispielsweise Magnetventile, nockenwellensensoren (Einlass, auslass), VDO stellmotor, exzenterwellensensor, usw.

Bei meinem damaligen 316er war der n42 Motor verbaut und der hatte massive Probleme mit der vvt (valvetronic).

Problemlösung war bei mir damals ein neues valvetronic Steuergerät. Aber da bei dir kein spezifischer Fehler daraufhin angezeigt wird, Würde ich erst mal einen Test machen und zwar in dem du die valvetronic Steuerung deaktivierst. Dazu nimmst du den Deckel vom öleinlassstutzen weg und entfernst die motorabdeckung über den Zündspulen. Dann ziehst du den Stecker vom exzenterwellensensor ab (das ist der Stecker über dem öleinlassstutzen). Anschließend fährst du so mal eine Zeit lang.

Wenn der Motor dann keine faxen macht dann liegt es an der vvt-steuerung das dein Motor so spinnt. Große teure Probleme wären dann im schlimmsten Fall die exzenterwelle selbst (die kann einlaufen wie die Nockenwelle auch) Oder es ist der stellmotor der oben im Ventildeckel steckt oder der exzenterwellensensor. Da dein Auto aber nur im kalten Zustand solche Probleme hat würde ich eher auf das vor Steuergerät tippen. Die Gibt's im eBay zwischen 20 und 80 Euro gebraucht zu kaufen. Das Steuergerät sitzt unter dem Akku unter der metallhalterung.

Natürlich musst du auf die Teilenummer achten.

MfG DoM

Themenstarteram 28. März 2017 um 7:44

Morgen!

Wollte mich auch mal wieder melden bzgl. meiner Motorprobleme.

LMM getauscht und er machte Ewigkeiten keine Faxen (vermutlich weil es wärmer ist).

Lediglich beim beschleunigen hat er noch einige Leistungslöcher.

Fehlerspeicher sagt: Drosselklappen Adaption und irgendeinen Fehler mit Leerlaufregelventil.

Gestern morgen war es wieder kälter und meine Scheibe war zugefroren = er hat wieder im Leerlauf von alleine Gas gegeben(die Tage zuvor war die Scheibe auch zugefroren er hat es lediglich aber nur gestern morgen gemacht).

Weiß jemand um Rat? Evtl. mal DK und LLR sauber machen?

Der Leerlauf stimmt im Kaltzustand nicht und im FS steht das Leerlaufregelventil - tauschen.

Hast du mal die Spannung gemessen, die die Lichtmaschine bringt, bzw. mit der deine Batterie geladen wird?

Themenstarteram 5. April 2017 um 8:53

Zitat:

@Heribert40k schrieb am 29. März 2017 um 08:26:34 Uhr:

Hast du mal die Spannung gemessen, die die Lichtmaschine bringt, bzw. mit der deine Batterie geladen wird?

Ja ist in Ordnung.

Übrigens springt die Kiste manchmal im halbwarmen Zustand seeeeehr schlecht an.

Muss ihn dann 5m rödeln lassen bis er anspringt.

Dann verschluckt er sich immernoch schön am Benzin weswegem die Drehzahl nie runtergeht und er langsam beschleunigt.

Letzlich is der dann auch noch bei 70 kmh im Leerlauf ausgegangen, aber nach 1s ist er wieder ganz normal angegangen und weitergefahren.

Wenn ich dann plötzlich aufs Gas trete ist zu hören das er sich am Benzin verschluckt.

 

Wenn dies passiert hat er auch wieder Leerlaufdrehzahlschwankungen allerdings im Bereich 2500-2700.

Ein sehr komisches Fahrzeug.

Was ist denn das für ein Motor?

Themenstarteram 5. April 2017 um 10:08

Zitat:

@Standi schrieb am 5. April 2017 um 09:19:57 Uhr:

Was ist denn das für ein Motor?

Dürfte der N42B18 Motor sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 316i - Extreme Motorprobleme