ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. 2ter Kühlerlüfter geht nicht mehr!!

2ter Kühlerlüfter geht nicht mehr!!

Opel Vectra B
Themenstarteram 28. Juli 2006 um 21:00

Das Auto wird mit eingeschalteter Klimatronik immer zu Heiß weil der große Lüfter innen am Kühler nicht anläuft !! Und zwar haben wir das Auto schon auf den Kopf gestellt und folgendes festgestellt !! Beide Thermogeber im Kühler neu gekauft und gewechselt!! Keine besserung! Alle Relais vür die Klimatronik geprüft und getauscht!! Keine Besserung !! Wenn ich aber an den Thermoschaltern das mit Brücken simuliere dann funktioniert alles und alle Lüfter laufen auf Ihren Simulierte Stufen!! Habe einen vollständigen Schaltplan und auch einen Elektriker zur Seite !! Werde jetzt noch das Thermostat tauschen nicht das dieses nicht mehr richtig öffnet und das Wasser im Motor zu heiß wird und nicht richtig in den Kühler fließt !!

Vielleicht hat ja jemand das selbe oder ähnliches Problem gehabt !!

Im Vorraus vielen Dank!!

Ähnliche Themen
28 Antworten

bei mir war vorwiderstand defekt !!

Hallo,ich hatte das gleiche problem bei mir wars das Thermostat hatte zuvor auch all die teile ausgetauscht.Gruß aus Berlin

am 28. Juli 2006 um 23:34

Hallo

mal nach der Sicherung F50 (30A) im Motorraum am Luftfilterkasten geschaut? Wenn die Defekt ist ergibt sich eine sehr intressante Lüfterschaltung. Der innere Lüfter läuft dann zwar manchmal, aber nicht mit voller Geschwindigkeit. Er bekommt in manchen Positionen über den anderen Lüfter Rückspannung und dann laufen beide aber eben nicht richtig.

Hat sich bei mir damals beim testen auch angehört (Lüfterdrehzahl) als wär es in Ornung war es aber nicht.

mfg

am 30. Juli 2006 um 3:17

HI,

im Motorraum gibts mehrere Relaiskästen. In einem von denen sitzen Relais, die die Lüfter steuern, ich weiß aber jetzt nciht mehr, welche Relais es sind.

Ich hab auch ein Problem mit dem Lüfter. Der kleine Zusatzlüfter für die Klima läuft gar nicht mehr an und der Große muss die Arbeit vom Kleinen mitmachen...

Das heisst, dass das Teil bei eingeschalteter Klima alle 30 Sek anläuft und volle Kühlung macht,was irgendwann nervt wie Hölle...

Gruß cocker

Themenstarteram 31. Juli 2006 um 15:38

@ dinosauria

Du lagst genau richtig es lag am Thermostat!! Danke für den Tipp!! War schon am Verzweifeln!!

Der Opelhändler wollte 45€ beim Teilehandel bei uns 30€ Original von Behr!!

@cocker

Mit der Klimasteuerung kenne ich mich jetzt aus !!Habe einen Original Schaltplan bekommen!! Beim X20XEV sind 7 Relais für die Lüfter zuständig und das ist wirklich wahnsinnig aufgebaut. Ein Relais ist für die Lüfternachlauf ist das Graue Relais! Die anderen sind 4 Grüne und 2 Braune eins davon mit Diode!!Und zwar teilen sich die Lüfter die Spannungen!!Stufe 1. Der Lüfter aussen vor dem Kühler und der Innen Lüfter laufen erst beide mit 6V also beide laufen mit 3V also sehr langsam! Stufe 2.aussen Lüfter bekommt 6V und innen Lüfter geht aus!Stufe 3. aussen Lüfter bekommt volle 12V und dreht sehr schnell!! Stufe 4. Innen Lüfter bekommt auch 12V und dreht auch voll!!

Wenn Du wissen möchtest welches Relais genau zu welchem gehöhrt kannst Dich ja nochmal melden!!

ich glaube das thermostat sollte immer die erste anlaufstelle sein. die altern mit der zeit und fabrizieren dann nur noch murks.

m.w. ist alles richtig was du sagst und cocker müßte das bei seinem x18xe auch 1:1 anwenden können. aber: die wichtigkeit deiner aussagen steigt nicht mit der anzahl der ausrufezeichen oder schreibst du so auch briefe an deine oma?

zum thema klimalüfter cocker:

schnellstens reparieren. wenn der nicht mitläuft, wird der druck im klimakreislauf ggf. zu hoch und dann hast du den salat.

Themenstarteram 31. Juli 2006 um 20:39

Sorry tom 1179

Ist ne doofe Angewohnheit!! Ich hoffe es hat Dich nicht zu sehr Gestört!! Aber ich denke das macht den Wert der Aussage nicht zu nichte!!

Viele Grüße V8 Zylinder

Zitat:

Original geschrieben von V8 Zylinder

@ dinosauria

Du lagst genau richtig es lag am Thermostat!! Danke für den Tipp!! War schon am Verzweifeln!!

Der Opelhändler wollte 45€ beim Teilehandel bei uns 30€ Original von Behr!!

@cocker

Mit der Klimasteuerung kenne ich mich jetzt aus !!Habe einen Original Schaltplan bekommen!! Beim X20XEV sind 7 Relais für die Lüfter zuständig und das ist wirklich wahnsinnig aufgebaut. Ein Relais ist für die Lüfternachlauf ist das Graue Relais! Die anderen sind 4 Grüne und 2 Braune eins davon mit Diode!!Und zwar teilen sich die Lüfter die Spannungen!!Stufe 1. Der Lüfter aussen vor dem Kühler und der Innen Lüfter laufen erst beide mit 6V also beide laufen mit 3V also sehr langsam! Stufe 2.aussen Lüfter bekommt 6V und innen Lüfter geht aus!Stufe 3. aussen Lüfter bekommt volle 12V und dreht sehr schnell!! Stufe 4. Innen Lüfter bekommt auch 12V und dreht auch voll!!

Wenn Du wissen möchtest welches Relais genau zu welchem gehöhrt kannst Dich ja nochmal melden!!

Hallo,es war ein braunes Relay habe aber vorher alles ausgebaut Scheibenwichermotor usw.und dann haben wir gemessen das kein Strom ankommt und wollten den Gebläse neues Plus geben,da hatte mein Kumpel gesagt ich solle ihn mal den Schaltplan geben er hätte da einen verdacht und suchte ihn seiner Werkstadt nach einen änlichen Relay und fand eins vom BMW das alles die gleichen werte hatte und setzte es rein und es funzte alles wieder.Ich hatte das problem schon mal vor 6 jahren mit einem Vectra A da war es der vowiederstand,vielen dank für die Mühe und gruß aus Berlin.

am 2. August 2006 um 8:10

HI,

@V8 Zylinder

ein Schaltplan wäre mal nicht schlecht - wär nett, wenn du ihn mir schicken könntest, als pdf oder so.

Mal abgesehen davon, das meine Klima undicht ist und nach 3 Monaten wieder leer ;) lass ich das sicher noch reparieren und dann soll auch der Scheißlüfter wieder laufen.

Hab aber wenig Bock, alle Relais auszutauschen...

Gruß cocker

am 2. August 2006 um 9:25

Hallo

hab ein Plänchen angehängt. Ist allerdings eine .cgm Datei. Es gibt Viewer zum runterladen. Mann kann ja nur jpg oder so anhängen...also 2. Dateiendung löschen

mfg Marcus

edit: kann die Datei nicht anhängen, geht nicht weil ja keine gültige...Bräuchte eine Mailadresse. Bin aber nur noch bis Mittag zu Hause, danach 3 Wochen am Atlantik.

http://www.vectra16v.com/index.htm?/slp.html

Da gibt es auch Schaltpläne.

am 2. August 2006 um 21:25

Hallo!

Ich habe heute festgestellt dass bei mir die zweite Schaltstufe nicht funktioniert, Relais zieht an aber es passiert nichts. Hat vielleicht schon jemand so ein Problem gehabt? Das ganze System ist wahnsinn kompliziert aufgebaut.

Der Motor ist 2.2DTI mit Klimaautomatik.

Hi,

uralter Fred, ich weiss... :-)

Ist es normal, daß die beiden Lüfter "gegenläufig" arbeiten? :-o

Hatte gestern bei 32° Außentemp 110° Wassertemp. und über 120° Öltemp, obwohl ich nicht geheitzt bin.

Nach dem Abstellen des Vectras hab ich dann mal nachgesehen, ob die beiden Lüfter laufen und festgestellt, daß der große (innere) Lüfter nach innen bläst, der kleine (aüßere) Lüfter aber nach außen bläst. Also zum Grill raus GEGEN (!) die Fahrtrichtung.

Kann ja sein, daß das so gewollt ist, aber ich fnde es seltsam. Da würde ja bei zwei laufenden Lüftern die Luft von unten zwischen den Kühlern (oben ist ja die Motorhaube) angesaugt werden und einmal in den Motorraum gedrückt und einmal eben gegen die Fahrtrichtung nach außen gedrückt werden...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. 2ter Kühlerlüfter geht nicht mehr!!