ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2,7 T Leuchte Motorelektronik leuchtet nach 200 km Fahrt

2,7 T Leuchte Motorelektronik leuchtet nach 200 km Fahrt

Audi A6 C5/4B
Themenstarteram 1. Februar 2009 um 23:03

Hallo zusammen,

habe folgendes Problem: Nach ca. 200 km Fahrt (Autobahn 150-160 km/h) leuchtet plötzlich die Leuchte der Motorelektronik.

Der Motor läuft ganz normal, Beschleunigung ist wie immer und Verbrauch auch. Hatte selbes Problem vor drei Wochen, jedoch ist die Leuchte am nächsten Tag von allein ausgegangen. Seit dem war sie auch aus und ich bin nur in der Stadt und Überland gefahren. Seit diesem Wochenende leuchtet sie nach einer fahrt auf der Autobahn dauerhaft.

Hab vor drei Wochen als das Problem zum ersten Mal auftauchte den Fehlerspeicher auslesen lassen (in freier Werkstatt) und als Fehler wurde "Sonde Bank 1+2" und "Katalysator" angezeigt.

Hat Jemand eine Idee wo ich nach dem Fehler suchen kann?

 

Ähnliche Themen
14 Antworten

Hier kannst Du mal nach dem Fehler suchen, falls der gleiche Fehler wieder im Speicher ist :D

 

"Sonde Bank 1+2" und "Katalysator".

 

Gruß

 

Stephan

 

P.S. Denke aber das sich unser 2,7er Gott sich sicher noch meldet :D @ Dottore dein Fall

Sonde Bank 1+2 und Katalysator ? Das kann vieles sein oder auch nur ein Folgefehler der durch den LMM oder G62 bedingt ist.

Schreibe mal ein bissel mehr zum Motor - Baujahr, Laufleistung und wenn möglich die Fehlernummern zu den Fehlern.

Themenstarteram 1. Februar 2009 um 23:15

So hier mal ein paar Daten:

Baujahr 05/2002 und jetzt knapp 187000 km.

Zur Fehlernummer kann ich leider nichts sagen, da ich mir diese nicht gemerkt habe.

Motor ist ganz normale Serienausführung und es wurde nichts daran rumgebastelt.

Oder könnte es vielleicht an den kürzlich erneuerten Zündkerzen liegen (NGK Titanium)?

Schade, ohne Nummern kann man nur im Nebel stochern.

Bei der Laufleistung können es die Sonden sein, es muss ja nicht gleich der Kat sein - aber der LMM steht dabei auch noch oben auf.

Wenn Du die Möglichkeit hast, den Fehlerspeicher noch mal auszulesen, schreibe auf jeden Fall die Fehlernummer auf.

Themenstarteram 1. Februar 2009 um 23:22

Ich fahre morgen nochmal zum :) und werd mir dann die Fehlernummern mal aufschreiben.

Besten Dank schonmal bis hier hin. Meld mich morgen dann wieder!

Themenstarteram 2. Februar 2009 um 15:54

Hallo,

war heut beim :-) und habe ihn auslesen lassen. Im Fehlerspeicher war folgendes hinterlegt (siehe Bild)

Gruß

Also für mich hat es entweder die Sonde erwischt oder den Vorkat.:D

Kannst nicht mal die MWB loggen lassen?

Gruß Tom

Zitat:

Original geschrieben von myfisch

Also für mich hat es entweder die Sonde erwischt oder den Vorkat.:D

Kannst nicht mal die MWB loggen lassen?

Vorkat Kaputt kann ich mir nicht vorstellen. Hier fahren einige Leute komplett ohne Vorkat rum... der ist ja auch nur für die ertsen Minuten nach dem Start da weil der am schnellsten warm wird.

Und soviel ich weiß wird bei EU4 nur die Funktion des Haupkats durch Vor- und Nach- Sonde überwacht, oder!?

:rolleyes:

;o)

Find dich einfach mal mit dem Fehler ab.

Hab den gleichen Fehler seit 3,5 Jahren.

Es ist aber werder ein Vorkat noch die Sonde

defekt, warum sollten auch beide Bänke gleichzeitig

kommen? Bei mir ist der Fehler aber schon seit etwa

12 Wochen nicht mehr aufgetaucht. Ich habe mal auf

ein Schnittstellenproblem getippt.

Hast du bei dir die Nockenwellenversteller schon machen

lassen? Kann auch sein das es durch nicht ganz korrekte

Steuerzeiten zu dem sporadischen Fehler kommt.

Gruß

Patrick

PS aber wenn du ne Lösung hast, dann meld dich.

Hallo, ich habe den gleichen Fehler seit 2 Jahren bei meinem 2.4, Bj. 2002. Die Diagnose beim Freundliche mit readiness-code ergab: beide Kats kaputt, Austausch komplett 3600€. Alternative Kats sind schwer zu finden, da die Kombination aus Quattro und TipTronic für mein Modell von Drittanbietern (noch) nicht unterstützt wird. Komischerweise kommt der Fehler bei warmen Kats, wenn die Vorkats also nichts mehr beitragen. Die Abgaswerte sind vollkommen in Ordnung, habe gerade erst im Januar wieder AU ohne Probleme bekommen. Nachdem ich ernsthaft das Stillegen der MKL in Betracht gezogen habe, hab ich mir in der Bucht einen günstigen portablen OBD Reader besorgt und lösche den Fehler manuell wenn er auftritt. Damit kann ich leben, da sich der Fehler weder auf die Fahrleistungen, den Verbrauch oder die Abgaswerte (im AU Zyklus) auswirkt.

Gruß, jose

Hallo Jose,

was hast du dir in der Bucht geholt?

Gruß

Patrick

Themenstarteram 2. Februar 2009 um 18:23

das würde ich auch gern mal wissen!

Brauch ich unbedingt so ein diagnose gerät, welches can bus unterstützt?

 

Zitat:

Original geschrieben von Squib

das würde ich auch gern mal wissen!

Brauch ich unbedingt so ein diagnose gerät, welches can bus unterstützt?

Nein - beim 4B läuft das alles noch über K-Line - CAN wird nur in der internen Kommunikation der STG untereinander verwendet.

Ansonsten werden bei Dir die Vorkats oder Sonden so langsam den Geist aufgeben - die Vorkats sind ein "Ökoalibi" und haben nur direkt nach dem Start Einfluss auf die Abgaswerte - bei warmen Motor sind sie eher eine Leistungsdrossel.

Wenn Du so durch die ASU kommst, dann kannst Du das Wechseln von Kats oder Sonden schon auf die "lange Bank" schieben.

Viele gechippte 2,7er haben überhaupt keine Vorkats mehr da diese durch den Rückstau die Turbos thermisch sehr beanspruchen und auch das Ansprechverhalten verschlechtern - die Sonden werden von den Tuneren einfach rauscodiert - und solange die Hauptkats arbeiten stimmen auch die Abgaswerte für die ASU.

Zitat:

Original geschrieben von CapriSonne-2.8i

Hallo Jose,

was hast du dir in der Bucht geholt?

Gruß

Patrick

Schau Dir mal in der Bucht den Artikel 390027540400 an. Das ist der Reader den ich habe. Mit dem kannst Du die Steuergeräte für Motor, Getriebe, ABS und AirBag auslesen und Fehler löschen. Es gibt aber sicherlich viele andere mit vergleichbarer oder mehr Funktionalität.

Gruß, jose

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2,7 T Leuchte Motorelektronik leuchtet nach 200 km Fahrt