Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. 2,5 Tdi nimmt kein Gas mehr an

2,5 Tdi nimmt kein Gas mehr an

Audi A4 B6/8E
Themenstarteram 27. Februar 2009 um 19:06

Hallo Leute!

War heute, wie jeden Freitag auf der Autobahn unterwegs, schön Tempomat rein und 140 dahin gecruist.

Zum Überholen mal aufs Gas getreten, da hat er auch bis 160 km/h mitgespielt, plötzlich kein Gas mehr angenommen und ist bis 120 km/h zurückgefallen und fuhr sich ziemlich zäh danach.

Auf der Landstraße sind keine Probleme aufgetreten.

Woran könnte das liegen?

MfG

 

Ähnliche Themen
24 Antworten

Zitat:

Original geschrieben von fantomas110

Woran könnte das liegen?

LMM oder LMM oder LMM oder LMM, aber fast sicher LMM bei solchem Herumgezicke

VAG-COM Fehlerspeicher LMM auslesen

Themenstarteram 28. Februar 2009 um 14:00

War heute beim Fehler auslesen.

Folgende Erläuterung:

"Der Turbolader geht zu gut" - sagte der Mechaniker.

Der hat in diesem Moment, als ich beschleunigte, zu viel Ladedruck aufgebaut. Da aber ein Grenzwert programmiert ist, der nicht überschritten werden darf, hat das System einfach den Turbo abgeschalten und so rollte ich dann auf der linken Spur, den Stern im Rücken, dahin.

Von einem LMM war nicht die Rede, stand auch nicht als Fehlercode auf dem Laptop.

Lösung:

1. Möglichkeit:

Theorie - Der größte Ladedruck wird im tiefen Drehzahlbereich bei Vollgas aufgebaut, deswegen, eher

zurückschalten, damit der Grenzwert nicht überschritten wird.

Praxis - bei 140 vom 6. in den 5. schalten ist relativ unüblich, da er da nicht im Drehzahlkeller ist.

Die einzige logische Erklärung wäre, dass ich gerade das Gaspedal am Berg durchgetreten habe.

2. Möglichkeit

Zündung aus und wieder einschalten, damit das System zurückgesetzt wird. Dann läuft der Turbo wieder.

3. Möglichkeit

Bei öfterem Auftreten - "guten" Turbo gegen "schlechteren" tauschen.

Großartig!

1. Mögl.: Fantastische Lösung, kost nix und sehr praktikabel - nur dass du nach nicht mal 100 km zu derselben Überzeugung gelangen könntest wie ich mit der ruckelnden MT, wo ich auch einfach mehr Gas geben muss, um nicht unter 1800 UPM zu kommen - dass wir nämlich ziemliche Schüsseln fahren, die gerade mal eingefahren schon katastrophale Mängel zeigen - wir reden ja hier nicht von nem quietschenden Scheibenwischer oder so...

2. Mögl.: Hervorragend für die BAB geeignet:rolleyes: - besonders wenn du wieder links bei den Schnellen fährst und keine 10 m dahinter klemmt der Hintermann... ...ach, ich schalt jetzt einfach mal den Motor aus:D:D:D

3. Mögl.: Sicher die Beste, wenn sie nur nicht wieder so traurig ultra-teuer wär, dass man sich schon vor der Reparatur fragt, ob man sich nachher wirklich freuen wird

Ergo:

Die Leute, die Lösung 3 zu lange hinaus zögern (weil sie teuer ist!!!!!!), erhöhen sicher nicht die Wahrscheinlichkeit, dass sie sich das nächste Mal wieder für die Ringe entscheiden werden.

Themenstarteram 28. Februar 2009 um 18:54

Sieht so aus, als ob du nicht ganz so zufrieden bist, wie du es sein solltest...:)

Noch konnte mich das Auto nicht vergraulen, möchte auch den V6 nicht mehr missen.

Naja, die Möglichkeit mit Ausschalten hab ich auch gleich abgelehnt.

Er meinte, dass es nicht bedenklich ist, wenn man so einen Turbo hat. Ist wohlmöglich besser, als einer, der gar keinen Druck mehr aufbaut (Übertrieben gesagt)

Hoffe mal, dass ich ihm auch glauben kann.

Zum Glück bin ich in der glücklichen Lage eine Gebrauchtwagengarantie zu haben, da ich den Wagen ja erst 2 Monate habe, kommt zudem auch das Autohaus für meine Beteiligungskosten auf. Ich werde jetzt also beobachten und wenn es wieder auftritt, dann werd ich sie wohl mal bitten müssen.

Ich muss mich auch nicht auf die MT verlassen, schalte manuell, aber bei 140 und 2000 - 2300 UPM nochmal runter in den 5. schalten geht einfach nicht. Zumal ja in diesem Bereich schon das max. Drehmoment anliegt. Und wenn ich hohe Drehzaheln fahren will, dann fahre ich keinen Diesel.

Hab auch gleich mal gefragt, wie es mit den Nockenwellen aussieht, wie oft so was auftritt. Er meinte, dass das ganz selten ist, vielleicht einer von 1000. Wenn ich so die Beiträge in diesem Forum sehe, könnte man das nicht annehmen. Werd mich mal bei anderen Audi-Partnern umhören.

Habe nun schon den 5. Audi und muss sagen, bisher hatte ich nur wirklich eine Schüssel, und das war der erste. Hatte ihn 1,5 Jahre und habe ca 3000 Euro an Reparaturen investiert, der stand jeden Monat einmal in der Werkstatt. Aber nie irgendwelche Motorprobleme gehabt. Bis 180tkm hat auch das Getriebe durchgehalten, dann war´s hin und der B5 kam weg. Hab dann den nächsten B5 geholt und der lief und lief und lief. Hoffe, so geht´s auch weiter.

Mfg

Na dann viel Glück! Mit Versicherung is natürlich komfortabel in so nem Fall:cool:

Was hast du fürn MKB? Ab Bxx sollen alle Nockenwellenalpträume vergessen sein.

Zitat:

Original geschrieben von fantomas110

War heute beim Fehler auslesen.

Folgende Erläuterung:

"Der Turbolader geht zu gut" - sagte der Mechaniker.

Der hat in diesem Moment, als ich beschleunigte, zu viel Ladedruck aufgebaut. Da aber ein Grenzwert programmiert ist, der nicht überschritten werden darf, hat das System einfach den Turbo abgeschalten und so rollte ich dann auf der linken Spur, den Stern im Rücken, dahin.

Von einem LMM war nicht die Rede, stand auch nicht als Fehlercode auf dem Laptop.

 

Hallo,

ich kenne einen Fall, da hat der VTG-Turbo angeblich auch Fehler ausgelöst durch zu hohen Ladedruck. Dann war jedes Mal das Notprogramm zur Stelle wie bei dir. Alle haben behauptet der Turbo ist hin, klemmende Mechanik der Leitschaufeln. Oder ein anderer meinte die Unterdruckdose ist defekt, Membrane gerissen.

Okay, beide Fälle gibts öfters und die Fehler sind bekannt.

Aber nach ewiger Fehlersuche wars doch ein defekter Ladedruckgeber, der hat immer zu hohen Ladedruck gemeldet, dann kam der Notlauf und vorbei wars.

Ich würde einfach mal versuchen den Geber zu tauschen, ist die billigste Lösung. Dann kann immer noch der Austausch der teuren Sachen beginnen.

 

Gruß Audi444

Themenstarteram 1. März 2009 um 12:46

@ 252003

MKB kann ich dir grade nicht sagen, aber meiner ist Baujahr 2002. Laut den Aussagen anderer Forenmitglieder ist der also noch voll drin mit der Nockenwellenscheiße.

Lass mich überraschen.

@ Audi444

Danke für den Tip.

Meinst du, ich sollte warten, bis es wieder auftritt, oder gleich nochmal hingehen und denen deinen Vorschlag unterbreiten?

Recht hast du, dass man zuerst mal die preiswerten Dinge angeht. Wie teuer ist so ein Ladedruckgeber?

Mfg

Deutlich preiswerter als ein Turbo, den viele Werkstätten gern mal als Fehlerquelle angeben, und den "prophylaktisch" tauschen (wollen).

Ein defektes Ladedruckregelventil wird sehr häufig nicht im Fehlerspeicher abgelegt - denke aber, dass Audi444 mit seiner Vermutung absolut richtig liegt...

 

 

Grüße,

Tino

Themenstarteram 1. März 2009 um 20:35

Das ist natürlich blöd, wenn das nicht angezeigt wird, da beheben die Werkstätten die Fehler, oder glauben zumindest, ihn behoben zu haben und dann tritt das Problem doch wieder auf, weil ein winziges Bauteil "bloß" nicht in Ordnung war.

Ich geh morgen mal zu einem anderen Autohaus und erfrage dort mal, was die davon halten und schlage eure Lösungsmöglichkeiten mal vor.

Gibts eine andere Möglichkeit einen Defekt am Ladedruckregelventil oder Ladedruckgeber festzustellen?

Theoretisch müssten doch die Werkstätten erst mal alles untersuchen um manches auszuschließen.

Naja, ich sammle und halte euch auf dem Laufenden.

MfG

Ein 'Geber' ist ein Sensor, also ein Messgerät.

Falls vom Hersteller vorgesehen, kannst du die Messwertblöcke des Gebers in VAG-COM auslesen.

Falls du dann noch die Sollwerte kennst, aber auch wenn du die Ergebnisse einfach auf Plausibilität prüfst, hast du nen guten Anhaltswert.

Hi

Wenn die Diagnose lautet "zuviel Ladedruck" gibts ja nicht soo viele Möglichkeiten-

eben defekten Turbo, dh. eigentlich steckende Leitschaufeln

oder Verstell-Membrane defekt, dh. Regelung wird nicht mehr umgesetzt

oder aktive Ladedruckregelung, dh. Regelventil für Unterdruck

oder Unterdruckschläuche (weiß jetzt nicht mehr, ob der Turbo mit Unterdruck scharf wird oder eben sanfter bzgl. Schaufelstellung)

oder eben Ladedruckgeber

Ladedruckgeber ist eben herkömmlich sehr schwer zu erkennen, weil die Elektronik ja auf Notbetrieb geht, weil sie glaubt der Ladedruck ist wirklich zu hoch. Da müsste eine Istdruckerfassung erfolgen, um den Geber mit Ist zu vergleichen. Vielleicht machen sie dir das, aber der Geber kostet nicht die Welt, und wenn ers nicht ist nehmen sie ihn dir ja vielleicht zurück, wenn du die Arbeit zahlst fürs hin- und herbauen.

Schlauer waren die Werkstattjungs ja schließlich auch nicht als du, sonst wäre der Fehler ja schon gefunden.

Grüße

Audi444

vllt. hilft es dir ja...

Ich habe mir das Wichtigste noch mal aus alten Threads rausgeschrieben:

 

Zitat:

- VTG (variable Turbinen-Geometrie-Lader) auf Gängigkeit prüfen

- Unterdruckverschlauchung auf Löcher prüfen

- Magnetventile prüfen (f. AGR und VTG)

- Schaufelverstellung vom Turbo hakt

- nicht sofort den Turbo teuer tauschen!

- AGR- und VTG-Ventil tauschen (Die beiden Ventile unterscheiden sich in der Farbe: eins ist grau, das andere schwarz.)

- Unterdruckregler oben links an der spritzwand (schwarzer und grauer stecker)

Die beiden elektrisch-pneumatischen Ventile sitzen zusammen in einer Gummihalterung neben dem Diesel-Filter an der Spritzwand. Eines ist grau für die VTG und das andere schwarz für die AGR. Beide regeln den Unterdruck, der auf die Druckdose für die VTG-Verstellung bzw. das AGR-Ventil einwirkt.

die Leitschaufeln stehen auf Maximal, der Druck steigt, es wird nicht runtergeregelt und das Steuergerät hauts in Notlauf.

Beim 6 Zylinder TDI gibt es ein problem am Luftfilterkasten. Der Diesel saugt die Luft durch 2 Löcher im Luftfilterkasten, einmal von oben und einmal von unten. Am Luftfilterkastenunterteil ist zur geräuschdämmung ein Schaumfilz verklebt. Mit der Zeit kann es passieren das sich dieser löst und im unteren Ansaugloch des L-Kastens steckt. Somit hat der Motor zu wenig Luft.

eine weitere Ursache für einen drastischen Leistungsabfall bei warmen Wetter ist zusätzlich noch ein verstopftes Kurbelwellenentlüftungsventil/Membrane,

Ein weiteres Zeichen für eine verstopfte Belüftung ist ein Leistungsverlust, Starke Rußentwicklung und geruch von verbrannten Öl.

M.f.G.

Andreas.

Themenstarteram 1. März 2009 um 21:55

Vielen Dank, Jungs, ihr seid spitze.

 

Muss noch dazu sagen, dass der Turbolader geht, auf der Landstraße oder in der Stadt beim Beschleunigen zieht er gut an. War wirklich nur auf der Autobahn bei o. g. Beschleunigungsphase.

Ich sprech das einfach alles mal an und dann werden wir sehen, was für Lösungen zur Debatte stehen.

@ Audi 444

Wollte nicht zum Ausdruck bringen, dass ich schlauer sei, als die von Audi, ich meinte bloß, dass die auf ihren Laptop schauen, nen Fehler sehen und dann z. B. den Turbo zum Wechseln vorschlagen.

Aber wie ich sehe, gibts noch 1000 andere Möglichkeiten, woher der Fehler kommen könnte

Ich hatte gehofft, die Fachmänner gehen, wie ihr, näher drauf ein und geben sich nicht gleich mit der Laptop-Diagnose zufrieden.

Ich fahre ein 1.9 Tdi und hatte gestern genau das selbe. Beim beschleunigen auf der autobahn geschaltet vom 3 auf 4 dann in 5en und plötzlich kein gas mehr, so bin ich dann mit 100 noch 10km weiter gefahren. Heute morgen als ob nichts währe ganz normal. Morgen geht zum freundlichen fehler auslesen mal sehen was da ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. 2,5 Tdi nimmt kein Gas mehr an