ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. 1.2TDI 3L Umbau auf manuelle Handschaltung - Video

1.2TDI 3L Umbau auf manuelle Handschaltung - Video

VW Lupo 6X/6E
Themenstarteram 5. Febuar 2013 um 9:44

Nachdem der Lupo nun schon ein paar Wochen zuverlässig läuft, habe ich den Umbau auf man. Handschaltung etwas dokumentiert und als Video ins Netz gestellt.

Ein paar Detaillösungen sind etwas anders als die vorhergehenden Umbauten, von denen ich gelesen habe. Vielleicht ist es für den ein oder anderen interessant (Umlenkungsanfertigung, Gegenhalter, Kupplungsseiladapter, Zusatzfedern an der Schaltkulisse für die eindeutige Neutralstellung, andere SW nachdem die erste Variante nur bedingt funktionierte usw.).

Jedenfalls ist das Ergebnis gut, auch habe ich keinerlei Vibrationen auf dem Schalthebel. Der Nachsteller der Kupplungsseils ist ca. 1,5 - 2cm ausgefahren und hat somit noch Platz (Kupplung neu). Der Druckpunkt ist auch einwandfrei und vor allem ist der Zug auch wirklich spannungsfrei.

Hier gehts also zum Video:

http://www.youtube.com/watch?v=7tTSh67orGI

Viel Spaß!

Beste Antwort im Thema
Themenstarteram 5. Febuar 2013 um 9:44

Nachdem der Lupo nun schon ein paar Wochen zuverlässig läuft, habe ich den Umbau auf man. Handschaltung etwas dokumentiert und als Video ins Netz gestellt.

Ein paar Detaillösungen sind etwas anders als die vorhergehenden Umbauten, von denen ich gelesen habe. Vielleicht ist es für den ein oder anderen interessant (Umlenkungsanfertigung, Gegenhalter, Kupplungsseiladapter, Zusatzfedern an der Schaltkulisse für die eindeutige Neutralstellung, andere SW nachdem die erste Variante nur bedingt funktionierte usw.).

Jedenfalls ist das Ergebnis gut, auch habe ich keinerlei Vibrationen auf dem Schalthebel. Der Nachsteller der Kupplungsseils ist ca. 1,5 - 2cm ausgefahren und hat somit noch Platz (Kupplung neu). Der Druckpunkt ist auch einwandfrei und vor allem ist der Zug auch wirklich spannungsfrei.

Hier gehts also zum Video:

http://www.youtube.com/watch?v=7tTSh67orGI

Viel Spaß!

99 weitere Antworten
Ähnliche Themen
99 Antworten

Warum hast du nicht gleich auf hydraulische Kupplungsbetätigung umgerüstet?

Diese ist im GTI und 1.4TDI drin.

Mit dem sch... Kupplungsseil hatte ich im Polo 6N2 genug Probleme.

Gruß

Themenstarteram 5. Febuar 2013 um 10:35

Zitat:

Original geschrieben von msternie

Warum hast du nicht gleich auf hydraulische Kupplungsbetätigung umgerüstet?

Diese ist im GTI und 1.4TDI drin.

Mit dem sch... Kupplungsseil hatte ich im Polo 6N2 genug Probleme.

Gruß

Das Getriebe selbst hat nunmal den mechan. Ausrücker eingebaut und das Getriebe war komplett überholt und schon "angesetzt" als ich das Auto übernahm. Ich denke nicht, dass ich die nächsten 100Tkm damit Ärger haben werde (Kupplungsseil org. VW und neu). Außerdem entzieht es sich meiner Kenntnis, ob der Nehmerzylinder mit Ausrücker bei VW so PlugNPlay passt - ich gehe mal sehr stark davon aus, dass das schon von den Abständen her nicht so ist. Also hätte man dort min. noch die Kupplungsglocke "umfriemeln" müssen. Wie gesagt, die mechanische Betätigung geht einwandfrei.

Gruß Daniel

Moin

Meinen 3L habe ich Sommer 2008 umgebaut und muß sagen ich habe noch keine Probleme mit der Kupplungsbetättigung und dem Kupplungsseil gehabt.

Läuft alles gut, einzig meine Tellerfeder in der Kupplungsdruckplatte ist letztes Jahr gebrochen, aber ich denke dies ist nicht auf das Kupplungsseil zurück zuführen.

Aber ich weiß nun nicht, warum einige beim Umbau schreiben, ihr Schalthebel steht in der Leerlaufstellung / Neutralstellung falsch. Du hast eine etwas Feder drin!?

Bei mir stand und steht der Schalthebel von vornherein normal und wunderbar.

Ein klein wenig kann man ja auch in der Schaltkulisse selber justieren, damit die Leerlaufstellung passt.

Hast du Dein Widerlager am Unterboden angeschraubt, oder täuscht dies im Video?

Ein altes gebrauchtes Widerlager umzuarbeiten lag mir damals auch im Sinn, aber die die ich auf dem Schrottplatz gefunden hatte, haben mir irgendwie nicht "zugesagt" und schienen mir zu groß zu sein.

Ist ja halt kein Platz dort unten.

Hast Du das Widerlager irgendwie gegen Schwingungen gedämpft?

Weißt Du für welchen Lupo / Polo Dein umgearbeitetes Widerlager ursprünglich war?

Mit dem Tachosignal habe ich keine Probleme gehabt.

Ich habe zuerst den Kabelbaum unten Drin gelassen und später nur die Teile vom Gangsteller rausgeschmissen und die 2 Kabel kräftig mit Isolierband umwickelt.

Beim Kupplungsseil braucht man kein Adapter, wenn man die 2 schwarzen Kunststoffkappen vor den grauen Gummi-Enden abschneidet. So habe ich es gemacht. Ich wußte damals nicht ob die Kunststoffkappen dran bleiben müssen / sollen damit das Gummi länger seine "Spannkraft" behält.

Bei einem Adapter wäre es mir zu gefährlich das der TÜV was sagt.

Apropos bist Du damit zum TÜV für eine Abnahme, oder auch mehr danach "es merkt ja Keiner"?

Mfg

Frank

Zitat:

Original geschrieben von volvo-for-life

................................................

................................................

..................................................

Hier gehts also zum Video:

http://www.youtube.com/watch?v=7tTSh67orGI

Viel Spaß!

Was mache ich falsch? Bei mir funktioniert der Link nicht.

Benötige ich evtl. einen kostenlosen download? Für einen entsprechenden Link wäre ich dankbar.

Viele Grüße

quali

 

Moin

Bei mir funktioniert es alles.

Hast Du den Flashplayer drauf?

Oder blockst Du ggf. Werbung?

 

Mfg

Frank

Themenstarteram 5. Febuar 2013 um 20:27

Zitat:

Original geschrieben von M.Hunter

Aber ich weiß nun nicht, warum einige beim Umbau schreiben, ihr Schalthebel steht in der Leerlaufstellung / Neutralstellung falsch. Du hast eine etwas Feder drin!?

Bei mir stand und steht der Schalthebel von vornherein normal und wunderbar.

Ein klein wenig kann man ja auch in der Schaltkulisse selber justieren, damit die Leerlaufstellung passt.

Naja, es drückt halt die Getriebe-Neutralstellung (zw. 1. u. 2. Gang) gegen die Schaltkulissen-Neutralstellung (zw. 3. u. 4. Gang). Daher ging zumindest in meinem Fall z.B. beim Schalthebel aus dem 2. Gang nur nach oben drückend nicht wirklich zuverlässig in den 3. Gang zu schieben. Sprich es war zu "schwammig" zwischen diesen beiden Positionen. Jetzt schnappt der Hebel wie er soll. Jedenfalls stimmt der einstellbare Anschlag an der Kulisse bei mir exakt. Vielleicht ist bei mir die Vorspannung vom Getriebe auch mehr als sonst (Getriebe ist frisch überholt)...

Zitat:

Original geschrieben von M.Hunter

Hast du Dein Widerlager am Unterboden angeschraubt, oder täuscht dies im Video?

Ein altes gebrauchtes Widerlager umzuarbeiten lag mir damals auch im Sinn, aber die die ich auf dem Schrottplatz gefunden hatte, haben mir irgendwie nicht "zugesagt" und schienen mir zu groß zu sein.

Ist ja halt kein Platz dort unten.

Hast Du das Widerlager irgendwie gegen Schwingungen gedämpft?

Weißt Du für welchen Lupo / Polo Dein umgearbeitetes Widerlager ursprünglich war?

Ja das Widerlager stammt vom 1,0L Benziner, war wesentlich länger und mit einer zus. Buchse versehen. Ich habe es vorsichtig in drei Teile zerschnitten und dann so exakt wie möglich an der Bodengruppe mit 3 Schrauben (2 in vertikaler und eine in horrizontaler Richtung) fixiert. Ich habe mir das bei anderen Modellen angesehen, da ist es meist am Hilfsrahmen festgemacht und der sollte sich ja nur in ganz geringen Maßen relativ zum Aufbau bewegen. Es ist auch nicht weiter gegen Schwingungen gedämpft, das machen die Seile schon selbst mit den Gummibuchsen... Auch beim starken Lastwechsel gibt keine Probleme. Und wie gesagt werden keine Schwingungen übertragen (so wie bei den Umbauten die das Widerlager am Getriebe selbst befestigt haben).

Zitat:

Original geschrieben von M.Hunter

Mit dem Tachosignal habe ich keine Probleme gehabt.

Ich habe zuerst den Kabelbaum unten Drin gelassen und später nur die Teile vom Gangsteller rausgeschmissen und die 2 Kabel kräftig mit Isolierband umwickelt.

Das war das Problem, denn ich hatte die Hydraulikkomponenten samt Kabelbaum verkauft (gab mehr dafür). Daher wusste ich von dem Problem erst nach der ersten Probefahrt wo das Zeug schon weg war. Naja, selber schuld, ich bin halt davon ausgegangen, dass das Geschwindigkeitssignal vom ATE-ABS kommt, da es ja selbst über eine Geschwindigkeitsberechnung verfügt.

Zitat:

Original geschrieben von M.Hunter

Beim Kupplungsseil braucht man kein Adapter, wenn man die 2 schwarzen Kunststoffkappen vor den grauen Gummi-Enden abschneidet. So habe ich es gemacht. Ich wußte damals nicht ob die Kunststoffkappen dran bleiben müssen / sollen damit das Gummi länger seine "Spannkraft" behält.

Ich weiß nicht, welches Kupplungsseil Du hast, ich habe es auch ohne den Gummi probiert, da sitzt das Seil immernoch viel zu straff. Es muss komplett locker sein, damit das Ausrücklager nicht dauerhaft leicht schleift, auch wenn dann die Kupplung greift, schleift das Ausrücklager an der Tellerfeder. Der Adapter verlängert den Zug um satte 30mm und somit lässt sich der Zug spannungsfrei (mit ca. 5-10mm Spiel) einhängen was dann komplett ausgeglichen wird, wenn das Seil entriegelt wird. Das schaffst Du auch nicht mit dem Entfernen der Gummitülle...

Ich würde mich jetzt nicht so weit aus dem Fenster lehnen, das der Tellerfederbruch bei Dir dadurch kam, es wäre aber vorstellbar. Von den Adaptern habe ich noch drei Stück da (einen Stahl, zwei Alu) da, falls Du es ausprobieren möchtest ;) Ich hatte sogar noch überlegt an den Kupplungshebel am Getriebe eine Rückzugsfeder (wie bei älteren VW-Modellen) nachzurüsten um das vollständige Zurückziehen des Ausrücklagers zu gewährleisten, aber es funktioniert so super.

Gruß Daniel

Moin

Also mein Getriebe war damals auch recht frisch.

Hatte ein paar Monate zuvor ein Getriebeschaden, also Austauschgetriebe mit neuer Kupplung.

Aber ich habe mir mit dem Widerlager halt auch viel Zeit gelassen.

Ich hatte den Grundkörper damals vorbereitet und dann gut 1 1/2Tage unter dem Wagen gelegen, mir angeschaut wo Platz ist, wie ich das Widerlager positioniere, meine Frau musste hier und da die Gänge einlegen, während ich das halbfertige Widerlager festgehalten habe, bis ich der Meinung war so muß es sein.

Aber im Nachhinein mußte ich doch 2 mal abändern, aber nur weil mir das Widerlager am Befestigungsarm an Schweißnähten gebrochen war. Bei mir ist das Widerlager mit 2 Armen am Getriebe und Motorblock befestigt. Ich hätte damals 2 Schwingungsdämpfer mit einbauen sollen. Die Originalen sind teils ja nur an einem Punkt fest aber auch mit Gummipuffer.

Was mich etwas wundert, das Dein Schalthebel sich bei Lastwechseln nicht bewegt. Gut die Wankbewegungen des Motors / Getriebes sind unten nicht so groß, weil dort der Drehpunkt ist, aber ich hätte doch erwartet das er etwas mitgeht. Das Getriebe ist ja zum Unterboden beweglich gelagert.

Mit Deiner Feder wundert mich aber auch weil in meiner Schrottplatz-Schaltbox aus einem Arosa SDI sind ja 2 Drehfedern eingebaut, für beide Achsen. Die kann man mit 2 Schrauben einstellen und so den Schalthebel etwas in der Postion anpassen und die Federn ziehen ihn immer in die vorgegebene Neutralposition zurück. Bei mir habe ich damals die seitlich Bewegung des Schalthebels über die Federn nur gering nachgestellt. Diese Einstelllehre hatte ich nicht zur Hand und schien mir auch nicht sinnvoll sie zu haben.

Kupplungsseil sollte bei mir auch aus dem Lupo SDI sein ( 6N1 721 335 ) , was ich neu gekauft hatte.

Der Nachstellmechanismus hatte sich damals nur gering entspannt, den Schleifpunkt fand ich OK und ich konnte kein Schlupf merken. Mit dem Kunststoffkappen war der Schleifpunkt zu hoch und ich glaube die Kupplung rutschte etwas durch.

Nachdem mir letztes Jahr, nach gut 5 Jahren fahren mit dem Umbau, die Kupplungs-Tellerfeder gebrochen ist, war die eigentliche Kupplung verschleißtechnisch noch OK. Ausrücklager weiß ich jetzt leider nicht, habe es damals in einer kleinen Werkstatt machen lassen.

Um wieviel hat sich denn der Nachstellmechanismus bei Dir mit dem Adapter im eingebauten Zustand ausgedehnt nachdem Du die Sicherung abgenommen hast?

 

Mfg

Frank

01-schaltbox-ueber-arbeitet-06
01-schaltbox-ueber-arbeitet-02
05-kupplungseil-14a
+5

Ich habe mal gerade die Ersatzteilnummer von dem Kupplungsseil gegooglelt und lande bei einem "ersatzteile-info.de", die tatsächlich schreiben, daß das Seil für den 3L 1,2TDI verwendet wird. :D:rolleyes:

Wußte garnicht, das meine Anleitung schon so weite kreise gezogen hat. :cool::p:D

HIER.

Mfg

Frank

Themenstarteram 13. Febuar 2013 um 10:51

Hehe, auch nicht schlecht. Also ich habe nochmal geschaut. Die 6N17... gab es nicht bei VW, ich habe die

6X1721335

Das Seil ließ sich mit geschlossener Sperre für den Nachsteller nicht einwandfrei einhängen, ohne mit nem Brecheisen ranzugehen, auch ohne die Hülsen wie in der Umbauanleitung. Das Seil saß straff. Ich habe mich dann mit einem VW-Mechaniker unterhalten, der schon ewig Golf, Polo usw. baut und der meinte, dass der Automatikzug ganz leicht mit etwas Spiel zum Hebel am Getriebe eingehangen werden können muss. Mit ihm zusammen haben wir auch den Prototypen der Verlängerung gebaut, bestehend aus einer Mutter, einer Hülse und einer dicken Unterlegscheibe.

Jedenfalls (wie im Video bei 3:05min) ist da leichtes Spiel vorhanden und der Nachsteller geht auch nur leicht (ca. 10-15mm) auseinander, sodass der Restweg auf jeden Fall für den Kupplungsverschleiß ausreicht. Laut VW-Mechaniker musst Du bei entspanntem Nachsteller am Fußpedalhebel einen spürbaren Leerweg von ca. 5-8mm haben damit das Ausrücklager nicht dauerhaft schleift- das ist bei mir auch der Fall. Er hätte sogar noch über eine Zusatzfeder im Getriebekupplungshebel nachgedacht, der auch wirklich auf die 0-Stellung zurückzieht. Aber die Feder scheint da bei mir gut zu sein, jedenfalls werde ich das beobachten und evtl. auch dort noch dieses Sicherheits-Feature nachrüsten...

Für die Arbeit, das Widerlager und die Schaltumlenkung zu positionieren habe ich auch eine Weile gebraucht. Der " U "-förmige Hebel sieht nun eher wie eine " 7 " und ist zusätzlich noch in der kurzen Achse eingedreht, damit die Schaltseile nicht "um die Ecke" arbeiten müssen.

Der Schalthebel bewegt sich (ich hatte aber damit gerechnet, nach dem Motto: Probier's, wenn's nicht geht wird es nochmal umgebaut...) widererwartet nicht beim Lastwechsel und ich habe auch keine Vibration drauf. Und das, obwohl meine obere Getriebeaufhängung offensichtlich ausgeschlagen ist (habe ich neulich mal sehen können, wo eine andere Person nach dem Dieselfilterwechsel startete) - das bewegte sich locker nen Zentimeter hin und her. Das neue liegt schon parat...

Ansonsten war das Arbeiten nach der Anleitung super, somit wusste ich schon vorab, welche Teile benötigt werden und was an der Elektrik umgebaut werden muss bzw. dass die Pedalerie doch so raus, und vor allem wieder reingehen muss. Was hab ich da geflucht und blaue Flecken am Hüftknochen gehabt nach der Aktion :D

Viele Grüße

Daniel

Moin Daniel

Ich habe mal ein paar fragen, ich soll (will) den 3L für einen Bekannten Umbauen und da habe ich mir Deine Version des Widerlagers angesehen auf dem Video. Ich will auch ein VW-Widerlager abändern, ähnlich wie Du es gemacht hast.

Hast Du eventuell noch ein paar Fotos gemacht von dem eingebauten zustand?

Du hast das Widerlager ja an den Unterboden geschraubt, dies möchte ich zwar nicht, aber ich Überlege noch wie ich das sonst machen soll. Ich werde wohl einen Mix aus dem VW-Alu- Widerlager nach Deinem Vorbild und der Abstützung mit einem VA Flachmaterial, was ich am Getriebe anschraube.

Ich weiß nur noch nicht wie viel Platz ich so habe, weil mein selbst gebautes Widerlager ne Spur schmaler als das VW-Alu-Widerlager.

Auch ist mir in Deinem Video aufgefallen, das Dein Auspuff vorne sehr tief hing zum Umbau. Hast Du einen neueren Original Kat der zwischen Vorkat und Hauptkat mit einer Schelle getrennt werden kann?

Bei meinem 3L sind die beiden Kat fest verbunden.

Ist die Schelle irgendwie störend bei der Umlenkung? Hast Du da zufällig ein Foto, auf dem man die Position des Schelle sehen kann?

Mfg

Frank

Themenstarteram 27. Juli 2014 um 16:57

Zitat:

Original geschrieben von M.Hunter

Hast Du eventuell noch ein paar Fotos gemacht von dem eingebauten zustand?

Du hast das Widerlager ja an den Unterboden geschraubt, dies möchte ich zwar nicht, aber ich Überlege noch wie ich das sonst machen soll. Ich werde wohl einen Mix aus dem VW-Alu- Widerlager nach Deinem Vorbild und der Abstützung mit einem VA Flachmaterial, was ich am Getriebe anschraube.

Ich weiß nur noch nicht wie viel Platz ich so habe, weil mein selbst gebautes Widerlager ne Spur schmaler als das VW-Alu-Widerlager.

Hallo Frank,

Ich hatte damals davon abgesehen, etwas abstützendes zu bauen. Aber hatte ich ja schon geschrieben. Gerne hier die Fotos:

P.S: Bedenke, dass auch das Getriebe bei Lastwechseln etwas kippt und Du durch die Schaltseile doch etwas Abstand benötigst. Dann würde dein ges. Halter wegen des langen Auslegers doch ein Stück nach oben und unten schwingen und sooo viel Platz ist da auch nicht. Außerdem liegen bei mir die Schaltseile schön eng am Unterboden an und stören weder Abgasanlage noch Hitzeschutzbleche.

Org. Widerlager zerlegt
Benötigtes Stück
Montiert
+1
Themenstarteram 27. Juli 2014 um 17:01

Zitat:

Original geschrieben von M.Hunter

 

Auch ist mir in Deinem Video aufgefallen, das Dein Auspuff vorne sehr tief hing zum Umbau...

Der Auspuff ist im Video komplett ausgehangen (direkt am Turbo) und hängt da nur so rum. Daher, nicht ablenken lassen ;)

Viel Erfolg, ich denke Du wirst das Ergebnis hier posten...

Gruß Daniel

Moin

Tja die Bewegungen beim Lastwechseln, beim Rückwärtsfahren habe ich gelegentlich mal Geräusche, weil das Widerlager dann mit einer Ecke gegen den Unterboden klopft. Ist aber nur gelegentlich, wenn ich mit wenig Drehzahl rückwärts anfahren will.

Aber vom Fahrgefühl her würde ich wieder ein Widerlager bauen wollen was sich abstützt.

Warum auch immer stand Dein Schalthebel nicht so wie er sollte und Du hast extra eine

Feder geschnitzt. Deshalb denke ich ist Deine Variante auch nicht das Optimum.

Ich will halt nicht so viel Extra-Bauteile anfertigen.

Ich habe dafür unter anderem "Deine Adapterhülse" für das Kupplungsseil drehen lassen.

Bei meinem 3L ist in dem Moment eine ganz kurze Adapterhülse reingekommen. :eek::cool:;)

:confused::rolleyes::confused::rolleyes::D

Mfg

Frank

Themenstarteram 28. Juli 2014 um 22:35

Zitat:

Original geschrieben von M.Hunter

...

Warum auch immer stand Dein Schalthebel nicht so wie er sollte und Du hast extra eine

Feder geschnitzt. Deshalb denke ich ist Deine Variante auch nicht das Optimum.

Der Hebel wird nie zwischen 3. und 4. stehen ohne zusätzliche Maßnahmen, weil das Getriebe die Besonderheit hat, dass die Neutralstellung zwischen 1. & 2. Gang ist. Manche Umbauer haben es so gelassen und führen den Schalthebel, ich finde es halt besser wenn es richtig knackig in die normale neutrale Stellung federt. Da ist es egal ob die festes Widerlager am Unterboden, am Getriebe abgestützt oder mit Gestänge arbeitest.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. 1.2TDI 3L Umbau auf manuelle Handschaltung - Video