ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. -- Im Display Easytronic

-- Im Display Easytronic

Opel Corsa C
Themenstarteram 7. Januar 2015 um 23:08

Hallo!

Ich hoffe ihr könnt mir weiterhelfen

Fahrzeug wurde um geparkt ca. 100m dann abgestellt.

Am Nächsten Tag gingen die Kontrollleuchten an (wie beim Startvorgang üblich)

Das Display war dunkel.

Danach für ca. 1sec F

dann --.

Kontrolllampen alle noch an.

Starten des Motors nicht möglich.

Zündung aus.

Zündung an kein F direkt -- im Display.

Vermutung das die Batterie zu schwach ist, Batterie geladen.

Eingebaut und gleicher Fehler, erst F dann --.

Oberhalb des Sicherungskasten ist eine Verbindung zum Kasten in dem sich das Zentralverriegelungmodul befindet.

An diesem ist eine weiße Klebriege Masse gewesen!?

Kein Defekt am Kabelschlauch zu sehen.

Das Zündschloss ist seit einiger zeit vom verhalten anders.

"Es rastet manchmal nicht aus wenn der Schlüssel gezogen wird"

Opel hat Fehler ausgelesen.

Fehlercode U2100(0) - CAN-Bus Funktionsstörung

Fehlercode U2105(4) - CAN-Bus keine Kommunikation mit dem Motorsteuergerät

Fehlercode U2107(4) - CAN-Bus keine Kommunikation mit Body Control Module

Fehlercode U2108(4) - CAN-Bus keine Kommunikation mit ABS (Antiblockiersystem)

Fehlercode P0725(4) - Motordrehzahl Signal CAN-Bus Funktionsstörung

Fehlercode P1120(4) - Gaspedalsensor Signal CAN-Bus Funktionsstörung

----Fehlercode P1120 - Gaspedalsensor Signal nicht im Sollbereich

Fehlercode P1703(4) - Bremslichtschalter Signal CAN-Bus Funktionsstörung

----Fehlercode P1703 - Bremslichtschalter Signal nicht im Sollbereich

----Fehlercode P1703 - Falsche Variantenkonfiguration im Motorsteuergerät programmiert

Fehlercode P1710(8) - Radgeschwindigkeit fehlerhaft

Fehlercode P1711(8) - Radsensor Stromkreis Vorne Links kein Signal

Fehlercode P1712(8) - Radsensor Stromkreis vorne rechts kein Signal

P1615(0) Falsche Fahrzeug Identifikation mit Body Control Modul (Wegfahrsperre)

P1616(0) Falsche Fahrzeug Identifikation mit Instrument-Kontroll-Modul (Wegfahrsperre)

Daraufhin wurde das Gehäuse geöffnet indem sich das Zentralverriegelungsmodul befindet.

Dieses soll voll Wasser gewesen sein.

Grund dafür war eine Verstopfung des Ablaufkanales durch Blätter und eine defekte Dichtung.

Die Innereien wurden trockengeföhnt.

Das Modul habe ich zwecks Fehlersuche geöffnet und Wasserflecken auf dem Modul gefunden.

Ein Filter im Can-Bus ist defekt gewesen. Vielleicht bedingt durch einen Kurzschluss.

Wurde von mir ausgetauscht und das Modul meiner Meinung nach somit nicht mehr defekt.

Fehler weiterhin

Opel hatte dieses Modul schon neu bestellt und eingebaut.

Fehler weiterhin

Jetzt wollte Opel das Getriebemodul austauschen bzw. bestellen.

Habe ich nur ausbauen lassen und geöffnet.

Kein elektrischer Fehler vorhanden.!!!

Can Bus von diesem Modul im Stecker gebrückt und die Freigabe simuliert.

Pin 54 --> 61

Pin 56 --> 63

Can Bus

46 --> 78

Freigabe

Batterie angeklemmt sichergestellt das kein Gang eingelegt ist und einen Start versucht.

Fehler weiterhin

Ich schließe somit aus das es sich dabei um das Getriebesteuergerät handelt?

Werde dieses aber zwecks Kontrolle durch eine Fachwerkstatt für 35€ prüfen lassen.

 

Kennt jemand solch ein Problem?

Habe ich etwas Übersehen?

Beste Antwort im Thema
Themenstarteram 24. Januar 2015 um 14:54

Auto fährt wieder.

Den Fehler den ich gefunden hatte war der Übeltäter.

Hatte den wie folgt gefunden.

Weiß grüne can Verbindung zwischen den Steuergeräten muss definitiv 60 Ohm gegeneinander haben.

Zum besseren Verständnis

Abschlusswiderstand -- Steuergerät -- Steuergerät -- USW ---- Steuergerät -- Abschlusswiderstand

 

-- sind die Verbindungsleitungen und diese sind verdrillt eine Ader grün und die andere weiß

Jetzt mit einem Multimeter den Messbereich Widerstand einstellen und weiß gegen grün Messen.

Wenn das Ergebnis 60 Ohm hat ist der Bus ok.

Bei einem Wert der 120 oder mehr ist Fehler suchen.

Auf dem Bild ist die schadhafte Stelle zu sehen.

Unterhalb des Abs Steuergerätes im Schlauchpaket gefunden.

Die Opel Bastelbude hatte versucht die Steuergeräte auszulesen, naja Resultat Fehler über Fehler.

Erst mal alle Steuergeräte löschen.

Neu programmieren nicht möglich.

Nachdem ich den Fehler behoben hatte bekam ich den Fehlercode 1615

In einer wirklichen Opelfachwerkstadt wo der Meister und Mitbesitzer selber schraubt habe ich meine Vermutung geäußert das die Steuergeräte gelöscht worden sind.

Und dem war auch so.

Zudem mussten die Schaltpunkte neu erlernt werden.

In diesem Zusammenhang wurde auch die Kupplungsflüssigkeit sichtbar.

Tief schwarz, verdreckt.

Bei jeder Inspektion in der Bastelbude ( Opel Vertragswerkstatt ) soll diese angeblich gewechselt sein worden.

So wie es schein ist dieses aber noch nie der Fall gewesen.

Hat jemand ähnliche Erfahrungen ?

Mein nächster Schrift ist es die Flüssigkeit auswechseln zu lassen und eine Probe zwecks Analyse einzuschicken.

Denn wenn es sich zeigt das diese Flüssigkeit alter als 4 Monate ist ( letzte große Inspektion )

Dann ist es Betrug und ich werde die Firma verklagen.

39 weitere Antworten
Ähnliche Themen
39 Antworten

Hallo

wenn man in einem CAN-BUS die Kabel messen will ,

bei angesteckten Steckern und ohne Spannung und

mist Grün und Weiß gegeneinander hat man 60 Ohm !

trennt man einen Stecker an einem Steuergerät um zu messen fehlt ein Endgerät und

man hat 120 Ohm !

da muß man mit Nadelsonden im angesteckten Stecker messen !

 

mfg

mal ein Beispiel vom Blitz .

bei ausgeschalteter Zündung und abgeklemmter Batterie wird eine Ohmmessung vorgenommen.

Überprüft man den High-Speed (Power-train) CAN-Datenbus ist an der Grafik zu erkennen, dass die beiden

Endsteuergeräte ECM und CIM mit jeweils einem Endwiderstand von 120 Ohm ausgestattet sind.

am Diagnosestecker OBD muss daher ein Gesamtwiderstand von 60 Ohm zwischen PIN 6+14 gemessen

werden.

Somit ist zu erkennen, wenn eine Kabelunterbrechung zu einem Steuergerät das sich in der

Datenbusleitung befindet, vorhanden ist, erhöht sich der gemessene Widerstandswert auf 120 Ohm.

Bei einer Leitungsunterbrechung des Powertrain High-Speed CAN-Netzwerkes

kann daher das Fahrzeug nicht mehr gestartet werden.

Fällt jedoch nur ein Steuergerät im High-Speed CAN-Datenbus aus und

die Datenbusleitung bleibt aufrecht,

wird lediglich der Ausfall des betreffenden Steuergerätes gemeldet.

Das Fahrzeug kann evtl im Notlauf betrieben werden.

Anders wird hingegen beim Low-Speed (Comfort-train) Datenbus verfahren.

Hier handelt es sich um ein Einleitungssystem .

Die Datenleitungen verlaufen vom Body- Control-Modul über zwei Ringleitungen.

Am OBD-Diagnosestecker wird an PIN 1 und 4 bzw. 5 (Masse) ein

Widerstand von 520 bis 600 Ohm gemessen.

Bei Ausfall eines Steuergerätes, kann der Motor weiterhin betrieben werden.

Fällt hingegen ein zweites Steuergerät aus,

ist kein Motorstart mehr möglich !

Can-bus-daten-2
Can-bus-daten
Datenbus-funktion

Danke für die ausführliche Antwort. Ich habe ja das schon gegengemessen. Kam 120 Ohm. Ich habe aber nicht am ODB sondern am Tacho gemessen.

Ich werde morgen das nochmal am ODB messen. Aber wird sich der Widerstand ändern, wenn sich die Unterbrechung nicht im Kabel sondern im BCM befindet? Weil die Leitungen führen erst in das BCM und dann weiter zum Motorsteuergerät? Ich denke zumindest, dass es das Motorsteuergerät ist. Und die weißen und grünen Kabel sind bei mir nicht verdrillt, sondern haben eine separate "Hülle".

Moin

ob DU jetzt im Obd Stecker messen kannst ,weiß ich nicht !

wenn kein CAN im Obd ist ,

must DU Dir Nadelsonden basteln zum mesen im angeschlossenen Stecker !

https://data.motor-talk.de/.../...340265892144-3087451700291670098.png

mfg

Hallo Leute, tut mir leid, dass ich so spät erst schreibe aber ich kam einfach nicht dazu den Corsa zu machen. Ich habe jetzt alle Leitungen durchgeprüft und ein Kabelbruch liegt nicht vor.

 

Dann habe ich das Komfortsteuergerät von meinem funktionierenden Corsa ausgebaut und in den anderen gesteckt, dann hat das Licht im Innenraum aufgehört zu flackern. Wieder das alte Steuergerät rein und das Licht flackert wieder. Also gehe ich davon aus, dass hier der Fehler liegt.

 

Die Steuergeräte mit der selben Nummer, sind genug zu finden aber ich gehe mal stark davon aus, dass ich dann komplett die Schlüssel usw. auch mit wechseln muss, kann das sein?

 

Oder hat jemand von euch noch eine andere Alternative für mich?

 

Danke im voraus

Ok, ich habe mich schon etwas eingelesen und mitbekommen, dass man das alte Steuergerät aus dem Fahrzeug löschen muss. Klappt bei mir aber leider nicht, weil ich in der Strg nicht rein komme...

kann man nicht das Gehäuse öffnen und

schauen ob da eine Fehlstelle Intern ist ,

z.B. eine kalte Lötstelle

sind zwar von anderen Fahrzeugen ,aber sollen als Beispiel dienen !

mfg

Abs-volvo-4
Lampenkontrollmodul-omega

Ja ich werde es auf jeden Fall versuchen, zu verlieren habe ich ja nichts. Nur bin ich mit dieser Materie jetzt nicht so vertraut.

 

Ich muss mich mal genauer informieren. So wie ich das verstanden habe, muss das neue Steuergerät komplett zurück gesetzt werden, dann eingebaut werden und auf das Fahrzeug programmiert werden. Ich habe jetzt in der Bucht zwei Steuergeräte gefunden mit der selben Nummer wie bei mir. Das eine ist neu und das andere gebraucht aber komplett mit Tech2 zurück gesetzt.

 

Theoretisch müsste es ja damit klappen.

Für das anlernen würde ich mir eine Anleitung raussuchen.

Also ganz ehrlich, ich weiß nicht wo ich da anfangen soll. Ich habe es geschafft zu prüfen, ob die "Stifte" kalte Lötstellen haben aber alles weitere übersteigt mein Horizont. Ich habe mal ein Bild von gemacht aber leider sieht die Platine aus wie neu...

Ich habe auch schon ein Steuergerät gefunden, was auch zurück gesetzt wurde, kostet nicht die Welt. Aber wie ich das richtig verstanden habe, sollte man es mit Tech2 programmieren und nicht mit Op-com clone. Ein Tech2 habe ich aber leider nicht.

Hallo ,

Ich habe die gleichen Fehler wie oben beschrieben in meinem 1.6 Z16XEP Meriva von 2006.

 

Hat da jemand Erfahrungen wo die Can Bus Leitungen laufen ?

 

Liebe Grüße

Deine Antwort
Ähnliche Themen