Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Zugang Benzinpumpe

Zugang Benzinpumpe

Themenstarteram 19. August 2008 um 10:32

Hallo Allerseits,

nachdem mir vor ein paar Tagen die Benzinpumpe verreckt ist, und ich feststellen musste, dass man bei diesem Fahrzeug zum Zwecke des Austausches dieser Pumpe den Tank ausbauen muss, war das Ergebnis klar: das war mein letzter Saab. Wie kann man einen so ungeheuren Konstruktionsfehler begehen? Entweder es war Absicht oder schlichte Idiotie. Beides ist jedenfalls nicht gut für den Ruf dieser Marke. Bekloppter kann man sowas jedenfalls nicht zusammenbauen.

Soweit so schlimm. Als ich jedoch die Rücksitzbank anhob, um an der Stromleitung der Pumpe zu messen, ob überhaupt Saft ankommt, ist mir die Kinnlade auf die Brust gefallen: es gibt dort ein Loch. Leider hat man dieses Loch 10 cm zu weit rechts reingesägt. Wäre es an der richtigen Stelle, so könnte man die Pumpe vom Innenraum aus austauschen. Gibt es noch wahnwitzigere Irrheiten auf der Welt? Wohl kaum. Bei jeder x-beliebigen Karre, gibt es über der Benzinpumpe einen Deckel, über den man dann bequem über den Innenraum den Austausch vornehmen kann. Sogar beim 9000er und wenn ich nicht irre beim 900-I ist dies so gelöst.

Naja. Grauenhaft.

Nun habe ich mir überlegt, mit dem Dremel einfach das Loch so zu erweitern, dass ich da dann auch von oben rankomme. Ist das eine gute Idee, oder übersehe ich was Wichtiges?

Mein nächstes Auto wird jedenfalls dann wieder ein W124. Da gibts solch einen mich krankmachenden, unerträglichen und dummen Schwachsinn nicht.

Ich freue mich auf weitere Tipps zum Thema

Grüße aus HH

Ähnliche Themen
32 Antworten
Themenstarteram 27. August 2008 um 17:25

Gehört zwar nicht hierher, aber trotzdem: Kann man den Gong nicht rauscodieren lassen? Ich würde gerne das Dümmliche Hupen wegmachen lassen, was immer dann ertönt, wenn man den Kofferraum mit der Fernbedienung öffnet.

Beim Golf V hab ich das auch machen lassen, obwohl vielfach behauptet wurde, die VW-Händler machen das nicht. Meiner hats gemacht.

Jo, sollte gehen.

Themenstarteram 3. November 2008 um 11:56

So. Nachdem ich nun fast drei Monate nicht dazu gekommen bin, dieses leidige Benzinpumpenthema zu Ende zu bringen, habe ich es am letzten Wochenende geschafft. Allerdings mit dem Ergebnis, dass die Hütte immer noch nicht läuft. Der Grund: nachdem ich den Aus- und Umbau der Pumpe gut hinbekommen habe, ist mir beim Einbau der Stutzen von der Benzinleitung (der schwarze, also der Vorlauf) abgebrochen. Großer Mist. Große Enttäuschung kurz vor dem Ziel.

Nachfrage bei Saab hat ergeben dass das Teil fast 50 Euro kostet. Flenner hat es (noch) nicht vorrätig, bekommt es aber vielleicht Ende der Woche rein. Hat jemand vielleicht noch eine andere Idee, wie man die Sache wieder hinkriegen könnte?

Der Link auf diese englischsprachige Website, wo der Aus- und Umbau bebildert beschrieben ist, den 9-3Driver freundlicherweise gepostet hat, bzw. innerhalb dieses Textes, befindet sich der Hinweis, dass für den Fall dass einem die Dinger abbrechen, es eine Lösung zum Problem gibt. Leider funktioniert der dort befindliche Link nicht.

So langsam zermürbt mich dieses Fahrzeug.

Aber ich gebe die Hoffnung nicht auf, dass hier jemand Hilfe weiß, oder sogar dieses Teil irgendwo herbekommen könnte. Evtl. gebraucht.

Danke, und beste Grüße

Zitat:

Original geschrieben von vincent_hanna

Hallo Allerseits,

 

nachdem mir vor ein paar Tagen die Benzinpumpe verreckt ist, und ich feststellen musste, dass man bei diesem Fahrzeug zum Zwecke des Austausches dieser Pumpe den Tank ausbauen muss, war das Ergebnis klar: das war mein letzter Saab. Wie kann man einen so ungeheuren Konstruktionsfehler begehen? Entweder es war Absicht oder schlichte Idiotie. Beides ist jedenfalls nicht gut für den Ruf dieser Marke. Bekloppter kann man sowas jedenfalls nicht zusammenbauen.

 

Soweit so schlimm. Als ich jedoch die Rücksitzbank anhob, um an der Stromleitung der Pumpe zu messen, ob überhaupt Saft ankommt, ist mir die Kinnlade auf die Brust gefallen: es gibt dort ein Loch. Leider hat man dieses Loch 10 cm zu weit rechts reingesägt. Wäre es an der richtigen Stelle, so könnte man die Pumpe vom Innenraum aus austauschen. Gibt es noch wahnwitzigere Irrheiten auf der Welt? Wohl kaum. Bei jeder x-beliebigen Karre, gibt es über der Benzinpumpe einen Deckel, über den man dann bequem über den Innenraum den Austausch vornehmen kann. Sogar beim 9000er und wenn ich nicht irre beim 900-I ist dies so gelöst.

 

Naja. Grauenhaft.

 

Nun habe ich mir überlegt, mit dem Dremel einfach das Loch so zu erweitern, dass ich da dann auch von oben rankomme. Ist das eine gute Idee, oder übersehe ich was Wichtiges?

 

Mein nächstes Auto wird jedenfalls dann wieder ein W124. Da gibts solch einen mich krankmachenden, unerträglichen und dummen Schwachsinn nicht.

 

Ich freue mich auf weitere Tipps zum Thema

 

Grüße aus HH

Hallo,

 

ja, leider etwas blöd konstruiert aber durchaus kein Problem.

 

Auch beim Cabrio kannst du die entsprechende Ecke aussägen, anschließend das ausgesägte Blech nach Abschluß der Arbeiten wieder einsetzen und mit ein paar massiven Haltern fest verschrauben und neu konservieren.

 

Aber wieso schimpfst du eigentlich so viel?

Es ist doch bloß eine Benzinpumpe und kein Motorschaden.

Wenn dich sowas schon zur "weißglut" bringt möchte ich nicht wissen was du mit dem Auto machst wenn da mal der OT-Geber versagt?!?! ;)

 

Gruß Samy

Zitat:

Original geschrieben von vincent_hanna

... nachdem ich den Aus- und Umbau der Pumpe gut hinbekommen habe, ist mir beim Einbau der Stutzen von der Benzinleitung (der schwarze, also der Vorlauf) abgebrochen. Großer Mist. Große Enttäuschung kurz vor dem Ziel...

Hey,

 

ja das mußt du immer vorsichtig sein, der Kraftstoff läßt den Kunststoff schnell brechen, das tun aber auch alle anderen Autos dieser Welt.

 

Probiers mal bei Skandix.

 

Gruß Samy

Zitat:

Original geschrieben von vincent_hanna

Gehört zwar nicht hierher, aber trotzdem: Kann man den Gong nicht rauscodieren lassen? Ich würde gerne das Dümmliche Hupen wegmachen lassen, was immer dann ertönt, wenn man den Kofferraum mit der Fernbedienung öffnet.

Beim Golf V hab ich das auch machen lassen, obwohl vielfach behauptet wurde, die VW-Händler machen das nicht. Meiner hats gemacht.

Auf Wunsch würde ich Dir sogar die Halsmandeln rektal mit der Flachzange entfernen.:D

Themenstarteram 6. November 2008 um 10:27

Die unendliche Geschichte. Langsam verzweifle ich.

Jetzt bin ich wirklich mal auf die Hilfe der Experten angewiesen:

Pumpe eingebaut, Anschlussstutzen bei Skandix bestellt und eingebaut. Karre mit Nachbarns Golf überbrückt: Läuft. Vor lauter Freude 50 km gefahren und den Wagen dann abgestellt. Schlafen gegangen. Heute morgen eingestiegen, gestartet: Pumpe fördert nicht. Anlasser dreht (wenn auch merkwürdig schwächlich seitdem, kann aber an der komplett leer gewesenen Batterie liegen, die vielleicht noch nicht wieder ganz geladen war).

Gibt es verschiedene Pumpeneinsätze? Hat man mir evtl. einen falschen geschickt? Oder sollte der unwahrscheinliche Fall eingetreten sein, dass diese Pumpe nun defekt ist, nach nur 1 Stunde Laufzeit?

Im Übrigen noch eine Frage: Bei mir fängt die Pumpe erst an Geräusche zu machen, wenn man den Anlasser betätigt. Ich kenne es aber von andern Autos so, dass schon beim Einschalten der Zündung Vorgefördert wird. Beim Golf IV sogar schon, wenn man die Tür aufmacht.

Ist es normal, dass meine Pumpe erst beginnt zu fördern, wenn ich den Anlasser betätige?

Nicht mehr lange, und ich lass mich einweisen: durchgedreht.

Zitat:

 

Ist es normal, dass meine Pumpe erst beginnt zu fördern, wenn ich den Anlasser betätige?

Der Kater hat das mal so beschrieben. Kenne ich aber auch nur von SAAB.

Gruß

Jörg

Themenstarteram 6. November 2008 um 13:08

Das habe ich mich auch schon mal gefragt: muss denn die Pumpe nicht schon Vorfördern, wenn die Zündung eingeschaltet wird???

Langsam habe ich das Kraftstoffpumpen-Relais im Verdacht. Kann es sein, dass dieses Relais mal geht und mal nicht, es sozusagen ab und zu hakt?

Dann hätte ich den ganzen Quark mit der Benzinpumpe völlig umsonst gemacht... ich erschieß mich...

Stay cool. Die Reparatur wird schon erfolgreich gewesen sein. Beim Saab läuft die Pumpe wirklich erst mit dem Anlasser. Über den Sinn kann man geteilter Meinung sein. Ich tippe auf die Batterie: Ist sie schwach, ist der Benzindruck vielleicht noch nicht da, wenn der Anlasser zu drehen aufhört. Darüber hinaus funktionieren viele Steuergeräte nicht mehr richtig, wenn die Spannung zu sehr abfällt. Also Batterie laden oder neu, und dann sollte das gehen.

Gruß

Jörg

Themenstarteram 6. November 2008 um 15:53

Naja. Die Reparatur war ja erfolgreich. Die Pumpe ist jedenfalls nicht defekt. Soviel steht fest. Der Wagen lief ja aber gestern Abend noch. Nur heute Morgen drehte der Anlasser sinnlos vor sich hin und nichts ist passiert. Der Motor hat nicht mal gehustet.

Allerdings schien mir die Batterie doch recht schwach gewesen zu sein. Sie hat den Anlasser nicht so schnell wie gewohnt gedreht. Trotzdem aber ganz schön lange. Ich weiß jetzt auch nix mehr. Und die Batterie ist kein halbes Jahr alt. Vielleicht ist sei trotzdem kaputt? Gehen Batterien kaputt, wenn sie ganz tief entladen werden und der Wagen monatelang rumstand???

Ich probiers nochmal mit Fremdstrom.

Themenstarteram 6. November 2008 um 16:28

Und: Bei der gestrigen Batterie-Lade-Fahrt hab ich die Karre zwischendurch an der Tanke auch ausgemacht. Ich habe mich da noch erschrocken, weil der Anlasser sehr quälend drehte und ich schon Sorge hatte auf der Shell in Tornesch überwintern zu müssen. Aber: Der alte Herr sprang dann doch an und ich dachte noch: "Na wenn die Batterie nun nicht langsam mal voll ist, dann kriege ich die Kiste morgen früh bei kaltem Öl nie und nimmer gestartet".

Aber so wars ja gar nicht. Denn heute morgen drehte der Anlasser ganz schön langsam zwar (nicht wie sonst) aber doch ganz schön oft. Ich konnte ganz schön orgeln trotzdem. Mir kommt das alles komisch vor und ich verstehe leider auch zu wenig - wenn auch nicht nichts - davon.

Heute Abend also mal Probe mit Stromspendeauto. Wenn er dann wieder läuft, muss es ja irgendwie an der Batterie oder an ihrem Umfeld liegen. Wenn nicht, weiß ich nicht weiter und verschrotte das Auto unverzüglich.

Ja, viele Batterien neuerer Bauart vertragen keine Tiefentladung. Die sind auch nach Aufladen nicht in der Lage, den Strom zu halten. Wirst Du vermutlich schon heute abend feststellen, wenn sich Dein Auto problemlos fremdstarten lässt.

Gruß

Jörg

Themenstarteram 6. November 2008 um 17:54

Ich bete zum nichtvorhandenen Gott, dass Du recht hast! Dummerweise fährt mein Spenderauto unverschämter Weise heute Abend weg und kommt erst spät wieder. Mit Glück kann ich morgen vormittag probieren.

Ich werde berichten.

Was mir aber noch übel aufstößt ist die Tatsache, dass er ja gestern Abend doch einmal (nach dem Stopp an der Tanke) aus eigener Kraft angesprungen ist. Naja, vielleicht hat die Batterie über Nacht ein wenig abgebaut. Ich hoffe sehr, dass es so ist.

Schönen Feierabend allerseits!

Themenstarteram 7. November 2008 um 14:13

Für alle interessierten geht die Geschichte hier weiter:

Gestern Abend vom Nachbarn ein Batterie-Ladegerät geliehen. Der Nachbar hatte zufällig ne neue Batterie zur Hand, die ich heute Morgen in meine Hütte eingebaut habe, während meine eigene lud. Ergebnis: Anlasser zog voll durch und die Möhre sprang sofort an. Kleine Runde gefahren und nicht getraut damit in die Innenstadt zu fahren. Heute Abend längere Testfahrt, die immer wieder mit Stopps vor der eigenen Haustür unterbrochen wird, an denen der Motor ausgeschaltet wird um zu sehen, ob er wieder anspringt. Ich schöpfe wieder Hoffnung und sehe Licht am Ende des Tunnels.

Offenbar war es wirklich so, dass meine Batterie sich so stark entladen hatte, dass meine 40 km Autobahn nicht ausgereicht haben um sie wieder so zu laden, dass das Auto starten konnte. Komisch kommt mir das aber doch vor, da er ja bei diesem Stopp unterwegs doch startete.

Ist es möglich, dass das Relais mal schaltet und mal nicht?

Deine Antwort
Ähnliche Themen