ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Zentralverriegelung komplett ausgefallen

Zentralverriegelung komplett ausgefallen

Opel Vectra B
Themenstarteram 3. Februar 2017 um 7:41

Hallo Leute,

ich könnte echt die Motten bekommen und nachdem ich über ein halbes Jahr

keine Probleme hatte ist nun wie die Titelbeschreibung schon aufführt die

Zentralverriegelung komplett ausgefallen.

Also am Montag als es bei uns in der Gegend frühmorgens spiegelglatt und

die Autos verreist waren hab ich meinen Vecci mit dem Schlüssel aufgesperrt

aber es kam nicht wie sonst ein klacken und die restlichen Türen und Kofferraumdeckl

blieben verschlossen.

Ich hab einen 1.8 16v x18xe Fließheck 0039 951 Bj 1997 ohne Funkfernbedienung für die ZV.

Mir ist schon einige Wochen vorher aufgefallen daß das Schloß der Fahrertür nicht so

butterweich zum schließen war und vielleicht hat sich da mechanisch etwas verabschiedet.

Die Sicherung im Sicherungskasten hab ich mal herausgenommen und mit meinem

Multimeter durchgemessen und die ist ok, dennoch hab ich ne andere mal reingesetzt

um sicher zu gehen daß es nicht daran liegt.

Was auch merkwürdig ist daß der Kofferaum nicht mit dem Schlüssel aufzuschließen geht,

ich kann den Schlüssel zwar reinstecken aber drehen geht da gar nix.

Auf die ZV könnte ich verzichten und würde mir einen abschließbaren Tankverschluß besorgen

dennoch würde ich mich sehr freuen wenn jemand einen Tipp hat wie ich vorgehen könnte denn

mit der SuFu hab ich nur teilweise etwas erfahren können das mich aber nicht weiter bringt.

Für jeden Hinweis der mich weiter bringt wäre ich sehr dankbar und am WE mach ich mich dann

auf die Fehlersuche...

Viele Grüße

Ähnliche Themen
38 Antworten

Wenn du die SUFU schon genutzt hast, bist du bestimmt schon über den Microschalter und die gebrochenen Kabel A-Säule zur Tür gestoßen!

Heckklappenschließzylinder ist wohl wegen nicht Benutzung festgegammelt!

der Stellmotor der Fahrerseite hat 2 Microtaster. Einer für die Fahrertür selbst und einer für die Ansteuerung der anderen Türen.

Ich vermute, letzerer ist abgenutzt (die Teile sind nur aus Plastik) oder du hast den von Manfred angesprochenen Kabelbruch in der Gummitülle der A-Säule

Misch dir ein Gebräu aus Türschlossenteiser und Graphitspray und spritz das dann in das Schloss. Nach jedem Schuß steckst den Schlüssel ins Schloss und versuchst zu drehen. Zwischendrin immer wieder eine Pause einlegen, damit die Suppe einwirken kann, aber irgendwann wird das Schloss wieder gängig.

Die Fehlfunktion der ZV liegt warscheinlich am Microschalterchen.

Themenstarteram 17. März 2017 um 19:44

Hallo Leute,

vielen Dank erst mal für eure Beiträge zum beschriebenen Problem.

Nachdem ich für nen Kollegen die Nachtschicht übernehmen musste ist die Schraubersache erst mal liegen geblieben, wie schon gesagt ist es nicht vorrangig die ZV zu reparieren.

Also nachdem die ZV wieder einige Tage ohne zu zicken funktionierte ist der Fehler wieder aufgetreten.

Nun ja dann habe ich ein wenig an der Gummitülle der A-Säule gewackelt und es ist tatsächlich ein Kabelbruch... nee wahrscheinlich sogar mehr weil der Fensterheber zwischenzeitlich auch nicht vernünftig ging, egal jetzt auch.

Im Anhang habe ich ein Foto beigefügt das die Verteiler zeigt, diese Platte mit dem roten Kreuz habe ich abmontiert um zu sehen wie man an den Kabelstrang der ZV kommt und das ist ja echt mal bescheiden verlegt.

Dabei habe ich gesehn daß an den Kabel schon einmal dran gepfuscht wurde weil an mehreren Stellen mit Isoband geflickt wurde, außerdem ist da so ein Klebezeugs spiralförmig drum gewickelt. Das Zeug klebt wie Sau und irgendwie kommt man da auch nicht so wirklich vernünftig dran.

Auf dem Foto ist auch ein grüner Pfeil markiert, hinter diesem Strang verläuft noch einer und da sind die Kabel der ZV mit drin, einfach doof da dran zu arbeiten. Wenn ich es am WE schaffe die Kabel nach unten in den Fußraum zu bringen kann ich die vernünftig ersetzen.

Kabel , Verbinder und Schrumpfschläuche hab ich einiges hier und Crimpzangen um das richtig zu machen sind auch da, ist nur eine Frage wann ich die Kabel zu fassen bekomme :D

Achja das Schloß habe ich nach der Anleitung aus dem Beitrag bearbeitet es lässt sich dennoch nicht drehen, ich hatte auch schon den Verdacht daß es vielleicht gar nicht der richtige Schlüssel dafür ist...

Mal schauen wie weit ich morgen kommen werde und geb dann ne Rückmeldung

Grüße und ein schönes Wochenende

Zitat:

@Specialtip schrieb am 17. März 2017 um 19:44:42 Uhr:

.......

Im Anhang habe ich ein Foto beigefügt das die Verteiler zeigt, diese Platte mit dem roten Kreuz habe ich abmontiert um zu sehen wie man an den Kabelstrang der ZV kommt und das ist ja echt mal bescheiden verlegt.

Dabei habe ich gesehn daß an den Kabel schon einmal dran gepfuscht wurde weil an mehreren Stellen mit Isoband geflickt wurde, außerdem ist da so ein Klebezeugs spiralförmig drum gewickelt. Das Zeug klebt wie Sau und irgendwie kommt man da auch nicht so wirklich vernünftig dran.

.....

Das sieht für mich ganz normal aus und ist so wie ab Werk.

Ich glaube, daß der Kabelbruch wohl eher - wie üblich - in dem Bereich sitzt wo die Kabel in die Tür hinein gehen.

Ich verstehe auch nicht an welcher Stelle Du gewackelt und den Kabelbruch festgestellt hast. :confused:

In der A-Säule selbst verläuft nur die Stromversorgung für die Innenbeleuchtung.

Bei Deinem Baujahr gibt es noch keine Sicherung für die FFB. Die kam erst später. Du hast keine Sicherungs-Nr. genannt und vielleicht einen falschen Schaltplan benutzt.

P. S.: Hast Du schon mal den Kabelstrang im Übergang von der Karosserie zur Heckklappe auf Kabelbrüche geprüft? - Der könnte unangenehme Überraschungen bereithalten und womöglich die Ursache für Deine Probleme sein.

Themenstarteram 17. März 2017 um 22:42

...ein aktuelles Foto mit dem Isoband an den einzelnen Litzen hab ich jetzt keins, morgen wenn Tag ist ich mach ich mal welche... außerdem haben die Schrauben der Plastikverkleidung gefehlt (hatte ich nicht geschrieben)

wer weiss was da alles gemacht wurde.

Auf dem jetzt beigefügten Foto mit der Gummitülle ist ein roter Kringel und wenn ich da dran rumwackel und hin und her bewege dann geht die ZV und mal nicht, und der Fensterheber geht und mal nicht. Das ist aber nur an dieser Stelle, sonst nirgends...

Das Foto nicht so ganz ernst nehmen, das war für was anderes gedacht, es zeigt aber wo der Schuh drückt

Diese gelben Punkte soll in etwas zeigen wo innerhalb der Kabelstrang nach unten in den Fußraum Richtung Verteiler verläuft, ok ich hab A-Säule geschrieben, es ist aber unterhalb am Chassis wo die Türschanieren sind, keine Ahnung jetzt wie der Fachschrauber dazu sagt

Keine Angst!

Bis auf einen haben es wohl alle verstanden was du meinst!

@Manfred B.

Hauptsache Du hast immer Deine Glaskugel parat und blickst durch! ;):)

Brauchst du auch noch andere Forianer damit Du Dich stark fühlst?

@Specialtip

zieh den Stecker in der Gummitülle ab (Achtung, dass das Teil in der A-Säule nicht in die A-Säule reinrutscht!) und dann sachte die komplette Gummitülle ab. Ist fummelig, aber geht.

Dann nimmst du die Türverkleidung ab und ziehst den ganzen Kabelstrang in die Tür und aus der nun offenen Tür-Seite raus. Dann hast du Platz genug, um dran rumzulöten. Du wirst da sicher einige Kabelstücke neu einsetzen müssen, weil Isolation porös oder das Kabel nur noch an zwei einzelnn Litzen hängt oder so.

Themenstarteram 21. März 2017 um 14:01

Hallo cocker,

vielen Dank für deine Anleitung :cool:

Die Türverkleidung hab ich nun ab montiert aber der Stecker (Gummitülle)oder besser gesagt das Kupplungsstück das in der Tür steckt bekommen ich zwar gelöst aber der Kabelstrang geht nicht nach innen nehmen.

Am Kupplungsstück ist so ein Plastikring drum, den kann ich vom Kupplungsgehäuse abmachen aber das ganze geht nur etwa 3 cm nach außen "ziehen" irgendwie sind da so Nasen dran die verhindern daß das Ganze Gelumpe in das Türinnere genommen werden kann, also das geht nicht durch das Blechloch.

Weißt du wie man das Teil durch das Loch bringen kann ohne daß was größeres kaputt geht ?

Grüße

ps: da hat jemand tatsächlich schon mal dran gemurkst weil die Spritzfolie unter der Türverkleidung mit Kreppband geflickt war....

hmm, vielleicht ist der Ausfall der ZV auch der Grund warum meine Batterie ständig leer war, du erinnerst dich an das Thema "Batterie verhält sich merkwürdig"

ich meine mich dunkel zu erinnern, dass ich die Gummitülle mit ins Türinnere gewurschtelt und dann nach hinten geschoben hatte. Ist Frickelei, aber geht.

Geflickte Folie macht nix...

Zitat:

@cocker schrieb am 22. März 2017 um 11:43:32 Uhr:

......

Geflickte Folie macht nix...

Ja, aber wieder luftdicht verschließen. Das ist wichtig für den Drucksensor des Airbags. Der ist in der Tür.

Also entweder neue Folie beim FOH (Freundlicher OPEL Händler) oder im Baummarkt besorgen und zuschneiden. Luftdicht verkleben ist wichtig!

P. S.: Da Du doch Bj. 1997 hast, gibt es keine Sicherung für die Zentralverriegelung - wie ich bereits sagte. Erst ab MJ 1998 (09/1998) wurde die Si 21 / 10 A eingebaut.

Du solltest mal kontrollieren, welche Sicherung Du tatsächlich geprüft hast.

Themenstarteram 10. April 2017 um 17:51

Hallo Leute,

mal ein kleines Update:

also ich habe für die Fahertür einen kompletten Kabelbaum angefertigt (21 Litzen) und an der hinteren linken Tür auch alle 7 Litzen erneuert. Alleine an der hinteren Tür war eins ganz ab und 3 weitere die Isolierungen weggerubbelt also blank. An dem Kofferraumdeckel ist nichts defekt, alles überprüft und durchgemessen. Die anderen Türen auch alles überprüft und keine weiteren Defekte gefunden.

Also hab ich Mikroschalter besorgt und alles fein umgebaut aber...

ES GEHT EINFACH NICHTS

ich krieg echt nen koller bei dem Auto und hab die Faxen dick

Nach dem Handbuch vom Vecci sollte es die Sicherung Nr 11 sein aber scheinbar bin ich zu doof zum durchzählen gewesen und hatte jede einzelne rausgenommen und durchgemessen und weil ich auf Nummer sicher gehen wollte hab ich jede einzelne durch neue gemessene ersetzt. Weil es im Net auch unterschiedliche Aussagen über die Sicherungen gibt und das Auto keine Ahnung wo zusammen gekloppt wurde, aber da ist irgendwie alles anders. Die Sicherungen hatte ich überprüft bevor ich mit dem Schrauben anfing, daran liegt es nicht.

Es gibt im Net auch Anleitungen für die Mikroschalter wechseln und an dem Schließgehäuse sag ich mal dazu, sollte man mit einem Lötkolben den Plastik-"dings" anschmoren um den Deckel ab zu kriegen... und das ist an meinem Vecci auch anders, da sitzt ein Metallbolzen oder ne Niete die hab ich dann halt ausgebohrt... der Rest war fummelig aber recht einfach ein und auszubauen.

Trotzdem geht die ZV einfach nicht und mir fällt nichts mehr ein was vielleicht noch sein könnte.....

Hat jemand von Euch noch nen Hinweis dem ich nachgehen könnte ?

das wär echt cool

Viele Grüße

Themenstarteram 10. April 2017 um 18:52

...noch ne andere Frage hierzu:

Ja, aber wieder luftdicht verschließen. Das ist wichtig für den Drucksensor des Airbags. Der ist in der Tür.

Luftdicht verkleben ist wichtig!

du meinst für den Seitenairbag ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Zentralverriegelung komplett ausgefallen