ForumOldtimer
  1. Startseite
  2. Forum
  3. Auto
  4. Oldtimer
  5. Zenith-Vergaser im Ford A 1930 einstellen

Zenith-Vergaser im Ford A 1930 einstellen

Themenstarteram 12. Juli 2015 um 19:48

Hallo Gemeinde,

da es scheinbar kein spezielles Ford A Forum gibt, stell ich mal hier diese Frage:

Ich bin etwas zufällig zu einem Ford A Wartungsjob gekommen. Der Wagen stammt von einem Händler, der ihn auf einer Auktion ergattert hat und nix zur Vorgeschichte weiß.

Der Oldie läuft, lenkt und bremst. Nur wenn es schneller als 60km/h oder bergauf gehen soll, geht ihm der Sprit aus. Also weniger Gas geben und langsamer fahren. Das Glasbecherchen habe ich gesäubert (Gries drin), Durchflussmenge ist gut. Den Eingangsfilter des Vergasers und die Ablassschraube unten am Versager hab ich auch gecheckt: waren sauber. Gibt's noch eine Stelle (Düse) die zu reinigen ist? Oder muss die Gemischanreicherungsschraube mehr als 2Umdrehungen rauszudrehen, kann doch nicht die Lösung sein (hat bei der Probefahrt auch nicht geholfen). Leider findet sich im www nix zu diesem alten Vergaser.

Grüße von südlichen Nordrhein-Westfalen

Wolf Henning

Ähnliche Themen
22 Antworten

Schon mal mit Systemreiniger versucht?

Die Durchflussmenge an BENZIN kann nicht ok sei, wenn du mit etwas zurückgenommenen Gaspedal weiterfahren kannst. Da kommt zuwenig Sprit an, ganz einfach. Das Gemisch mit zurückgehaltenen Gaspedal entspricht der damit freigegebenen Luftmenge zum Sprit, so mal als Erklärung.

Ich denke du musst mal die Menge messen. Vermutlich sind 50L/h voll ausreichend.

Themenstarteram 14. Juli 2015 um 21:50

Hallo, alter Schmodder sollte es nicht sein, da der Vergaser ziemlich neu ist. Aber ein Spritmengenproblem ist es sicher. Werde mal das Niveau in der Schwimmerkammer checken. Leider hab ich noch keine Beschreibung von dem Teil, aber ist sicher simpel im Aufbau. Werde berichten.

am 16. Juli 2015 um 12:03

.. alten Vergaser, endspricht offensichtlich auch den Vorschrifften ..../

vermutlich sitzt im Verteiler der Flihkrafftregler fest, der sollte bei

steigender Drehzahl sich verstellen von Grundeinstellung bis zu dem

ende der acktuellen Krafftstoffquallitaet , ''Klopffestigkeit.

Gruss Franz

Themenstarteram 16. Juli 2015 um 22:19

moin Franz, dein Minibus hat sicher schon einen Fliehkraftversteller. Dieser 1930er Ford hat noch einen Handhebel am Lenkrad für manuelle Verstellung. Hab ich latürnich auch während der "Problemfahrt" dran verstellt, hat aber nix gebracht, weil man immer auf voller Frühzündung fährt und wenn man die dann zurücknimmt bricht die Leistung erst recht ein. Es wird schon ein Durchflußproblem sein, und weil es erst nach ca. 100m "Vollgas" auftritt, denke ich es nicht eine zugestopfte Düse, sondern das abnehmende Spritniveau in der Schwimmerkammer. Leider komme ich gerade nicht dazu, weil auch noch die hinteren Bremsen heiss werden. Das geht vor und hier sind zwar neue Beläge drin, aber schlecht eingestellt. Also erst die Bremse, dann der Versager.

(Man kauft halt immer die Katze im Sack, auch wenn der Kopf ganz freundlich herausschaut...)

Gruß Wolf

am 16. Juli 2015 um 23:34

-..guten Tag Wolf, mein Fliehkraftversteller ist doch ne erheblich spaetere Erfindung,

hatt den 1,2liter Austin-Motor 9,5:1' 40ps zwischen den Sitzen und Solexvergaser und

rund um Trommelbremsen -die sind auch bei nicht betaetigen -nicht am schleifen

also kein Rollwiederstand, vorn Duplexbremse hinten Simplex mit Handbremseil .

..es ist auch nicht gerade einfach Die einzustellen -wenns irgentwo klemmt :-)

seh mal die Benzinpumpe -Membrane undicht oder der Hebel sitzt schief oder so.

Gruss Franz

Am Einfachsten : Erstmal T-Stück zwischen Benzinpumpe und Vergaser ,und Manometer anschließen . Soll, auch bei Vollgas so um die 0,2 bar anzeigen . Wenn das ,dann nach Aussetzerfahrt , Motor aus und Vergaserdeckel ab . Niveau soll dann ca 5-10 mm unterhalb des Gemischaustrittes stehen . Andernfalls Dichtung unter Schwimmernadelventil änder , Schimmeraufhängung kontrollieren , und Schwimmernadelventil durchpusten .

Gruß :Rostklopfer

Zitat:

@wolfhenning schrieb am 14. Juli 2015 um 21:50:34 Uhr:

Hallo, alter Schmodder sollte es nicht sein, da der Vergaser ziemlich neu ist. Aber ein Spritmengenproblem ist es sicher. Werde mal das Niveau in der Schwimmerkammer checken. Leider hab ich noch keine Beschreibung von dem Teil, aber ist sicher simpel im Aufbau. Werde berichten.

Das kann aber auch schon im Vorlauf liegen, angefangen beim Tank, wo sich Rostteilchen in die Leitung setzen können.

Oder wies hier mal einen Fall gab, ein Eichenblatt im Tank, das immer wieder angesaugt wurde und der Wagen dann stehenblieb.

Nach einigen Minuten startete er dann wieder, das Blatt war vom Ansaugstutzen abgefallen.

Bei sowas suchste Dir nen Wolf, glaub mir das.

Zitat:

@deville73 schrieb am 19. Juli 2015 um 19:56:55 Uhr:

Zitat:

@wolfhenning schrieb am 14. Juli 2015 um 21:50:34 Uhr:

Hallo, alter Schmodder sollte es nicht sein, da der Vergaser ziemlich neu ist. Aber ein Spritmengenproblem ist es sicher. Werde mal das Niveau in der Schwimmerkammer checken. Leider hab ich noch keine Beschreibung von dem Teil, aber ist sicher simpel im Aufbau. Werde berichten.

Das kann aber auch schon im Vorlauf liegen, angefangen beim Tank, wo sich Rostteilchen in die Leitung setzen können.

Oder wies hier mal einen Fall gab, ein Eichenblatt im Tank, das immer wieder angesaugt wurde und der Wagen dann stehenblieb.

Nach einigen Minuten startete er dann wieder, das Blatt war vom Ansaugstutzen abgefallen.

Bei sowas suchste Dir nen Wolf, glaub mir das.

Ja, das glaub' ich:) Manchmal ist es wie verhext, aber auch einfach nur die Tankentlüftung die nicht funktiniert...

Alles möglich. :rolleyes:

Themenstarteram 22. Juli 2015 um 21:11

moin, weiter ratlos. Vergaser seziert - alles sieht vorschriftsmäßig aus, verglichen mit US-Ford A Club Anleitung.

Ohne Tankdeckel gefahren: nützt nix, die Karre knallt nach 200m Voll-Last-Fahrt (egal bei welcher Drehzahl) wie gehabt. Deswegen glaube ich auch nicht an ein Zündungsproblem. Werde eine oldtimer-erfahrene Werkstatt aufsuchen...

Gute Nacht

Die Kraftstoffwege sind definitiv frei?

Hat der eine Kraftstoffpumpe?

Welcher Motor ist denn da überhaupt drin?

Zitat:

@deville73 schrieb am 22. Juli 2015 um 21:24:27 Uhr:

Die Kraftstoffwege sind definitiv frei?

Hat der eine Kraftstoffpumpe?

Welcher Motor ist denn da überhaupt drin?

Jau, die Info fehlt.:(

Themenstarteram 23. Juli 2015 um 21:18

Kraftstoffwege sind frei, unter der Hauptdüse ist eine Ablassschraube. Wenn ich die rausdrehe, läuft kräftig Sprit. Sagen wir mal so: ein Schnapsglas voll in 20 Sekunden. Damit sollte man doch ordentlich vorwärts kommen?

Bei abgenommener Schwimmerkammer (Schwimmer hängt runter, Ventil offen) läuft's dort erst recht kräftig. Scheinbar sind die Verhältnisse während der Fahrt aber irgendwie anders. Werde demnächst aber das Niveau in der Schwimmerkammer erhöhen. Testen kostet nix - nur Zeit ...

Achso der Motor: der ganz gewöhnliche 3,3l 4-Zylinder, 40 PS (von denen sich ein paar aus dem Staub gemacht haben). Wie gesagt, der Vergaser ist ein neuer, nachgefertigter Zenith-1.

Danke euch allen für die rege Anteilnahme

Wolf, der am Wochenende erst mal Guzzi fährt :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Oldtimer
  5. Zenith-Vergaser im Ford A 1930 einstellen