ForumOldtimer
  1. Startseite
  2. Forum
  3. Auto
  4. Oldtimer
  5. Zenith-Vergaser im Ford A 1930 einstellen

Zenith-Vergaser im Ford A 1930 einstellen

Themenstarteram 12. Juli 2015 um 19:48

Hallo Gemeinde,

da es scheinbar kein spezielles Ford A Forum gibt, stell ich mal hier diese Frage:

Ich bin etwas zufällig zu einem Ford A Wartungsjob gekommen. Der Wagen stammt von einem Händler, der ihn auf einer Auktion ergattert hat und nix zur Vorgeschichte weiß.

Der Oldie läuft, lenkt und bremst. Nur wenn es schneller als 60km/h oder bergauf gehen soll, geht ihm der Sprit aus. Also weniger Gas geben und langsamer fahren. Das Glasbecherchen habe ich gesäubert (Gries drin), Durchflussmenge ist gut. Den Eingangsfilter des Vergasers und die Ablassschraube unten am Versager hab ich auch gecheckt: waren sauber. Gibt's noch eine Stelle (Düse) die zu reinigen ist? Oder muss die Gemischanreicherungsschraube mehr als 2Umdrehungen rauszudrehen, kann doch nicht die Lösung sein (hat bei der Probefahrt auch nicht geholfen). Leider findet sich im www nix zu diesem alten Vergaser.

Grüße von südlichen Nordrhein-Westfalen

Wolf Henning

Ähnliche Themen
22 Antworten

Ja gut ok, Schwimmerstand ist wichtig, aber lass mal länger dirket vom Schlauch in einen 5L Benzinkannister laufen. Manchmal kommt der Stopper später (siehe vorherigen post;). Könntest ja mal dabei das Auto schaukeln, ob sich was tut. Und du solltest mal messen wieviel L/h Benzin ankommt, denn pi x daumen "müsste reichen" heißt nix.

Und das da aus dem Ablassschraube viel rauskommt issklar. Du leerst die Schwimmerkammer; das sagt nix aus.

Kraftstoffmangel während der Fahrt kann auch durch Schwingungen verursacht werden . D.h. der Kraftstoff in der Schwimmerkammer fängt an zu schäumen , und durch die Hauptdüse kommt dann statt Kraftstoff nur ein Schaumgemisch . Manchmal tritt der Schaum sogar aus der Schwimmerkammerbelüftung aus . Abhilfe schafft ein Gummi-Metall-Element , oder Zwischenflansch mit 2 O-Ringen und Federn zwischen Mutter und Vergaserflansch .

Gruß :Rostklopfer

Hi Wolf

Schreib mich mal mit "Normal-Mail" an siehe PM....

Reg Dich nicht auf.

MACHE BITTE ALLES SELBST.

Das bringt nichts wenn eine Werkstatt das Auto verstanden hat.

Du bist der Meister - Du musst ihm den Willen aufdrängen.

Grundsätzlich:

Wer Guzzi fährt, ist für Model-A überqualifiziert !!!!

Lese Les-Andrews.

Lass mal größere Mengen Sprit durchlaufen (wie oben vorgeschlagen).

Puste mal rückwärts durch die Leitung um Dreck vor dem Tank-Ausgang wegzupusten.

Wenn Du einen Magneten an eine Gewindestange Schraubst, kannst Du damit mal im

Tank fischen um Rost bzw Metallbrösel rauszufischen

60kmh ist erstmal ausreichend um die Bremsen in den Griff zu kriegen.

Mit schleifender Bremse sind 60km/h ganz ok....

Was ist das für ein Aufbau?

Zündung

Zum Starten den Hebel ganz nach oben.

Zum Fahren auf ne mittlere Stellung (damit fahre ich den ganzen Tag...

Für Geschwindigkeiten über 80km/h oder steil bergauf darfst Du die Zündung ganz nach unten stellen.

Wenn die Zündung zu früh steht, überlastest Du die Hauptlager !

Poste mal ein paar Fotos.

Alles wird gut!

LG Christoph

Themenstarteram 27. Juli 2015 um 19:20

Hallo Leute,

das Wochenende ist rum - das Zelt trocken, der Kopf wieder klar. Danke für die zahlreichen Anregungen, gute Tipps! Werde ich abarbeiten, versprochen!

Ich tu mal so, als wäre das mein Auto und bastele ein paar Bilder ins Profil....

C U

Nochmal auf Deine Originalfrage wg Vergaser zurück.

Das Forum wo Du sein solltest ist :

http://www.fordbarn.com/forum/forumdisplay.php?f=3

Ich heiße da "Christoph" :D

Da gibts oben eine "Search" Funktion.... wo du z.B. "Carburator" eingeben kannst

und dann nur die Antworten bezüglich "Model A" beachten solltest.

Super Infos auch hier:

http://www.fordgarage.com/

bzw

http://www.fordgarage.com/pages/modelazeniththeory.htm

Schnellinfo

Den GAV (Choke) hab ich im Normalbetrieb immer so ca 1/4 Umdrehung offen

Vorsichtig im Uhrzeigersinn zudrehen (sanft) und dann 1/4 nach links.

So sollte der Motor normal laufen.

Während der Motor im Leerlauf läuft:

Am Vergaser vorne oben die Einstellschraube (mit Hemm-Feder) nach Rechts zudrehen

UND DABEI MERKEN WIE WEIT DU DREHST.

Irgendwann fängt der Motor an schlechter zu laufen.

Dann nach links drehen bis der Motor schlechter läuft .

und dann die Schraube genau in die Hälfte zwischen den Beiden Positionen stellen.

Das ist üblicherweise so 1,5 Umdrehungen vom voll geschlossenen Zustand (ganz Rechts) .

Damit sollte der Motor (Vergasermäßig) laufen.

Wenn Du soweit bist, schauen wir uns den Verteiler an

LG Christoph

Themenstarteram 29. Juli 2015 um 22:05

Yeah! Gefunden - die Karre rennt! Die letzten Tage hatte ich mal die Spritmenge gemessen, die an der Ablassschraube unter der Hauptdüse (also nicht unter der Schwimmerkammer) rausläuft: 300ml in 2min. Wenn man das hochrechnet - die Menge soll ja für Vollgasfahren genügen - müsste man bei einem 40l-Tank etwa 40 Stunden Vollgas fahren können. Geht natürlich nicht, also ist diese Menge zu gering. Aber wo ist der "Flaschenhals"?

Heute hab ich dann mal das Schwimmerkammerventil ausgebaut und allein die Durchflussmenge gemessen: auch 300ml in 2min. Also schweren Herzens diese Ventilchen zerlegt (ist eigentlich nicht zum Zerlegen gebaut) Darin findet sich sowas wie ein O-Ring, gegen den die Schwimmernadel dichten soll. Auf der Rückseite hat dieser O-Ring einen zammeligen Grat, der den Durchlass auf 1mm verengt. Mit einem 2mm-Bohrer diesen weggeschnitzt, Ventil wieder zusammengebördelt, nochmal Durchfluss gemessen: 300ml in 25sec - das muss reichen.

Probefahrt gemacht und endlich rennt die Karre problemlos auch mit Vollgas. Danke Euch nochmal für die vielen Anregungen, die alle auch eine Kontrolle wert waren.

Und damit es nicht langweilig wird, hab ich schon eine neue "Baustelle" gefunden: neben den schon erkannten Problemchen mit den Bremsen und dem Spiel in der Lenkung jetzt noch dies: Wenn ich länger im 2. Gang unter Last fahre und dabei den Schalthebel permanent leicht in die Position "2. Gang" drücke, spüre ich, dass das Getriebe ganz langsam den Gang Richtung "Leerlauf" herausschiebt. Kurz kuppeln und der Gang ist wieder voll drin. Da läuft wohl ein Rädchen schräg und schert irgendwann aus ... Wird wohl ein Winterthema.

C U on the road

Wolf

PS: kann man eigentlich Bilder vom Ford in meinem Profil sehen?

Siehste, das Glück ist immer bei den Tüchtigen :)

Das war schon "Extrem-Fummeln-für-SEHR-Fortgeschrittene".
RESPEKT.

:D

Das ist doch schön, dass man an diesen Autos viele Erfolge nur durch

Nachdenken und Basteln erzielt.

So macht das doch Spaß.

Was glaubst Du, wie lange da schon zu wenig Sprit geflossen ist....

Mein Tip: SEHR LANGE

Ich bin sicher - Das Auto ist schonmal beeindruckt :

"Huch ein neuer Chef - Der meints ernst"

LG Christoph

 

Ich seh weiter kein Foto (und auch sonst garnichts) in Deinem Profil.

:rolleyes:

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Oldtimer
  5. Zenith-Vergaser im Ford A 1930 einstellen