ForumMotorrad
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha XV 535, 1993, geht beim Fahren aus

Yamaha XV 535, 1993, geht beim Fahren aus

Yamaha XV 535
Themenstarteram 5. Februar 2022 um 22:11

Hi Leute,

hat jetzt im Winter begonnen, liegt es daran dass es so kalt ist?

Folgendes: BEim Gasgeben kommt nicht viel nach, bislang ging es gerade so (mit viel Spucken, hab das Gemisch dann fetter gestellt), aber heute bin ich liegengeblieben, ist beim Fahren dann ausgegangen. Batterie ist zwar ziemlich leer gewesen (habe ich mit Powerbank gestartet), aber das kann wohl nicht der Grund sein, dass es beim Fahren ausgeht.

Woran kann es liegen bzw. kann ich es mit nem kleinen Griff wieder hinkriegen? ÜBer Antworten würde ich mich sehr freuen :-)

Cheers,

Markus

Ähnliche Themen
9 Antworten

das wäre Kaffeesatzlesen oder Glaskugel is kaputt! Wenn du aber schreibst die Batterie is platt, könnte das vlcht. der Grund sein, wenn die Batterie keine Ladung mehr annimmt, oder vlcht. hat die Lima/Regler einen weg, und lädt halt net mehr, wenn die Spannung immer weiter einbricht, geht auch irgend wann die Zündung aus!

Wenn sie einmal läuft , ist es egal ob die Batterie leer ist denn von der Lichtmaschine sollte genug Spannung kommen. Der Regler ist nur für die Ladung der Batterie zuständig. Ich denke eher, dass du zu wenig Kraftstoff bekommst. Vielleicht ist Schmutz/Rost im Tank und dein Filter zu bzw. dein Vergaser zu.

Zitat:

@Oldithom schrieb am 5. Februar 2022 um 23:02:52 Uhr:

Wenn sie einmal läuft , ist es egal ob die Batterie leer ist denn von der Lichtmaschine sollte genug Spannung kommen. Der Regler ist nur für die Ladung der Batterie zuständig. Ich denke eher, dass du zu wenig Kraftstoff bekommst. Vielleicht ist Schmutz/Rost im Tank und dein Filter zu bzw. dein Vergaser zu.

genau das ist ein Trugschluß, eine Hochohmige Batterie die keine Ladung annimmt, bringt den Regler zu Fehlfunktionen, und die von der Lima erzeugte Spannung wird 'unsauber' ähnlich eines überlagerten Gleichstroms! Alleine diese Peaks imn der Spannung können sogar eine CDI Einheit killen!

Hallo,

Wie alt ist der Sprit?

Fließt Sprit aus dem Tank? Benzinfilter durchlässig?

Dann würde ich die Batterie komplett aufladen.

Schließlich messen und ggf. austauschen. Wie alt ist sie?

Zündkerzen und Luftfilter prüfen. Schadet sowieso nicht. Alle 3-5 Jahre kann man bei einem in D gefahrenen Mopped den LuFi ruhig mal austauschen.

Ist es das nicht, muss das Vergasersystem geprüft und gereinigt werden. Bei der Virago braucht man dafür eine Meßuhr für die Synchronisierung. Ggf. in der Werkstatt erledigen lassen.

Das Ding ist bald 30 Jahre alt. Da kann auch mal ein großer Service fällig werden.

die PX

Hallo

Ich sehe es genauso wie mein Vorredner. Du scheinst hier nicht eine, sondern mehrere Baustellen zu haben. Das es nur an der Batterie liegt glaube ich persönlich auch nicht, denn wenn Sie ja einmal läuft, nimmt sie laut deiner Beschreibung, wenig bis kein Gas an, was eigentlich ein Indiz dafür ist, das der Luftfilter und Kraftstoff Filter dicht ist. Es ist natürlich möglich das die beiden Zündkerzen und Zündkerzenkabel die ja offen liegen und somit der Witterung ausgesetzt sind ebenfalls hinüber sind. Aber wovon reden wir hier? Alle 4 genannten Teile (Außer Batterie) sind für unter 50.- Euro zu haben, und das sollte man so einer alten Lady schon mal gönnen

Themenstarteram 8. Februar 2022 um 15:44

Danke an alle für die tollen Tipps!

Also: Luftfilter ist neu, Batterie ist neu, habe ich über Nacht aufgeladen. Lima hat nen Schuss, werde ich bald austauschen, aber das beeinflusst vermutlich nicht das im Folgenden beschriebene Verhalten:

Jetzt startet die Maschine nicht einmal (aber Zündung geht). Als es einmal doch geglückt war, dann ist das Gas nicht mit dem Drehen am Gasgriff linear angestiegen, sondern nicht mitgekommen, so dass ich viel Gas geben musste, um ein bisschen Gas zu bekommen. Und das Relais rattert ziemlich viel. Hilft das bei der weiteren Diagnosestellung bzw. eine der von euch vorgeschlagenen Möglichkeiten hier auszuschließen (dann wüsste ich wo ich anfangen sollte)?

- Schmutz/Rost im Tank

- Kraftstofffilter dicht

- Vergaser dicht

- Zündkerzen oder Zündkerzenkabel.

Cheers und Danke Euch!!

Die Checkliste hatte ich dir ja geschickt.

- Spritzufuhr (Tank, Benzinfilter)

- Vergaser

Außerdem kann man die Zündkerzen erneuern. Defekte sieht man manchmal (selten) nicht. So teuer sind die ja nicht.

Wenn die Zündkabel porös aussehen, tauscht man diese und die 5 Eur-Stecker halt auch mal mit.

die PX

Themenstarteram 9. Februar 2022 um 10:14

Danke an alle (und PX!) für den Rat!

Zündkerze funkt schonmal.

PX: Hast Du einen Tipp wie man am besten Spritzzufuhr und Vergaser (vor)testet?

Ich habe eben die Maschine (für 30 sek) zum Laufen gekriegt. Gas geben hat zunächst gut geklappt, aber dann ist immer weniger nachgekommen und sie ist (trotz Choke) ausgegangen, und zwar mit einem großen AuspuffKNALL.

Könnte es auch an der Gemischregulierung liegen? Grund: Ich hatte auch an den Regulierschrauben gedreht, weil es zuvor aus dem Auspuff geknallt hat. Vielleicht hab ich da zu viel verstellt. Da sind 2 Schrauben direkt unter dem Vergaser, eine links, eine rechts, und tatsächlich weiß ich nicht genau welche Funktion sie haben: Leerlaufluftregulierschraube? Leerlaufgemisch-Regulierschraube? Falls korrekt, weiß jemand welche links und welche rechts ist? Ich konnte hierzu nirgends was finden.

Elvis, ich denke es wäre nun an der Zeit, eine Werkstatt aufzusuchen.

Das Einstellen der Virago-Vergaser ist nicht so ganz trivial. Ich hatte auch mal eine 535 aus 1993. Da war es niemals notwendig, die Vergaser anzufassen. Aber jedes Jahr hat sie eine Wartung bekommen, inklusive Benzinfilter und Sichtprüfung Tank innen.

Das kannst du ja selbst machen, aber das Teil wieder vernünftig einzustellen dürfte schwierig werden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha XV 535, 1993, geht beim Fahren aus