ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. XC90 D5 Tempomat geht manchmal nicht

XC90 D5 Tempomat geht manchmal nicht

Volvo XC90 1 (C)
Themenstarteram 25. April 2016 um 11:09

Hallo,

bei meinem XC90 D5 von 2008 lässt sich manchmal der Tempomat nicht aktivieren.

Es kommt dann auch die "Cruise"-Anzeige nicht mehr.

Ich habe es auch schon beobachtet, dass sich das "Cruise" während der Fahrt einfach abschaltet (z.B. wenn man auf die Bremse tritt) und sich dann nicht wider einschalten lässt.

Oftmals geht es wieder, nachdem man die Zündung aus/eingeschaltet hat.

Hat jemand eine Ahnung, was das sein kann?

Gruss,

Holger

 

Beste Antwort im Thema
Themenstarteram 17. Mai 2016 um 13:30

Hallo,

es lag am Stecker zum Bremspedalsensor im Fußraum.

Ich habe den einfach abziehen können, habe ihn etwas geputzt und wieder aufgesteckt.

Seitdem ist Ruhe.

Gruss,

Holger

15 weitere Antworten
Ähnliche Themen
15 Antworten

nach bremse treten normal... erneut beschleunigen und cruise

Also bei mir bedeutet das CRUISE nur die prinzipielle Bereitschaft des Tempomaten. Erst wenn das ON dabei steht, ist eine Geschwindigkeit gesetzt. Nach Bremse treten verschwindet bei mir nur das ON.

Ich hatte das auch schon gelegentlich (ca 1 x pro Jahr), dass das CRUISE verschwindet und sich der Tempomat somit erst nach dem erneuten Starten des Wagens wieder aktivieren lässt.

Ich vermute, dass im Hintergrund ein Sensor, der für den Tempomaten wichtig ist, (kurzfristig) nicht arbeitet oder unplausible Werte liefert und der Tempomat daher deaktiviert wird.

Vielleicht bringt es dich weiter, wenn du mal mit VIDA den Fehlerspeicher ausliest/auslesen lässt.

Hi,

 

hatte das gleiche Problem.

 

Es war der Kupplungspedalsensor.

 

Ist hinter dem Kupplungspedal zu finden.

 

Kann man selber wechseln, kostet ca. €50

Ehe der TE jetzt aber den Kupplungspedalsensor wechselt, erst Auslesen lassen ;)

hey, hatte ich auch schonmal...

bei mir war es ein "sporadisch" auftretender Fehler (ca. 1 - 3 mal pro Jahr) mit Fehlermeldung "Kupplungsgedalsensor" oder "Bremspedalsensor", beide "Sensoren" wurden geprüft und sind OK, nach Löschen der Fehlermeldung funktionierte dann auch erstmal alles wieder, auch der Tempomat ...

aber viell. bist du ja auch mit Bj. 2008, Mj 2008/09 hier im falschen Forum ?!?!

Themenstarteram 25. April 2016 um 12:03

Kupplungspedalsensor kann es nicht sein - ist Automatik.

Dann schon eher der Bremspedalsensor.

Zitat:

@jack98 schrieb am 25. April 2016 um 12:03:09 Uhr:

Kupplungspedalsensor kann es nicht sein - ist Automatik.

Dann schon eher der Bremspedalsensor.

also, mal fix "auslesen" (lassen), Fehler merken oder ausdrucken lassen, und dann löschen !!

... und dann mal sehen, wie´s weitergeht ....................

Ich habe das gleichen Problem bei meinem V70 D5 Automatik. Seit zwei Tagen kann ich nicht mehr "Cruise" anschalten. Aber ich habe di Meldung " Bremsen Wartung dringend erforderlich". Mit dem komputer haben den Fehler gelesen und diagnostiziert: Problem des Bremspedalsensors. Der Sensornummer bei V70 Bj 2005 ist 10.6318-9076.1. Neu kostet es zirka 100-120 euro.

Zitat:

@V40grau schrieb am 25. April 2016 um 16:59:13 Uhr:

Ich habe das gleichen Problem bei meinem V70 D5 Automatik. Seit zwei Tagen kann ich nicht mehr "Cruise" anschalten. Aber ich habe di Meldung " Bremsen Wartung dringend erforderlich". Mit dem komputer haben den Fehler gelesen und diagnostiziert: Problem des Bremspedalsensors. Der Sensornummer bei V70 Bj 2005 ist 10.6318-9076.1. Neu kostet es zirka 100-120 euro.

hey, einfach mal Fehler löschen, und schauen, ob´s wieder funktioniert !!!

hatte ich auch, war aber nur ein gelegentlich auftretender "Zufälligkeitsfehler" !!!

nach löschen der Fehlermeldung funktionierte der Tempomat wieder wie immer

der Bremspedalsensor vom MY 2003 kost übrigens "nur" 70-80 euronen (bei Volvo), und sitzt vom Motorraum aus im Bremskraftverstärker ... Austausch geht recht fix !!

Mein Dickelch hat das gleiche Problem, allerdings tritt es nur bei Temperaturen von < 12° C auf ! Vor der letzten Inspektion hatte ich das dem Meister meines :) auch mitgeteilt. Bei der Abholung sagte er zu mir, dass es am Bremspedal-Sensor liege, der Fehler sei jedoch behoben worden.

Am nächsten Tag aber wieder das gleiche Spiel: etwa 200 Meter nach Fahrtantritt erlosch die "CRUISE"-Anzeige und ließ sich ( in altbekannter Manier ) erst nach dem Ausstellen des Motors wieder einschalten :mad:.

Weitere Merkwürdigkeit an der ganzen Sache: der Tempomat verabschiedet sich auch dann, wenn ich vorher das Bremspedal gar nicht betätigt habe ! Inwiefern da dieser Sensor eine Rolle spielen soll, erschließt sich mir nicht wirklich :rolleyes: ...

Gruß,

AlcesMann

Das Problem kann auch mit einem langsam sterbenden ABS-Steuergerät zusammenhängen. Hatte dasselbe Problem, ehe sich dann einige Monate später das ABS sporadisch mit einem Ausfall meldete. Nach einem Nachlöten der entsprechenden Lötstellen auf der Steuergerät-Platine war die ABS-Meldung verschwunden und auch der Tempomat ist seitdem wieder "repariert" :)

Der Tempomat in meinem XC90 zeigt dieses merkwürdige Verhalten schon seit über anderthalb Jahren. Das wäre dann ja ein extrem langsames Sterben :rolleyes: :p ...

Tausche die betreffende Sicherung/en dazu aus, blind, ohne zu denken "ehy, die ist doch noch gut".

Zu 50% war es das.

Die anderen 50% ist dann Sucharbeit über den Rest des Kabelstranges.

Das ABS Steuergerät auszubauen (wäre dann mein 2ter Schritt) und mal eben nachzulöten kostet dich knapp 4 Stunden, sowie die entsprechende Nuss vom Autozubehör (is so ne nervige ganz Spezielle). Anleitungen hat es hier im Forum zum ABS nachlöten.

Regards

das Tom

Vielen Dank für den Tipp, Tom :) ! Um die Sicherung werde ich mich kümmern ...

Gruß,

AlcesMann

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. XC90 D5 Tempomat geht manchmal nicht