ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Wegfahrsperre spinnt Corsa C

Wegfahrsperre spinnt Corsa C

Opel Corsa C
Themenstarteram 29. April 2016 um 18:17

Hallo, habe ein Problem an meinem Corsa C 1,7DTI, Baujahr 2000, 145tkm, folgendes die Wegfahrsperre zickt

rum, mal bekomme ich den Motor gestartet mal nicht. Beim Ersatzschlüssel habe ich das gleiche Problem mal geht's mal nicht, habe den tacho ausgebaut um den Stecker zu obigen prüfen, scheint alles ok zu sein, auch das Zündschloss sowie Stecker vom Transponderleser habe ich überprüft.

Kann mir jemand weiterhelfen? Gestern ist er mir auf der Autobahn während der Fahrt ausgegangen, danach bin ich rechts auf den standstreifen, nach vier versuchen lief er wieder.

Beste Antwort im Thema

Super - das freut mich. Wäre ja schade gewesen einen Corsa auf diese Weise zu verlieren.

44 weitere Antworten
Ähnliche Themen
44 Antworten

Bist du sicher, dass der Tachostecker wirklich richtig sitzt? Ich werde das Gefühl nicht los, dass es dort einen Zusammenhang gibt.

Die Wegfahrsperre gibt ja so einiges frei bzw, stoppt gewisse Dinge.

Blingt die Motorkontrollleuchte (Wegfahrsperre) denn während der Probleme?

Hast du mal sämtliche Sicherungen durchgemessen ? Nicht nur anschauen, sondern mit Multimeter prüfen.

Themenstarteram 30. April 2016 um 12:27

Ich hab heute einen tachostecker beim Schrottplatz geholt und die ganzen Verkabelungen neu gemacht, Verbindung ist zu 100%. Wo sitzt das Pumpensteuergerät? Vielleicht mal Stecker prüfen und Lötstellen.

Themenstarteram 30. April 2016 um 12:30

Ich habe ein Video vom tacho gemacht, lade es gerade auf YouTube hoch dann zeig ich euch den link

Themenstarteram 30. April 2016 um 12:31

Ich denke vielleicht ist es gar nicht die wegfahrsperre sondern dieser Fehler mit dem Pumpensteuergerät

Zitat:

@Armani25 schrieb am 30. April 2016 um 12:31:32 Uhr:

Ich denke vielleicht ist es gar nicht die wegfahrsperre sondern dieser Fehler mit dem Pumpensteuergerät

Da du aber anscheinend auch kein Strom auf der OBD Buchse hast, prüffe doch erst einmal die Sicherungen.

Themenstarteram 30. April 2016 um 12:56

Strom habe ich auf dem OBD jedoch baut er mit mejnem Diagnosegerät keine Verbindung auf. Das Gerät nutzt den Strom vom OBD Stecker somit ist Saft drauf,nur halt keine Verbindung.

http://ecat24.com/opel/catalog/part/1/16/603/3407/36236/

DEN Pumpensteuergerätefehler merkt man aber viel früher, zum Beispiel am ruckelnden Beschleunigen bei Last, z.B. bergan.

Themenstarteram 30. April 2016 um 13:21

Bei hoher Geschwindigkeit so ab 160kmh ist das ruckeln ab und zu und wie gesagt manchmal startet er und manchmal nicht. Wie er Lust hat

Für das PSG-Problem (sich auflösende Leiterbahnen und andere elektronische Bauteile) ist das Ruckeln IMMER bei Volllast zu spüren.

Aber ja - am Ende springt er nicht mehr an.

Früher schrieb man hier, dass das PSG irgendwann zwischen 60 und 120.000Km auffällig werden wird. In den letzten Monaten liest man davon aber zumindest hier im Forum nichts mehr.

Anfällig ist das Steuergerät schon, anfangs tritt das Problem erst bei warmen Motor auf, wird dann aber immer schlimmer. Wie du ja sicherlich aus dem Link entnommen hast sitzt das Gerät an der Rückseite des Motors, soll man wohl nur von unten ausbauen können. Ein neues Gerät liegt bei 350 - 400€, evtl. mal reinschauen, könnte auch nur eine Lötstelle sein.

Evtl. kannst du das nicht so einfach wechseln, es könnte sein das es einprogrammiert werden muss. (da bin ich mir aber nicht sicher)

Nein, programmieren entfällt. Einfach austauschen.

Themenstarteram 30. April 2016 um 15:00

Ok, dann werde ich es machen und euch Berichten. Den link vom Startvorgang schicke ich euch gleich zu sobald es geladen hat.

;)Aber nicht beschweren, wenn es an etwas anderem lag :-)

Deine Antwort
Ähnliche Themen