ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Warnung Scheibenwischwasser/SRA, obwohl Behälter voll

Warnung Scheibenwischwasser/SRA, obwohl Behälter voll

Audi A8 D2/4D
Themenstarteram 15. September 2015 um 23:59

Hallo,

seit Austausch der Scheibenwischwasserpumpe (dazu musste der Scheinwerfer ausgebaut werden; ist alles sehr, sehr eng...) leuchtet Warnung das Wischwasser nachzufuellen, obwohl ich den Behälter bis oben voll gefüllt habe.

vor Wechsel der Pumpe gab es keine Warnung,

die neue Wischwasser-Pumpe funktioniert einwandfrei.

(die SRA-Pumpe ist auch defekt, wurde aber nicht ausgetauscht.)

hab mit Suche nichts dsbzgl. fuer den A8 D2 gefunden.

VG

0li

Beste Antwort im Thema

Ich hab da grad ein Dejavué...

Der Ausbau ist keine große Sache und auch für den Ungeübten möglich, solange man keine zwei linken Hände hat. Tüv bekommst du auch mit der Warnung, es wird dann nur unter Bemerkungen etwas dazu vermerkt.

Zitat:

ich wuerde den scheinwerfer nur dann nochmal ausbauen, um am stecker den füllstandssensor zu überbrücken, .... wenn das die Warnung abschaltet.

Das ist in etwa so, als wenn ich den Motor ausbaue, um einen Ölwechsel zu machen... :D

Wenn du dir schon die Arbeit machen willst, da ranzukommen und extra den Sensor zu brücken dann denk etwas weiter und mach die Sache gescheit, es kann ja auch am Stecker bzw. den Kontakten liegen.

Hier ein Link zu nem alten Thread mit selbem Thema, dort hab ich seinerzeit in Kurzform eine Anleitung zum Ausbau des Scheibenwaschbehälters verfasst, das könnte dir also helfen.

- Scheibenwaschanlage, Pumpe defekt -

 

Viel Erfolg!

Gruß Magnus

15 weitere Antworten
Ähnliche Themen
15 Antworten

Falsche Pumpe?

Hallo.

Bei mir hatte der Schwimmer(ist an der pumpe dran) mit dem Magneten ein loch und lag demzufolge am Boden und hat dann die Meldung gebracht.

Oder rüher einfach mal mit einem Stab die ganze Brühe um.

Das klappt beim Passat 3BG und Golf IV auch ganz gut.

Da ist es so das sich da kleine kristalle bei längerem fahren mit niedrigem Flüssigkeitsstand auf den "prüfelektroden"

Absetzen und diese dann isoliert werden und nicht mehr messen können.

wie schon gesagt defekter Schwimmer , falsche pumpe -muß mit 3 pins sein , hochdruckpumpe an den 2x pins meistens versottet / oxidiert .

gruß matze

wenn eine neue Hochdruckpumpe fällig ist am besten Original von Audi oder gibt es gleichwertige Pumpen im Zubehör?

Themenstarteram 16. September 2015 um 14:08

Zitat:

@micha204 schrieb am 16. September 2015 um 06:49:39 Uhr:

Falsche Pumpe?

habe die Teilenummer der alten WW-Pumpe notiert und eine entsprechende bei Stahlgruber gekauft, nachdem eine bei ebay bestellte (lt. Anbieterangaben passende) WW-Pumpe weder fuer WW noch fuer SRA passte.

wie ich aus den anderen Antworten herauslese, ist der Wasserstandssensor in der WW-Pumpe drin. dann kann doch garnichts schief gegangen sein, denn die Kontakte sahen gut aus. (soweit ich mich erinnere sind es nur zwei. Wie wird dann der W-Stand uebermittelt? Jetzt moechte ich deswegen aber den Scheinwerfer nicht nochmal ausbauen.)

Die Warnungsanzeige ist eigentlich mir wurscht, solange sie beim naechsten TÜV nicht bemaengelt wird. (falls doch: kann man mit dem Fehlerauslesegeraet die dsbgl. Warnung auch abschalten? bei neueren A8 soll das gehen, sah ich irgendwo im Forum.)

VG

0li

Zwei Pins ist die Falsche. Damit wird die Warnung nicht weggehen. Wie schon geschrieben: nur die Originalen taugen auf Dauer was.

Rausprogrammieren geht nicht beim D2. Was ist das Problem beim Scheinwerfer? insgesamt 5 gut zugängliche Schrauben. Sache von max. 5 Minuten.

Stimmt an die Schrauben kommt man prima ran, das Einzige auf das man aufpassen muss, ist bei Aus- und Einbau nicht die Stoßstange zu zerkratzen.

Hier noch ein Bild im Anhang, eine Pumpe mit 2 flachen Anschlüssen, eine Pumpe mit 3 runden Anschlüssen (die mit Füllstandssensor)

Dsci0568
Themenstarteram 16. September 2015 um 15:50

die neue sah exakt wie die alte aus. dann warn's wohl doch 3 pins. sorry, man kann nicht alles im kopf haben.

auch wenn's die falsche ist, wuerde ich sie nicht nochmal austauschen. ich kann das nicht alleine. das war ne ziemliche fummelei. ich bin umgezogen. mein freund, der mir half, wohnt jetzt in >1000km entfernung.

weiss jemand verlaesslich, wie das ist mit dem TÜV und der WW-standswarnungsanzeige?

ich wuerde den scheinwerfer nur dann nochmal ausbauen, um am stecker den füllstandssensor zu überbrücken, .... wenn das die Warnung abschaltet.

ich fahre eh im mittel nur alle ein bis zwei wochen einmal mit dem A8 50 bis 100km (nur bei bestem wetter) und kuenftig zweimal im Jahr Langstrecke, je ca. 1000km. der Behaelter hat 8 Liter. und die SRA verbraucht ja nichts mehr.

apropo, beim letzten werkstatt-TÜV ging das FZ durch, obwohl WW-pumpe defekt. aber es leuchtete halt keine Warnung.

Ich hab da grad ein Dejavué...

Der Ausbau ist keine große Sache und auch für den Ungeübten möglich, solange man keine zwei linken Hände hat. Tüv bekommst du auch mit der Warnung, es wird dann nur unter Bemerkungen etwas dazu vermerkt.

Zitat:

ich wuerde den scheinwerfer nur dann nochmal ausbauen, um am stecker den füllstandssensor zu überbrücken, .... wenn das die Warnung abschaltet.

Das ist in etwa so, als wenn ich den Motor ausbaue, um einen Ölwechsel zu machen... :D

Wenn du dir schon die Arbeit machen willst, da ranzukommen und extra den Sensor zu brücken dann denk etwas weiter und mach die Sache gescheit, es kann ja auch am Stecker bzw. den Kontakten liegen.

Hier ein Link zu nem alten Thread mit selbem Thema, dort hab ich seinerzeit in Kurzform eine Anleitung zum Ausbau des Scheibenwaschbehälters verfasst, das könnte dir also helfen.

- Scheibenwaschanlage, Pumpe defekt -

 

Viel Erfolg!

Gruß Magnus

hi..

also ich habe gerade letztes we wegen Kontaktschwierigkeiten den Stecker der Pumpe ab gehabt. Aber ohne Scheinwerfer auszubauen, nur Unterm SW beifahrerseitig die Blende abgeschraubt, dann mit linker Hand rein, mit nem langen Schraubendreher den Metallbügel des Steckers von außen mit der rechten Hand rein gedrückt und mit der linken Hand ihn nur nach oben gezogen. Kabel war lang genug dann ihn durch die Öffnung der Blende zu ziehen.. Das nur so der TE was am Stecker Brücken möchte,und nicht so "digge"Hände hat ;)

Gruß Chris..

Themenstarteram 16. September 2015 um 22:29

@Magnus-Vehiculum

> Anleitung zum Ausbau des Scheibenwaschbehälters verfasst

danke sehr. hab ich mir angesehen. wir haben zum Wechseln der Pumpe nur den Scheinwerfer ausgebaut. ( mangels besseren wissens - und wir wollten ja nicht das ganze auto zerlegen. ;)) deswegen die Bemerkung 'ist alles sehr sehr eng'.

ohne ausbau des behaelters ist der ausbau und einsatz der pumpe eigentlich nur mit ein wenig gewalt machbar, (weil der behaelter ein wenig flexibel ist) wobei die pumpe von oben mit einer zange 'angefasst' werden muss. beim einbau mit einem beleuchteten spiegel, aufpassen, dass die untere behaelterdichtung beim reinrücken der pumpe nicht in den behaelter gedrueckt wird.

ich dachte mir schon, dass das vom konstrukteur so eigentlich nicht geplant war.

beim naechsten mal, wuerde ich's aber wieder so machen, denn die radkastenverkleidung aus/einzubauen ist auch eine fieselige arbeit.

Standhzg hat meiner auch.

Themenstarteram 16. September 2015 um 22:31

@eastside.wb

>Das nur so der TE was am Stecker Brücken möchte,

TE? verstehe nur Bahnhof!

Themenersteller, Threadersteller, Themenstarter in diesem Fall bist du also gemeint :)

Zitat:

@0livier schrieb am 16. September 2015 um 15:50:18 Uhr:

die neue sah exakt wie die alte aus. dann warn's wohl doch 3 pins. sorry, man kann nicht alles im kopf haben.

auch wenn's die falsche ist, wuerde ich sie nicht nochmal austauschen. ich kann das nicht alleine. das war ne ziemliche fummelei. ich bin umgezogen. mein freund, der mir half, wohnt jetzt in >1000km entfernung.

weiss jemand verlaesslich, wie das ist mit dem TÜV und der WW-standswarnungsanzeige?

ich wuerde den scheinwerfer nur dann nochmal ausbauen, um am stecker den füllstandssensor zu überbrücken, .... wenn das die Warnung abschaltet.

ich fahre eh im mittel nur alle ein bis zwei wochen einmal mit dem A8 50 bis 100km (nur bei bestem wetter) und kuenftig zweimal im Jahr Langstrecke, je ca. 1000km. der Behaelter hat 8 Liter. und die SRA verbraucht ja nichts mehr.

apropo, beim letzten werkstatt-TÜV ging das FZ durch, obwohl WW-pumpe defekt. aber es leuchtete halt keine Warnung.

Hallo Oli.

Eine nicht funktionierende Wischwasser Warnung wird der TÜV nicht reklamieren. Mehr Probleme wirst du jedoch mit einer nicht funktionierenden SRA bekommen. Diese MUSS funktionieren. Be Xenon Scheinwerfern ist sie eh Pflicht. Selbst wenn diese bei 95er Modellen noch nicht der Fall war muss sie bei dir funktionieren da verbaut. Dies wird als sicherheits relevantes Bauteil deklariert (Blendwirkung für Gegenverkehr bei verschmutzter Streuscheibe) und muss deshalb auch funktionieren. Ich möchte hier nicht zu "TÜV Betrug" aufrufen. Da ich dies persönlich jedoch für eine Bagatelle erachte würde ich beim nächsten TÜV Besuch einfach den Wischwasserbehälter an die angezeigte Situation anpassen. Einen leeren Behälter wird der TÜV nicht bemängeln und auch nicht Nachfüllen um die SRA zu testen :)

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. Warnung Scheibenwischwasser/SRA, obwohl Behälter voll