ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Wählhebelmodul ausbauen und reinigen?

Wählhebelmodul ausbauen und reinigen?

Mercedes E-Klasse W211
Themenstarteram 5. Februar 2011 um 15:04

Hallo Leute!

Bei meinem E 500 T bekommen ich immer die Meldung "SBC Hold nicht aktivierbar, sh. Betriebsanleitung".

Habe einiges recherchiert und bin persönlich zu dem Entschluss gekommen, dass es eigentlich nur am EWM liegen kann. Natürlich könnte ich dies auch einfach beim freundlichen tauschen lassen. Aber ich bin nicht bereit über 500,-€ für diese auszugeben.

Habe jetzt mehrfach hier gelesen, das eine Reinigung mit Isopropanol der optischen Kontakte in dem Modul recht vielversprechend ist und bei einigen Abhilfe geschaffen hat. Ich möchte dies auch ausprobieren.

Eine Beschreibung wie ich das Modul aus und einbauen kann habe ich gefunden. Nur leider keinen Hinweis darauf, was denn genau zu reinigen ist.

Hat hier vieleicht jemand ein Bild oder eine PDF Datei mit der Abbildung des EWM? Kann einer genau beschreiben, was und wie zu reinigen ist? Vieleicht auch einige Kniffe wie´s leichter von der Hand geht! Isopropanol habe ich bereits.

Wäre von eurer Hilfe sehr angetan.

Gruß Uwe

Beste Antwort im Thema

Hallo Leute,

vielen Dank für euren tollen Thread hier.

Vielen Dank auch fr348ts, denn durch seinen Post war es mir möglich min. 500 EURO zu sparen und ich habe mein EWM selbst repariert. Denn MB hätte das weggeworfen, weil das vom Hersteller verschweißt ist. Ich habe die Schweißnaht zerstört und alles, wie vor 2005 auch original, wieder mit Schrauben zugemacht.

Insgesamt ist das mit ein bischen tüftelei gar kein Problem.

Man braucht vorher:

1.) Torxbits in verschiedenen Größen

2.) Einen Stift und Zettel oder eine Kamera

3.) eine Ratsche mit Verlängerung und 10er Nuss

4.) ein kleine Spitzzange (es geht aber auch ohne)

5.) Tuner-Spray oder Isopropanol

6.) Ein paar Q-Tipps

7.) einen Minischraubendreher (2-3mm) und eine Hammer zum meiseln. :-)

8.) Eine Taschenlampe wär gut

Und damit sich auch die nächsten freuen, habe ich meine Reparatur mit Bildern dokumentiert.

Wünsche euch viel Spaß am Sparen.

Grüße

Wolfgang

 

P.S: Evtl. kann ein Admin die Doku in die FAQ einbinden.

68 weitere Antworten
Ähnliche Themen
68 Antworten

Hallo Leute,

vielen Dank für euren tollen Thread hier.

Vielen Dank auch fr348ts, denn durch seinen Post war es mir möglich min. 500 EURO zu sparen und ich habe mein EWM selbst repariert. Denn MB hätte das weggeworfen, weil das vom Hersteller verschweißt ist. Ich habe die Schweißnaht zerstört und alles, wie vor 2005 auch original, wieder mit Schrauben zugemacht.

Insgesamt ist das mit ein bischen tüftelei gar kein Problem.

Man braucht vorher:

1.) Torxbits in verschiedenen Größen

2.) Einen Stift und Zettel oder eine Kamera

3.) eine Ratsche mit Verlängerung und 10er Nuss

4.) ein kleine Spitzzange (es geht aber auch ohne)

5.) Tuner-Spray oder Isopropanol

6.) Ein paar Q-Tipps

7.) einen Minischraubendreher (2-3mm) und eine Hammer zum meiseln. :-)

8.) Eine Taschenlampe wär gut

Und damit sich auch die nächsten freuen, habe ich meine Reparatur mit Bildern dokumentiert.

Wünsche euch viel Spaß am Sparen.

Grüße

Wolfgang

 

P.S: Evtl. kann ein Admin die Doku in die FAQ einbinden.

Ja das würde mich auch interessien!

 

Gruß

Bitteschön: 

 

Quote

Hallo,

ich habe mich heute nochmals mit dem Problem SBC-H / Wählhebelmodul EWM beschäftigt.

Ich habe das Modul zunächst ausgebaut und zerlegt, was eigentlich recht einfach war. Neben den außenliegenden Steckanschlüssen sind unter der linken schwarzen Abdeckung hinten am Modul ebenfalls noch zwei Kabel (für die +/- Schaltung und für den Elektromagnet der Hebelsperre)

Zieht man den Stecker für die Hebelsperre ab, so ist hier ein idealer Ansatzpunkt um es ggf. vorher mit der Druckluftreinigung zu versuchen, wie Freddykl es gemacht hat, da hier eine größere Öffnung zwischen Gehäuse und Platine freigelegt wird. Dies kann durchaus zum Erfolg führen, wenn sich z.B. Staub abgelagert oder kleine Spinnen eingenistet haben....

Ich habe die Schaltung aber ausgebaut um reinzuschauen:

Zunächst habe ich die kleine Schaltung auf evt. kalte Lötstellen hin untersucht, hier war aber augenscheinlich alles in Ordnung.

Auch die Kontakte der Steckverbindung waren in Ordnung.

Die Erkennung welche Fahrstufe eingelegt ist, wird durch vier Lichtschranken in Gabelkopplerbauweise erkannt. Eine Plastikscheibe mit vier verschiedenen lichtundurchlässigen Stegen wird durch den Hebel des EWM mit bewegt und schiebt sich bei unterschiedliche Stellungen in die einzelnen Lichtschranken.

Nach Reinigung der einzelnen Gabelkoppler mit Isopropanol (KEINEN Spiritus nehmen, der hinterläßt einen matten Belag!) habe ich alles wieder zusammen gebaut.

Die SBC-H Funktion ist nun wieder verfügbar.

Als Hinweis: Ich habe hier zwei W211, einen aus Baujahr 2003, den anderen aus 2005. Beim 2003er Modell kann das weiße Gehäuse nach lösen der drei M6 Schrauben und der vier Torx Schrauben sowie Abziehen der Steckverbindungen vorsichtig nach oben abgehoben werden, ohne dass man die Schaltstange unter dem Fahrzeug aushebeln muß.

Das schwarze Bodenteil bleibt dann im Fahrzeug und man kann das Elektronikmodul nach Lösen zweier weiterer Schrauben seitlich abnehmen.

Beim 2005er Model sind die vier Torxschrauben nicht mehr vorhanden und das Modul ist entweder verklebt oder von unten verschraubt. Dann muß die Schaltstange unter dem Fahrzeug doch abgezogen werden.

 

Unquote

 

Gruß

Guten Morgen zusammen,

habs leider nicht so mit den Abkürzungen.

Was heist EWM?, ich vermute mal Elektronisches-Wähl-Modul und wo ist das Ding verbaut.

Allen einen schönen Sonntag.

 

Zitat:

Original geschrieben von WB280

Guten Morgen zusammen,

habs leider nicht so mit den Abkürzungen.

Was heist EWM?, ich vermute mal Elektronisches-Wähl-Modul und wo ist das Ding verbaut.

Allen einen schönen Sonntag.

EWM = Elektronisches Wählhebel Modul

Verbaut ist das Teil, wie der Name schon sagt, unter der Abdeckung

(Mittelkonsole) für den Wählhebel.

Themenstarteram 6. Februar 2011 um 11:14

Danke dir fr348ts

Den Text hatte ich noch in Erinnerung, konnte ihne aber hier im Gewusel nicht wieder finden. Werde nächste Woche mal mein Glück versuchen und hier berichten. Wenn ich meine Schaltkulisse öffne, dann sehe ich auf jeden Fall schon mal das weiße Plastikgehäuse. Weiter habe ich noch nicht geschaut.

Wenn noch jemand ein Bild hätte wäre es schön, wenn diese eingesetllt werden könnte. Ansonsten melde ich mich wieder bei euch.

Gruß Uwe

Wäre nett wenn einer eine Anleitung incl. Bilder bereitstellen würde...

Schritt für Schritt

Es wären mit sicherheit der ein oder andere User dankbar dafür.

Ja das wäre echt klasse!

Themenstarteram 6. Februar 2011 um 17:18

Hallo!

Also ganz so einfach scheint es doch nicht zu sein. Ich habe vorhin mal versucht, das Modul auszubauen. Bei dem Versuch ist es auch geblieben. Also der Reihe nach:

Nach dem ich die Abdeckung der Schaltkulisse entfernt habe, habe ich die an dieser befindlichen Kabel für die Airmatik und KelessGo/Startkopf abgeklemmt und das ganze Teil entfernt. Danach war nur noch das Metallschaltgestänge zu sehen. Dies ragte aus einem weißem Plastikgehäuse heraus, an dem nach vorne noch diverse Kabel angeschlossen waren. Dieses Gehäuse war mit drei Sechskantschrauben unten am Mitteltunnel befestigt. Nach dem Entfernen dieser drei Schrauben war das Plastikgehäuse lose. Ich konnte dieses hin und her bewegen, aber nicht nach oben entnehmen. Die vier beschreibenen Torxschrauben konnte ich nicht entdecken. Da ich nichts abbrechen wollte und ich auch nicht wusste, wie ich das Metallschaltgestänge des Wählhebels heraus bekommen, habe ich das Zerlegen abgebrochen. Gereinigt habe ich lediglich mit Staubsauger, Pinsel und etwas Druckluft wo man ran kommen konnte. Aber in die Tiefen des Platsikgehäuses konnte ich nicht vordringen. Anschließend alles wieder zusammengesetzt. Der Fehler ist immer noch da!

Handelt es sich bei dem weißen Plastikgehäuse bereits um das Wählhebelmodul? Wenn ja, wo sitzt bei diesem jetzt die Optikeinheit und wie kann ich diese reinigen? Wie bekomme ich die gesamte Einheit aus diesem engen "Gefängnis heraus? Die nach vorne angeklemmten Stecker haben dermaßen wenig Platz und sehen sehr bruchempfindlich aus, dass ich richtig Angst habe hier mehr zu zerstören als zu reparieren. Oder kann man dieses weiße Platikgehäuse noch weiter zerlegen und nach oben über die Schaltstange entfernen? Wobei das Lösen der drei Sechskantschrauben dann überflüssig wäre.

Alles in allem wäre eine bebilderte Anleitung für mich als Laie mit etwas technischem Sachverstand sehr hilfreich.

Gruß Uwe

Wie der Autor schreibt, sind die 4 x Torx wohl beim 2003er vorhanden,

aber nicht mehr beim 2005er.

 

Eventuell trifft das auch schon auf den 2004er zu.

Dann muß die Schaltstange von der Fahrzeugunterseite gelöst werden.

 

Vielleicht stellt ja doch noch jemand Bilder ein.

 

Gruß

Hallo Leute,

vielen Dank für euren tollen Thread hier.

Vielen Dank auch fr348ts, denn durch seinen Post war es mir möglich min. 500 EURO zu sparen und ich habe mein EWM selbst repariert. Denn MB hätte das weggeworfen, weil das vom Hersteller verschweißt ist. Ich habe die Schweißnaht zerstört und alles, wie vor 2005 auch original, wieder mit Schrauben zugemacht.

Insgesamt ist das mit ein bischen tüftelei gar kein Problem.

Man braucht vorher:

1.) Torxbits in verschiedenen Größen

2.) Einen Stift und Zettel oder eine Kamera

3.) eine Ratsche mit Verlängerung und 10er Nuss

4.) ein kleine Spitzzange (es geht aber auch ohne)

5.) Tuner-Spray oder Isopropanol

6.) Ein paar Q-Tipps

7.) einen Minischraubendreher (2-3mm) und eine Hammer zum meiseln. :-)

8.) Eine Taschenlampe wär gut

Und damit sich auch die nächsten freuen, habe ich meine Reparatur mit Bildern dokumentiert.

Wünsche euch viel Spaß am Sparen.

Grüße

Wolfgang

 

P.S: Evtl. kann ein Admin die Doku in die FAQ einbinden.

Schade, es gibt nur einmal grün zu vergeben. 

Danke!!! Das ist mal eine TOP Hilfe!!!! :D

Hallo Leute,

ich habe einen w211 320 cdi Bj 04/2005

Bei mir funktioniert die Hold Funktion nicht.

Das Fahrzeug hat noch Gewährleistung von der Niederlassung.

Ich habe gelesen, dass das Wählhebelmodul eventuell kaputt sein kann oder einen Fehler.

Jetzt meine Frage:

Was glaubt ihr, krieg ich das Wählhebelmodul kostenlos von Mercedes da ich noch Gewährleistung habe?

Ich freue mich auf eure Antworten.

 

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Wählhebelmodul ausbauen und reinigen?