ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W222 Comand und iPhone 6

W222 Comand und iPhone 6

Mercedes S-Klasse W222
Themenstarteram 25. September 2014 um 21:37

hi,

funktioniert bei euch die bluetooth-verbindung zwischen command und iphone 6?

bei mir verbindet sich das telefon zwar und es wird auch alles angezeigt, jedoch kann man nicht über das command telefonieren. es kommt immer kein service oder das gespräch kann nur am iphone selbst geführt werden. bei mercedes sagte man mir, ich müsse auf ein update warten.

bei meinem audi hatte ich das gleich problem. da funktionierte es, nachdem ich im audiosystem telefon und bluetooth auf werkseinstellungen zurückgesetzt habe und das iphone wieder neu mit dem system verbunden habe.

geht das beim command auch, dass ich nur das telefon zurücksetzen kann oder werden alle Einstellungen auf Werkseinstellungen zurückgesetzt? Oder habt Ihr einen anderen Vorschlag?

Danke für Eure Hilfe!

Beste Antwort im Thema

Zitat:

Original geschrieben von time2smile

 

PS: ist immer wieder schön wie viele kleinkarierte Menschen es hier drin hat. Anstatt sich der Problemlösung anzunehmen suchen sie lieber nach Fehlern im Text. Bravo!

Als Forenpate korrigiere ich gefühlt 50 % der Überschriften aufgrund von Rechtschreibfehlern, aber auch wegen mangelnder Aussagefähigkeit.

Ich beklage mich da zwar auch nicht ständig darüber, aber lustig ist das auch nicht unbedingt.

"Command" ist tatsächlich ein Klassiker.

Was spricht also dagegen, einen User auf seinen Fehler aufmerksam zu machen?

Es kommt ja uch ein wenig auf das "wie" an.

Es war kein freches Posting, auch mit einem Smiley versehen.

Der Themeneröffner wurde auf einen Fehler hingewiesen.

Es war also ein Posting zum Thema.

Solche Antworten finde ich völlig in Ordnung, der User hat Hilfe gegeben. Sein Profil weist aktuell über 16.500 Antworten (seit 2005) und über 9000 "Danke" aus.

Wir haben da große Unterschiede im Forum. Es gibt User, die ehrliches Interesse haben, anderen zu helfen, was viele hier auch oft und aktiv machen, wobei noch nicht jeder den recht neuen W222 im Detail kennt. Denen hilft man auch besonders gern, wenn sie selber mal ein Problem haben.

Dann gibt es User, die möchten zwar Hilfe, helfen aber selber niemandem.

Eine Steigerung ist ausgerechnet bei solchen Usern, sich gelegentlich mit Kritik an andern Beiträgen/Usern bemerkbar zu machen.

Wenn Du also in 6 Jahren 9 Beiträge schreibst und dabei nur Nachfragen hast, ohne sonst etwas positives zur Forengemeinschaft beizutragen, finde ich es, vorsichtig ausgedrückt, schon etwas befremdlich, wenn Du Dir aus dieser Position heraus auch noch anmaßt, andere User zu beleidigen.

 

Zum Thema iPhone 6 kann ich leider nichts beitragen.

 

lg Rüdiger:-)

31 weitere Antworten
Ähnliche Themen
31 Antworten

Du meinst sicher das COMAND mit einem M, oder? :D

Der Klassiker :-)

Themenstarteram 26. September 2014 um 11:27

Danke für die Korrektur meiner Rechtschreibfehler. Das Problem hat sich mit dem neuen iOS update erledigt.

Ich habe das gleiche Problem, aber auch mit dem Update auf iOS 8.0.2 ist es noch nicht gelöst beim iPhone 6.

Hast Du ein Update der Comand Online SW gemacht oder nur beim iPhone?

Danke für die Rückmeldung.

 

PS: ist immer wieder schön wie viele kleinkarierte Menschen es hier drin hat. Anstatt sich der Problemlösung anzunehmen suchen sie lieber nach Fehlern im Text. Bravo!

Zitat:

Original geschrieben von time2smile

 

PS: ist immer wieder schön wie viele kleinkarierte Menschen es hier drin hat. Anstatt sich der Problemlösung anzunehmen suchen sie lieber nach Fehlern im Text. Bravo!

Als Forenpate korrigiere ich gefühlt 50 % der Überschriften aufgrund von Rechtschreibfehlern, aber auch wegen mangelnder Aussagefähigkeit.

Ich beklage mich da zwar auch nicht ständig darüber, aber lustig ist das auch nicht unbedingt.

"Command" ist tatsächlich ein Klassiker.

Was spricht also dagegen, einen User auf seinen Fehler aufmerksam zu machen?

Es kommt ja uch ein wenig auf das "wie" an.

Es war kein freches Posting, auch mit einem Smiley versehen.

Der Themeneröffner wurde auf einen Fehler hingewiesen.

Es war also ein Posting zum Thema.

Solche Antworten finde ich völlig in Ordnung, der User hat Hilfe gegeben. Sein Profil weist aktuell über 16.500 Antworten (seit 2005) und über 9000 "Danke" aus.

Wir haben da große Unterschiede im Forum. Es gibt User, die ehrliches Interesse haben, anderen zu helfen, was viele hier auch oft und aktiv machen, wobei noch nicht jeder den recht neuen W222 im Detail kennt. Denen hilft man auch besonders gern, wenn sie selber mal ein Problem haben.

Dann gibt es User, die möchten zwar Hilfe, helfen aber selber niemandem.

Eine Steigerung ist ausgerechnet bei solchen Usern, sich gelegentlich mit Kritik an andern Beiträgen/Usern bemerkbar zu machen.

Wenn Du also in 6 Jahren 9 Beiträge schreibst und dabei nur Nachfragen hast, ohne sonst etwas positives zur Forengemeinschaft beizutragen, finde ich es, vorsichtig ausgedrückt, schon etwas befremdlich, wenn Du Dir aus dieser Position heraus auch noch anmaßt, andere User zu beleidigen.

 

Zum Thema iPhone 6 kann ich leider nichts beitragen.

 

lg Rüdiger:-)

Ich hatte das gleiche Problem in w205, das letzte Update hat geholfen.

Moin, habe S-Klasse Bj.. Sep 2014. bei mir funktioniert alles einwandfrei

Hallo Rüdiger

Ich sehe, auch Du setzt Dich für andere ein, genau wie ich das ebenfalls getan habe.

Das finde ich ein guter Zug. (Ist ehrlich und ohne Ironie gemeint)

Es mag den Anschein erwecken, dass ich hier in diesem Forum wohl mehr profitiere, als helfen zu können aufgrund meiner ganz wenigen Postings/Fragen.

Es ist auch richtig, dass es hier drin Leute hat, welche ganz viel helfen.

Das heisst aber nicht per se, dass ich gerne nur profitiere.

Es könnte doch auch der Fall sein, dass ich gewisse Fragestellungen im Bereich Auto habe, da dies nicht meine Kernkompetenz ist, ich aber in anderen Foren durchaus meinen Beitrag leiste.

Solltest Du und andere einmal eine Frage in der Haustechnik (HLK), im Bereich IP Surveillance oder KNX haben, so werde ich gerne behilflich sein, denn dort kann ich bedeutend mehr beitragen als hier.

Ich schaue somit solche Foren etwas grosszügiger an. Der Grundgedanke von Dir teile ich vollumfänglich, jedoch einfach ein wenig in grösserem Rahmen. Es ist ein ständiges geben und nehmen und die Balance soll vorhanden sein.

Nun noch zu der Smilie Geschichte.

Generell kann man sagen, dass das was der Sender ausdrücken will, nicht unbedingt beim Empfänger auch so ankommen muss. Smilie hin oder her.

Pädagogisch wertvoll wäre gewesen, wenn man vielleicht noch einen kleinen Satz dazu geschrieben hätte, so dass der oder die Empfänger verstanden hätten, dass es nicht um Besserwisserei geht.

In diesem Sinne wünsche ich mir einfach ein respektvolles miteinander und eine grosszügige Denkensweise.

Liebe Grüsse und einen tollen Start in die neue Woche

Peter

So und jetzt noch ein par Info's mehr zu iPhone und Mercedes.

Getestet mit Mercedes ML w166, Comand Online und iPhone 5s, iPhone 6

iPhone 5s mit iOS 8.0 ==> keine Probleme

iPhone 5s mit iOS 8.0.2 ==> keine Probleme

iPhone 6 mit iOS 8.0 ==> Bluetooth Music geht, wählen geht auch, aber nach 2 mal klingeln Verbindungsabbruch

iPhone 6 mit iOS 8.02 ==> Bluetooth Music geht, wählen geht auch, aber nach 2 mal klingeln Verbindungsabbruch

Somit liegt es wohl mehr am neuen iPhone 6, welches sich noch nicht so auf Du und Du ist mit dem Comand Online.

Ergänzung zum obigen Post.

Heute kurz bei Mercedes angerufen, haben die meinen W166 ganz spontan mit dem neusten Update für das Comand Online ausgerüstet und siehe da, nun funktioniert auch das brandneue iPhone 6 mit iOS 8.0.2 einwandfrei.

Solltet ihr also Probleme haben mit dem neuen iPhone 6, dann kann ein Besuch bei Mercedes die Lösung bringen.

Wie ... ? So schnell gibt es eine Lösung von Mercedes?

Gerade im Automotive Bereich muss doch alles zuvor jahrelang getestet werden. iOS 802 gibt es doch erst seit einigen Tagen

Da das Problem ja gelöst scheint, kann ich ja nochmal OT antworten.

Hallo Peter,

der Umgang hier im S-Klasse-Forum ist insgesamt schon in Ordnung, zumindest sehe ich das so.

Die Bandbreite der hier vertretenen User ist im Vergleich zu anderen Unterforen aufgrund der vielen Modellreihen schon recht groß.

Neben den meist besonders wertvollen Tips der erfahrenen (und/oder gelernten) Schrauber lebt unser Forum vor allem von den eigenen Erfahrungen unserer oft technisch nicht ganz so versierten User.

Auch der berühmte Fahrer mit 2 linken Händen kann hier gelegentlich eigene Erfahrungswerte helfend einfließen lassen, das hängt natürlich auch ein wenig davon ab, wieviel Zeit für eine Beteiligung am Forum man einbringen kann oder möchte.

Wirlich schade ist nur das Verhalten einiger User, die mal alle 1 - 2 Jahre kurz mit einer Frage auftauchen, sich für hifreiche Antworten nicht bedanken und Themen oft ohne eine abschließende Erklärung, wie das jeweilige Problem gelöst wurde, ins "Leere" laufen lassen.

So lange das Einzelfälle bleiben, kann die Forengemeinschaft das allerdings verkraften.

Ansonsten führt eine schriftliche Kommunikation öfters zu Mißverständnissen.

Schön, wenn man die wie hier sachlich klären kann und dann feststellt, daß man gar nicht so besonders unterschiedlicher Ansicht ist.

 

lg Rüdiger:-)

Habe jetzt auch Problem. Ich habe 2 iPhone 6. (Privat und Firmenhandy). Ein funktioniert super, andere verbindet sich mit Internet nicht. Beide Handy haben iOS 8.02. Meine S-Klasse ist 1 Monat alt. Komisch ist, dass vor 2 Wochen dieser iPhone, der jetzt nicht richt mit Comand nicht funktioniert, 1a funktioniert hat.

iPhone neustarten hilft manchmal.

iOS 802 und iPhone 6 bei mir BJ 05/2014 derzeit kein Problem

Deine Antwort
Ähnliche Themen