ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. W204 ELV NEC Prozessor Freischaltung

W204 ELV NEC Prozessor Freischaltung

Mercedes C-Klasse W204
Themenstarteram 8. Dezember 2017 um 18:23

Hallo

 

bin nun auch ein Leidensgenosse der ELV ( Elektronische Lenkradverrieglung)

Hab ein W204 Bauj.: 2008 mit defekter ELV

Zündschloss entriegelt (kann drehen) aber keine Zündung geht an, also keine Kontrolllampen

im Tacho schalten ein,lediglich nur die Displaybeleuchtung mit Schrift in der mitte leuchtet.

Hab bereits die ELV ausgebaut und zerlegt und ganz klar Stellmotor defekt.

Hab neuen Stellmotor besorgt und eingebaut.

So ähnlich wie hier zu sehen :

https://rammbrunnen.jimdo.com/w204-elv-reparieren/

Und das ganze nach meinen Recherchen wieder in Grundstellung zusammen gebaut, doch leider funktioniert es immer noch nicht.

Und erhalte die Fehlermeldung im EZS Fehlerspeicher : Funktion feherlhaft

Bus-Signal -/ Mitteilungsfehler

Code : 41556

Org : A254

Es wird wohl doch der NEC Prozessor A2C-45770 bereits gesperrt sein,

Würde gern selbst den dump auslesen und von jemanden der die nötige Hardware besitzt neu

kalkuliren zu lassen und neu zu flashen. (Lötkenntnisse vorhanden bin RF-Techniker)

Hab aber nur carprog und x-prog (clone) hier und glaub die unterstützen NEC nicht, oder ???

Frage : ist da draussen jemand im Raum Bielefeld / OWL der das nötige Equiment besitzt und den

ich vielleicht dieses Wochenende kurz besuchen kann um das zu erledigen ?

Die Karre muss nächste Woche laufen, Frau Gemahlin macht tierischen Stress.

mfg

Beste Antwort im Thema

Ich will hier nochmals was loswerden zum Thema " VORSORGE "

Nachdem ich vorsorglich den Motor der ELV gewechselt hatte (Mich hat dieses komische SSST Geräusch genervt) begann ich den ausgebauten Motor zu zerlegen. Der Schwachpunkt an diesem kleinen Motor sind die Schleifkohlen. Diese waren in meinem Fall keine 0,2mm mehr dick. auf einer Seite lag bereits das Kupferblättchen auf dem diese Schleifkohlen sitzen am Anker auf. es hätte nicht mehr lange gedauert bis hier nichts mehr ging.

Ich bereue keine Sekunde den Austausch vorsorglich und kann jedem der nur das geringste Problem mit der ELV hat raten, sich umgehend und ohne Umwege dranzumachen das gefixt zu bekommen. Das Einsparpotential an Ärger und Geld ist in diesem Fall wirklich enorm.

47 weitere Antworten
Ähnliche Themen
47 Antworten

Ich weiß es nicht, es funktioniert ja wieder. Hatte das jetzt zum 2 mal. Einmal im Sommerurlaub in Kroatien als es sehr warm war und einmal jetzt wo es sehr kalt war.

Zitat:

@ExQuattroS2 schrieb am 8. Dezember 2017 um 20:45:59 Uhr:

hast Du beim Zusammenbau auf die 2 Microschalter gut aufgepasst, keinen beschädigt?

Von den Motoren auf e..y, etc. passt das Schneckenrad nicht, das ist um 0,1-0,2 mm im Innenkern größer, somit ist kein Flankenspiel mehr vorhanden, und der Motor dreht sich dadurch überhaupt nicht.

Was die Grundeinstellung anbelangt, ich dreh das ganze immer nochmal von Hand ohne den Motor am großen Zanhrad von A nach B und wieder zurück durch, um sicher zu gehen, das beide Zapfen (oberer und unterer) in der richtigen Spiralnut sitzen.

Die Endanschläge übernehmen später im laufenden Betrieb die Microschalter.

Die beiden Minirelais könnten unter Umständen auch was haben, tippe aber eher auf das Lüftspiel.

Ich nehm immer wieder die alten Schneckenräder, d.h. kleinen Abzieher, Aufdrücker bauen.

Hy

Kannst du uns vielleicht den Innendurcmesser einer nicht passenden Schnecke nennen?

Somit könnte vor dem Zusammenbau nachgemessen werden ob es mit einer möglichen vorhandenen Hardware ein Problem geben könnte.

Danke

Zitat:

@slappyjoe schrieb am 28. Februar 2018 um 08:13:48 Uhr:

Zitat:

@ExQuattroS2 schrieb am 8. Dezember 2017 um 20:45:59 Uhr:

hast Du beim Zusammenbau auf die 2 Microschalter gut aufgepasst, keinen beschädigt?

Von den Motoren auf e..y, etc. passt das Schneckenrad nicht, das ist um 0,1-0,2 mm im Innenkern größer, somit ist kein Flankenspiel mehr vorhanden, und der Motor dreht sich dadurch überhaupt nicht.

Was die Grundeinstellung anbelangt, ich dreh das ganze immer nochmal von Hand ohne den Motor am großen Zanhrad von A nach B und wieder zurück durch, um sicher zu gehen, das beide Zapfen (oberer und unterer) in der richtigen Spiralnut sitzen.

Die Endanschläge übernehmen später im laufenden Betrieb die Microschalter.

Die beiden Minirelais könnten unter Umständen auch was haben, tippe aber eher auf das Lüftspiel.

Ich nehm immer wieder die alten Schneckenräder, d.h. kleinen Abzieher, Aufdrücker bauen.

Hy

Kannst du uns vielleicht den Innendurcmesser einer nicht passenden Schnecke nennen?

Somit könnte vor dem Zusammenbau nachgemessen werden ob es mit einer möglichen vorhandenen Hardware ein Problem geben könnte.

Danke

mit MEINER Schieblehre gemessen, je nach Schieblehre können vermutlich Unterschiede auftreten.

original Schnecke innen: 6,70 mm, außen 9,23 mm

andere Schnecke innen: 7,05 mm, außen 9,26 mm

außen sind die identisch, es fällt nur im Innendurchmesser auf, da fehlen ca. 0,35 mm, somit dreht sich der Motor auch nicht (der dreht kein Millimeter !!!), weil kein Lüftspiel mehr vorhanden ist.

Prima, Danke,

Jetzt habe ich zumindest einen Anhaltswert.

Ich konnte gerade die Schnecke meines Ersatzmotors den ich hier rumliegen habe nachmessen.

Habe allerdings keine Digital Schieblehre sondern nur eine analoge mit 0,05mm Nonius.

Am Eingang der Schnecke Kerndurchmesser genau 6,0mm. Auch wenn ich mit den Spitzen den Kern der Schnecke schräg messe komme ich auf 6,0mm. AUßendurchmesser 9,20 bis max 9,24mm auf jedenfall kleiner 9,25mm. Länge der Schnecke 14,20mm

Somit dürften mit diesem Motor und der verbauten Schnecke wohl eher keine Probleme zu erwarten sein.

Hier noch Bilder von meiner REPARATUR : (Elektronische Lenkrad Verriegelung ,Tacho bleibt dunkel, starten/anlassen nicht möglich)

Hatte Glück,war nicht verriegelt ! NUR den Motor getauscht und der Frau von dem gespartem Geld einen Pelz gekauft !

Reparatur von Hausfrauen, pubertierenden und Katzen ist nicht durchführbar !!!

Img-3124
Img-3123
Img-3126
+4

Dann weiß ich ja, zu wem ich mal gehen kann....:)

Zitat:

@armbrustalex schrieb am 20. Mai 2018 um 09:26:56 Uhr:

Hier noch Bilder von meiner REPARATUR : (Elektronische Lenkrad Verriegelung ,Tacho bleibt dunkel, starten/anlassen nicht möglich)

Hatte Glück,war nicht verriegelt ! NUR den Motor getauscht und der Frau von dem gespartem Geld einen Pelz gekauft !

Reparatur von Hausfrauen, pubertierenden und Katzen ist nicht durchführbar !!!

Du sagt bei dir was es nicht verriegelt. Wie bist du vorgegangen? Schlüssel stecken lassen, Batterie abgeklemmt, Motor getauscht, wieder entriegelt eingebaut und gut wars? Meiner entriegelt noch aber denke es ist nur eine Frage der Zeit, da es schon 2 mal nicht so richtig wollte...

Egal welche Lösung du möchtest ;das Heim- Schrauber Paket oder doch die MB AT-Teil variante.Es sollte Zeitnah passieren.

MB AT Teil bestimmt nicht. Reinste Abzocke nenne ich sowas...

OK;dann viel Glück.

Danke dir

Zitat:

@kksoptik schrieb am 29. Mai 2018 um 01:56:00 Uhr:

Zitat:

@armbrustalex schrieb am 20. Mai 2018 um 09:26:56 Uhr:

Hier noch Bilder von meiner REPARATUR : (Elektronische Lenkrad Verriegelung ,Tacho bleibt dunkel, starten/anlassen nicht möglich)

Hatte Glück,war nicht verriegelt ! NUR den Motor getauscht und der Frau von dem gespartem Geld einen Pelz gekauft !

Reparatur von Hausfrauen, pubertierenden und Katzen ist nicht durchführbar !!!

Du sagt bei dir was es nicht verriegelt. Wie bist du vorgegangen? Schlüssel stecken lassen, Batterie abgeklemmt, Motor getauscht, wieder entriegelt eingebaut und gut wars? Meiner entriegelt noch aber denke es ist nur eine Frage der Zeit, da es schon 2 mal nicht so richtig wollte...

Fahrzeug entriegeln

Schlüssel in's Zündschloss

Stecken lassen

Batterie abklemmen

Lenkrad inkl. Blasebalg ab

KI Blende und Lenksäulenverkleidung ab

Lenksäule absenken (beim Anschrauben unbedingt auf Drehmoment achten)

Stecker aus ELV rausfummeln

ELV abschrauben und rausfummeln

ELV öffnen (kann spassig werden)

Platine in der ELV abschrauben und vorsichtig abheben

Kleinen Motor tauschen

Mechanik innerhalb der ELV nicht verstellen oder alle Stellungen merken und nach Tausch des Motors wieder exakt in dieser Stellung zusammenbauen (beide Microschalter sind betätigt)

Und nun alles rückwärts

Das wars

ACHTUNG: Plompe für Luftsackstecker am Lenkrad geht bei Demontage Kaputt. Dringend im Vorfeld für Ersatz sorgen

Viel Spaß

CU

joe

Super danke. Das mit der Plombe habe ich bisher gar nicht gehört...

Zitat:

@kksoptik schrieb am 5. Juni 2018 um 16:20:22 Uhr:

Super danke. Das mit der Plombe habe ich bisher gar nicht gehört...

Ja das Ding geht kaputt, wenn der Stecker abgesteckt wird um das Mantelrohrmodul abzuziehen..

Hallo,

wir haben bei unserem S204 vorsorglich den Motor der ELV getauscht. Das ELV-Modul hat vor dem Ausbau problemlos funktioniert. Nach dem Motorwechsel tut sich leider nichts mehr, die Kontrollleuchten und die Zündung bleiben aus. Die Stellung des Riegels vor dem Ausbau ist leider nicht bekannt, aber sowohl die geöffnete als auch die geschlossene Position haben wir bereits getestet.

Die Mechanik des Riegels lässt sich ohne Probleme bewegen und die beiden kleinen Schalter werden im geöffneten Zustand betätigt. Die beiden Elektromotore funktionieren ohne Probleme. Kann es eine steuerungstechnische Sperre geben?

Grüße Odi

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. W204 ELV NEC Prozessor Freischaltung