ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. W204 ELV NEC Prozessor Freischaltung

W204 ELV NEC Prozessor Freischaltung

Mercedes C-Klasse W204
Themenstarteram 8. Dezember 2017 um 18:23

Hallo

 

bin nun auch ein Leidensgenosse der ELV ( Elektronische Lenkradverrieglung)

Hab ein W204 Bauj.: 2008 mit defekter ELV

Zündschloss entriegelt (kann drehen) aber keine Zündung geht an, also keine Kontrolllampen

im Tacho schalten ein,lediglich nur die Displaybeleuchtung mit Schrift in der mitte leuchtet.

Hab bereits die ELV ausgebaut und zerlegt und ganz klar Stellmotor defekt.

Hab neuen Stellmotor besorgt und eingebaut.

So ähnlich wie hier zu sehen :

https://rammbrunnen.jimdo.com/w204-elv-reparieren/

Und das ganze nach meinen Recherchen wieder in Grundstellung zusammen gebaut, doch leider funktioniert es immer noch nicht.

Und erhalte die Fehlermeldung im EZS Fehlerspeicher : Funktion feherlhaft

Bus-Signal -/ Mitteilungsfehler

Code : 41556

Org : A254

Es wird wohl doch der NEC Prozessor A2C-45770 bereits gesperrt sein,

Würde gern selbst den dump auslesen und von jemanden der die nötige Hardware besitzt neu

kalkuliren zu lassen und neu zu flashen. (Lötkenntnisse vorhanden bin RF-Techniker)

Hab aber nur carprog und x-prog (clone) hier und glaub die unterstützen NEC nicht, oder ???

Frage : ist da draussen jemand im Raum Bielefeld / OWL der das nötige Equiment besitzt und den

ich vielleicht dieses Wochenende kurz besuchen kann um das zu erledigen ?

Die Karre muss nächste Woche laufen, Frau Gemahlin macht tierischen Stress.

mfg

Ähnliche Themen
47 Antworten

hast Du beim Zusammenbau auf die 2 Microschalter gut aufgepasst, keinen beschädigt?

Von den Motoren auf e..y, etc. passt das Schneckenrad nicht, das ist um 0,1-0,2 mm im Innenkern größer, somit ist kein Flankenspiel mehr vorhanden, und der Motor dreht sich dadurch überhaupt nicht.

Was die Grundeinstellung anbelangt, ich dreh das ganze immer nochmal von Hand ohne den Motor am großen Zanhrad von A nach B und wieder zurück durch, um sicher zu gehen, das beide Zapfen (oberer und unterer) in der richtigen Spiralnut sitzen.

Die Endanschläge übernehmen später im laufenden Betrieb die Microschalter.

Die beiden Minirelais könnten unter Umständen auch was haben, tippe aber eher auf das Lüftspiel.

Ich nehm immer wieder die alten Schneckenräder, d.h. kleinen Abzieher, Aufdrücker bauen.

Themenstarteram 8. Dezember 2017 um 21:59

Hy

Ja das mit den Mikroschaltern,

hab diese vor dem Zusammenbau ausgelötet und das Schaltverhalten geprüft, schalten top.

Wie Du bereits beschrieben hast, beim aufsetzen der Platine die Beiden Mikroschalter ein wenig betätigen,

damit sie vor die Kanten rutschen.

Ist das richtig das im eingefahrenen Endeinschlag die beiden Mikroschalter beide gleichzeitig betätigt werden ?

Die Relais hab ich bis jetzt auch erst mal ignoriert, muss ich zugeben.

Aaabbbeeerr das mit dem Schneckenrad, da sagt du was. Du hast völlig recht

Ist mir ganz am Anfang augefallen, hab es dan ignoriert .

Dachte es ist sogar mehr Flankenspiel vorhanden, weil die Flankenwände ein wenig dünner sind.

Wenn mann sich das aber genauer vorstellt ist das ja auch ungünstig, weil die Schnecke dann immer

unten oder oben an den ecken des Zahnrades Kontakt hat.

Und sich zu verkanten neigt.

Wie sieht es den mit der Steigung aus, ist die identisch ?

Hab die beiden Räder grad nicht vor mir liegen. Hab den orginalen in der Werksatt liegen. Schaue mir mprgen genau an.

Hast du den schon einige mit Erfolg umbebaut ?

Hab bei mir den Motor ebenfalls getauscht, ging Problemlos und auch die Schnecke habe ich nicht tauschen müssen.

Bin mir grad nicht sicher, aber ich meine beide Schalter müssen gedrückt sein, und dann kannst die ELV im Auto anklemmen.

In dem Zustand müsste "offen" sein.

Ich habe Motoren mit passender Schnecke da, die das Problem nicht haben. Leider gibt es da Lieferanten, die Motoren mit nicht passender Schnecke verkaufen.

Wenn du willst verkaufe ich dir gerne einen und du kannst ihn in 34519 Diemelsee abholen wenn es eilig ist.

Themenstarteram 9. Dezember 2017 um 9:16

Moin,

danke für die guten Tipps und Angebot.

Aber was meint ihr mit dem NEC chip, das dieser eventuell die Tür schon zu gemacht hat.

Oder passiert das nicht so schnell, hab irgendwo gelesen das dieser nach 3 Fehlversuchen bereits verrigelt.

Wie überprüf ich das am besten ohne spezielle Hardware.

Oder ich löte 2 Kabel an die Motoranschlüsse und führe diese mittels eine kleines gebortem Loch nach aussen und beobachte Multimeter. Was meint ihr ?

Kann man diese Freischaltung auch mit der StarDiag bewärgstelligen oder nur speziall am IC selbst ?

Wenn das Ding dicht gemacht haben sollte, brauchst du VVDI Hardware. So schnell passiert das aber eigentlich nicht.

Schau nochmal nach der Mechanik, läuft da alles zwischen den Endanschlägen ohne Kollision ab.

Dreh das ganze zuerst von Hand durch, um die Funktionsweise der Ver- und Entriegelung besser zu verstehen.

Bei meinen 3 instandgesetzen war jeweils nur der Motor defekt, beim ersten hab ich wohl die beiden Relais mitgewechselt, aber nur weil ich eine andere funktionierende ELV zur Verfügung hatte.

Die Grundeinstellung stelle ich immer auf verriegelt, Kabel anstecken und ein paar Probeläufe durchführen.

Bild 1 = Verriegelt

Bild 2 = Entriegelt

Verriegelt
Entriegelt
Themenstarteram 11. Dezember 2017 um 9:09

Hallo,

hab mich wieder zig Stunden mit der ELV beschäftigt.

Hab das Schnecken Antriebsritzel der Motoren umbebaut, so das das orginale drin ist.

Den Motor mit Batterie laufen lassen, also meine Mechanik läuft so leichtgängig wie am ersten Tag.

Dann doch beide Relais ausgelötet und getestet um diese auch aus zu schliesen. ( beide OK )

Stunden lang Platine mit Stereo Mikroskop inspiziert und gewisse Grundmessungen vorgenommen,

gewisse Dioden und Widerstandsmessungen, aber keine Unauffälligkeiten gefunden.

Volle Batterie-Spannung im eingestecktem Zustand vorhanden, auf beiden roten Kabeln + gegen Braun -.

ELV gibt kein Mucks von sich, hab auch 2 Drähte an den Motorkontackten gelötet und herausgeführt und mit Voltmeter beobachtet ob ein Spannungimpuls beim einstecken des Schlüssels kommt. Aber nix.

Worauf ich nur noch auf ein verriegelten NEC deuten vermag.

Aber der letzte Tread von ExQuattroS2 macht mich doch wieder unsicher, weil er stellt Grund-Starteinstellung

auf verriegelt.

Was ich mich bis jetzt nicht getraut hatte, was aber rein vom Funktionsablauf am logischten ist.

Die Mechanik soll ja beim einstecken des Schlüssels öffnen und wenn die Mechanik bereits offen ist,

ist das ein falscher Zustand.

Was ist den bei den Leuten passiert die auf offen gestartet haben (beide Mikroschalter gedrückt)

Ist die ELV zu und wieder auf gefahren oder wie ?

Im geschlossenen Zustand ist ja nur der obere Mikroschalter vom Plastikschieber gedrückt.

Frage noch mal , wer hat den die entsprechende Hardware in meiner Nähe um den NEC zu machen.

Ehrlich gesagt sind mir die Preise von über 300 ein wenig hoch gesteckt ich sag mal ein huni ist völlig OK,

aber 300 echt to much.

Von mir aus löte ich den NEC schon vorher aus.

Wenn du mit dem Zeug durch bis ,dann lass deinen W 204 zu uns (MB) Schleppen wir machen das.

Hallo, ich vermute das du auf solche Forums keine Hilfe bekommen kannst.

Diese Thema

die mit EVL oder EZG zu tun hat liegt in so genannte Graue Zone des Gesetzes,

sogar hier öffentlich zu zugeben das Jemand ein KEY Programmer besitz- ist schon verdächtig.

Ich würde dir ein anderen Tipp geben . Versuch dein Problem mit der Firma zu lösen die mit dem Chipring und Tuning sich beschäftigt.

mfg.

@testosteron1 schrieb am 11. Dezember 2017 um 09:09:57 Uhr:

Hallo,

hab mich wieder zig Stunden mit der ELV beschäftigt.

Hab das Schnecken Antriebsritzel der Motoren umbebaut, so das das orginale drin ist.

Den Motor mit Batterie laufen lassen, also meine Mechanik läuft so leichtgängig wie am ersten Tag.

Dann doch beide Relais ausgelötet und getestet um diese auch aus zu schliesen. ( beide OK )

Stunden lang Platine mit Stereo Mikroskop inspiziert und gewisse Grundmessungen vorgenommen,

gewisse Dioden und Widerstandsmessungen, aber keine Unauffälligkeiten gefunden.

Volle Batterie-Spannung im eingestecktem Zustand vorhanden, auf beiden roten Kabeln + gegen Braun -.

ELV gibt kein Mucks von sich, hab auch 2 Drähte an den Motorkontackten gelötet und herausgeführt und mit Voltmeter beobachtet ob ein Spannungimpuls beim einstecken des Schlüssels kommt. Aber nix.

Worauf ich nur noch auf ein verriegelten NEC deuten vermag.

Aber der letzte Tread von ExQuattroS2 macht mich doch wieder unsicher, weil er stellt Grund-Starteinstellung

auf verriegelt.

Was ich mich bis jetzt nicht getraut hatte, was aber rein vom Funktionsablauf am logischten ist.

Die Mechanik soll ja beim einstecken des Schlüssels öffnen und wenn die Mechanik bereits offen ist,

ist das ein falscher Zustand.

Was ist den bei den Leuten passiert die auf offen gestartet haben (beide Mikroschalter gedrückt)

Ist die ELV zu und wieder auf gefahren oder wie ?

Im geschlossenen Zustand ist ja nur der obere Mikroschalter vom Plastikschieber gedrückt.

Frage noch mal , wer hat den die entsprechende Hardware in meiner Nähe um den NEC zu machen.

Ehrlich gesagt sind mir die Preise von über 300 ein wenig hoch gesteckt ich sag mal ein huni ist völlig OK,

aber 300 echt to much.

Von mir aus löte ich den NEC schon vorher aus.

Hallo Leute, meine ELV gibt auch bald den Geist auf. Motor ist schon bestellt. Frage mich nur noch eins: wenn ich die ELV im entriegeltem Zustand ausbaue, muss ich den ELV wieder auf entriegelt einstellen wenn ich den Motor getauscht habe damit der NEC nicht zu macht. ELV öffnet noch. Würde den Schlüssel stecken lassen und Batterie abklemmen. Muss dieser Zustand dann wieder hergestellt werden oder muss es auf verriegelt stehen? Wäre euch sehr dankbar wenn ihr mir helfen könntet.

Lass deine Bastelei Einfach am Kabel hängen und Teste das.

Bin mir ziemlich sicher das es an der ELV liegt. Gestern früh bei -6 Grad tat sich nichts nachdem der Schlüssel drin war. Etwas dagegen geklopft und nochmal versucht, dann ging es. Die letzten Male hat es funktioniert auch heute Morgen. Nur denke ich das es nicht mehr lange gut geht.

Mit dem 2. Schlüssel das gleiche?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. W204 ELV NEC Prozessor Freischaltung