ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 220CDi startet nicht mehr dringend hilfe benötigt

W203 220CDi startet nicht mehr dringend hilfe benötigt

Mercedes C-Klasse W203
Themenstarteram 30. November 2019 um 19:09

Hallo Ihr,

bestimmt wurde unsere Problematik schonmal irgendwo behandelt, wie benötigen ganz dringend Hilfe und konnten genau unser Problem bisher nirgends finden.

Die Fahzeugdaten:

W203

C 220 CDI

150PS

11/2004 EZ (Mopf)

190.000km

 

Problem:

 

Wir sind mit dem Wagen vorher ohne Probleme gefahren, als ich den Wagen für 15 Minuten abstellte konnte ich diesen nicht mehr Starten.

-Schlüssel rein, kein Geräusch vom Anlasser, kein Glühwendel, kein Starten möglich

- ADAC gerufen, gegen das Relais 15 geklopft, Fahrzeug startet

- in unsere Werkstatt gefahren

-Werkstatt hat das Relais getauscht, Wagen geht wieder jedoch leuchtet das Bremslicht dauerhaft

-weiteres Relais getauscht, Bremslicht leuchtet weiter

-Feuchtigkeit entdeckt, alles trocken gemacht, Batterie über Nacht abgeklemmt und mit Kontaktspray eingesprüht

- Bremslicht wieder aus, Wagen startet gar nicht mehr, auch nicht beim Klopfen gegen das Relais

 

Nun will die Werkstatt alle Relais tauschen, wenn das nichts bringt wissen die sich nur noch mit einem neuen Motorsteuergerät zu helfen.

 

Bitte weiß jemand von euch dazu etwas oder hatte vielleicht diesen Fehler schonmal?

 

Vielen Dank für Eure Hilfe

Mfg

Ähnliche Themen
24 Antworten

Hallo,

bevor ein neues Motorsteuergerät fällig wird, muss noch viel geprüft werden.

Z.b., , ob ein Kurzschluss vorliegt, denn Bremslichter werden nicht vom MSG angesteuert. Da gibt es am Hauptbremszylinder einen Kontakt, der die Leuchten schaltet. Bei versch. Fahrzeugen ist dieser Schalter auch am Bremspedal zu finden, aber nie am MSG. Ist der Schalter i.o.?

Dann würde ich das elektronische Zündschloss und die Wegfahrsperre prüfen. Danach auch mal den Busverkehr am Oszilloskop anschauen, ob da alles i.o. ist.

Natürlich auch alle Sicherungen - nein nicht nur diese, sondern vor Allem die Halter auf Kontakt prüfen. Wo Wasser ist, ist Korrosion und die ist schlecht für die Leitung von Strom.

Insgesamt kann aber auch ein MSG geprüft und ggf. repariert werden, wie auch das elektron. Zündschloss.

Eine Werkstatt sollte solch Problem aber auf die Reihe bekommen.

Gruss vom Asphalthoppler

Wie Asphalthoppler schon schrieb, bedarf es einer genauen Analyse was denn genau defekt ist.

Eine kompetente (!!!) Werkstatt kann sich per Diagnose genau auschauen, ob denn überhaupt eine Startfreigabe seitens der Fahrzeugelektronik (Elektronisches Zündschloss, Elektrische Lenkradverriegelung, Motorsteuergerät) vorliegt oder eine dieser Komponenten den Startvorgang nicht freigibt.

Weiterhin sind die oben genannten Komponenten auf das jeweilige Fahrzeug kodiert und können nicht einfach durch gebrauchte Komponenten aus einem anderen Fahrzeug ersetzt werden (Diebstahlschutz).

Der Einbau eines neuen Motorsteuergeräts wird inkl. Codierung auf das Fahrzeug sicher > 1500 EUR kosten. Die Codierung auf das Fahrzeug kann nach meinem Stand nur eine MB Werkstatt durchführen.

Von daher empfiehlt es sich z.B. bei www.ecu.de prüfen zu lassen, ob das Motorsteuergerät repariert werden kann. Das soll hier keine Werbung sein, sondern beruht auf meinen guten Erfahrungen mit oben genannter Firma mit einem defekten Motorsteuergerät unseres damaligen W203 200 CDI.

Ein Beispielbild des Datensatzes eines einfachen MB Diagnosegeräts in unserem Fehlerfall habe ich mal angehängt:

Startfreigabe seitens des Motorsteuergeräts -> nein.

Gruss,

mianmu

Img

Vielleicht ist das SAM ja auch abgesoffen gewesen bei dem Regen in letzter Zeit.

Vielleicht sind ja auch die Wasserabläufe zu.

Themenstarteram 1. Dezember 2019 um 18:56

Vielen Dank schonmal für die Hinweise, Wasserabläufe werde ich kontrollieren. Merkwürdig finde ich das erst das Bremslicht dauerhaft leuchtet, jetzt nicht mehr, aber der Wagen gar nicht mehr startet. Das Entriegeln des Lenkrad war, als der ADAC da war, beim einstecken des Schlüsseln noch hörbar. Ich werde morgen in der Werkstatt anrufen und fragen ob dieses Entriegeln noch stattfindet.

Ausserdem werde ich nach einer kompletten Diagnose fragen.

Leider ist das keine Mercedes Werkstatt. Bei dieser Werkstatt waren wir bisher mit unserem alten Auto.

Bin über weitere Tipps sehr Dankbar. :)

Viele Grüße

Maik

Wichtig wäre mal genauer zu wissen was gar nicht mehr startet bedeuet:

- entriegelt das Elektronische Zündschloss und lässt sich der Schlüssel drehen?

- wenn ja: erscheint das Vorglühsymbol wenn der Schlüssel in die 2 Stufe gedreht wird ? D.h. Schlüssel einstecken, dann in die erste Stufe drehen, dann in die zweite. Da muss dann das Vorglühsymbol aufleuchten.

- wenn nein: per Diagnose auslesen, ob die Startfeigabe der relevanten Steuergeräte vorliegt (Elektronisches Zündschloss, Elektrische Lenkradverriegelung, Motorsteuergerät)

- liegen die Startfreigaben vor und das Vorglühsymbol erscheint: Dreht denn der Anlasser und er springt nicht an ?

Nur mit systematischer Vorgehensweise wird das was.

Schreib die Antworten auf die Fragen hier rein. Abhängig davon lassen sich dann weitere Schritte bestimmen.

 

Gruss,

mianmu

Die fehlende Motorstartfreigabe kann auch durch einen Fehler im Getriebesteuersystem beim Automatikgetriebe verursacht werden. Welches Getriebe hat dein Benz verbaut?

Themenstarteram 1. Dezember 2019 um 20:08

Zitat:

@Fly97 schrieb am 1. Dezember 2019 um 19:59:26 Uhr:

Die fehlende Motorstartfreigabe kann auch durch einen Fehler im Getriebesteuersystem beim Automatikgetriebe verursacht werden. Welches Getriebe hat dein Benz verbaut?

5 Gang Automatik

Themenstarteram 1. Dezember 2019 um 20:10

Zitat:

@mianmu schrieb am 1. Dezember 2019 um 19:53:42 Uhr:

Wichtig wäre mal genauer zu wissen was gar nicht mehr startet bedeuet:

- entriegelt das Elektronische Zündschloss und lässt sich der Schlüssel drehen?

- wenn ja: erscheint das Vorglühsymbol wenn der Schlüssel in die 2 Stufe gedreht wird ? D.h. Schlüssel einstecken, dann in die erste Stufe drehen, dann in die zweite. Da muss dann das Vorglühsymbol aufleuchten.

- wenn nein: per Diagnose auslesen, ob die Startfeigabe der relevanten Steuergeräte vorliegt (Elektronisches Zündschloss, Elektrische Lenkradverriegelung, Motorsteuergerät)

- liegen die Startfreigaben vor und das Vorglühsymbol erscheint: Dreht denn der Anlasser und er springt nicht an ?

Nur mit systematischer Vorgehensweise wird das was.

Schreib die Antworten auf die Fragen hier rein. Abhängig davon lassen sich dann weitere Schritte bestimmen.

Gruss,

mianmu

Lenkradschloss lässt sich entriegeln, daher auch auf Stufe 2 drehbar. Aber es erscheint kein Glühwendel.

Der ADAC hatte ein Fehler am Relais 15 ausgelesen und damit verbunden diverse CAN Bus Fehler

Ok, kein Glühwedel bedeutet keine Startfreigabe (mindestens des Motorsteuergeräts).

Ich denke es liegt der Fehler vor, dass das Motorsteuergerät das Relais Klemme 87 Motor (in der Belegungsbezeichnung des SAM (Signal & Akquisition MOdule) Relais R genannt) nicht richtig ansteuert.

Dies erzeugt auch diverse CAN-BUs Fehler.

Mit der Bezeichnung Relais 15 kann ich nichts anfangen. Die Relaiss in der Belegungsliste des SAM haben alle Buchstaben als Bezeichnung.

Um zu prüfen, ob es an der Ansteuerung des Relais R liegt machst du folgendes.

- Bei gezogenem Zündschlüssel: Relais R (siehe anhängendes Bild) abziehen. Dann vorsichtig den Deckel des Relais entfernen. Bitte wirklich vorsichtig sein, so dass der Innenteil des Relais nicht beschädigt wird.

- Dann vorsichtig das Relais ohne Gehäusedeckel wieder einsetzen. Sieht dann aus wie im zweiten Bild.

- Nun den Zündschlüssel auf Stufe 2 drehen -> zieht das Realis an ?

- Wenn nein: vorsichtig am Umschaltkonkat des Relais drücken, so dass das Relais anzieht. Nun sollte das Vorglühsysmbol erschein und sich der Wagen starten lassen.

- Wenn dies der Fall ist, dass liegt es mit 99% Wahrscheinlichkeit am Motorsteuergerät und die billigste Alternative ist eine Reparatur bei der Firma, die ich in meinem Post oben benannt habe.

Man darf da aber nicht als Grobmotoriker rangehen. Sowohl SAM als auch Motorsteuergerät sind empfindliche elektronische Bauteile. Das Testen nach der Vorgehensweise oben erfolgt auf eigene Gefahr.

Kosten tut dich der Test ggf. die Anschaffung eines neuen Relais (ich habe den Deckel nicht reversibel abbekommen).

Meiner Meinung nach kommt dieser Fehler ziemlich häufig bei den C200/C220 CDI im Zeitraum BJ Ende 2004 bis Mitte BJ2005 vor. Ist entweder ein Problem des Elektronikbausteins im Motorsteuergerät, der das

Relais R ansteuert oder ein Problem der Lötstellen dieses Elektronikbausteins.

Gruss,

mianmu

W203-relais-r
Img
Relais-r-offen

Wenn ich schon lese CAN-Busfehler, dann schrillen alle Alarmglocken wegen SAM. Wenn die Bremslichter betroffen sind, würde ich vorderes SAM annehmen. Was für Werkstatt ist das denn? MB? Die sollten das aber besser wissen.d

Motorsteuergeräte kann man instandsetzen lassen, nicht bei MB. Die müssen nicht generell getauscht werden.

Themenstarteram 1. Dezember 2019 um 21:40

Nein es ist eine Freie Werkstatt. Es war die einzige wo wir bisher immer waren und wo wir schnell einen Termin bekommen haben MB hatte ne Wartezeit von 2 Woche :(

Themenstarteram 1. Dezember 2019 um 21:42

Zitat:

@mianmu schrieb am 1. Dezember 2019 um 20:57:16 Uhr:

Ok, kein Glühwedel bedeutet keine Startfreigabe (mindestens des Motorsteuergeräts).

Ich denke es liegt der Fehler vor, dass das Motorsteuergerät das Relais Klemme 87 Motor (in der Belegungsbezeichnung des SAM (Signal & Akquisition MOdule) Relais R genannt) nicht richtig ansteuert.

Dies erzeugt auch diverse CAN-BUs Fehler.

Mit der Bezeichnung Relais 15 kann ich nichts anfangen. Die Relaiss in der Belegungsliste des SAM haben alle Buchstaben als Bezeichnung.

Um zu prüfen, ob es an der Ansteuerung des Relais R liegt machst du folgendes.

- Bei gezogenem Zündschlüssel: Relais R (siehe anhängendes Bild) abziehen. Dann vorsichtig den Deckel des Relais entfernen. Bitte wirklich vorsichtig sein, so dass der Innenteil des Relais nicht beschädigt wird.

- Dann vorsichtig das Relais ohne Gehäusedeckel wieder einsetzen. Sieht dann aus wie im zweiten Bild.

- Nun den Zündschlüssel auf Stufe 2 drehen -> zieht das Realis an ?

- Wenn nein: vorsichtig am Umschaltkonkat des Relais drücken, so dass das Relais anzieht. Nun sollte das Vorglühsysmbol erschein und sich der Wagen starten lassen.

- Wenn dies der Fall ist, dass liegt es mit 99% Wahrscheinlichkeit am Motorsteuergerät und die billigste Alternative ist eine Reparatur bei der Firma, die ich in meinem Post oben benannt habe.

Man darf da aber nicht als Grobmotoriker rangehen. Sowohl SAM als auch Motorsteuergerät sind empfindliche elektronische Bauteile. Das Testen nach der Vorgehensweise oben erfolgt auf eigene Gefahr.

Kosten tut dich der Test ggf. die Anschaffung eines neuen Relais (ich habe den Deckel nicht reversibel abbekommen).

Meiner Meinung nach kommt dieser Fehler ziemlich häufig bei den C200/C220 CDI im Zeitraum BJ Ende 2004 bis Mitte BJ2005 vor. Ist entweder ein Problem des Elektronikbausteins im Motorsteuergerät, der das

Relais R ansteuert oder ein Problem der Lötstellen dieses Elektronikbausteins.

Gruss,

mianmu

Das Relais wurde als erstes getauscht, danach trat der Fehler mit dem Bremslicht auf, aber see Motor startete normal

Guck mal sicherheitshalber ob das MSG am Stecker verölt ist. Kommt zwar eher am Benziner vor, aber sicher ist sicher.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 220CDi startet nicht mehr dringend hilfe benötigt