ForumFox
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Fox
  6. VW Fox - Problem beim Radio-Einbau (Pioneer)

VW Fox - Problem beim Radio-Einbau (Pioneer)

VW Fox 5Z
Themenstarteram 1. Januar 2017 um 23:07

Hallo zusammen und frohes Neues,

habe einen VW Fox 5Z 1.2 und möchte ein Pioneer "DEH-1900UB"-Radio einbauen.

Dazu habe ich das funktionierende Blaupunkt-Radio ausgebaut. Wenn ich nun das Pioneer-Radio mit dem zugehörigen Adapter einbaue, geht das Radio nichtmals an. Es gibt nur 2 Steckverbindungen + 1 Radioverbindung, und beides kann man "theoretisch" nicht falsch verbinden, da es mechanisch nicht geht - die Stecker passen jeweils nur einmal.

Aber wie gesagt, es kommt dennoch nichtmals Strom aufs Radio, auch nicht wenns Auto an ist. Rotes + Schwarzes Kabel tauschen hat auch nichts gebracht.

Jemand eine Ahung, wie man das beheben kann?

 

LG

 

PS.:

Bin auf der Suche nach passenden Lautsprechern ;) Siehe:

http://www.motor-talk.de/.../...meinem-pioneer-radio-t5904086.html?...

Ähnliche Themen
56 Antworten

Hat das bisherige Blaupunkt-Radio ein VW-Zeichen ?

Poste mal Fotos von beiden Anschlusskabeln und Steckern (bisheriges und neues Radio).

Hast du einen CanBus Adapter dazwischen? Ohne den fehlt das Zündungssignal und das Radio wird nicht angehen

Themenstarteram 2. Januar 2017 um 0:36

Um einem Missverständnis direkt aus dem Weg zu gehen, betone ich nochmal - Ich bin Laie, habe von Autos und insbesondere Technik keine Ahung und habe mir nur Halbwissen angelesen ;)

Zitat:

@Talker1111 schrieb am 1. Januar 2017 um 23:26:49 Uhr:

Hat das bisherige Blaupunkt-Radio ein VW-Zeichen ?

Poste mal Fotos von beiden Anschlusskabeln und Steckern (bisheriges und neues Radio).

Das alte Radio habe ich bereits in ein anderes Auto verbaut, was auch problemlos geklappt hat. Von einem VW-Zeichen ist mir zwar nichts in Erinnerung, aber ich gehe stark davon aus, dass es das Original-Radio ist, was bereits drin war.

Fotos reiche ich morgen nach.

Zitat:

@PhilWil91 schrieb am 1. Januar 2017 um 23:47:16 Uhr:

Hast du einen CanBus Adapter dazwischen? Ohne den fehlt das Zündungssignal und das Radio wird nicht angehen

Was ein CanBus Adapter weiß ich nicht, aber den Google Bilder nach zu urteilen, denke ich nicht. D.h. "mein" Adapter sieht nicht so aus, aber ob nach dem Ausbau die Kabel aus dem Schacht wiederum von einem Adapter stammen, kann ich gerade nicht sagen. Wäre mir nicht aufgefallen, aber morgen sehe ich mir das nochmal genauer an und mache Fotos, dann sollte es klarer werden.

Ich habe mir den zündungsimpuls über den Zigaretten Anzünder abgegriffen einziges Problem an der Geschichte ist das Radio funktioniert nur wenn die Zündung an ist

Zitat:

@butttje schrieb am 2. Januar 2017 um 02:53:14 Uhr:

Ich habe mir den zündungsimpuls über den Zigaretten Anzünder abgegriffen einziges Problem an der Geschichte ist das Radio funktioniert nur wenn die Zündung an ist

Dann ist auch dein Radio nicht richtig angeschlossen, denn Dauerplus ist in jedem fahrzeugseitigen Anschlusskabel vorhanden.

Themenstarteram 2. Januar 2017 um 21:13

Bilder unsortiert

Img-20170102-083808
Img-20170102-084001
Img-20170102-084128
+7
Themenstarteram 2. Januar 2017 um 21:40

Ich hoffe man erkennt alles. Wenn ich die Kabel aus dem Schacht ziehe, taucht eine kleine schwarze Box (6) auf, ist aber wahrscheinlich kein Can Bus Adapter..?

Der graue und der braune Stecker passen in meinen Adapter, für den grün-gelben gibts kein Anschluss. Wie gesagt, rotes+gelbes Kabel hatte ich getauscht, hat beides so nichts gebracht.

Auf dem letzten Bild sieht man die Steckerleiste unterm Lenkrad. Ich meine irgendwo gelesen zu haben, dass man eventuell auch da was tauschen müsste (?), daher das Foto.

Doch das könnte ein CanBus Adapter sein... Steht wahrscheinlich unter dem Klebeband. Serienmäßig müsste der Fox Quadlockstecker haben. Der Grüngelbe ist für FSE, CD-Wechsler oder sowas. Die Steckerleiste unter dem Lenkrad ist der Sicherungskasten. Gibt es bei den Sicherungen den S-kontakt noch? Bei meinem alten Golf ging das Radio mal nicht, weil die Sicherung geflogen ist.

Ansonsten mal messen ob überhaupt Spannung fürs Radio anliegt und dann gucken ob das Zündungssignal anliegt. Wenn beides da ist liegts wohl am Radio selber

So, ich mach jetzt mal malen nach Zahlen.

Die beiden Fotos kennst Du ja sicher wieder.

Die eingekreisten Zahlen entsprechen denen auf Seite 12De der Bedienungsanleitung, die Du ja sicher vorliegen hast.

Die anderen Zahlen sind die Pin-Nummern nach ISO.

Eigentlich passt doch alles:

Pin 8 (schwarz) = Masse

Pin 7 (rot) = Zündungsplus

Pin 6 = Beleuchtung

Pin 5 ==> WICHTIG !!! nicht ans Radio anschließen !!! d.h. Kabel (9) nicht mit (11) verbinden !!!!

Pin 4 (gelb) = Dauerplus d.h. Kabel (3) mit (4) und (5) mit (6) verbinden -- also gelb auf gelb u. rot auf rot !!!

Pin 1 (GALA)

Kabel (11) wird mit einem Phantomspeiseadapter für den Antennenverstärker verbunden.

Iso-fox
Pioneer-iso
Themenstarteram 3. Januar 2017 um 1:19

Zitat:

@Talker1111 schrieb am 2. Januar 2017 um 22:56:16 Uhr:

So, ich mach jetzt mal malen nach Zahlen.

Die beiden Fotos kennst Du ja sicher wieder.

Die eingekreisten Zahlen entsprechen denen auf Seite 12De der Bedienungsanleitung, die Du ja sicher vorliegen hast.

Die anderen Zahlen sind die Pin-Nummern nach ISO.

Eigentlich passt doch alles:

Pin 8 (schwarz) = Masse

Pin 7 (rot) = Zündungsplus

Pin 6 = Beleuchtung

Pin 5 ==> WICHTIG !!! nicht ans Radio anschließen !!! d.h. Kabel (9) nicht mit (11) verbinden !!!!

Pin 4 (gelb) = Dauerplus d.h. Kabel (3) mit (4) und (5) mit (6) verbinden -- also gelb auf gelb u. rot auf rot !!!

Pin 1 (GALA)

Kabel (11) wird mit einem Phantomspeiseadapter für den Antennenverstärker verbunden.

Danke schon mal für die Hilfe.

Ich habe mir die Seite 12De nochmal zur Hand genommen und bin deine Anleitung durchgegangen. Ich fasse es nochmal kurz zusammen, wie ich es jetzt verstanden hab, bevor ich was falsch mache:

RADIO+ADAPTER

- das adapter ins radio einstecken

- gelb+gelb

- rot+rot

- blauweiss+blauweiss NICHT verbinden

- fertig

ADAPTER+KABEL AUSM SCHACHT

- die 2 Adapter Ausgänge mit je dem braunen und blauem Stecker (so wie sie sind, also in diesen Steckern kann/muss man nichts umstecken?) einfach verbinden - also z.B. Pin 5 kann aber stecken bleiben, oder muss der raus? Pin 5 ist dann mit (9) verbunden, was wiederum nicht mit (11) verbunden ist..

- blauweisses Kabel (11) an das was man sonst an den Antenneneingang anschließen würde (siehe Foto oben) und diesen wiederum freilassen? (Ist das der entscheidende Punkt ?? - den Rest hätte ich ja dann auch so gemacht)

- fertig

Img-20170102-084339
Themenstarteram 3. Januar 2017 um 1:55

Wegen dem CanBus Adapter, beim vorherigen Radio war es so: Zündung aus = Radio aus. Wie es auch sein soll. Hab mir das mal bei Amazon angesehen, scheint dann wohl wirklich verbaut zu sein. Was das jetzt am Einbau aendert weiss ich natürlich nicht.

Der Vollständigkeit halber, der Testeibau eines Sharkradios ging auch nicht, also es liegt nicht am Radio.

Zitat:

@BLOKKSTA90 schrieb am 3. Januar 2017 um 01:19:46 Uhr:

...

ADAPTER+KABEL AUSM SCHACHT

- die 2 Adapter Ausgänge mit je dem braunen und blauem Stecker (so wie sie sind, also in diesen Steckern kann/muss man nichts umstecken?) einfach verbinden - also z.B. Pin 5 kann aber stecken bleiben, oder muss der raus?

Da im schwarzen Stecker vom Radio die Kammer 5 leer ist, kann das so bleiben.

Das lose Kabel (9) kann auch so hängen bleiben - ist ja isoliert.

Den braunen und den blauen Stecker mit den entsprechenden schwarzen Steckern (14) verbinden. Wegen der unterschiedlichen Anordnung der Rastnasen ist eine Verwechslung nicht möglich.

Zitat:

- blauweisses Kabel (11) an das was man sonst an den Antenneneingang anschließen würde (???) und diesen wiederum freilassen? (Ist das der entscheidende Punkt ?? - den Rest hatte ich ja auch so gemacht)

Du brauchst bei einem Nicht-VW-Radio einen sogen. Phantomspeiseadapter wie den folgenden:

https://www.amazon.de/.../B000M6ZIWW

Es sei denn, so ein Teil hängt schon noch irgendwo im Radioschacht rum und Du hast es nur noch nicht fotografiert.

Dieser Adapter gehört zwischen Antennenkabel vom Fahrzeug (auf dem zuletzt eingestellten Foto zu sehen) und dem Radio-Antenneneingang (3). Das dünne blaue Kabel von dem Adapter muss mit Kabel (11) verbunden werden. Dadurch wird Spannung ins Antennenkabel eingespeist und versorgt den Verstärker im Fuß der Dachantenne, wenn das Radio eingeschaltet ist.

Voraussetzung für das Funktionieren der ganzen Geschichte ist natürlich, dass am Pin 4 und 7 des blauen Steckers auch entsprechend Strom (Dauerplus bzw. Zündungsplus) ankommt.

 

Themenstarteram 3. Januar 2017 um 11:43

Ich meine die Phantomspeisung fehlt bei mir siehe Foto, bzw. statt dem blauen Kabel bei dem Amazon-Link ist mir mir das dickere weiße, was in den Stecker führt.

Ansonsten, habe es so nochmal getestet; kein Strom..

Img-20170103-112826
Img-20170103-112351
Img-20170103-112444

In welchen Stecker führt das weiße Kabel ? (Kann man auf den Fotos nicht erkennen).

Auf jeden Fall muss das mit Kabel (11) verbunden werden.

Wenn an Pin 4 +7 keine Spannung anliegt, musst Du dich mit einem Multimeter auf die Suche nach der Ursache für die Stromlosigkeit machen, angefangen am Quadlock-Stecker vom Anschluss des ehemaligen Original VW-Radios. Oder hat dein Fox eine andere Steckerform? (Foto fehlt) Ich denke doch, dass der Wagen mal mit einem Radio vom Band gelaufen ist. Falls es ein Quadlock-Stecker ist, müsste dort an Pin 15 (grüner Kreis) zumindest Dauerplus zur Verfügung stehen.

Quadblock
Pinout-rcd200
Quadlock-rcd200
+1
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Fox
  6. VW Fox - Problem beim Radio-Einbau (Pioneer)