ForumCaddy
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. VW Caddy 4 Standheizung macht Probleme

VW Caddy 4 Standheizung macht Probleme

VW Caddy 4 (SA)
Themenstarteram 28. Febuar 2019 um 6:53

Guten Morgen,

bei meinem Caddy ist eine original Standheizung verbaut welche ihren Job sehr gut gemacht hat.

Seit Montag heizt sie jedoch nicht mehr, weder wenn sie programmiert wurde noch per FB.

Die Lüftung an sich läuft dabei wie immer, nur die Heizung schaltet sich wohl nicht ein!

Der VW-Händler hat folgenden Fehler ausgelesen: Potti vom rechten Lüftungsklappenstellmotor defekt.

Dieser wurde nach einem Werkstatt-Test der Standheizung (hat funktioniert) getauscht. Laut Werkstatt hat sie dann funktioniert.

Leider war heute morgen das Auto wieder kalt nachdem die Standheizung 25 Minuten gelaufen ist.

Kann mir da jemand vielleicht ein paar Tipps geben woran das liegen könnte?

Beste Grüße

Ähnliche Themen
21 Antworten

Schau mal in den Einstellungen der STHZ in der MFA nach, ob sie wirklich auf heizen und nicht auf lüften steht.

Was sagt denn die Anzeige der Kühlwasser-Temperatur, wenn du los fährst?

Geh mal zu deinem Auto und schalte dann die StH per Fernbed. ein. Wenn du nach ca 1 - 2 min hörst wie sie angeht und dann kurz danach wieder abschaltet (das hörst du) dann ist die Wasserpumpe von der StH defekt.

Bei mir geht die StH wenn ich die Zündung einschalte. Siehe auch meinen Thread:

https://www.motor-talk.de/.../...ommt-nur-kalte-luft-t6498965.html?...

Wenn dem so wäre sollte aber ein Fehler hinterlegt sein, oder? Dann läuft sie ja auch keine 25min.

Themenstarteram 28. Febuar 2019 um 8:48

In den Einstellungen steht sie auf "heizen".

Hab sie jetzt mal per FB gestartet und es hört sich auch so an als ob sie läuft, mal sehen wie es in 20 Minuten aussieht.

Zu der Frage wegen dem Kühlwasser, das war heute morgen kalt!

Wenn das Wasser nach 20 min immer noch kalt ist, würde ich den Fehlerspeicher nochmal auslesen lassen.

Themenstarteram 28. Febuar 2019 um 9:09

So, war gerade unten. Kühlwasser und Lüftung bleiben kalt, Lüftung läuft aber.

Bist du den nach dem einschalten bei deinem Auto geblieben, den wenn die Wasserpumpe der StH nicht läuft dann fängt das Wasser im Brennraum an zu Kochen, und das Hört man. Dann schaltet sich zwar die StH aus aber die Lüftung im Auto läuft einfach weiter.

Im Fehlerspeicher wird keine Defekte Wasserpumpe angezeigt, aber das sich die StH wegen Temperatur abschaltet.

Versuche mal die StH bei Angeschalteter Zündung (nicht den Motor starten) an zu machen. Wenn das geht wird die E-Pumpe der StH defekt sein. Das wäre dann das gleiche Fehlerbild wie bei mir. Leider sind die bei meinem VW Haus nicht in der Lage mir das zu glauben, da die ja nur Ihren VW Tester bei angeschalteter Zündung anschließen und dann läuft die StH bei mir.

Mit VCDS kann man die Pumpe sonst auch im Stellgliedtest ansprechen und hören, ob sie läuft. Dafür muss nur die Zündung an sein, die Standheizung startet man dafür nicht.

Vllt ist aber auch das Heizgerät defekt bzw gesperrt. Ich weiß allerdings nicht ob die STHZ dann überhaupt anspringt.

Themenstarteram 1. März 2019 um 8:00

Guten Morgen,

danke für die Tipps. Ich werde heute das mit der Zündung an und StHz starten testen.

Gestern in der Werkstatt wurde der Fehlerspeicher nochmal ausgelesen, es wurde aber keiner gespeichert.

Der Mechaniker meinte es könnte auch ein Ventil sein das den Kreislauf der StHz steuert. Wenn das nicht richtig funktioniert kann es sein das die StHz den gesamten Kühlkreislauf heizen will und dafür aber zu schwach ist.

Ich schreib mal des Ergebnis was jetzt dann raus kommt wenn der Motor wieder kalt ist und ich sie wieder laufen lassen kann.

Schon mal vielen Dank bis dahin

Will ja nix beschwören: Hatte ich bei meinem Caddy III in der Garantiezeit auch: VW nix gefunden im Fehlerspeicher. Dann zu Webasto-Servicepartner gefahren, die haben den Fehler sofort gefunden. SH-Steuergerät im Eimer, hat falsche Temperaturen gemessen und entschieden die SH nicht zu starten. Wenn das drei mal passiert, wird das Ding verriegelt und nichts geht mehr. Hoffe, dass Dein Freundlicher sich damit auskennt. Ich habs bei Webasto losgetreten und hatte dann meinen Spaß damit, es bei VW als Garantie gewechselt zu bekommen. Erst ein Händlerwechsel brachte den gewünschten Effekt. Wichtig ist immer: VW verkorkst seine SH mit eigenständigen Features abweichend vom Hersteller Original. Deshalb wirst Du VW-Teil brauchen, weil besonders verk... äh abgestimmt.

Berichte unbedingt, was da los ist. Bei solchen Sachen bin ich krankhaft neugierig...

Themenstarteram 1. März 2019 um 9:48

So, Test ist fertig!

Zündung an (ohne Motorstart) und StHz im Fahrzeug gestartet. Nach 30 Minuten war der Innenraum warm und das Kühlwasser auf fast 80 °C.

Denke die Vermutung mit der Wasserpumpe der StHz war richtig.

 

Nachdem das ganze von der Gebrauchtwagengarantie nicht übernommen wird (Aussage vom Händler) werde ich das ganze wohl von einer Anderen Werkstatt machen lassen die 125€ in der Stunde nimmt!

Mit welcher Begründung wird die Garantie abgelehnt?

@T5rucker

Wenn die STHZ verriegelt, wird das doch aber als Fehler abgelegt, oder?

Themenstarteram 1. März 2019 um 10:08

Ich habe den Caddy mit 2 Jahren und 19900km vom VW Händler gekauft. Dabei ist nur eine Baugruppengarantie (angeblich normal und wird als Gebrauchtwagengarantie verkauft). In dieser BGG ist die Lüftung/Heizung nicht mit drin. Es sind nur Sachen wie Motor, DSG-Getriebe usw enthalten!

Alleine der Wechsel des Lüftungsklappenstelltrieb was als erster Fehler erkannt wurde kostet mich nun schon 290€.

Gut das ich mit eurer Hilfe hier den Fehler schon mal soweit eingrenzen konnte. Wenn die da nochmal 3-5 Stunden rum gemacht hätten wäre das ganze wohl insgesamt auf rund 1000€ gewachsen!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. VW Caddy 4 Standheizung macht Probleme