Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Viele Fehler aber leider keine Ahnung woran es liegt...

Viele Fehler aber leider keine Ahnung woran es liegt...

Audi S4 B6/8H Cabriolet, Audi A4 B6/8H Cabriolet
Themenstarteram 8. April 2020 um 1:23

Guten Abend liebe Community!

Ich hoffe ihr könnt mir helfen!!!

Habe ein Audi A4 Cabriolet

Baujahr 2003

Neuer Motor knapp 130TKM gelaufen

V6 220PS ASN

 

Habe jetzt mal ausgelesen, da ab und an die MKL bei hoher Last aufleuchtet aber relativ zügig wieder aus war.

Die Fehler findet Ihr in den Bildern!

Hoffe der ein oder andere hat einen freundlichen Tipp bzw. Lösung für meine Fehler!

 

Alle in der momentanen Lage gesund bleiben und ein fröhliches Osterfest im Voraus!

 

MFG

Jan

IMG_2020-04-08_01-20-11.jpeg
Screenshot_20200408-004611_OBDeleven.jpg
Ähnliche Themen
30 Antworten
Themenstarteram 8. April 2020 um 1:42

Temperatur Sensor habe ich gerade bestellt damit sollten 2 Probleme hoffentlich behoben sein! Frag sich nur warum die Kats und die Fehlzündungen...

Themenstarteram 8. April 2020 um 2:10

Noch ein Hinweis: Die Fehlzündungen treten bei normaler Fahrweise nicht auf wenn ich auf Sport gehe oder manuell schalte und eine längere Zeit im mittleren Drehzahlbereich bleibe ohne zu schalten treten diese auf ! Hoffe mit diesen informationen kann mir einer helfen, da mich dieses Problem sehr belastet...

Hast du schon mal versucht, die Zündspulen zu tauschen? Wandert der Fehler mit, sind die im Sack!

Da gab's auch mal einen Rückruf für die Dinger!

Ansonsten Kabel checken!

Zündkerzen noch gut?

Die Profis melden sich auch wohl noch!

Gib noch KM Leistung an!

Themenstarteram 8. April 2020 um 10:18

Die Zündkerzen, sowie Zündspulen habe ich vor gut 2 Jahren schon einmal erneuert ca 15TKM zuvor, da ich dort schon mal erhebliche Zündfehler hatte lag dann aber an einer kaputten Benzinpumpe! Habe auch schon drüber nachgedacht, dass diese Benzinpumpe (gebraucht) vielleicht nicht genügend Benzin pumpt könnte das vielleicht sein?

Sorry falls das komplett irrsinnig ist bin noch relativ unerfahren :/

 

Danke schon einmal für deine Antwort!

So irrsinnig ist das nicht. Ein Motor braucht im Prinzip nur 3 grundlegende Dinge. Zündfunke, Luft und Kraftstoff (die beiden letzteren im passenden Gemisch). Ansaugstrecke abdrücken oder besser unter Nebel setzen lassen. Schätze der zieht Falschluft. Kraftstoffdruck kann man messen lassen. Wenn du das gemacht hast, bist du schon ein Stück weiter.

Themenstarteram 8. April 2020 um 11:49

Zitat:

@Andy B7 schrieb am 8. April 2020 um 11:25:14 Uhr:

So irrsinnig ist das nicht. Ein Motor braucht im Prinzip nur 3 grundlegende Dinge. Zündfunke, Luft und Kraftstoff (die beiden letzteren im passenden Gemisch). Ansaugstrecke abdrücken oder besser unter Nebel setzen lassen. Schätze der zieht Falschluft. Kraftstoffdruck kann man messen lassen. Wenn du das gemacht hast, bist du schon ein Stück weiter.

Danke für deine Tipps! Wo soll ich denn meine Nebelmaschine am besten ansetzen? Und muss ich irgendwelche Schläuche vorher abklemmen?

Nicht gleich alles ersetzen.

Da wird anscheinend eine Kettenreaktion ausgelöst.

Irgendeinen Stopfen abziehen und Nebel rein. Einfach ausprobieren.

Und eine gute Methode um zu erkennen ob die Zündanlage richtig funktioniert: Warten bis es dunkel ist, Motor an und dann mit einem mit Wasser gefüllten Pflanzensprüher die Zübdanlage einsprühen. Siehst du Funken, ist das entsprechende Teil defekt.

Themenstarteram 8. April 2020 um 12:13

Zitat:

@Dave74 schrieb am 8. April 2020 um 11:57:12 Uhr:

Nicht gleich alles ersetzen.

Da wird anscheinend eine Kettenreaktion ausgelöst.

Irgendeinen Stopfen abziehen und Nebel rein. Einfach ausprobieren.

Und eine gute Methode um zu erkennen ob die Zündanlage richtig funktioniert: Warten bis es dunkel ist, Motor an und dann mit einem mit Wasser gefüllten Pflanzensprüher die Zübdanlage einsprühen. Siehst du Funken, ist das entsprechende Teil defekt.

Okay Danke dir!

Die Variante mit Nebel werde ich heute oder morgen direkt mal ausprobieren! Benzindruck wird wahrscheinlich schwer zu messen ohne in eine Werkstatt zu fahren...

Das einzig komische ist halt, dass bei gemütlicher Fahrt keine Zündaussetzer eintreten nur wenn ich längere Zeit bei 2500 Umdrehung ohne zu schalten fahre...

Themenstarteram 8. April 2020 um 16:13

Zitat:

@Dave74 schrieb am 8. April 2020 um 11:57:12 Uhr:

Nicht gleich alles ersetzen.

Da wird anscheinend eine Kettenreaktion ausgelöst.

Irgendeinen Stopfen abziehen und Nebel rein. Einfach ausprobieren.

Und eine gute Methode um zu erkennen ob die Zündanlage richtig funktioniert: Warten bis es dunkel ist, Motor an und dann mit einem mit Wasser gefüllten Pflanzensprüher die Zübdanlage einsprühen. Siehst du Funken, ist das entsprechende Teil defekt.

Undicht ist nichts... Nebel reingepustet und es entstand extremer Druck an der abgeklepten Stelle. Kleber abgenommen und Rauch ging sofort raus...

Also undicht ist nichts hat sonst noch wer Tipps? Werde als nächstes Zündkerzen prüfen und Spulen mal wechseln...

 

Mfg

Kraftstoffdruck messen. Vielleicht spinnt die Pumpe.

Themenstarteram 8. April 2020 um 17:07

Zitat:

@Andy B7 schrieb am 8. April 2020 um 17:01:36 Uhr:

Kraftstoffdruck messen. Vielleicht spinnt die Pumpe.

Wie kann ich den am besten messen ohne in eine Werkstatt zu müssen?

Das ist ne gute Frage. Wenn du kein Manometer mit nem guten Anschluss hast, würde ich da schon in ne Werkstatt fahren. Basteln würde ich da nicht, da ist ja schon "etwas" Druck drauf (je nach Motortemperatur oder Drehzahl bis zu 6 Bar). Wenn dir das um die Ohren fliegt, brauchst du am Sonntag keine Eier suchen gehen.

Themenstarteram 8. April 2020 um 20:46

Zitat:

@Andy B7 schrieb am 8. April 2020 um 20:23:50 Uhr:

Das ist ne gute Frage. Wenn du kein Manometer mit nem guten Anschluss hast, würde ich da schon in ne Werkstatt fahren. Basteln würde ich da nicht, da ist ja schon "etwas" Druck drauf (je nach Motortemperatur oder Drehzahl bis zu 6 Bar). Wenn dir das um die Ohren fliegt, brauchst du am Sonntag keine Eier suchen gehen.

Ok Benzinpumpe kann man denke ich ausschließen da bei 230 auf der Bahn alles okay ist!

Erst wenn ich wieder bei 120 manuell schalte und dann bei 2500 Touren ging die MKL nach 10sekunden wieder an und blinkte für 30 Sekunden... wieder ausgelesen und wieder Fehlzündungen auf 4 und 6... langsam bin ich ratlos warum läuft es manchmal und manchmal nicht...

Auch an Leistung keine Abnhame oder Ruckeln..

Werde denke ich mal die Zündkerzen checken und dann Zündspulen checken.

Wenn das nicht hilft dann geb ich es auf:(

Themenstarteram 8. April 2020 um 21:21

Vielleicht jemand ne Meinung dazu, dass es evtl am LMM liegt? Habe den heute mal mit Bremsenreiniger gereinigt und danach lief er auch gut! Nur nach Abstellen und erneuter Fahrt ging die Fehlzündungen wieder los

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Viele Fehler aber leider keine Ahnung woran es liegt...