ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Verliert antrieb,Easytronic

Verliert antrieb,Easytronic

Opel Corsa C
Themenstarteram 4. Oktober 2010 um 0:54

Ich habe meinen Corsa 1,2 Comfort 16v, im Maertz 2010 gekauft. Das Auto ist 9 Jahre alt, ist aber nur 23.700 km. gefahren worden, als ich den ubernommen habe. Im laufte der letzten zwei Jahre, ist das Auto ungefaehr nur 2000 km. gefarhren. Jetzt habe ich, und meinen Mechaniker folgendes problem. Das Auto hat ja ein elektronisches Wechselgetriebe,(Easytronic) und sehr oft passiert es, das das Auto den antrieb verliert und der Tourenzaehler sehr hoch geht, ich muss dan bremsen, damit das getriebe wieder fassung bekommt. manchmal ist das nicht gelungen und die strassenseite ist dan die einzige moeglichkeit. Dies passiert ungeachtet ob das Auto warm oder kalt ist, ob ich beschleunige oder geradeaus faerht. Dannach kann ich weiterfahren. Dies ist sehr unangenehm und unsicher. Jetzt ist eine neue sache hinzugekommen und das ist, das da Auto, wenn ich still halte und fahren will, nicht den 'griff' bekommt, erst im zweiten versuch gelingt es. Auch dies ist sehr unangenehm. Mein Mechaniker hat es versucht hier in Daenemark eine loesung zur finden, aber ohne glueck. Er hat die batterie ausgetauscht, nur um irgend etwas zur versuchen. Er hat andere vaerkstaetten vesucht, ohne 'glueck'. Keiner hat schlechte erfahrungen mit diesem Getriebe. Koennen Sie irgendwie behilflich seien und eine erklaerung geben? Ich danke Ihnen im vorraus und hoffe das Sie verstehen koennen was ich geschrieben habe. Hat irgend jemand das selbe erlebnis gehabt? Ich habe kontakt zur Opel i Deutschland versucht, aber ohne erfolg, ausser das ich von Opel Daenemark gehoert habe, mehrmals, aber leider nicht mit einer loesung auf meinem problem. Ich bedanke mich im vorraus.

Ähnliche Themen
11 Antworten

Heißt die Easytronic schaltet in den Leerlauf .

Bekommst du eine Fehlermeldung ?

Klick mich

Es scheint eine neuere Software für die Easytronic zu geben.

 

Haribo

Ich hatte auch mal nen Corsa C Easytronic. Die geschilderte Probleme kenne ich. Meiner konnte nicht mehr richtig hochschalten. Nicht immer, aber immer öfter, bis zum Totalausfall. Ebenso bin ich nach einem Stopp an einer Kreuzung nicht losgekommen, da kein Gang eingelegt wurde. Also kurz auf "N" und gleich wieder auf "A" dann gings wieder weiter.

Ein Servo der Easytronic war hinüber (genau... der Servo, der fürs hochschalten zuständig war). Sollte die komplette Easytronic-Einheit getauscht werden, da ein einzelner Servo nicht geht. Es sind immer alle 3 in einem Paket. Kostenpunkt ca. 800.-€ plus Arbeitslohn plus Mehrwetsteuer. Hab nicht machen lassen, sondern den Corsa nach 8 Jahren und 130.000 in meiner Hand abgegeben.

 

Hoffe, ich konnte helfen. Viel Glück!

mcwolf99

Themenstarteram 6. Oktober 2010 um 1:15

Vielen dank fuer euere antworten, sehr informativ. Am montag wird das auto 0-gestellt und den software wieder neu eingelesen.... ich habe nicht den grossen vertrauen darin, aber jetzt wird es geprueft.

Vielen dank nochmals

wicking

Themenstarteram 17. Oktober 2010 um 0:07

Hallo wieder :-)

Jetzt sind die fehler ausgelesen und softeware update vorgennommen.....fehler ist immer noch da und ungeaendert.

Hat jemand bessere vorschlaege damit ich wieder den Easytronic vertrauen kann???!

Vielen dank

wicking

habe auch diese automatic ! nur ich muss jedes mal bevor ich los kann den rückwährsgang einlegen bevor ich nach vorne kann !!! man gewöhnt sich daran, nur das gehupe auf der autobahn nervt ! im stau motor aus ,und dann von vorne fängt das spiel an.opel bekommt das problem nicht hin, genau so wie die motorkontrolllampe .sie brennt mal wieder.mfg

Themenstarteram 17. Oktober 2010 um 9:32

Das darf doch nicht war sein, das Opel das problem nicht hinkommt..?! ich warte in spannung auf einen mail von Deutschland, von einen der vermutet die antwort zu haben, auf was diese unzaehlbaren fehler in dem Esaytronic schuldet.

Ich schreibe dann mal wieder.

wicking

neues steuergerät ca 1200€ plus klein kram. mfg

wurde der wagen regelmäßig gewartet?

wurde die getriebeflüssigkeit (bremsflüssigkeit mit entlüftungsnippel am getriebe) gewechselt?

das entlüften muß mit dem opel-tester "tech2" durchgeführt werden.

durch die belastung im getriebe ist die bremsflüssigkeit richtig schwarz. durch diese partikel können sich die leitungen zusetzen und sie servos schaden nehmen.

Themenstarteram 25. Oktober 2010 um 20:54

Ich habe eine bitte...

Die Opel werchstatt wo ich wohne, hat keine anung wo der fehler herkommt, und hat kontakt geknuepft zur Opel Deutschland, den hauptsitz.

Es wurde mich unheimlich freuen falls Jeder der probleme gehabt hat mit den Easytronic, an den hauptsitz von Opel Deutschland shreibst, und die probleme beschreibst.

Morgen ist mir eine antwort von Opel Deutschland in aussicht gestellt worden...kann fast nicht warten.

Vielen dank fuehr Euere beschreibungen und das Ihr Euch zeit genommen hat mir zur helfen.

wicking

am 18. April 2011 um 13:25

Hallo...

...ich war jetzt auf die Antwort von Opel Deutschland gespannt und da ist hier plötzlich Stille.

Ich habe auch einen Opel Corsa C BJ 2001 mit der easytronic.

Bei mir passiert der Leistungsverlust beim wechseln zwischen dem ersten und zweitem Gang. Der Wagen rollt aus, Drehzahl geht runter... erst wenn die bei ca 1.000 angekommen ist, schlatet der Wagen in den 2ten Gang. Beim anfahren an Ampeln ist das nicht so lustig. Diejenigen die hiter mir fahren müssen dann ja abbremsen um nicht in meinem Hintern zu landen. Huppen und Lichtorgeln sind dann die Quittung.

Ich war beim ADAC, in der Opel Werkstatt und bei ATU.

Niemand konnte irgendetwas finden. Die Software wurde auch erneuert ohne Erfolg.

Der Fehler ist auch nicht ständig da, sonder tritt irgendwann auf. Es gibt Tage da passiert es fast bei jedem Anfahren und es vergehen Tage wo das überhaupt nicht passiert.

Hat jemand inzwischen irgendwo etwas gehört, was man da machen kann? Gibt es inzwischen Abhilfe für dieses (Sicherheits)Problem???

Viele Grüße und allzeit gute Fahrt!

Frau am Steuer

[aber kein Ungeheuer ;) ]

am 3. Dezember 2011 um 2:41

Hi Opel Fahrer habe das selbe Problem im Grunde genommen habe auch ein Video gemacht hoffe das darf ich posten... http://www.youtube.com/watch?v=313EXMF-wXM !!

Habe das auch das er in leerlauf schaltet bei mir ist es allerdings so das der 1 und 2 Gang immer funktionieren.

Nur der 3,4,5 Gang spinnen manchmal und auch nur beim hochschalten bin jetzt wieder 2 Wochen unterwegs ohne das Problem, aber es kommt sicher wieder das kam es bis jetzt immer !! :/

Denke auch das es sich um diesen Kupplungsaktor handelt das das Steuergerät da drin ein Ding weg hat oder das der eine Motor von dem Schaltaktor der fürs hochschalten zuständig ist ein Ding weg hat ich beobachte weiter, momentan ignoriere ich sozusagen das Problem nur auf der Landstrasse mitm 2 Gang ist manchmal auch scheisse... !!Er fägt sich dann aber zumm glück nach 2-3 Sekunden Rollen lassen dann meistens wieder.

Wenn es der Kupplungsaktor ist dann gibt es auch die Möglichkeit www.ecu.de die überholen das steuergerät wesentlich günstiger als neu bei Opel, nur das Problem dabei ist sie reparieren das erst wenn klar ist wo der Fehler steckt nur dann nehmen sie eine Reparatur vor.

Deine Antwort
Ähnliche Themen