ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Verdeck Probleme

Verdeck Probleme

Mercedes CLK 208 Cabrio
Themenstarteram 13. Juli 2012 um 23:10

Hallo Kollegen!

Ich muss leider etwas ausholen um mein Problem zu beschreiben, da ich von diesen Dingen keine Ahnung habe.

Ich wollte vor 3 Wochen wie gewohnt mein Verdeck öffnen. Auf halber Strecke gab es ein knarrendes Geräusch.

Da ich dachte ich hätte irgend etwas verkehrtgemacht habe ich das Verdeckt nicht weiter geöffnet sondern es sofort wieder geschlossen. Das funktionierte auch aber im Schneckentempo.

Dann einen Augenblick gewartet und,gegen aller Vernuft dann noch einmal versucht. Verdeck entriegelt, die Fenster gingen runter und dann tat sich nichts mehr.

Ausserdem konnte ich die Überrollbügel nicht mehr über den Handschalter betätigen.

Gleich Vormittags zum Freundlichen gefahren um den Fehler auszulesen. Er sagte mir das angeblich ein Schalter für den Überrollbügel falsche Daten anzeigt, aber zur genauen Kontrolle müssten ich den Wagen da lassen. Gesagt, getan.

Dann kam der Anruf das es nicht am Schalter liegen würde sonden das die Hydraulikpumpe defekt ist und der Austausch 3200 € kosten würde.

Habe alles wieder zusammen bauen lassen und mir die Teilenummer geben lassen um nach alternativen im Netz zu suchen.

Gleichzeitig habe ich hier im Forum gelesen das es auch an dem Relias für die Pumpe liegen könnte . Habe mir heuten eins gekauft und eingebaut .

Und siehe da ... Verdeck entriegelt, Fenster gingen runter ich konnte die Überrollbügel wieder mit dem Schalter rauf und runter fahren und das Verdeck öffnete sich ganz normal.

Das Glück dauerte aber nur bis zu dem Moment als ich es wieder schliessen wollte. Da tat sich nichts mehr. Wieder zum Freundlichen Fehler auslesen lassen. Hat aber keine Fehler angezeigt. Der Kundendienstberater meinte aber es würde Trotzdem an der Pumpe liegen.

Ich kann jetzt weiterhin mit dem neuen Relais die Überrollbügel bedienen.

Habe auch noch ein paarmal das alte Relais eingebaut. Damit tut sich gar nichts.

Nun meine Fragen.

Vielleicht hat ja jemand einen Tipp oder Rat.

1. ) Kann es sein das die Pumpe langsam ihren Geist aufgibt und dadurch sporadische Ausfälle hat.

2. ) Wenn die pumpe defekt ist, kann ich die Überrollbügel trotzdem mit dem Schalter betätigen.

3. ) Kann es auch sein das es das Steuergerät Aussetzer hat.

Ich bin ein bisschen ratlos welches Teil ich nun austaushen soll.

Schon einmal vielen dank im Voraus für Tipps und Ratschläge.

Ähnliche Themen
76 Antworten

hai clk_fan

wennst die kopfstuezen bewegen kannst ist die pumpe in ordnung.

scheint ein microschalter des verdecks zu sein.

hast das verdeck jetzt geschlossen ueber die manuelle notschliessung?

wenn ja, nochmal testen ob es automatisch oeffnet.

wenn nein(dach ist offen) verdeckkastendeckel manuell entriegeln und hochstellen

(pumpenventil oeffnen, mit spezialschluessel entriegeln und hochklappen, pumpenventil wieder schliessen)

jetzt testen ob sich das dach weiter oeffnet.

wenn ja, ist es warscheinlich der microschalter des deckels(sitzt wennst von hinten draufschaust am rechten deckelscharnier)

war bei mir die ursache. schalter haengte weil ne klemmleiste fuer den teppich verrutscht war.

wenn nein, dach in stufen weiter manuell schliessen(jedesmal pumpenventil auf und wieder zu)

evtl. kannst so den microschalter, der verantwotlich fuer den fehler ist, finden.

cu oti

Themenstarteram 16. Juli 2012 um 21:07

Hallo Otimac

Vielen Dank für deine Antwort .:D

Ich habe vergessen zu schreiben das der Mechaniker bei MB nach dem 2 Fehlerauslesen, bei dem nichts gefunden , das Verdeck ganz normal schliessen konnte.

Nun ist es so das ich nach dem wechsel des Relias für die Hydraulikpumpe das Verdeck entriegeln kann und die Fensterscheiben sich senken. Wenn ich den Schalter betätige passiert nichts. Die Überrollbügel funktionieren.

Nun muss ich noch einmal nachfragen,da ich ein totaler Laie bin.

Wenn ich deine Antwort richtig lese kann ich mein Verdeck ja schrittweise manuell öffnen, und nach jedem Schritt testen, ob ich mit dem Schalter weitermachen kann. Somit kann ich die Fehlerquelle eingrenzen.

Werde mich so schnell wie möglich an Werk machen. Wenn mann nicht offen fahren kann fühlt man sich so eingeschlossen. :(

Trotzdem finde ich es schon merkwürdig das die Kollegen bei MB beim ersten Auslesen des Fehlerspeichers erst ein Schalter für die Überrollbügel angegeben haben und dann die Hydraulikpumpe als Fehlerquelle angeben.

Gruß CLK - Fan

hai clk_fan,

zur not kann man ja manuell oeffnen ;-)

will jetzt keine mb-werkstatt verteufeln, aber manche kennen sich halt nicht wirklich aus.

bei meinem verdeckfehler sollte ich das auto 2 tage dalassen.(voraussichtlich)

habe mal kosten fuer zwei tage gerechnet. ist wirklich zu viel.

der vorbesitzer meinte steuergeraet defekt.

da ich keine 400€ fuer ein gebrauchtes oder mehr als 800 fuer neues ausgeben wollte

suchte ich erst mal sebst.

durch langes forumlesen und bilder betrachten kam ich drauf dass der vorbesitzer

kabel an der pumpe vertauscht hatte (kann ja bei dir nicht der fall sein)

aeusserte sich bei teilweise manueller betaetigung dann ueber automatik mit falscher

dachbewegung.

hatte den fehler der falschbelegung der pumpe gefunden. dach ging immer noch nicht.

dann hatte ich ein datenblatt der steckerbelegung des verdecksteuergeraetes.

mit nem kumpel das dach manuell bewegt und geschaut ob die schalter des verdecks richtig

schalten.

alle schalter kontrolliert, waren in ordnung.

bis auf den letzten, der vom verdeckkastendeckel.(es hatte zu regnen angefangen):-(

also weiterhin manuelle dachbetaetigung.

durch zufall fand ich dann den schalter des verdeckkastendeckels und sah dass der durch

besagte leiste festhing.

haette ich beim steckertest den auch getestet waere ich 4 monate vorher mit

dachautomatik gefahren.

mein verdeck funktionierte mal beim oeffnen nur halb, oder beim schliessen nur zum teil.

nach umstecken der pumpe wieder manchmal oeffnen, verdeckdeckel blieb offen.

beim schliessen nur soweit bis der deckel schliessen sollte.

sollte ich das papier mit der steckerbelegung noch finden melde ich mich

cu oti

Themenstarteram 17. Juli 2012 um 23:21

Hallo otimac

Habe jetzt doch erst am Wochenende die Zeit und vor allen dingen noch eine Person dabei die mithelfen kann. Alleine ist es nicht so leicht das Verdeck manuell zu öffnen. Vielleicht finden wir dann etwas.

Hatte erst einmal die Sicherung für die Hydraulikpume gezogen, da ich Angst hatte das die Pumpe durchbrennt. Da hat man im den Foren ja schon einiges zu gelesen.

Werde dann auch einmal das Verdeckteuergerät vom Strom abklemmen. Habe auch in den Foren gelesen das es sich aufhängen kann, was aber sehr selten vorkommen soll. Der Mechaniker vom Freudlichen sagte mir als ich ihn danach fragte das er die Daten vom Steuergerät nicht einlesen könnte.

So viel ich weiss sitzt das Verdecksteuergerät doch rechts neben der ganzen Hydraulikeinheit, oder bin ich da auf dem Falschen Weg . :confused:

Wäre klasse wenn du das papier für die Steckerbelegung noch auftreiben könntest. :D

Gruß CLK - Fan

hai clk_fan,

habe hier einen Link fuer dich.

sind pdf mit steckerbelegung und wie mann testen kann.

cu oti

Themenstarteram 22. Juli 2012 um 18:16

Hallo otimac

 

Bin gerade einmal ins Forum gegangen und habe den gesehen das du mir einen link zugesand hast.

Wollte ja eigendlich schon am Wochenende testen. Habe es zeitlich aber doch nicht geschafft.

Nun werde ich mich im laufe der kommenden Woche ans Werk machen, und dir dann ein Feedback geben.

Vielleicht finde ich ja einen Fehler. Bei uns in Hamburg soll es ab Morgen ja richtig Sommer werden. :D :D .

Würde gut passen.

Gruß CLK - Fan

Themenstarteram 25. Juli 2012 um 23:41

Hi Otimac

Wollte ja ein Feedback geben ,ob ich etwas gefunden habe.

Also wir haben das Steuergerät noch nicht getestet. Kein Messgerät vorhanden.

Wir haben aber das Verdeck wie von dir empfohlen schrittweise manuell geöffnet.

Haben das Verdeck entriegelt, Fensterscheiben gingen runter, Dann den Schalter zum öffnen des Verdecks betätigt. Ergebnis gleich null.

Nun haben wir das Verdeck mit dem Bordwerkzeug per Hand vom Verdeckkastendeckel entriegelt.

Jetzt noch einmal den Schalter zum öffnen des Verdecks gezogen und siehe da wir konnten das Verdeckt ganz normal weiter öffnen.

Schliessen konnten wir auch über den Schalter.

Aber das öffnen ging wieder nicht. Also wieder das Verdeck mit dem Bordwerkzeug vom Verdeckkasten entriegelt.

Ab dann wieder ganz normal mit den Schalter weiter geöffnet und geschlossen.

Endergebnis : Wenn ich das Verdeck öffnen will muss ich es erst mit dem Bordwekzeug manuell entriegeln und kann dan ganz normal weitermachen.

Das haben wir so 20 mal probiert.

Dann gehe ich einmal davon aus das die Hydraulikpumpe definitiv nicht defekt ist. Dann könnte ich ja eigendlich nichts mehr über den Schalter betätigen.

Werde die nächsten Tage einmal nach Mercedes fahren und einmal fragen wie sie zur Diagnose gekommen sind das die Hydraulikpumpe defekt ist. Mal sehen ob sie mir entgegen kommen. Kann eigendlich nur am Schloss/Schalter für das Verdeck auf dem Verdeckkastendeckel liegen.

Gruß CLK - Fan

hai clk_fan,

der link ist zum testen des steckers zum steuergeraet, nicht das steuergeraet selbst.(pinbelegung ist die vom stecker)

den schalter der verriegelung findest du wennst die verkleidung des verdeckkastendeckels abbaust. kannst dann einfach testen indem du die steckverbindung loest und den schalter auf durchgang pruefst.(manuell ver- und entriegeln)

cu oti

Themenstarteram 26. Juli 2012 um 23:09

Hi Otimac

Habe mich da mit der pin belegung verschrieben. Meinte natürlich auch die vom Stecker. :(

Werde mich dann die Tage ans Werk machen und den Schalter für die Verdeckentriegelung freilegen und testen.

Auf alle fälle vielen dank für deine Tips und Hilfen. Werde dann berichten wenn ich den Schalter getestet habe, ob es daran gelegen hat.

Gruß CLK- Fan

bei mir war es mal der untere kontaktschalter von den kopfstützen beziehungsweise vom überrollbügel...der hatte einen wackelkontakt!!

Hallo

Ich habe ein Problem bei meinem CLK Cabrio Bj 2001. Ich wollte mein Verdeck öffnen. Ungefähr bei der Hälfte des Vorgangs hat er abgebrochen. Nun geht nichts mehr. Wenn ich den roten Knopf zum Öffnen oder Schließen betätige blinkt er nur noch, aber sonst passiert nichts. Ich habe alle Sicherungen überprüft. Alle io. Nun habe ich die Hydraulikpumpe im Kofferraum freigelegt um das Relai zu überprüfen und die Magnetventile mal händig mit Spannung versorgt. Diese schalten auch. Die Seilzüge sind auch nicht gerissen. Es war auch nichts zu hören als der Vorgang abgebrochen wurde.Ich weiss nun nicht mehr weiter. Kann mir bitte jemand helfen.

PS: Ich habe hier einige Beiträge zu diesem Problem bereits gelesen und daher auch die Frage...

Kann ich die Hydraulikpumpe auf Grund der Funktion der Kopfstützen (Überrollbügel) ausschließen? Werden diese auch von der Pumpe betätigt?

Vielen Dank schonmal

 

[Von Motor-Talk aus dem Thema 'CLK W208 Cabrio Verdeck ohne Funktion' überführt.]

Hallo,

was bedeutet: "ungefähr bei der Hälfte des Vorgangs abgebrochen"? Verdeckklappe hat geöffnet? Verdeck hat sich bewegt? Verdeckbügel auch? Welchen Zustand hat das Verdeck jetzt? Hast du es manuell wieder komplett geschlossen? Hörst du die Pumpe wenn du den Verdeckschalter betätigst? Genug Hydrauliköl drin? Wenn du die Kopfstützen bewegen kannst, sind Relais und Pumpe OK! Ich vermute einen defekten Endschalter oder einen Kabelbruch, der sich auswirkt, wenn das Verdeck bewegt wird.

 

[Von Motor-Talk aus dem Thema 'CLK W208 Cabrio Verdeck ohne Funktion' überführt.]

Hallo

Ja die Verdeckklappe hat sich geöffnet. Dann ist das Verdeck kurz nach hinten gefahren und hat dann abgebrochen. Ich habe es dann wieder manuell geschlossen. Das Öl ist genau am oberen der beiden Striche an der Pumpe. müsste also passen. Also Pumpe ist definitv ok deiner Meinung nach wenn die Kopfstützen gehen? Kennst du die Position im Auto wo ich diese Schalter finden kann? Und gibt es eine bestimmte Position ( bekannte Problemzone) für einen Kabelbruch?

Vielen Dank

 

[Von Motor-Talk aus dem Thema 'CLK W208 Cabrio Verdeck ohne Funktion' überführt.]

Moin,

ja, deine Pumpe ist definitiv OK, sonst würde sich nix bewegen. Ablauf beim Öffnen ist ja folgender:

1 Manuell entriegeln, Fenster fahren runter

2 Verdeckschalter ziehen

3 Verdeckbügel entriegelt und fährt hoch

4 Verdeckdeckel entriegelt und fährt hoch

5 Dach faltet sich in den Kasten (Verdeckbügel senkt sich, Dach fährt ein)

6 Verdeckdeckel schließt, verriegelt und es ertönt der Gong

Hier ein Überblick über die Hydraulikzylinder im A208: Dachhydraulik.

Nun zu den Endschaltern:

1 der Endschalter "Verdeckkastendeckel auf" befindet sich am rechten Scharnier des

Verdeckkastendeckels (geschlossen gibt er Masse an das Steuergerät),

2 der Schalter "Verdeck auf und zu" befindet sich am Verdeckgestänge hinten links,

3 der Endschalter "Verdeck verriegelt" befindet sich im Frontscheibenrahmen (Fahrerseite),

4 der Endschalter des "Stoffhaltebügels" befindet sich am Gestänge des Stoffhaltebügels

(hinten links),

5 der Endschalter"Verdeckkastendeckel verriegelt" befindet sich zwischen Kofferraum und

Innenraum in Fahrtrichtung vor der Trennwand,

6 der Endschalter "Kofferraumabdeckung zu" befindet sich rechts am Ende der

Führungsschiene der Kofferraumabdeckung.

Kabelbruch gibts gerne bei der 1. Ist bei die vermutlich nicht der Fall. Ich tippe auf 2 oder 4. Schau mal nach, ob sich die Schalter noch in der richtigen Position befinden. Manchmal löst sich hier die Verriegelung/Befestigung am Hydraulikzylinder. Hier eine Anleitung, die evtl. hilft: Hydraulikzylinderwechsel Viel Erfolg!

 

[Von Motor-Talk aus dem Thema 'CLK W208 Cabrio Verdeck ohne Funktion' überführt.]

Deine Antwort
Ähnliche Themen