ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Vectra C GTS 3.2 MT5 Probleme

Vectra C GTS 3.2 MT5 Probleme

Opel Vectra C
Themenstarteram 18. November 2014 um 19:22

Hallo,

war nun lange (Gott sei Dank) nicht mehr hier aktiv. Fahren immer noch den Vectra C GTS 3.2 Erstzulassung 5/2003. Inzwischen sind knapp 150.000 KM auf der Uhr und es häufen sich die Probleme, wo meine Frau morgens keine Gänge rein kriegt (habe es selber schon probiert, gelang nur mit größter Mühe). Da TÜV fällig war, habe ich meiner freien Werkstatt auch den Auftrag erteilt, das Getriebeöl zu wechseln. Dies hat die Probleme leider nicht beseitigt, der Meister zeigte mir auch die Ölablassschraube, hier hatten sich regelrecht Eisenspänne gesammelt. Wenn der Wagen warm gefahren ist, bessert sich die Situation und das Schalten ist fast wie früher, als der Wagen neu war. Das fast bezieht sich natürlich darauf, dass die Schaltung mit den Jahren eigentlich immer etwas hakelig wurde, allerdings konnte man immer einen Gang einlegen. Derzeit geht der Erste und der Rückwärtsgang fast nicht rein. Aktuell behilft sich meine Frau damit, den Rückwärtsgang einzulegen, wenn der Motor aus ist. Mir selber ist keine große Geräuschkulisse beim Schalten auf gefallen, es schaltet sich halt einfach schwerer. Nun ergibt sich folgendes Problem: Stecken wir noch Geld rein, wo der Restwert ziemlich im Keller ist? Oder gucken wir nach einem "guten" Gebrauchten, wo man nicht weiß, was man tatsächlich bekommt? Wir lieben den Vectra C eigentlich immer noch sehr, würden den ungern abgeben, da hier auch schon einige Teile neu sind wie z.B. Edelstahlauspuff, Bremsscheiben, Sommer- und Winterreifen, etc. Eigentlich war geplant, nach der TÜV-Abnahme auch den Zahnriehmenwechsel machen zu lassen, der ja eigentlich auch schon vor einiger Zeit fällig gewesen wäre. . Wir wollten das Fahrzeug eigentlich noch einige Jahre halten, da meine Frau inzwischen aber fast nur noch Kurzstrecken fährt, bin ich sehr unsicher, gerade auch, weil uns z. B. der Nachfolger überhaupt nicht zusagt und wir lieber das Haus weiter abbezahlen wollen als viel Geld für Reparaturen oder einen Neuen aus zu geben.

Da ich hier leider per Suchfunktion wenig aktuelle Berichte, gerade auch im Bezug auf das MT5 gefunden habe, interessieren mich natürlich die Erfahrungen anderer Vectra C Fahrer, die ihr Fahrzeug noch fahren und diesbezüglich Probleme hatten oder immer noch haben.

Ähnliche Themen
6 Antworten

1. Schalthebelabdeckung ab (Knauf kannst dran lassen) so das du unten die Seilzüge vom Getriebe siehst. Die Seilzüge mal mit Bremsenreiniger auswaschen und dann mit einem Sprühfett behandeln, das am besten nicht verharzt, natürlich immer wieder mal a weng rumrühren.

2. Auf dem Getriebe (da kann man drauf schauen, keine Sorge) genau dasselbe an den Seilzügen machen.

3. Welches Öl hast du genommen? Ich hab Castrol Multivehicle drin

4. Wirklich gut (das es so wurde, wie warm gefahren) wurde es erst mit http://www.amazon.de/Liqui-Moly-1007-GearProtect-80/dp/B00295945Q Ändert natürlich wenig daran, das dass Getriebe insgesamt etwas hakelig ist, aber seit dem Zeug lassen sich wieder alle Gänge relativ gut einlegen.

Ist nicht direkt günstig, aber wirklich gut.

Als ich die Antriebswellen mal ausgebaut habe und da ohne Spaß locker 0,8L von meinem guten additiviertem Zeug raus gekommen sind und ich nur mit dem Castrol nachgefüllt hab, wurds wieder schlechter. Gut das ich die nie wieder ausbauen muss, jetzt hat er 4 neue Manschetten (weil 2 rissig waren)

Insgesamt wirds wohl irgendwann auf neue Synchronringe rauslaufen, aber sowas mach ich erst, wenns gar nicht mehr anders geht und zufällig die Kupplung platt ist. Wenns so bleibt, wies jetzt ist, ist das für mich okay.

Die Verbesserung ist halt, das es sich warm wie kalt nahezu (!) gleich schalten lässt.

Einfach so aus Jux mal des Getriebe ausbauen und mal reinschauen ist mir momentan zu nervig, hab da genug andere Dinge an dem Wagerl dieses Jahr gemacht und das ganze hält jetzt ja auch schon einige Zeit auf gleichbleibendem Level.

Punkt 1 und 2 solltest du einfach mal vor dem Winter regelmäßig machen, dann klappts auch mit dem schalten.

PS: Ich fahre genau das oben genannte Fahrzeug und habe auch so einiges in diesem Forum dazu gelassen.

Themenstarteram 19. November 2014 um 20:31

Ich bin kein Schrauber, ich war halt über die "Eisenspänne" erschrocken und habe Angst, dass mir dann der Motor mit stirbt, wenn das Getriebe seinen Geist auf gibt. Wie lange fährst Du denn nun in diesem Zustand? Die arbeiten hören sich ja vernünftig und nicht teuer an (habe keine Bühne), das würde ich sicher noch versuchen. Dachte halt nur, das Teil muss gegen ein Austauschgetriebe getauscht werden.

Späne an der Schraube sind normal, die hab ich an jeder Getriebeablasschraube.

Glaub wenn ich morgen bei dem D40 Navara Neuwagen die aufmachen würde, wären auch schon die ersten drann, bei einem Schaltgetriebe ist ja kein Filter, wo sowas hängen bleiben würde verbaut, somit ist das, was dir da nach 150tkm entgegenkommt nicht gerade viel und normal.

Wenns Getriebe nicht gerade in seine Einzelteile zerfällt und dann auch noch so explodiert, das des Teil den Motor mitnimmt, was ich so noch nie gesehen oder gehört habe, wäre selbst bei einem defekt halt einfahc nur Stillstand angesagt.., in dem Fall bei laufendem Motor und einer etwas verwirrt dreinschauenden Ehefrau ;-).

Aber das Getriebe ist stabil, der Z32SE ist da nicht der einzige, der das hat (und es ist ne Saab Entwicklung.. spricht irgendwie für sich). Es ist halt kein BMW E30 mit dem geilen 5 Gang ;-).

Die Seilzüge machens schon einiges besser und das geht von außen und dauert keine 5 Minuten :-). Für des Additiv brauchst du nen Wagenheber, die Getriebekontrollschraube ist auf der linken Seite direkt neben der Antriebswelle und schön zu sehen. Brauchst halt n 8er Imbusschlüssel (+ irgendwas langes) bei dem Gear Protect ist ne Spritze zur Ölentnahme mit dabei.

Einfach an der (silbernen? grauen!) Abdeckung um des Leder vom Schaltknauf mal nach oben anziehen.. und schon gehts los. Im Zweifel einfach mal schnell den Aschenbechereinsatz rausnehmen.

Ich würde nie ein Austauschgetriebe verbauen, ohne zu wissen, was da drinnen los ist. Arbeitszeit muss ich in meinem Fall ja nicht bezahlen ;-).

PS: Meine Freundin beschwert sich auch grad mal wieder über den 1. Gang. Ab und zu steht einfach mal Zahn auf Zahn.. da hilft alles Öl der Welt nicht.

Der Karrn läuft jetzt ca 2 Jahre so.. unverändert seitdem. Auch das Differentialknacken ist mit dem anderem Öl leiser geworden. Das Getriebe wird durchs Additiv auch leiser.

Themenstarteram 19. November 2014 um 21:26

Super, vielen Dank für die Erklärungen. Das bestärkt mich ja dann den geliebten Wagen doch nicht abzuschießen. Wir hatten bisher wirklich Glück, ausser Auspuff und Bremsscheiben / Beläge gabs nur neue Reifen. Tüv war auch kein Problem, gibt aber natürlich so einige "Kinderkrankheiten", die nerven - aber sicherlich zu verschmerzen sind. Nochmals vielen Dank. Ich werde berichten, wie das weiter geht und ob es geholfen hat.

Ich hab heute zufällig bei ner Neuwagenkontrolle an einem e-NV200 als Kontrollschraube eine Schraube mit Magnet.. Kein Getriebe, nur Achsantrieb ist da drinnen, ca. 20km gelaufen.

Metallabrieb ;-), klar nicht viel, aber vorhanden.

Themenstarteram 28. November 2014 um 11:41

So, gestern den Wagen vom FOH abgeholt. Der hatte mich am Tag zu vor noch kurz angerufen, weil mit dem Zahnriehmen auch noch nach einem "Ölleck" geschaut werden sollte. Der Bereich war aber sauber, so dass ich nur den Zahnriehmen und Wasserpumpe habe machen lassen, fahre schließlich schon 3 Jahre damit rum. Die Züge der Schaltung wurde dann gleich für lau mit gefettet. Heute morgen dann der erste Test, kein Unterschied zwischen warm und kalt spürbar, hat also was gebracht. Wenn das den Winter über so bleibt, sind wir zufrieden. Vielen Dank noch mal für die Tipps. Das Spezial Öl habe ich noch nicht besorgt, steht aber schon auf meiner Einkaufsliste.

Deine Antwort
Ähnliche Themen