ForumX3 F25
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. USB und Bluetooth Verbindung unterbricht beim Musik hören

USB und Bluetooth Verbindung unterbricht beim Musik hören

BMW X3 F25
Themenstarteram 6. Mai 2020 um 18:57

Hallo,

ich habe leider seit einiger Zeit das Problem, dass beim Musikhören über USB oder Bluetooth die Verbindung zu dem jeweiligem Gerät das die Musik wiedergibt unterbricht.

Bei der Unterbrechung hört man ganz kurz ein Piep (keine Sekunde). Im Display kommt die Meldung das die Verbindung unterbrochen wurde und wieder aufgebaut wird. Wenn ich dann auf das Radio umschalte, es eine Zeit lang höre und wieder zurück schalte, dann geht es eine Zeit lang auch wieder.

Ich konnte keine Regelmäßigkeit oder Zusammenhänge bei der die Unterbrechung eintritt feststellen. Auf den Geräten habe ich weniger als 40 Lieder. Beim Bluetooth wird nur die Audiowiedergabe unterbrochen, telefonieren ist weiterhin problemlos möglich.

Ich habe einen F25 vorfacelift mit dem Business Radio.

Ich habe bereits mehrere Stunden im Netz gesucht, aber leider nichts passendes gefunden. Langsam bin ich echt verzweifelt

:(

Ähnliche Themen
15 Antworten

Du bist nicht allein mit dem Problem. Ich habe das Navi Professional und das selbe Problem. Auch schon viel Posts gelesen, Firmwareupdates usw. Nichts hat geholfen. Manchmal geht es ein paar Wochen und dann macht es wieder Ärger. Ich baue mir jetzt ein Android 10 Gerät ein, um den Dicken vom Entertainment her in die Gegenwart zu holen, mit Android Auto, Apple Carplay uvm.

Siehe: https://www.motor-talk.de/.../...oid-mediasystem-nbt-cic-t6409397.html

Das konnte ich letztens in Verbindung mit iPhone und Deezer BMW App Anbindung auch beobachten. USB Connection wurde sporadisch getrennt. Per Bluetooth ging es dann, bis er dann wieder die USB Verbindung herstellen konnte und darauf geschwenkt ist usw.

Lief vorher einwandfrei, habe es aber noch nicht weiter verfolgt da ich den X3 aktuell sehr selten bewege.

Themenstarteram 6. Mai 2020 um 21:23

Zitat:

@ex5umo schrieb am 6. Mai 2020 um 19:18:14 Uhr:

Du bist nicht allein mit dem Problem. Ich habe das Navi Professional und das selbe Problem. Auch schon viel Posts gelesen, Firmwareupdates usw. Nichts hat geholfen. Manchmal geht es ein paar Wochen und dann macht es wieder Ärger. Ich baue mir jetzt ein Android 10 Gerät ein, um den Dicken vom Entertainment her in die Gegenwart zu holen, mit Android Auto, Apple Carplay uvm.

Siehe: https://www.motor-talk.de/.../...oid-mediasystem-nbt-cic-t6409397.html

Das ist aber ein großer Eingriff??. Ich hoffe, dass es evtl. eine einfachere Lösung für das Problem gibt..

Zitat:

@Automan11 schrieb am 6. Mai 2020 um 21:23:05 Uhr:

Zitat:

@ex5umo schrieb am 6. Mai 2020 um 19:18:14 Uhr:

Du bist nicht allein mit dem Problem. Ich habe das Navi Professional und das selbe Problem. Auch schon viel Posts gelesen, Firmwareupdates usw. Nichts hat geholfen. Manchmal geht es ein paar Wochen und dann macht es wieder Ärger. Ich baue mir jetzt ein Android 10 Gerät ein, um den Dicken vom Entertainment her in die Gegenwart zu holen, mit Android Auto, Apple Carplay uvm.

Siehe: https://www.motor-talk.de/.../...oid-mediasystem-nbt-cic-t6409397.html

Das ist aber ein großer Eingriff??. Ich hoffe, dass es evtl. eine einfachere Lösung für das Problem gibt..

Das ist kein großer Eingriff, es werden keine Kabel durchgeschnitten, der Einbau sollte locker innerhalb einer Stunde erledigt sein. Es ist jederzeit rückbaubar. Es ist kein Spezialwerkzeug erforderlich, kein Anlernen am Fahrzeug. Ich werde berichten und Fotos machen wenn das Radio eingetroffen ist.

Zitat:

@ex5umo schrieb am 7. Mai 2020 um 06:52:31 Uhr:

Zitat:

@Automan11 schrieb am 6. Mai 2020 um 21:23:05 Uhr:

 

Das ist aber ein großer Eingriff??. Ich hoffe, dass es evtl. eine einfachere Lösung für das Problem gibt..

Das ist kein großer Eingriff, es werden keine Kabel durchgeschnitten, der Einbau sollte locker innerhalb einer Stunde erledigt sein. Es ist jederzeit rückbaubar. Es ist kein Spezialwerkzeug erforderlich, kein Anlernen am Fahrzeug. Ich werde berichten und Fotos machen wenn das Radio eingetroffen ist.

Nimmst du denn das, wo das Display 1 zu 1 da eingebaut wird wo das jetzige ist, oder welches hervorsteht ?

Bin mal gespannt auf die Fotos bzw. Videos und ob du zufrieden bist.

Gruß Disco

Ich habe die 10,25" Variante genommen, sprich das größere Display.

am 7. Mai 2020 um 15:49

Bin auch gespannt, wie dir das Display gefällt. Meistens sind die leider ziemlich spiegelig. Aber da kann man ja auch eine matte Folie drauf machen dann. Mich interessiert ob man die Möglichkeit das Display einfach als Display zu nutzen, sprich alles beim alten und als Option auf Android umswitchen.

Es gibt die Displays auch mit extra Entspiegelung, dann aber nur richtig teuer für ca. EUR 700,-. Das Display hat praktisch einen Dualmode, zum Einen für alle Standardfunktionen des X25, zum Anderen die Android Funktionen. Auch Android wird dann über iDrive gesteuert. Es handelt sich übrigens auch um einen Touchscreen, kann also optional genutzt werden.

Ich werde noch eine Entspiegelungsfolie für Notebookdisplays aufbringen.

Themenstarteram 7. Mai 2020 um 19:27

Ich würde mich auch über ein Video freuen. Sehr interessant wie es dann später aussieht und ob es flüssig läuft.

 

Ich habe heute versucht über ein USB - Stick ein upload durch zu führen die Datei habe ich direkt von der BMW Homepage gedownloadet. Leider war bei mir s hin die aktuelle Version installiert.

Dann habe ich mein Telefon aus dem Fahrzeug entfernt und neu hinzugefügt. Dieses mal habe ich den Hacken bei Mobile Daten weg gelassen. Somit habe ich nur Audioübertragung und Telefonate erlaubt. Heute gab es auf dem Weg zur Arbeit und Nachhause keine Unterbrechungen der Verbindung. Ich hoffe, dass es das gewesen ist, werde es beobachten und wieder berichten.

Dank Snapdragon 625 CPU und 4GB Ram läuft das Teil wohl absolut rund. Hier mal ein deutsche Video, allerdings noch mit Android 9:

https://www.youtube.com/watch?v=5soOfL_lKRs

Diese Folie will ich noch aufbringen:

https://www.amazon.de/BROTECT®-Matte-Displayschutzfolie-Notebooks-Netbooks/dp/B01GIJNKD0/ref=sr_1_3?dchild=1&qid=1588269852&sr=8-3&srs=19844907031&th=1

Ich habe seit langem das Problem auch. Ziemlich nerviges Problem!

Nun habe ich bei den Bluetooth Einstellungen „Datenübertragung“ deaktiviert und bis jetzt ist das Problem nicht mehr aufgetaucht.

Themenstarteram 15. Juni 2020 um 20:17

Zitat:

@Vlo1984 schrieb am 15. Juni 2020 um 18:39:41 Uhr:

Ich habe seit langem das Problem auch. Ziemlich nerviges Problem!

Nun habe ich bei den Bluetooth Einstellungen „Datenübertragung“ deaktiviert und bis jetzt ist das Problem nicht mehr aufgetaucht.

Jetzt ist schon über 1 Monat vergangen und das Problem ist bei mir nicht mehr wieder aufgetreten. Scheint wirklich an der Datenübertragung zu liegen.

Es wird immer wieder mal für ein paar Tage/Wochen auftreten...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. USB und Bluetooth Verbindung unterbricht beim Musik hören