ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Typische Mercedes M271 Motor Probleme reparieren

Typische Mercedes M271 Motor Probleme reparieren

Mercedes
Themenstarteram 6. Oktober 2019 um 14:50

Hallo!

Der Mercedes M271 Motor ist meiner Meinung nach, ein schönes Aggregat, das bei guter Pflege lange halten kann. Es gibt allerdings einige Bauteile die Beobachtung bzw. rechtzeitigen Ersatz erfordern, um nicht vor teuren Reparaturen zu stehen. Diese sind für den versierten Schrauber gut selbst durchführbar und die benötigten Ersatzteile oftmals nur ein paar Dichtungen, wenn man weiß was und wie!

Alle Themen sind schon viele Male irgendwo beschrieben worden. Bei meinen eigenen Recherchen habe ich Dutzende (zum Teil furchtbar lange und langweilige, weil vom Thema abkommende) Threads gelesen, bis ich alle nötigen Informationen zusammen hatte. Diese Lücke möchte ich hier schließen und eine komprimierte Sammlung von aufeinander aufbauenden und ergänzenden Reparaturanleitungen in loser Folge zusammenstellen.

Es soll hier nicht um technische Detaildiskussionen gehen, sondern um konkrete und erprobte Anleitungen als Hilfestellung. Nicht alles wird von mir selbst sein, weil andere schon tolle Arbeit geleistet haben, mit deren Federn ich mich nicht schmücken möchte. Diese Beiträge habe ich selbst genutzt/praxiserprobt und werden entsprechend verlinkt.

Folgende Themen sollen behandelt werden:

- Steuerzeiten und Zustand Steuerkette/Nockenwellenversteller kontrollieren

- Steuerkette und Nockenwellenversteller ersetzen

- Kompressor Ölwechsel

- KGE Schläuche ersetzen

- Ölfilterbock und Ölkühler Dichtung ersetzen

- Anlasser Ausbau

- Wasserpumpe und Thermostat wechseln

Nach heutiger Erfahrung an meinem CL180K wie die einzelnen, zum Teil zeitintensiven, Arbeiten ineinandergreifen, würde ich bei einem bis dahin unauffälligen (oder nur schwach Öl tropfenden) Motor bei 130 bis 150 Tkm einen kompletten Workaround durchführen. Das dauert dann ca. 3 Tage und kostet ca. 600 EUR an Ersatzteilen (größtenteils aus dem Zubehör). Danach ist der Motor aber komplett durchrepariert und flott für die nächsten 150 Tkm.

Ich freue mich über konstruktive Kritik und wenn weitere Anleitungen eingestellt werden.

Groetjes,

R.M.

Beste Antwort im Thema
Themenstarteram 6. Oktober 2019 um 14:50

Hallo!

Der Mercedes M271 Motor ist meiner Meinung nach, ein schönes Aggregat, das bei guter Pflege lange halten kann. Es gibt allerdings einige Bauteile die Beobachtung bzw. rechtzeitigen Ersatz erfordern, um nicht vor teuren Reparaturen zu stehen. Diese sind für den versierten Schrauber gut selbst durchführbar und die benötigten Ersatzteile oftmals nur ein paar Dichtungen, wenn man weiß was und wie!

Alle Themen sind schon viele Male irgendwo beschrieben worden. Bei meinen eigenen Recherchen habe ich Dutzende (zum Teil furchtbar lange und langweilige, weil vom Thema abkommende) Threads gelesen, bis ich alle nötigen Informationen zusammen hatte. Diese Lücke möchte ich hier schließen und eine komprimierte Sammlung von aufeinander aufbauenden und ergänzenden Reparaturanleitungen in loser Folge zusammenstellen.

Es soll hier nicht um technische Detaildiskussionen gehen, sondern um konkrete und erprobte Anleitungen als Hilfestellung. Nicht alles wird von mir selbst sein, weil andere schon tolle Arbeit geleistet haben, mit deren Federn ich mich nicht schmücken möchte. Diese Beiträge habe ich selbst genutzt/praxiserprobt und werden entsprechend verlinkt.

Folgende Themen sollen behandelt werden:

- Steuerzeiten und Zustand Steuerkette/Nockenwellenversteller kontrollieren

- Steuerkette und Nockenwellenversteller ersetzen

- Kompressor Ölwechsel

- KGE Schläuche ersetzen

- Ölfilterbock und Ölkühler Dichtung ersetzen

- Anlasser Ausbau

- Wasserpumpe und Thermostat wechseln

Nach heutiger Erfahrung an meinem CL180K wie die einzelnen, zum Teil zeitintensiven, Arbeiten ineinandergreifen, würde ich bei einem bis dahin unauffälligen (oder nur schwach Öl tropfenden) Motor bei 130 bis 150 Tkm einen kompletten Workaround durchführen. Das dauert dann ca. 3 Tage und kostet ca. 600 EUR an Ersatzteilen (größtenteils aus dem Zubehör). Danach ist der Motor aber komplett durchrepariert und flott für die nächsten 150 Tkm.

Ich freue mich über konstruktive Kritik und wenn weitere Anleitungen eingestellt werden.

Groetjes,

R.M.

57 weitere Antworten
Ähnliche Themen
57 Antworten

Guter Witz!

"Deiner Meinung nach ein schönes Aggregat......"

und dann die ganze Liste, was man alles beobachten soll.....

Und bei etwas über 100tsd sind die Schläuche hin....

dann ist es auch kein gutes Aggregat.....

Themenstarteram 11. Oktober 2020 um 21:37

Hallo @Golf2_Schrauber ,

soll/muss ich den Kommentar jetzt ernst nehmen und darauf anspringen oder wolltest Du Dir nur irgendwelchen Frust von der Seele schreiben?

Groetjes, R.M.

Genau! Bin echt gefrustet! Leider! Wollte nun Dich nicht beleidigen oder so! Spontane Antwort...die mir aus dem Gehirn schoss!

Meiner läuft auch noch! Aber die Motorleuchte leuchtet immer mal wieder auf!

Am Motor selber kein rucken und kein zucken läuft einwandfrei, nur immer diese gelbe Motorwarnleuchte!

Im Display selber wird "Kein Fehler" angezeigt...das auch komisch!

Was meinst Du? was kann das sein? Die Entlüftungsschläuche unter der Ansaugbrücke?

Der M271 ist doch ein langlebiger Motor.

Schläuche, Kette muss man halt als Verschleißteile sehen. Aber wer das alle 100.000km berücksichtigt hat Chancen auf 300.000km

Ich hatte einen und war zufrieden. Schläuche waren gemacht und Kette bis 150.000 ruhig.

Wenn ich einen mit neuen Schläuchen finden würde, würde ich die Kette noch auf meine Kappe nehmen und auch einen mit über 100.000km kaufen.

Video? Kompressoröl wechseln?

Themenstarteram 11. Oktober 2020 um 22:22

Sag mal, hast Du heute Abend gehascht?

Dir schiessen momentan irgendwie so einige spontane Antworten/Ideen aus dem Gehirn. Ich glaube es macht da nicht viel Sinn weiter darauf einzugehen.

Groetjes, R.M.

Anleitungen sind super, vielen Dank dafür!

Nachdem nun meine Kette inkl. der NW-Räder gewechselt sind, rasselt es immernoch. Ich vermute den Kettenspanner, da dieser sich verändert hat (Teilenummer von Alt A2710500411 auf Neu A2710500611). Das Rückschlagventil befindet sich nicht länger im Spanner selbst, sondern im Spanner-Halter, den ich natürlich nicht getauscht habe wegen des Aufwands. Also habe ich nun einen Spanner, der nur spannt wenn der Motor läuft. Sobald der Motor kalt ist, geht die Spannung verloren.

So, gibt es eine einfach Abhilfe? Wieso rasselt meiner, manch anderer mit neuem Spanner (A2710500611) nicht? Liegt es an der Ölbohrung im Spanner, dass diese evtl. bei mir aufgrund des Gewindes im Block nach unten zeigt, bei anderen nach oben und deswegen bei mir das ganze Öl sofort rausläuft? ...und bei anderen nicht, weil das Öl und damit die Spannung einigermaßen bzw. besser gehalten werden?

Sind die Spanner alle gleich gebohrt bzw. das Gewinde an der gleichen Stelle oder kann ich mit einem anderen neuen Spanner mehr Glück haben?

Vllt. kann mir jemand die Funktionsweise des Spanners erklären und meine Theorie unterstützen oder wiederlegen?

Themenstarteram 15. Oktober 2020 um 10:05

Hallo terpk,

der Kettenspanner ist federvorgespannt und hält die Kette auch bei stehenden oder gerade anlaufenden Motor in Position. Der Öldruck kommt dann erst nach Motorstart unterstützend hinzu. Das Rücklaufventil soll dafür sorgen dass der volle Druck schneller anliegt, weil nicht erst der Druckbereich im Spanner gefüllt werden muss. Soweit die Therorie.

Aus praktischer Sicht scheint mir dass aber nur mässig relevant. Zum Einen ist die Federvorspannung schon recht hoch (versuche einmal den alten gegen die Feder zu drücken) und ich kann mir (ohne allerdings die Druck- und Kräfteverhältnisse am Spanner zu kennen) kaum vorstellen, dass der Betriebsdruck der Ölpumpe hier noch deutlich mehr beiträgt als blose Unterstützung (nochmals: spekulative Annahme). Weiterhin sichert das Rücklaufventil auch nur die sehr kleine Kammer im Spanner ab, inwieweit der Leitungsweg vor dem eigentlichen Rücklaufventil leerlaufen kann entzieht sich ebenfalls meiner Kenntnis.

Das die Lage von Bohrungen im Spanner variiert oder einen Einfluss hat kann ich mir auch kaum vorstellen.

Fragt sich also woher das Rasseln kommt wenn alles ordnungsgemäß ausgetauscht und montiert wurde. Leider habe ich darauf auch keine Antwort, ausser das etliche berichten, dass es bei den ersten paar Starts noch Geräusche gab die sich danach legten. Auch das war bei mir so (ca. die ersten 3 bis 5 Starts vielleicht). Hier war aber mehr ein mechanisches "klacken" denn Kettenrasseln zu hören.

Groetjes, R.M.

Das Rücklaufventil ist nun aber bei der neuen Version des Spanners entfallen. :/

Themenstarteram 15. Oktober 2020 um 17:14

Ja, das ist aber keine neue Erkenntnis sondern wurde schon vor Jahren geändert. Desweiteren sehe ich den Zusammenhang des Einwandes zu obigen Erkärungen nicht.

Desweiteren habe ich mir einmal die Mühe gemacht und den alten Federspanner herausgesucht (ja, den öligen Schrott hebe ich nach 2 Jahren als "Belegexemplar" noch immer auf. Warum? Nur um z.B. zu solchen Fragen recherchieren zu können.) Die Frage nach Lage der Einströmbohrung scheint nicht relevant zu sein, da zumindest das alte OEM Teil 2 gegenüberliegende Bohrungen hat. Das heißt, egal welche Endlage der Spanner hat, "oben" oder "unten" spielt keine Rolle, allenfalls "unten" oder "quer".

Nach der Erklärung von FEBI zur neuen Ausführung soll das Rückschlagventil auch nicht das Leerlaufen im Stand verhindern, sondern die Druckschwankungen im Betrieb abmildern. Insofern hätte das auf den Start ohne Öldruck keine Auswirkung.

Groetjes, R.M.

Hallo Forum,

auch wir haben in unseren "alten" CLK CAbrio A209 den M271 Motor als 200K mit den 163 PS....

Vor ein paar Tagen hatte der Wagen deutlichen Leistungsverlust und kam zum stottern bis zum Stillstand und Motor aus. Motorkontrlleuchte an, Wagen konnte wieder gestartet werden ruckelte aber und meine Mutter kam gerade so nach Hause. Probelme sind spontan aufgetreten und haben sich nicht angedeutet.

Nun nach 4 Tagen Standzeit konnte ich mich mal darum kümmern und habe bei 0 Grad Außentemperatur den Motor probelmlos starten können. Er läuft rund und hört sich ganz normal an, Motorkontrolleuchte leuchtet aber weiterhin.

Meine Fragen dazu:

Kann ich davon ausgehen, dass es sich bei dem Schadensbild dann nicht um die Steuerkette handeln kann weil er jetzt rund läuft?

Hat jemand einen Tipp was die wahrscheinlichste Ursache für das Problem sein kann (typische Probelem)

Habe mich ja auch schon ein wenig belesen: kann die Ursache in Undichtigkeiten der Schläuche der Teillastentlüftung liegen oder ist es eher wahrscheinlich das es sich um LMM oder Lambdasonde oder irgend ein anderen Sensor handeln kann?

Ich Sage schon einal Danke für die Tipps und Hilfe

Gruß

Stefan

Zitat:

@Collegeman schrieb am 21. November 2020 um 13:18:45 Uhr:

Hallo Forum,

auch wir haben in unseren "alten" CLK CAbrio A209 den M271 Motor als 200K mit den 163 PS....

Vor ein paar Tagen hatte der Wagen deutlichen Leistungsverlust und kam zum stottern bis zum Stillstand und Motor aus. Motorkontrlleuchte an, Wagen konnte wieder gestartet werden ruckelte aber und meine Mutter kam gerade so nach Hause. Probelme sind spontan aufgetreten und haben sich nicht angedeutet.

Nun nach 4 Tagen Standzeit konnte ich mich mal darum kümmern und habe bei 0 Grad Außentemperatur den Motor probelmlos starten können. Er läuft rund und hört sich ganz normal an, Motorkontrolleuchte leuchtet aber weiterhin.

Meine Fragen dazu:

Kann ich davon ausgehen, dass es sich bei dem Schadensbild dann nicht um die Steuerkette handeln kann weil er jetzt rund läuft?

Hat jemand einen Tipp was die wahrscheinlichste Ursache für das Problem sein kann (typische Probelem)

Habe mich ja auch schon ein wenig belesen: kann die Ursache in Undichtigkeiten der Schläuche der Teillastentlüftung liegen oder ist es eher wahrscheinlich das es sich um LMM oder Lambdasonde oder irgend ein anderen Sensor handeln kann?

Ich Sage schon einal Danke für die Tipps und Hilfe

Gruß

Stefan

Hallo @Collegeman ,

 

wie viel ist der gelaufen und um welches Baujahr handelt es sich?

 

Am einfachsten wäre eine Steuerzeit Überprüfung von den Nockenwellen, da kann man schnell sehen ob sich die Steuerkette gelenkt hat oder nicht...

 

Wurde die Fehlermeldung ausgelesen? Und wenn, was kam dabei raus?

 

Vielen Dank im Voraus!

Hallo,

BJ 2006, 170k gelaufen.... Bin vorhin 20 km gefahren, völlig problemlos. Auslesen werde ich ihn morgen lassen von einem guten Freund. Mal sehen was dabei rauskommt. Kette kanns ja nicht sein, sonst würde der nicht normal laufen.

Gruß

Themenstarteram 21. November 2020 um 20:01

Hallo zusammen,

vermute ich auch erst einmal, ohne besseres zu wissen. Wenn es aber bei 170 Tkm noch die erste Kette ist und es sich nicht um ein ausgesprochens Langstreckenfahrzeug handelt, wird diese aller Wahrscheinlichkeit nach inklusive NWV doch auch bald ein Fall für den Austausch sein. Hoffentlich ist es noch nicht so weit, denn wenn Du es selbst machen willst, brauchst Du locker 1 bis 2 Tage, was bei dem Wetter ohne richtige Werkstatt kein Spaß ist.

Abwarten was der Fehlerspeicher sagt.

Groetjes, R.M.

Hallo zusammen,

ich habe mir auch vor zwei Wochen einen W203 C180 Kompressor EZ 04/2006 mit ca. 230.000 KM gekauft. Bei ca. 190.000 KM wurde die Steuerkette mit Nockenwellenverstellern und etc. erneuert. Wie lange wird die neue Steuerkette halten oder soll/muss die vorsorglich wieder gewechselt werden? Ich kenne das von meinen vorherigen Mercedes-Benz Fahrzeugen gar nicht das die Steuerkette ständig gewechselt werden muss/soll. Auf was soll ich explizit achten das es nicht wieder vorkommt? Vielen Dank im Voraus für die Antworten.

Freundliche Grüße

akutun

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Typische Mercedes M271 Motor Probleme reparieren