ForumPassat B5 & B5 GP
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. Turbo wechseln ? VTG Problem

Turbo wechseln ? VTG Problem

VW Passat B5/3BG
Themenstarteram 20. März 2013 um 22:25

Hallo zusammen,

bin neu hier und wollte mir mal paar Meinungen zu meinem nachstehenden Problem einholen.

Fahre einen 3B mit 1,9 AFN Motor, hat derzeit 320 Tkm gelaufen.

Seit geraumer Zeit nervt der Turbo, da er sich, mit Vorliebe im 4ten Gang bei Volllast und ca. 2500 U/min wegschaltet.

Nun darauf hin das Internet hoch und runter gewälzt, alle Unterdruckschläuche getauscht, Ladedruckgeber getauscht, Magnetventil (ich glaube N75 ???) getauscht. VTG Gestänge per Unterdruck-Handpumpe geprüft, fährt einwandfrei raus/rein. Unterdruck wird auch gehalten, d.h. Membrane der Dose i.O.

Darauf hin keine Besserung, nun mit einem Bekannten mit Tester (Snap-On) Probefahrt gemacht, Ladedruck soweit i.O., aber bei langer Beschleunigung (4ter Gang) steigt der Ladedruck über Soll und der Turbo wird weggeschalten.

Wird der Motor aus- und wieder angemacht, geht es wieder ein Stück.

Als Fehlercode wird "Ladedruckregelung - Regelgrenze überschritten" ausgegeben.

Als letzte Konsequenz kommt für mich der Tausch des Laders in Betracht, evtl. klemmen die VTG Klappen ??

Doch bevor ich mich an diese finanziell aufwändige Sache mache, wollte ich euch noch mal interviewen

Bin für jeden Tipp dankbar.

MfG.

 

Ähnliche Themen
24 Antworten

Anscheinend klemmt die VTG-Verstellung, wenn sie heiß ist.

Du kannst nur versuchen, den Ruß aus der Klappenverstellung

rauszubringen, einmal mit Handarbeit, siehe hier .

Und dann evtl. mit Heißfahren, wobei das nicht ganz risikofrei ist.

Du müsstest immer wieder Vollgas geben, so daß der Turbo möglichst

heiß wird (und damit den Ruß abbrennt), aber immer nur für 4 sec,

denn ab 5 sec etwa mit zu hohem Ladedruck schlägt der Notlauf zu.

In den 4 sec geht der LD dann aber relativ hoch, aber der AFN verträgt

ja alles, sagt man .. :)

So hab ich auch mal meinen AFN, der zu viel Kurzstrecke abbekommen hatte,

wieder freibekommen.

Grüße Klaus

Themenstarteram 21. März 2013 um 17:22

Danke.

Ja das SGAF hab ich auch schon gewälzt :)

Mal was ganz banales: wenn die Membrane die Regelstange der VTG zieht,  ist dann der Ladedruck hoch oder niedrig ?

Oder andersrum, wäre an der UD-Dose der Schlauch NICHT aufgesteckt, läuft dann der Lader mit vollem oder ohne Ladedruck ?

Bin gerade ein bisschen verunsichert :)

 

MfG.

Probier es aus ;) ich gehe davon aus, dass der Turbo dann auf "Durchzug" gestellt ist...

Ich habe auch den AFN... bei mir ist aber definitiv die VTG schwergängig... wenn ich den Schlauch abziehe und versuche mit der Hand die Stange bei ausgeschaltetem Motor zu verstellen geht das so stramm, dass man das gewinde noch 1min später auf meinen fingerspitzen sieht...:(

N75 und Schläuche auch schon gewechselt, zusätzlich AGR neu.

Bis jetzt habe ich mich nicht getraut den Turbo auszubauen und zu reinigen...

Das faszinierende bei mir: sinken die Temperaturen unter 3-4°C dann läuft er eigentlich ziemlich gut....er braucht zwar was bis der Druck aufgebaut ist aber wenn er da ist spritzt er die vollen 13 Liter im 5. Gang ein ;)

Bei mir ist also eher das Problem dass er lange braucht....und wenn es draußen heiß ist, kommt er eben gar nicht mehr. Aber den Fakt dass beim Hochschalten in den 4. die Problematik verstärkt auftritt, kann ich nur bestätigen!!!

Ich suche verzweifelt noch bei ebay einen defekten Turbo als Versuchskaninchen ;) bisher ohne Erfolg...

 

Was meinst du mit "Snap-On"?

 

Edit:

meiner hat nur 240.000...

gruß

Zitat:

Original geschrieben von bummel86

wenn die Membrane die Regelstange der VTG zieht,  ist dann der Ladedruck hoch oder niedrig ?

Oder andersrum, wäre an der UD-Dose der Schlauch NICHT angegesteckt, läuft dann der Lader mit vollem oder ohne Ladedruck ?

Vereinfacht ausgedrückt, läuft er dann mit niedrigem LD.

Genauer gesagt, läuft er dann bei niedrigen Drehzahlen mit zu geringem

LD, bei hohen Drehzahlen käme der LD durch den höheren Abgasstrom

trotzdem zustande, das ist daher der Bereich, wo das Steuergerät die Stange

wieder zurückfahren muss. Wenn das nicht gelingt, gibts dann den Notlauf wegen

zu hohem LD.

Grüße Klaus

hallo

fahr ihn im 3Gang mit 110-120kmh 5-10km frei, hat bei mir auch geholfen.

MfG

Es gibt auch nen Turboladerreiniger(z.B. bei Ebay), mit dem habe ich auch schon gute Erfahrungen bei schwergängigen/festen VTG´s gemacht.

Themenstarteram 25. März 2013 um 16:58

Zitat:

Vereinfacht ausgedrückt, läuft er dann mit niedrigem LD.

Genauer gesagt, läuft er dann bei niedrigen Drehzahlen mit zu geringem

LD, bei hohen Drehzahlen käme der LD durch den höheren Abgasstrom

trotzdem zustande, das ist daher der Bereich, wo das Steuergerät die Stange

wieder zurückfahren muss. Wenn das nicht gelingt, gibts dann den Notlauf wegen

zu hohem LD.

 

Grüße Klaus

AAH! Danke :) Das klingt mal logisch!! Ob die Stange schwer geht kann ich schlecht beurteilen, aber ich kann sie wie gesagt mit der Unterdruckhandpumpe über die Membrandose ohne weiteres ziehen und sie fährt auch, wenn ich den Druck wíeder wegnehme, einwandfrei zurück.

Ich kann sie auch mit der Wasserpumpenzange greifen und hoch und runter schieben, geht einwandfrei. Zurückgestellt wird dann logischerweise per Federkraft... wenn die vielleicht nicht reicht ??

 

 

 

Themenstarteram 25. März 2013 um 17:02

Zitat:

Original geschrieben von daniel123abc

hallo

 

fahr ihn im 3Gang mit 110-120kmh 5-10km frei, hat bei mir auch geholfen.

 

MfG

Hab ich heut früh erst wieder gemacht, hilft immer nur kurz finde ich :)

Und auf Dauer oder als Dauerlösung kann das nicht gut sein :)

 

Ich fahr mittlerweile schon so, dass ich immer nur 3-4 sec Gas gebe, dann wieder wegnehme und dann wieder Gas gebe, damit er nicht in den Notlauf schaltet, das nervt!! Gerade früh auf der BAB im Berufsverkehr..

 

"Es gibt auch nen Turboladerreiniger(z.B. bei Ebay), mit dem habe ich auch schon gute Erfahrungen bei schwergängigen/festen VTG´s gemacht."

 

 

Ja, wenn man wüsste obs nur am verkeimten VTG liegt... Kann ich mir ja aber nicht vorstellen.

"

 

Zitat:

Original geschrieben von bummel86

Ich kann sie auch mit der Wasserpumpenzange greifen und hoch und runter schieben, geht einwandfrei. Zurückgestellt wird dann logischerweise per Federkraft... wenn die vielleicht nicht reicht ??

Geht sie auch zurück, wenn Du den Unterdruckschlauch abgezogen hast ?

Vll. ist die Feder ja gebrochen ...

Grüße Klaus

Themenstarteram 25. März 2013 um 21:48

Ja funktioniert tadellos!! 

Ich hätte einen turbo der als defekt durchgehen würde :D

Zitat:

Original geschrieben von Gonthzales

Probier es aus ;) ich gehe davon aus, dass der Turbo dann auf "Durchzug" gestellt ist...

Ich habe auch den AFN... bei mir ist aber definitiv die VTG schwergängig... wenn ich den Schlauch abziehe und versuche mit der Hand die Stange bei ausgeschaltetem Motor zu verstellen geht das so stramm, dass man das gewinde noch 1min später auf meinen fingerspitzen sieht...:(

N75 und Schläuche auch schon gewechselt, zusätzlich AGR neu.

Bis jetzt habe ich mich nicht getraut den Turbo auszubauen und zu reinigen...

Das faszinierende bei mir: sinken die Temperaturen unter 3-4°C dann läuft er eigentlich ziemlich gut....er braucht zwar was bis der Druck aufgebaut ist aber wenn er da ist spritzt er die vollen 13 Liter im 5. Gang ein ;)

Bei mir ist also eher das Problem dass er lange braucht....und wenn es draußen heiß ist, kommt er eben gar nicht mehr. Aber den Fakt dass beim Hochschalten in den 4. die Problematik verstärkt auftritt, kann ich nur bestätigen!!!

Ich suche verzweifelt noch bei ebay einen defekten Turbo als Versuchskaninchen ;) bisher ohne Erfolg...

 

Was meinst du mit "Snap-On"?

 

Edit:

meiner hat nur 240.000...

gruß

Zitat:

Original geschrieben von bummel86

Zitat:

Original geschrieben von daniel123abc

hallo

fahr ihn im 3Gang mit 110-120kmh 5-10km frei, hat bei mir auch geholfen.

MfG

Hab ich heut früh erst wieder gemacht, hilft immer nur kurz finde ich :)

Und auf Dauer oder als Dauerlösung kann das nicht gut sein :)

bau mal den Ansaugkrümmer und den Abgaskrümmer aus dan siehste mal die ganzen Ablagerungen, eine Reinigung bewirgt oft Wunder.

 

MfG

Themenstarteram 26. März 2013 um 18:28

Zitat:

Original geschrieben von daniel123abc

Zitat:

Original geschrieben von bummel86

 

 

Hab ich heut früh erst wieder gemacht, hilft immer nur kurz finde ich <img class="mt-smiley" alt=":)" src="http://1.1.1.3/bmi/static.motor-talk.de/img/smilies/smile.gif" />

Und auf Dauer oder als Dauerlösung kann das nicht gut sein <img class="mt-smiley" alt=":)" src="http://1.1.1.3/bmi/static.motor-talk.de/img/smilies/smile.gif" />

bau mal den Ansaugkrümmer und den Abgaskrümmer aus dan siehste mal die ganzen Ablagerungen, eine Reinigung bewirgt oft Wunder.

 

 

 

MfG

Du meinst die Ablagerungen IN den Krümmern? Deswegen sollte ja aber der Turbo funktionieren, oder nicht ? Wenn ich dann eh alles einmal auseinander hab, kann ich den Lader auch gleich mittauschen :)

Ich würde sagen es liegt an der schwergängigen VTG. Ich bin der Meinung dass es nur 2 Möglichkeiten für dauerhaften Lösung gibt. Erstens Turbo ersetzen o. VTG wieder gangbar machen durch zerlegen u. reinigen. Ich verwende bei der Reparatur auch ein temperaturbeständiges Graphitschmierstoff. Bei etwas handwerklichen Geschik ist die Reparatur keine große Sache.

Deine Antwort
Ähnliche Themen