ForumA3 8L
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Turbo geht nicht mehr

Turbo geht nicht mehr

Audi A3 8L
Themenstarteram 14. Februar 2017 um 15:27

Hallo zusammen

Ich fahre schon seit 3 Jahren einen alten Audi A3 8L 1998 1.9tdi.

Seit etwa 3 Wochen geht der Turbo nicht, also spricht er hat keine Kraft mehr. Das war aber schon früher so, nur ging es teils und dann wieder nicht. Aber seit 3 Wochen geht gar nichts mehr und er beschleunigt etwa wie mit 40PS, aber er hat 110 PS.

Ein Bekannter kennt sich etwas mit Autos aus er hat mir empfohlen das AGR Ventil zu tauschen. Das habe ich gekauft und heute eingebaut. Trotzdem zieht er nicht. Was ich jedoch weiss ist, dass in diesem dicken Gummischlauch vor dem AGR Ventil Druck aufgebaut wird, wenn man Vollgas gibt. Das Pfeiffen des Turbos ist auch zu hören. Aber beim Beschleunigen fehlt die Kraft. Der Sensor der die Luft steuert sollte es auch nicht sein, da keine Fehlermeldung.

Wisst ihr was es noch sein könnte? Ich bin am verzweifeln, so kann man das Auto überhaupt nicht mehr fahren. Es macht keinen Spass mehr.

Ähnliche Themen
13 Antworten

Wie hat du geprüft daß druck anliegt?

Der Senstor für die luft ist Luftmassen/mengenmesser und der lässt meistens über die Jahre nach was nicht als Fehler erkannt und angezeigt wird. Also mal Stecker ziehen und Probefahrt. Wenn er besser zieht hilft reinigen oder erneuern.

Kann aber auch am verstopften dieselfilter liegen, wann wurde der gewechselt/entwässert?

Falls dein a3 einen dpf hat (grüne umweltplakette) kann dieser auch zu sein.

Und kontrolliere mal ob die abstellklappe (im agr Rohr) bei laufendem Motor offen ist.

 

Dann fällt mir nur noch die vtg am turbo ein, diese wird per Unterdruck angesteuert. Ist das nicht der Fall durch ein leck im unterdrucksystem oder klemmen des/verstopft es regelventil liegt dort der Fehler.

Zum turbo geht dieser dünne unterdruckschlauch, zieht den mal bei laufendem ab, wenn es zischt (saugt) ist das gut.

Themenstarteram 15. Februar 2017 um 5:24

Na ich habe wie gesagt diesen breiten Gummischlauch der direkt zum AGR Ventil führt mit der Hand zusammengedrückt als drinnen jemand Gas gegeben hat. Man spürte wie sie der Schlauch stark ausdehnte. Also ist Druck vorhanden. Aber der Druck wird nicht für die Beschleunigung ausgenützt.

Die Klappe der AGR Ventils geht auch, ist ja ein neues Ventil.

Ich hab den Sensor (siehe Bild) abgesteckt und bin dann gefahren. Es war kaum leistungsfähiger. Nur wenn ich im Leer Gas gebe dreht er schneller hoch als mit angestecktem Sensor.

Der Dieselfilter wurde vielleicht vor 1-2 Jahren gewechselt. Ist das ein Problem?

Tja, gibt nicht viele Möglichkeiten die noch günstig auszuprobieren wären. Der Diselfilter und der Sensor. Alles andere würde dann in die Kosten gehen, was sich bei diesem Auto nicht lohnt.

btw, ist nicht mein Auto auf dem Bild sondern aus Google. Aber sieht gleich aus wie meins.

Bist du dir sicher dass ein defekter Sensor nicht als Fehler angezeigt wird? In dem Fall würde ich noch einen neuen Sensor ausprobieren.

20120626-182100-2892783472782468448

Bin ich mir ziemlich sicher aber lass trotzdem mal den fehlerspeier auslesen und lösche und Teile hier mit was genau drin stand.

Themenstarteram 15. Februar 2017 um 14:13

komisch, der Bekannte hat gerade die Fehler ausgelesen und alles gelöscht. Jetzt geht es wieder. Alle Fehler sind gelöscht. :)

Davor stand aber noch.

http://fs5.directupload.net/images/170215/u5fyhcvm.jpg

Ausserdem haben wir mal den Luftmassenmesser abgesteckt und dann den Fehler ausgelesen. Der LMM Fehler wurde angezeigt. Es wird also doch geprüft ob er vorhanden ist oder nicht. Ich dachte hier wird kein Fehler angezeigt.

http://img5.fotos-hochladen.net/uploads/20170215122112y8jaxslmz4.jpg

Das Auto hat auch ein anderes Problem. Über Nacht wird der KM Stand von Alleine zurückgesetzt. Irgendwo muss es also einen kurzen Stromunterbruch haben. Es könnte sein dass es von hier aus diesen Fehler erzeugt und deshlab den Turbo abstellt. Weisst du näheres?

Sicher wird er geprüft ob vorhanden aber die Werte die er rausgibt werden nicht geprüft oder mit zu großer toleranz.

Der Fehler vom turbo steht doch da, wie ich sagte kann es am Regelventil liegen.

Dass der Fehler von stromunterbrechung kommt ist unwahrscheinlich, wenn dann durch nen Kurzschluss. Ist das nach jeder Nacht oder nur ab und zu?

Themenstarteram 15. Februar 2017 um 18:06

nicht jede Nacht, aber ab und zu. Dass die Elektronik spinnt, hat seit dieser Eiskälte im Januar angefangen. Einmal war die ganze Instrumententafel am leuchten, als ich ins Auto gestiegen bin. Alle Lampen leuchteten. Dann habe ich die Klemme von der Batterie genommen, 5Sek. später wieder angeschlossen und gut wars. Es spinnt einfach.

und jetzt geht der Turbo wieder nicht :( Kann es sein dass es irgendwo einen Kurzschluss auslöst und so den Turbo ausser Kraft setzt? Steht ja eigentlich im Fehlercode. Jetzt kann es nur noch an der Elektronik liegen.

Aber wenn ich alle Fehler im Speicher lösche, dann geht der Turbo wieder. Ist das nicht komisch? Ein Defekt beim Luftmassenmesser ist somit ausgeschlossen oder?

Habe das Bild nochmals hochgeladen. Der Link oben scheint defekt zu sein.

20170215-121855

Nun ich kenne mich nicht beim 1,9 TDI aus aber hatte sowas mal beim A4 2,0 TDI.

Es war die VTG vom Turbo die zugesetzt war. Wieviel KM hast denn runter?

Bei mir waren es damals 180 TKM. Ging anfangs sporadisch in den Notlauf und das passiert dann immer öfters.

Hatte da auch keine Leistung mehr. Allerdings wenn man den Motor neu startete hielt es wieder eine gewisse Zeit lang. Habe den Turbo reinigen und überholen lassen und seit dem ist Ruhe.

Themenstarteram 15. Februar 2017 um 19:07

Meiner hat 240'000km.

VTG? variable Turbinengeometrie? Um das zu überprüfen müsste ich den Turbo ausbauen? Sollte das im Eimer sein wird es ohnehin teuer. Der Turbo ist nicht billig, v.a. bei meinem alten Audi unrentabel.

Das stimmt. Nun ich habe den Turbo selber aus- und eingebaut und die Komplettüberholung vom Lader hat 300 € gekostet. Dieser ist dann aber wie ein neuer. Bei 240 TKM sehr realistisch. Arbeitszeit waren 2 Samstage à 4 Stunden.

Syptome sind:

- Maximalgeschwindigkeit ist auf ebener Fahrbahn auf ca. 120 km/h begrenzt.

- akuter Leistungsmangel insbesondere wenn es bergauf geht

- Fahrzeug fährt zunächst normal, zeigt bei stärkerer Belastung plötzlich Leistungsmangel, der erst bei einem Neustart des Fahrzeuges verschwindet.

Da ich leider nicht weiß ob du einen VTG Lader verbaut hast oder einen Westgate Lader könnte es aber auch das Westgate sein:

Wenn das Wastegate aufgrund einer Fehlfunktion immer geöffnet bleibt, kann der Turbo bei kleiner/niedriger Last keinen Ladedruck aufbauen und der Motor zeigt Leistungsmangel.

Wenn ein solcher Defekt auftritt, sollten auch die Druckschläuche von der Verdichter-Seite des Turboladers zum Ladeluftkühler und zurück sorgsam überprüft werden. Um einen undichten Luftschlauch zu finden, ist es sinnvoll, dass eine zweite Person den Motor auf eine Drehzahl zwischen 2500 und 3500 U/min bringt. Wenn einer der Druckschläuche undicht ist, kann man die entweichende Luft eventuell zischen hören oder man spürt sie mit der Hand während man die Schläuche abtastet.

Wie gesagt in meinem Fall war des die VTG. Bild im Anhang.

Hier auch mal ein Link zum VTG Problem:

VTG Turbolader

3b2de83fadc0d546b8babb5ecebc48dc-preview

Schon richtig aber in diesem fall ist klemmende vtg unwahrscheinlich.Wenn die vtg klemmt steht kein Fehler mit dem Regelventil im Speicher. Dann würde nen ladedruckfehler drin stehen, entweder Regel Grenze über-oder unterschritten.

Am besten checkt man das per unterdruckanzeige am vtg Schlauch, sinkt der Unterdruck beim gas geben aber er hat keine Leistung klemmt die vtg, sinkt nicht oder liegt kein Unterdruck an ist es das Ventil.

Ich empfehle dir mal den Stecker vom Regelventil abziehen, Fehler löschen und ohne Stecker zu fahren. Wenn der kurzschluss Fehler dann nicht mehr kommt liegts am Regelventil.

Oder du Holst dir auf Verdacht gleich ein neues/gebrauchtes. Müsste so 15-50€ kosten.

Themenstarteram 16. Februar 2017 um 10:09

Kannst du mir bitte einen Link auf ebay oder woanders geben wie dieses Regelventil aussieht? Auf ebay gibt es verschiedene, ich weiss nicht genau welches passt.

Gehe nachher den Fehlerspeicher wieder auslesen. Wenn der Fehler wieder vorkommt muss es wohl nur daran liegen.

Fehler:

"01262 Ladedruck-Regelventil ----- Kabelbaum, Sicherung, Ladedruck-Regelventil

sp: Unterbrechung Kurzschluss an Masse."

 

>Aber warum steht Kurzschluss? Ist ein Stromkabel nackt und verursacht den Kurzschluss? Ich verstehe das nicht.

Themenstarteram 16. Februar 2017 um 13:10

Also ich bin heute nochmals zum Bekannten die Fehler auslesen. Da stand jetzt ein neuer Fehler.

"01237: Kraftstoffabschaltmagnetventil, Kabelbaum, - Mechanischer Fehler. "

Aber ich glaube dieser Fehler hat mit einem anderen Problem zu tun. Der Audi startet sehr schwer wenn er warm ist. Er dreht etwa 10 Sekunden lang bis er angeht. Das Problem interessiert mich im Moment aber nicht.

Da ist noch ein weiteres Problem. Diese Nacht ist der Kilometerstand wieder auf 0km zurückgesetzt worden. Früher war das nie so. Aber auch das interessiert mich nicht.

Sonst waren keine anderen Fehler im Speicher vorhanden. Also Fehler löschen, Auto an, fahren... aber Turbo ging nicht.

Dann LMM abgeklemmt, Fehler auslesen, da steht dann

"00553: Luftmassenmesser - G70 - Unterbrechnung"

Also LMM wieder anklemmen, Fehler löschen, Motor an, fahren... Turbo geht wieder nicht.

Dann Ladedruck-Regelventil abgeklemmt, Fehler auslesen, da steht:

"01262: Ladedruck-Regelventil --- Kabelbaum, Unterbrechnung"

Also Ladedruck Ventil wieder anklemmer, Fehler löschen, Motor an, fahren... Turbo geht immer noch nicht.

bezüglich VTG denke ich dass die "Klappen" im Turbo immer offen sind. Das hat mir glaube ich der Bekannte gesagt. WIe er das geprüft hat weiss ich nicht. Ob das schlecht ist weiss ich nicht. Aber gestern hat der Turbo noch funktioniert.

Jetzt weiss ich nicht mehr was ich machen soll. Ich kann nur noch den Dieselfilter welchseln, er wurde vor etwa 16 Monaten gewechselt oder das Regelventil, das du angesprochen hast. Der Rest würde ins Geld gehen. Sollte das alles nichts bringen wird das Auto wohl verkauft. So macht's keinen Spass zu fahren, bei gefühlten 40PS. :(

20170216-115812
Themenstarteram 16. Februar 2017 um 16:37

Es ist aus. Jetzt hat er angefangen hinten zu qualmen und es stinkt gewaltig. Der Turbo ist hinüber. Das Auto landet auf den Schrottplatz. Schade.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Turbo geht nicht mehr