ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Touring 330xd X-Drive deaktiviert

Touring 330xd X-Drive deaktiviert

BMW 3er E91
Themenstarteram 24. September 2016 um 11:15

Hallo an alle BMW Freunde

Ich brauche dringend euren Rat weil ich weis nicht mer weiter.

Bei meinem 330xd E91 der 70.000km runter hat ist seit einer Woche das x-drive ausgefallen, man hat vorher nichts verdächtiges gehört oder beim fahren gemerkt wie z.b. ruckeln und so.

Die Fehler Meldung kamm als ich das Auto frühs angemacht habe, seit dem fahre ich nur mit Heckantrieb.

Das habe ich schon probiert:

-Verteilergetriebe Öl abgelassen: dieses sah aber in Ordnung aus, es war leicht dunkel und es waren keine Späne enthalten.

-Stellmotor ausgebaut: der sah auch gut aus auch von innen keinerlei Abnutzung, es ist auch andere ohne Plastik Ritzel, bei meinem waren alle ritzel aus Metall.

Nun weis ich nicht mehr weiter, hat von euch jemand vielleicht noch eine Idee was ich noch testen kann?

Im Anhang Bilder von den Fehlern die ich mit inpa ausgelesen habe.

Ähnliche Themen
15 Antworten

Zitat:

@Guenni3210 schrieb am 24. September 2016 um 11:15:30 Uhr:

 

Nun weis ich nicht mehr weiter, hat von euch jemand vielleicht noch eine Idee was ich noch testen kann?

Fahr mal zum :) und hol dir da noch ne Meinung ;)

Themenstarteram 24. September 2016 um 11:41

Bei dem war ich schon bevor ich alles auseinander genommen hatte.

Zuerst sagte er das dass verteilergetriebe kaputt sei als er sagte das nur das Getriebe 2.500€ kostet standen meiner Freundin das Wasser in den Augen, er schaute sie an und sagte dann auf einmal das es ja auch das Steuergerät sein könnte dieses kostet nicht so viel.

Er hat mit mir einen Termin ausgemacht und wollte wie folgt vorgehen:

Zuerst verteilergetriebe Öl ablassen und schauen wie es aussieht wenn Späne enthalten sind ist das VTG defekt und wenn das Öl gut aussieht wollte er mir das Steuergerät tauschen was ja nur 700€ kostet.

Da mir das alles sehr komisch vorkam, wollte ich das Öl selber ablassen um mir mein eigenes Bild davon zu machen.

Achso,du warst schon da,weil es oben nicht drauf stand :)

Themenstarteram 24. September 2016 um 14:11

Hat sonst keiner einen Tipp?

Oder hatte jemand diese fehlermeldungen schon?

am 24. September 2016 um 15:47

Also der Inkrementalgeber hat kein Signal und wir sollen dazu einen Tipp geben? Vermutlich der Geber defekt. Wenn das Steuergerät kein Signal bekommt, schaltet es vermutlich den X-Drive aus Sicherheitsgründen aus. Solange es aber nicht schneit und ständig regnet, kann man auf den X-Drive auch gut verzichten.

Zitat:

-Stellmotor ausgebaut: der sah auch gut aus auch von innen keinerlei Abnutzung, es ist auch andere ohne Plastik Ritzel, bei meinem waren alle ritzel aus Metall.

Das Ritzel im Winkelgetriebe ist aus Metall und geht trotzdem kaputt. Die sieht man erst wenn man den Stellmotor zerlegt.

http://www.motor-talk.de/.../stellmotor-spindel-i207696123.html

http://www.motor-talk.de/.../zahnrad-i207696124.html

Sah bei mir genau so aus wie auf den Bildern.

Lass mit INPA den Stellmotor Test laufen. Wenn du dann ein ratschen hörst ist dein Stellmotor defekt. Du kannst dich gerne per PN am mich wenden und ich gebe dir die Kontaktdaten vom Originalhersteller. Etwa 300€ bist du dann los, statt 600€ bei BMW.

Ich habe mein Verteilergetriebe in Polen überholen lassen. Gut 600€ hat es gekostet inkl. 1 Jahr Garantie. Kupplung, Kugellager und Ölpumpe wurden gewechselt. Da kann ich dir auch jemanden aus dem Forum empfehlen.

Sieht eher danach aus, als wäre der Widerstand des Stellmotors nicht richtig angeschlossen. Vielleicht kannst du ihn mit INPA nochmals neu anlernen.

Die 255! deuten auf einen Kabelbruch oder defekten Stecker hin. Wo ist das VTG Steuergerät eigentlich verbaut.

Edit: Der Geber kommt mit dem Stellmotor zusammen. Die 2 Kabel sind die einzigen die zum VTG gehen. Das Steuergerät liegt irgendwo anders.

Edit2: Der Geber heisst bei BMW Klassifizierungwiederstand und ist einzeln zu kaufen: http://www.leebmann24.de/...swiderstand-3er-5er-x3-x5-27107557345.html

Er muss nach dem Wechsel angelernt werden.

Themenstarteram 25. September 2016 um 14:10

Das VTG Steuergerät befindet sich im Beifahrer Fußraum, als ich den Teppich nach oben drückte habe ich bemerkt das darunter alles feucht war, nun kann es natürlich möglich sein das durch die Feuchtigkeit das Steuergerät schaden genommen hat.

Von außen kann man an der Unterseite erkennen das es leicht oxidiert ist, von innen konnte ich aber nichts negatives finden, da war alles trocken.

Öffnen und mit Alkohl und einer Zahnbürste die Platine und die Stecker reinigen. Danach gut trocknen lassen, abdichten, zusammenbauen und wieder ins Auto einbauen.

Wassereintritt im Fußraum ist beim E87 u. E90 bekannt. Hatte ich auch schon. Z.B.:

https://www.youtube.com/watch?v=EaXYovhyZ7s

Regenwasser, welches zwischen Scheibe und Gummi in die Tür fließt, läuft durch die abgerissene Folie an der Türverkleidung in den Innenraum und setzt den Fußraum unter Wasser.

Reparatur ist relativ leicht mit neuer Klebeschnur. Danach mal Wasser mit Gießkanne auf die Fenster gießen und beobachten, ob an der Tür unten noch Wasser an der Türverkleidung eindringt.

 

Auf Youtube gibts da einige Videos zum Thema.

Edit: Ich habe eine "Butylrundschnur 6mm" zur Reparatur benutzt. Gibts bei Amazon oder Ebay als Meterware. Ich hab es gleich an allen 4 Türen neu verklebt.

Themenstarteram 26. September 2016 um 16:39

Hab die Türverkleidung demontiert um nach der Dichtung zu schauen, diesen ist aber voll in Ordnung.

Das Wasser muss meiner Meinung nach von unten kommen und von weiter vorn, der Bereich wo auch die Füße vom Beifahrer sind.

Möglicherweise Heizungs Wärmetauscher undicht?

Oder Ablauf in der Tür oder vom Glasschiebedach (unsicher wo der genau hin geht) verstopft.

Oder einfach etwas ausgelaufen oder so?

Themenstarteram 23. Oktober 2016 um 7:51

Hi Leute

Mein X-Drive funktioniert wieder, es war das Steuergerät defekt welches sich im Beifahrerfußraum befindet.

Die Werkstatt vermutet das es mit dem Wassereinbruch im Fußraum zusammen hängt und das Steuergerät dadurch abgesoffen ist.

Nun hat die Werkstatt eine Woche mein Auto bewässert um her raus zu finden wo und wie das Wasser in den Fußraum gelangt, die haben mir dann mitgeteilt das bei denen kein Wasser rein läuft.

Also Auto wieder abgeholt und bei mir in die Einfahrt gestellt, nach 10 Minuten im leichten Regen nochmal nach geschaut ob er wirklich dicht ist und siehe da alles wieder Tropf nass.

Kurz überlegt wieso es jetzt bei mir gleich wieder rein läuft, es muss wohl an meiner Einfahrt liegen weil da steht das Fahrzeug bergauf.

Hat vielleicht von euch jemand schon das Problem gehabt das Wasser in den Fußraum läuft nur wenn das auto bergauf steht?

Türabdichtung /dämmung hinter der türverkleidung ist ok ?

Themenstarteram 23. Oktober 2016 um 10:05

Ja die wurden von mir und auch noch mal von der Werkstatt geprüft.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Touring 330xd X-Drive deaktiviert